Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2210 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  impossible d'installer xine-win32

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

impossible d'installer xine-win32

n°699001
zorg
Posté le 27-06-2005 à 20:49:37  profilanswer
 

bonjour,  
j'arrive pas à installer xine-win32,  
en uprmi j'ai ce message :
Certains paquetages demandés ne peuvent pas être installés :
xine-plugins-1.0.1-0.1.102plf.i586 (car libvcdinfo.so.0  est non satisfait)
xine-win32-1.0.1-0.1.102plf.i586 (en raison du manque de xine-plugins-1.0.1-0.1.102plf.i586)
continuer ? (O/n)
 
j'ai toutes mes sources à jours, je comprend pas pourquoi ça fonctionne pas.  
pareil si j'essaie de l'installer en rpm ou en tar.
j'ai installé le libvcdinfo aussi au cas ou mais sans résultat.
mes codecs sont installés également
j'utiliser une mandrake 10.1

mood
Publicité
Posté le 27-06-2005 à 20:49:37  profilanswer
 

n°699115
aka Shiva
Posté le 27-06-2005 à 23:21:26  profilanswer
 

xine c'est xine-lib+xine-ui+libdvdcss
Tu peux éventuellement ajouter les codecs Win32 par la suite.
 
C'est quoi, ce que tu essaies d'installer?

n°699440
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-06-2005 à 15:44:27  profilanswer
 

Citation :


[root@info1 ~]# urpmf libvcdinfo.so.0
libvcd0:/usr/lib/libvcdinfo.so.0
libvcd0:/usr/lib/libvcdinfo.so.0.1.1


 
vérifie que libvcd0 est dispo et fais : urpmi libvcd0
 
cependant cela devrait être fait automatiquement. donc cela peut venir d'un problème du FTP ou dans les packages fait par PLF.
 
cf https://plf.zarb.org/bugzilla/


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°700000
zorg
Posté le 29-06-2005 à 18:34:05  profilanswer
 

aka Shiva a écrit :

xine c'est xine-lib+xine-ui+libdvdcss
Tu peux éventuellement ajouter les codecs Win32 par la suite.
 
C'est quoi, ce que tu essaies d'installer?


 
j'essaie simplement d'installer xine-win32 car il parrait qu'il peut lire les wmv9 parce que mon player n'arrive pas, il lit les wmv7 et 8 mais pas les 9.
sinon les codecs win32 font partis des codecs "essential" il me semble donc pas besion de les installer.
 

Citation :

vérifie que libvcd0 est dispo et fais : urpmi libvcd0


pas de paquetage nommé libvcd0
je l'ai pris sur rpm.pbone.net mais quand je l'install, rien ne se passe et j'ai toujours le même message en console, libvcdinfo non satisfait. :o

n°700013
leto
Posté le 29-06-2005 à 19:05:29  profilanswer
 

Tu ne fais pas les choses comme il faut. Il ne faut PAS telecharger les rpm 1 par 1 "à la main" sur rpm.pbone.net , sinon tu va devenir fou a résoudre les dépendances 1 à 1 .
 
Configure urpmi à l'aide d'easy urpmi, et après tous les logiciels que tu veux sont dans plf

n°700044
zorg
Posté le 29-06-2005 à 20:02:53  profilanswer
 

j'ai déjà mis à jour toutes les sources d'easy urpmi le week-end dernier mais j'ai toujours le même réponse lorsque je tente un urpmi xine-win32 :(

n°700077
leto
Posté le 29-06-2005 à 20:50:05  profilanswer
 

Alors tu as mal configuré tes sources, parcque chez moi libvcd0 est bien disponible (Mdriva 2005):  

% urpmq --source libvcd0
ftp://ftp.proxad.net/pub/Distributions_Linux/Mandrakelinux/official/2005/i586/media/main/libvcd0-0.7.21-2mdk.i586.rpm

n°700100
Dark_Schne​ider
Close the World, Open the Net
Posté le 29-06-2005 à 22:01:33  profilanswer
 

je viens de check pour la 10.1 et libcvd0 est dispo :


 
donc ton média main est mal configuré.
 
http://easyurpmi.zarb.org


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°700475
zorg
Posté le 30-06-2005 à 18:45:20  profilanswer
 

je sais bien qu'il est dispo le libvcd0, j'ai essayé d'en installer 3 version mais aucune ne passe, j'ai toujours un paquetage qui manque et ainsi du suite, je tourne en rond.
si configurer les sources revient à copier/coller la lignes de easyurmpi qui concerne le média, je l'ai ai toute faite et je viens de refaire le "main" et toujours la même réponse, manque libvcd0.  
s'il est dans la source "main", alors pourquoi il n'existe pas sur mon système?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  impossible d'installer xine-win32

 

Sujets relatifs
[PROFTPD] Installer qqchose de simpleinstaller windows 2000 sous suse8.1
multi boot impossible avec XP et linux sur deux disques differentsimpossible réinstaller mandrake apres manip mbr
impossible de lire les streams wmv avec os x[ubuntu] module ndiswrapper : impossible de le charger
Installer une fausse imprimante[Résolu][Debian] impossible de monter ma 2eme carte reseau !
[Sendmail] Envoi de mails OK, mais impossible d'en recevoirInstaller XP après Linux
Plus de sujets relatifs à : impossible d'installer xine-win32


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR