Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1780 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [résolu] probleme d'installation mandriva 2009

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[résolu] probleme d'installation mandriva 2009

n°1106674
phil404
Posté le 23-01-2009 à 02:04:38  profilanswer
 

bonjour a tous,
 
j'ai un probleme lors de l'installation que je n'arrive pas résoudre ,lorsque je lance l'installation,il charge l'usb et en suite j'ai une erreur que je comprend pas ça me marque:
mes lecteur sont en ide
no cdrom device found
 
j'ai éssayé cette solution: http://forum.telecharger.01net.com [...] ges-1.html
 
mais rien a faire ! :(  
quelqu'un pourait il me dire pourquoi ai-je ce probleme ?


Message édité par phil404 le 24-01-2009 à 17:25:23
mood
Publicité
Posté le 23-01-2009 à 02:04:38  profilanswer
 

n°1106678
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 02:33:56  profilanswer
 

Il faudrait davantage d'informations pour t'aider.
(par exemple le type de machine,le chipset, comment sont disposés sur les nappes ton disque dur, ton lecteur de cdrom.
Quel cd/dvd essayes tu ?
Bref c'est trop succint pour obtenir la moindre aide.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106680
phil404
Posté le 23-01-2009 à 02:40:17  profilanswer
 

c'est vrai que c'est plutôt maigre, excuses moi ;)  
 
j'utilise ce materiel :
 
carte mère : asus P5Q Pro
processeur: E8400 3ghz
Ram : 4G
carte graphique: ati radeon x1950
deux disques dur SATA (un de 1000 Go et l'autre de 160) dessus j'ai crée 5 partitions dont une de 50 Go que j'avais creé pour windows XP Pro en NTFS.
carte son : creative SB Xfi fatal1ty
carte wifi: netgear rangemax wireless usb2.0 adapter WPN111
un Lecteur DVD rom  IDE (mon boot primaire)
un graveur DVD rom IDE
 
pour ce qui est de ma distribution,je l'ai eu dans un magazine un DVD mandriva 2009 32bits et un autre en 64 bits


Message édité par phil404 le 23-01-2009 à 02:44:57
n°1106684
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 03:12:45  profilanswer
 

j'ai la même carte mere a la différence que le lecteur est branché sur le sata.
tu dois pouvoir charger spécifiquement un module au démarrage de la mandriva 2009.0 (je ne me souviens plus de l'option par contre il faudrait regarder sur le wiki de mandriva).
Le but est de charger le pilote du chipset ide qui est un chipset marvell.
Le module est pata_marvell
Il faut noter que j'ai connu quelque freeze avec la mandriva lorsque ce chipset est activé dans le bios.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106685
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 03:13:05  profilanswer
 
n°1106913
phil404
Posté le 23-01-2009 à 13:36:48  profilanswer
 

j'ai un probleme lors de l'installation que je n'arrive pas résoudre ,lorsque je lance l'installation,il charge l'usb et en suite j'ai une erreur que je comprend pas ça me marque:
 
no cdrom devive found
pour info j'ai eu ma ditri mandriva 2009 (64 et 32bits) dans un mag
 
j'utilise ce materiel :  
 
carte mère : asus P5Q Pro  
processeur: E8400 3ghz  
Ram : 4G  
carte graphique: ati radeon x1950  
deux disques dur SATA (un de 1000 Go et l'autre de 160) dessus j'ai crée 5 partitions dont une de 50 Go que j'avais creé pour windows XP Pro en NTFS.  
carte son : creative SB Xfi fatal1ty  
carte wifi: netgear rangemax wireless usb2.0 adapter WPN111  
un Lecteur DVD rom  IDE (mon boot primaire)  
un graveur DVD rom IDE  
 
pouvez vous m'aider SVP ?

n°1106914
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 13:56:42  profilanswer
 

phil404> tu as pris la peine de lire et d'essayer ce que je t'ai proposé?
si j'ai donné le lien de ce topic c'était afin que tu puisses le lire pas forcément y coller ta question (pour la troisième fois...)


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106915
phil404
Posté le 23-01-2009 à 15:04:27  profilanswer
 

pour etre franc,oui,j'ai bien lu le topic.le probleme,c'est que n'ai pas tot compris de ce qui a été dit.
pour en revenir a mon probleme,j'ai vu que "grimace" avait avait noté :  
t'as ajouté la ligne pata_marvell dans le modprobe.conf pour que ton hdd IDE soit reconnu au demarrage?
 
j'ai vu que l'on pouvait modifier la ligne de code qui apparaissait dans le menu de mandriva (précisément ou la selection est sur "installation mandriva)
je sais que tu m'as parlé du drivers "pata_marvell" mais apparament,grimace parle de ce code pour un HDD pas pour un lecteur cdrom pour peu etre l'insérer dans un fichier a éditer,et encore je ne suis meme pas sur .
 
tu aurais finalement trouvé la réponse :j'ai plutôt opté pour un fichier marvell dans /etc/modprobe.preload.d/  
la ça me parle pas du tout .
 
voila ce que j'ai retenu,c'est a dir pas grand chose,c'est pour cette raison que j'ai reposté ma question,car je voulais reprendre depus le debut,cela dit,je comprend ta remarque.


Message édité par phil404 le 23-01-2009 à 15:11:33
n°1106916
phil404
Posté le 23-01-2009 à 15:29:59  profilanswer
 

pour etre plus précis,je parle de l'option d'amorçage de mandriva .
 
initrd=alt0/all.rdz autamatic=method:cdrom vga=788 splash=silent

n°1106917
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 16:03:47  profilanswer
 

Les sujets suivant ont été fusionnés à ce sujet par Mikala

  • [HW_REPORT] Asus P5Q-E + GeForce 8500GT (2)


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
mood
Publicité
Posté le 23-01-2009 à 16:03:47  profilanswer
 

n°1106918
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 16:04:55  profilanswer
 

bon j'ai viré tes messages du topic en question puisque tu ne semble pas avoir saisi l'idée....
Ensuite relis donc mon post initial.
Tu as au niveau du démarrage la possibilité de charger des modules particuliers.
As tu pris la peine de lire le wiki de mandriva?


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106922
phil404
Posté le 23-01-2009 à 16:17:04  profilanswer
 

je te suis reconnaissant de bien vouloir m'aider,cependant je suis débutent,je paissais que cela s'était remarqué.
j'ai décidé il y a peu de temps a m'intéréssé a linux,voila 4 jours que je suis dessu,donc c'est peut etre normal que je ne connaisse pas certaines chose.
 
je ne connaissez meme pas le wiki mandriva,je viens de fairen une recherce,et j'ai vu que c'était une communauté qui traité de plusieurs choses concernent mandriva
 
on peut changer des modules ?

Message cité 1 fois
Message édité par phil404 le 23-01-2009 à 16:23:59
n°1106926
guepe
J'ai du noir sur la truffe ?
Posté le 23-01-2009 à 16:25:58  profilanswer
 

phil404 a écrit :

je te suis reconnaissant de bien vouloir m'aider,cependant je suis débutent,je paissais que cela s'était remarqué.
j'ai décidé il y a peu de temps a m'intéréssé a linux,voila 4 jours que je suis déçu,donc c'est peut etre normal que je ne connaisse pas certaines chose.
je ne sais pas ce qu'est le wiki de mandriva .
 
on peut changer des modules ?


Je comprend ta deception. Ton probleme n'est pas normal, 98% du temps, tu met le cd et ca boot parfaitement bien. Donc c'est dommage, tu as des soucis, mais il existe certainement une solution.
1) Le monde Unix (et Linux) sont tres opposes dans leur facon d'aborder les choses (informatiques) avec windows, donc partir ouvert d'esprit ^^
2) Ici, c'est peut etre un defaut de ton point de vue, mais ceux qui peuvent t'aider vont toujours penser qu'il est bon pour toi de chercher, chercher a comprendre, quitte a y passer... des heures. Cependant, cela te permettra d'apprendre, d'apprendre a chercher et a te debrouiller... pour ensuite pouvoir aider d'autres.
3) Google est ton ami. REgarde : wiki mandriva dans google donne directement en premier lieu une bonne reponse ;-). La deuxieme reponse est encore mieux, c'est le wiki en francais (parfois, il est bon d'aller voir du cote anglophone, il eput y avoir des details et informations complementaires)
 
Sois patient, certains problemes sont parfois pas super faciles a cerner quand on debute : donc _prend_ ton temps quand tu lis/comprend, et surtout prend 3 fois le temps d'expliquer ce que tu fais, pourquoi tu le fais, quel resultat tu attendais et ce que tu obtiens... Donne une vision generale (je veut que le lecteur cdrom soit reconnu au demarrage) et ensuite ton cheminement precis et complet. C'est long, mais ca te permet de bien comprendre ce que tu fais, et a nous de comprendre ce qui ne va pas.
 
Pour terminer, je n'ai pas la solution a ton probleme mais : debranche tout peripherique usb de type disque dur (externe, cle usb etc...). J'ai deja eu ce probleme et c'etait du a une carte son usb, sur laquelle etait branches deux disques durs. Debrancher tout a permis d'installer, puis le probleme a disparu (c'etait logique).
 
Je precise : je ne pense pas que ce soit ton probleme, le tiens est autre et probablement lie au controleur sata/pata de ta carte mere.
 
Bienvenue, courage ! Ca vaut la peine parfois :-) C'est dommage que ca marche pas chez toi du premier coups...


---------------
Un blog qu'il est bien
n°1106928
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 16:31:59  profilanswer
 

Bon j'ai rapidement regardé dans VirtualBox.
A priori tu dois d'abord taper sur F3 puis F5 et sélectionner oui (a l'option Pilote ou Driver si tu n'as pas changé la langue précédemment).
Ceci étant dit tu ne disposes pas de lecteurs en SATA ?


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106940
phil404
Posté le 23-01-2009 à 16:49:35  profilanswer
 

merci pour ton message objectif,ça me rassure ,car je viens (comme tu l'as remarqué) de quitté l'environnement microsoft,car cela ne me convenait plus.
jusqu'a ce jour,je ne m'était encore jamais intérréssé a linux ,et je me rend compte que j'aurais mieux fait de voir ça plutot,car meme si la difficulté est bien présente,je vois que linux offre plus de possibilité que microsoft de part sa politique et ce grace des gents qui si consacrent.
de nature curieuse,je compte bien continuer et ne pas m'arrêter a cette difficulté.
 
je tenais a préciser que je commençais a ne plus comprendre ce que m'expliquait mikala,car on a pas le meme niveau,mais je ne lui jete pas la pierre lol :)  
 
je vais donc poser tout a plat,et je vais détailler tout ça comme tu me l'as dit ,je commencer par regarder les branchement,virer périphérique externe (clées usb ,disque externet...)vérifier comment sont brancher mes DD (slave ou master)  
 
je vais refaire un topic apres avoir passer mon pc au peigne fin .
 
heureusement que j'ai voulu prendre une distri qui était annoncée comme étant la plus "simple"  :D  
 
 

n°1106945
phil404
Posté le 23-01-2009 à 16:57:25  profilanswer
 

au menu,j'ai fait ce que tu ma's dis et ça me met "I can't  mount the selected device"  
 
donc je valide ,et la j'ai un choix a faire:
 
if you want to insert third-party kernel modules,please select the disk containing the modules.
 
j'ai le choix:
 
sda (ata samsun hd103uj)
sdb (ata hds722516vlsa80)
fd0 (flopy device)
 
il me semble que c'est le samsung mon disque primaire

Message cité 1 fois
Message édité par phil404 le 23-01-2009 à 17:05:42
n°1106951
guepe
J'ai du noir sur la truffe ?
Posté le 23-01-2009 à 17:12:12  profilanswer
 

phil404 a écrit :

au menu,j'ai fait ce que tu ma's dis et ça me met "I can't  mount the selected device"  
 
donc je valide ,et la j'ai un choix a faire:
 
if you want to insert third-party kernel modules,please select the disk containing the modules.
 
j'ai le choix:
 
sda (ata samsun hd103uj)
sdb (ata hds722516vlsa80)
fd0 (flopy device)
 
il me semble que c'est le samsung mon disque primaire


Ce qui doit te faire lever la tete, c'est "install" et "disk containing the modules"
A mon avis ;-) il y a peu de chance que le module (un driver en tres gros) sois sur ton disque dur.... sur lequel tu veut installer mandriva.
Enfait, il te demande de selectionner le disque contenant le modules a installer, donc le lecteur cd/dvd dans lequel tu as place le cd de mandriva 2009.
 
:-) Ca avance !


---------------
Un blog qu'il est bien
n°1106954
phil404
Posté le 23-01-2009 à 17:16:32  profilanswer
 

lorsque je seclectionne sda (ata samsung hd103uj) il me met no partition found .
 
dans l'état actuel des chose,j'ai deux disque dur ,un avec mes sauvegardes et l'autre qui n'est pas partitionné ni formaté
je pensais que mandriva me demandait d'installé sons systeme sur le disque ,apres qu'il l'est formater .
 
bon,en gros ,il me demande sur quel disque dur je veux installer mandriva (car j'en ai deux) lorsque je sélectionne sda (ata samsun hd103uj) il me dit que je n'ai aucune partiton,et quand je sélectionne le deuxieme sdb (ata hds722516vlsa80) la je rentre sur mon disque et je vois mes sauvegardes.
 
ce je saisi pas,c'est je pensais que lors de l'installation,mandriva ne reconnaisser pas le formatage enNTFS,hors,ce n'est pas le cas,puis ce que mes sauvegardes sont sur un un disque dur formater en NTFS.


Message édité par phil404 le 23-01-2009 à 17:24:09
n°1106955
mikala
Souviens toi du 5 Novembre...
Posté le 23-01-2009 à 17:20:12  profilanswer
 

dans le cas présent tu as suivi ce que j'ai conseillé de faire, le problème c'est de disposer du module pata qui va bien afin que le cd soit accessible.
Le problème pour mémoire est lié au fait que mandriva ne semble pas charger le module permettant de gérer le chipset IDE de la P5Q.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1106958
phil404
Posté le 23-01-2009 à 17:26:20  profilanswer
 

ça c'est ce qui s'appel une analyse  :)  
 
la il faut faire quoi,ya un reglage a faire un niveau du bios dans le boot ?
j'espère qu'il va pas falloire que je change de bios ,c'est une opération délicate que j'ai jamais faite :(
il n'y aurait pas un moyen de le forcer a le charger ?


Message édité par phil404 le 23-01-2009 à 18:15:12
n°1106982
phil404
Posté le 23-01-2009 à 19:21:29  profilanswer
 

probleme de taille pour un débutant ,en plus c'est meme pas sur qu'il y une solution  
 
welcome to linux  :(  
 

n°1106992
phil404
Posté le 23-01-2009 à 19:50:04  profilanswer
 

personne peut m'aider ?
j'ai vraiment besoin d'aide,je ne peux surmonter ce probleme tout seul . :sarcastic:


Message édité par phil404 le 23-01-2009 à 19:50:42
n°1107008
Modération
Posté le 23-01-2009 à 20:23:20  answer
 

phil404> Ce forum n'est pas une hotline, si quelqu'un veut et peut t'aider, il le fera. Pas besoin de faire de up d'un topic sans arrêt.

 

Tu peux upper ton topic, après qu'il ai disparu de la première page. Pas avant !


Message édité par o'gure le 23-01-2009 à 20:24:30
n°1107039
guepe
J'ai du noir sur la truffe ?
Posté le 23-01-2009 à 22:25:15  profilanswer
 

Ton probleme a deja ete reporte ici https://qa.mandriva.com/show_bug.cgi?id=43975
 
Pfiou pas simple. En fait en lisant a peu pres tout le topic, c'est exactement ce que dis mikala : charger le module pata-marvell au moment du boot.
Sinon y'a une autre solution, que je n'aime pas trop trop mais qui devrait fonctionner : telecharge et grave ubuntu 8.10 : cette distribution n'est pas affectee par ce bug. Tu pourras toujours installer la mandriva 2009.1, ou encore tu peut installer la mandriva 2008.1 (pas de kde4, mais c'est pas forcement plus mal) mais n'est pas affectee par ce bug.
 
Sinon, le mieux : charger ce module pata_marvell. Mais apparemment ca n'est pas toujours fonctionnel, et surtout je sais pas comment faut faire... Mikala, connais tu la demarche ? Ou un lien ? Je n'ai pas trouve autre chose sur le wiki mandriva qu'un laconique "nous traitons le probleme" (en gros)


---------------
Un blog qu'il est bien
n°1107054
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 01:06:13  profilanswer
 

guepe a écrit :

Ton probleme a deja ete reporte ici https://qa.mandriva.com/show_bug.cgi?id=43975
 
Pfiou pas simple. En fait en lisant a peu pres tout le topic, c'est exactement ce que dis mikala : charger le module pata-marvell au moment du boot.
Sinon y'a une autre solution, que je n'aime pas trop trop mais qui devrait fonctionner : telecharge et grave ubuntu 8.10 : cette distribution n'est pas affectee par ce bug. Tu pourras toujours installer la mandriva 2009.1, ou encore tu peut installer la mandriva 2008.1 (pas de kde4, mais c'est pas forcement plus mal) mais n'est pas affectee par ce bug.


si j'en crois le bug que tu donnes la 8.10 est affecté par ce bug également ( cf https://qa.mandriva.com/show_bug.cgi?id=43975#c36 )
La télécharger de résoudra donc rien.
Il faut donc soit opter pour l'installation d'une 2008.1 ou une 8.04 si on veut utiliser ubuntu.
 

guepe a écrit :


Sinon, le mieux : charger ce module pata_marvell. Mais apparemment ca n'est pas toujours fonctionnel, et surtout je sais pas comment faut faire... Mikala, connais tu la demarche ? Ou un lien ? Je n'ai pas trouve autre chose sur le wiki mandriva qu'un laconique "nous traitons le probleme" (en gros)


pour l'heure non, mais je n'avais pas cherché sur le wiki ou le bugzilla pensant que phil404 allait procéder par lui meme après mes infos.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1107058
phil404
Posté le 24-01-2009 à 01:20:08  profilanswer
 

merci a vous deux de vous attarder sur mon probleme.
 
apres réflection,j'ai éssayé autre chose,
 
a partir de mon disque dur vierge (non formaté) j'ai crée un partition de 50Go.
et apres je l'ai formaté en NTFS. apres le formatage,windows commence la copy de ses fichiers c'est la ou j'ai intérompu le procécus ,juste apres le formatage et juste avant la copie des fichiers windows.
 
j'ai donc relancé mandriva avec les pilote de selectionnées ("F3" puis "F5" comme tu me l'avais conseillé mikala)  
 
j'arrive donc a mon choix :
 
If you want to insert third-party kernel moduls, please select the disk containing the modules.
 
sda (ata samsun hd103uj)
sdb (ata hds722516vlsa80)
fd0 (flopy device)  
 
je sélectionne sda (ata samsun hd103uj)
 
et la j'ai une fenetre avec un nouveau choix :
 
which driver would you like to insmod ?
 
- PAGEFILE.SYS
- WINDOWS
 
je trouve bizard,c'est comme ci il avait eu le temps de copier une infime partie des fichoers,alors que j'avais coupé lorsque c'était marqué 0%

n°1107059
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 01:20:59  profilanswer
 

l'AHCI est il utilisé sur la carte mère en question?
(a la base il s'agit d'un bug au niveau du kernel)


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1107061
phil404
Posté le 24-01-2009 à 01:25:24  profilanswer
 

je sais pas ce que c'est ou puis je trouver l'info ?

n°1107063
phil404
Posté le 24-01-2009 à 01:35:09  profilanswer
 

je suis tombé sur un topic d'un autre forum,ils parlent de l'ahci sur la p5q pro (la mienne)
 
http://forum.touslesdrivers.com/re [...] m=4&v_pr=1


Message édité par phil404 le 24-01-2009 à 01:41:54
n°1107106
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 13:11:52  profilanswer
 

<version simple>
bon a l'heure actuelle étant donné ton niveau je pense qu'il est raisonnable d'abandonner l'installation de la mandriva 2009.0.
Tu devrais soit installer la 2008.1 et mettre a jour en suivant, soit opter pour uneubuntu 8.04 (car la 8.10 connait le même problème).
Je ne sais pas siSuse est également affecté par ce bug.
En ce qui concerne Lenny (la prochaine version du système debian) je pense que eu égard a la version incluse du kernel cela devrait fonctionner .
</version simple>
 
 
 
 
 
<version compliqué>
Il doit être possible de procéder a l'installation en mettant a disposition de l'installateur le module pata-marvell sur le disque dur.
par ailleurs est ce que l'installateur te propose une autre source d'installation (comprendre autre que le cd) après l'erreur au démarrage d'accès au cd ?
si oui il est possible qu'il demande également le chargement d'un autre module dans ce cas il faut choisir pata-marvell)
stricto sensu je peux te proposer en téléchargement la version i586 du driver ou la version x64 a diposer sur l'un des disques dur afin de pouvoir le charger pour que l'installateur puisse accéder a ton disque dur en forcant le chargement d'un driver donné (par le F5 dont nous avions parlé initialement
</version compliqué>


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1107121
guepe
J'ai du noir sur la truffe ?
Posté le 24-01-2009 à 14:59:33  profilanswer
 

J'appuie ton raisonnement mikala. Et desole d'avoir dit que ubuntu 8.10 n'etait pas affectee du bug, je me suis plante  :jap:  
Par contre, il est possible que phil soit parti definitivement ?? Dommage  :sweat:  
En tous les cas, cette discution sera probablement bien reperee par les bots de google  :lol:


---------------
Un blog qu'il est bien
n°1107123
phil404
Posté le 24-01-2009 à 15:12:03  profilanswer
 

non j'suis toujours la,je réfléchissais a ce que vous aviez marqué,c'est un probleme de taille pour moi ,du plus vous vous etes investis a me prêter mains fortes,je ne peux laisser tomber ;)  
 
je voudrais tenter la version compliquer. :)  
 
j'ai mis un clée usb pour voir si il l'a decte
 
je retourne sur mandriva,je fais règle la langue (F2) en suite j'intègre le pilote (F3 pour aller dans les options,puis F5)
je lance l'install et j'arrive ici :
 
If you want to insert third-party kernel moduls, please select the disk containing the modules.
 
sda (ata samsun hd103uj)
sdb (ata hds722516vlsa80)
sdc (unknown USB Flash Memory)
fd0 (flopy device)  
 
ma clée USB est donc bien détectée.
je vais mettre dessu les version i86 du driver pour voir .


Message édité par phil404 le 24-01-2009 à 15:17:00
n°1107129
phil404
Posté le 24-01-2009 à 15:27:42  profilanswer
 

j'ai décompréssé  l'archive rar de pata_marvel.ko j'ai placé le fichier sur ma clée usb,qui a était détectée par madriva.
 
je suis dans ma clée usb,je sélectionne le fichier "pata_marvel" j'arrive sur une fenetre bleu :
 
please fill in entries...
 
il y a marqué option et apres j'ai un curseur qui clignote ,le probleme est que je ne sais pas quoi marquer,en dessou j'ai "ok et "cancel"


Message édité par phil404 le 24-01-2009 à 15:28:12
n°1107132
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 15:46:28  profilanswer
 

ne le décompresses pas, mets le tel quel sur la clé.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1107133
phil404
Posté le 24-01-2009 à 15:49:49  profilanswer
 

j'ai le meme résultat .
 
j'éssaye avec la vers x64


Message édité par phil404 le 24-01-2009 à 15:57:51
n°1107136
phil404
Posté le 24-01-2009 à 15:59:01  profilanswer
 

ça donne pareil,il veut que je marque queleque chose :??:
 
il veut ue j'entre une option,mais laquelle ?
 
j'ai oublié de mentionner une étape,lorsque je fais install ,j'ai une erreur qui me dit que mon cdrom n'est pas détectée ,en suite je fais ok ,et apres j'ai ce message:
 which driver should I try to again media acces .
 
avec un large choix.

Message cité 1 fois
Message édité par phil404 le 24-01-2009 à 16:42:25
n°1107145
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 16:42:52  profilanswer
 

phil404 a écrit :


 
j'ai oublié de mentionner une étape,lorsque je fais install ,j'ai une erreur qui me dit que mon cdrom n'est pas détectée ,en suite je fais ok ,et apres wichdriver should I try to again media acces .
 
avec un large choix.


Bah voila :o
maintenant dans la liste des choix prends pata-marvell (et oublie l'histoire de la clé usb)


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1107149
phil404
Posté le 24-01-2009 à 16:49:47  profilanswer
 

j'ai un driver qui se nome:
 
pata_marvell (SCSI low-level driver for Marvell ATA in legacy mo)


Message édité par phil404 le 24-01-2009 à 16:50:53
n°1107150
mikala
Souviens toi du 5 Novembre...
Posté le 24-01-2009 à 16:53:36  profilanswer
 
n°1107151
phil404
Posté le 24-01-2009 à 16:55:21  profilanswer
 

c'est bon,c'est bien ça :)  
 
1000 merci pour votre aide,et surtout,votre patience  ;)  
 
je suis dans l'installation de mandriva .
 
je dois maintenent savoir comment je vais organiser mes partitions ,car la je n'en ai qu'une de faite qui fait 50Go.


Message édité par phil404 le 24-01-2009 à 16:56:12
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [résolu] probleme d'installation mandriva 2009

 

Sujets relatifs
Problème redirecteur SquidGuardProblème de clavier sur Gnu/Linux debian etch 4.0r3
Debian-Java: Problème d'implément. pour javax.xml.validation.Schemala touche ² a-t-elle un statut spécial pour l'OS ? (Mandriva 2009.0)
Skype introuvable après installation[RESOLU]centos 5.2 avec FGLRX
[ETCH=>LENNY] installation minimal puis install de GNOMEProbleme de police de caractere avec wine
Problème d'exécution du Javascript sur certains sites 
Plus de sujets relatifs à : [résolu] probleme d'installation mandriva 2009


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR