Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2286 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Mandrake 9.1 - l'install ne démarre pas avec une FX 5700

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mandrake 9.1 - l'install ne démarre pas avec une FX 5700

n°397261
dolan
Made in madinina
Posté le 27-01-2004 à 21:59:16  profilanswer
 

Je ne comprends pas !
Après le lencement du cd (menu appuyer sur F1 ou sur entrer pour installer mandrake) j'ai un ecran noir avec les leds du clavier qui clignotent! par contre avec une radeon7000 ça fonctionne plutot bien!
 
Par contre avec la 9.2 l'install se poursuit mais j'ai d'enormes difficultés pour installer le driver nvidia et pouvoir demarrer l'interface graphique! J'ai reussi uniquement en mode linux non-fb!
 
Que se passe t'il! mandrake est incompatible les FX5700?


---------------
Topic A7N8X - Topic UX32VD
mood
Publicité
Posté le 27-01-2004 à 21:59:16  profilanswer
 

n°397270
dolan
Made in madinina
Posté le 27-01-2004 à 22:12:37  profilanswer
 

up


---------------
Topic A7N8X - Topic UX32VD
n°397387
dolan
Made in madinina
Posté le 28-01-2004 à 09:25:25  profilanswer
 

Au fait c koi exactement ce mode linux non-fb et à quoi il sert!  
Car tout à l'air normal, j'ai le splatch screen nvidia, et je fais environ 3000 fps à glxgears...

n°397588
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:19:38  profilanswer
 

non-fb = sans framebuffer ( tu n'as pas le jolie boot avec des images au début )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397595
dolan
Made in madinina
Posté le 28-01-2004 à 16:26:37  profilanswer
 

Dark_Schneider a écrit :

non-fb = sans framebuffer ( tu n'as pas le jolie boot avec des images au début )


C'est tout!?
En tout cas pour le moment tout à l'air normal avec ce mode, mais impossible de démarrer en mode linux entreprise ou en mode linux!
On dirait qu'il n'utilise pas les memes rep d'installation des drivers entre ces deux modes de linux! je ne comprends rien! J'aimerais bien faire fonctionner les drivers nvidia dans tous les modes  
 :(

n°397600
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:30:30  profilanswer
 

montre moi ton /etc/lilo.conf stp


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397602
dolan
Made in madinina
Posté le 28-01-2004 à 16:32:17  profilanswer
 


boot=/dev/hdb
map=/boot/map
vga=normal
default="linux-enterpris"
keytable=/boot/fr-latin1.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
disk=/dev/hdb bios=0x80
image=/boot/vmlinuz
 label="linux"
 root=/dev/hdb1
 initrd=/boot/initrd.img
 append="quiet devfs=mount acpi=off"
 vga=788
 read-only
image=/boot/vmlinuz
 label="linux-nonfb"
 root=/dev/hdb1
 initrd=/boot/initrd.img
 append="devfs=mount acpi=off"
 read-only
image=/boot/vmlinuz-enterprise
 label="linux-enterpris"
 root=/dev/hdb1
 initrd=/boot/initrd-enterprise.img
 append="devfs=mount acpi=off"
 read-only
image=/boot/vmlinuz
 label="failsafe"
 root=/dev/hdb1
 initrd=/boot/initrd.img
 append="failsafe devfs=nomount acpi=off"
 read-only
other=/dev/fd0
 label="floppy"
 unsafe

n°397605
dolan
Made in madinina
Posté le 28-01-2004 à 16:34:32  profilanswer
 

Sinon il y a plus de details ici :
http://www.trustonme.net/forum/pos [...] topic=4754

n°397609
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:35:52  profilanswer
 

pour enterprise, il faut booter dessus et installer le noyau pour enterprise ( i.e recompiler le module nvndia pour le noyau enterprise )
 
 
pour linux, normalement c'est la même chose ke linux-nonfb. le pb peut venir de la fb et à ce moment tu vire le vga=788
 
mais bon cela revient au même ke linux-nonfb ( c'est exactement le même noyau et avec les même options ki plus est, par contre entreprise est un noyau différent )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397613
dolan
Made in madinina
Posté le 28-01-2004 à 16:40:10  profilanswer
 

oki!
Je vais reessayer l'install avec linux normal quand j'aurai un moment!
Sinon pour linux entreprise je crois savoir comment faire pour recompiler specialement pour le noyau entreprise le driver nvidia, j'ai du voir ca dans le readme du driver! ça doit etre faisable, même avec mon petit niveau en nux!

mood
Publicité
Posté le 28-01-2004 à 16:40:10  profilanswer
 

n°397619
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:45:12  profilanswer
 

il y a une option et tu passe la version du noyau.
c'est aussi sur mon site ... mais il est down


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397620
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-01-2004 à 16:45:31  profilanswer
 

3°/ J'ai upgradé mon kernel et depuis XFree ne marche plus. Les logs disent qu'il n'arrive pas à charger le driver nvidia. Que faire ?:
 
 
 
Cette situation est due au fait que le module kernel des drivers nvidia n'a pas été copié dans nouveau répertoire de modules de votre kernel. Voici une explication rapide.
 Le kernel cherche les modules qu'il chargent ( notamment ceux préciser dans /etc/modules.conf ) dans le répertoire /lib/modules/kernel_version/kernel/drivers . Par exemple la Mandrake 8.0 utilise par défaut un kernel 2.4.3-20mdk, donc les drivers nvidia sont dans le répertoire /lib/modules/2.4.3-20mdk/kernel/drivers/video .
 Si vous passez par exemple au kernel 2.4.9, alors le kernel ira chercher ses modules dans /lib/modules/2.4.9/kernel/drivers . Comment régler le problème pour les drivers nvidia ? C'est tout simple, il suffit de réinstaller les drivers nvidia et il ajoute le module dans le répertoire de modules du kernel courant. Mieux on peut demander au drivers d'installer son module pour une version donnée du noyau :  
 
 
$> sh NVIDIA-Linux-x86-1.0-4496-pkg2.run --kernel-name='VERSION'
 
VERSION représente le numéro de version du noyau telle que le renverrait la commande "uname -r". Par exemple si c'est 2.4.22-4mdk alors on remplace VERSION par 2.4.22-4mdk


Message édité par Dark_Schneider le 28-01-2004 à 16:46:38

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°397622
dolan
Made in madinina
Posté le 28-01-2004 à 16:48:23  profilanswer
 

Ok, je vais voir ça avec un collègue qui touche un peu mieux que moi à linux!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Mandrake 9.1 - l'install ne démarre pas avec une FX 5700

 

Sujets relatifs
ASUS P4P800 Deluxe - install Linux: problèmes[KDE3.1]install d'un theme... qui ne marche pas
Serveur IRC sous mandrake 9.2 en localProblème d'installation de MANDRAKE 9.2
Pb d'install avec la mdk 9.2Impossible de booter la mandrake 9.2 (sur nforce 1)
activer une partition avec le cd d'install de Debian et rien que çaimpossible de modifier modules.conf sur Mandrake 9.2 [résolu]
install de debianSon en 5.1 sous Mandrake 9.1
Plus de sujets relatifs à : Mandrake 9.1 - l'install ne démarre pas avec une FX 5700


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR