Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3196 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Mandrake 10.0 qui ne s'arrète pas !....Et pas de son non plus :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mandrake 10.0 qui ne s'arrète pas !....Et pas de son non plus :(

n°453885
freboliv
Posté le 12-04-2004 à 20:33:01  profilanswer
 

Voici la config:
 
matériel:
Athlon XP 2500 Barton
CM Asrock K7S8X (SiS 746FX)
512Mo DDR 3200
120Go IDE Seagate
Video ATI Rage 128 pro
DVDROM hitachi GD5000
CDRW Lieon LTR48125W
Modem ADSL Sagem Fast800
souris USB
 
Logiciel;
Mandrake10.0 community(5cd).
C'est tout :)
 
Les problèmes:
 
1/ Pas de son! (chip audio intégré)
Sauf un bruit atroce pendant le boot de linux.
J'ai trouvé à cette adresse un driver linux qui semble contenir(?)ce qu'il faut : http://www.clubic.com/d/drivers/26365.html
Mai je ne sais pas quoi faire des fichiers contenues dans le zip!..
L'install d'un nouveaux drivers sous Linux semble pas être très simple..
Quelques conseils seraient les bienvenues.
 
 
2/ Le système refuse de s'éteindre correctement.Il s'arrète à un ecran noir avec une croix blanche au millieu de l'ecran.Pas cool du tout!
 
Ce sont mes premier pas dans le monde linux, je suis déja arivé à installer l'oS. Pas sans mal, car c'était impossible avant que je trouve quelque part qu'il faut taper au boot ; "linux acpi=off noapic" (Je ne sais toujours pas ni ce que ça veut dire ni à quoi ca sert..)...
 
Bref la connexion ADSL fonctionne, ce qui est déja pas mal, alors je ne désespère pas pour le reste.
 
Merci d'avance de votre aide.
 
Freb

mood
Publicité
Posté le 12-04-2004 à 20:33:01  profilanswer
 

n°453899
Dark_Schne​ider
Close the World, Open the Net
Posté le 12-04-2004 à 20:49:22  profilanswer
 

http://www.linux-wizard.net/faq_boot.html#option


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°454206
freboliv
Posté le 13-04-2004 à 08:07:22  profilanswer
 

Oui, mais ca ne repond pas à mes prolèmes!
 
Help! Merci
 
freb
 

n°454379
francoisp
Posté le 13-04-2004 à 13:24:11  profilanswer
 

utilises pas le ACPI pour l'energie ! utilise APM ça ça marche meme sur mandrake ou kro$oft...
 
pour le son si lors du boot tu as deja des problemes cherches pas c'est que ta carte integré est soit HS (m'etonnerait), soit mal configuré coté linux (mal detectée parceque pas de respect des standard put1 de constructeurs de cartes meres à deux balles) Asrock ? je connais meme pas meme de nom ! :lol:, ou encore mandrake ne livre pas le driver ALSA....


Message édité par francoisp le 13-04-2004 à 13:24:29

---------------
If everything else failed then read the instructions
n°454416
Dark_Schne​ider
Close the World, Open the Net
Posté le 13-04-2004 à 13:44:56  profilanswer
 

freboliv> tu pourrais lire le lien que j'ai donné ?
 
il explique que la ligne que tu tapes sert à passer des options au noyau de linux et que acpi=off sert à désactiver l'ACPI.
Si tu ne sais pas ce qu'est l'ACPI, cherche !!
 
tiens voici une explication -> http://www.hardware.fr/html/annuai [...] erme_id=80


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°454751
freboliv
Posté le 13-04-2004 à 18:32:51  profilanswer
 

francoisp :
 
Comprend pas bien ta première phrase.  
 
Pour info Asrock=Asus.C'estla marque d'Asus en bas prix.Cette carte coute 30?! (non, c'est pas pour ça que le son ne fonctionne pas..)
Je vais essayer de choisir un autre drivers, mais ce sera au "pif".
 
Dark_Schneider:
Merci pour le lien, ca explique un peu ce que signifie l'Acpi.
 
Je ne comprend toujours pas pourquoi linux se veut pas s'éteindre correctement.Est ce que ca peut être lié à l'ACPI ?
 
Merci
 
Freb

n°454838
Dark_Schne​ider
Close the World, Open the Net
Posté le 13-04-2004 à 20:10:13  profilanswer
 

si on te dis d'essayer de le désactiver ( acpi=off ), c'est peut être parce que l'on se dit que c'st lié à l'ACPI ...
 
pour ta carte son, donne le résultat des commandes suivantes :
> lspcidrake
> grep sound-slot /etc/modules.conf
> grep sound-slot /etc/modprobe.conf
> uname -a


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°454883
freboliv
Posté le 13-04-2004 à 21:05:34  profilanswer
 

Salut,
 
J'ai bidouillé un peu ce soir.Le résultat, le son fonctionne mais pas les réglages du mixer(ilme semble..).Pour que ca marche, j'ai selectionner un autre drivers avec l'outil de gestion de matériel de la mandrake 10.(Je connais trop mal les manip en mode consol).
C'est quand même un bon point..J'avance...
 
Dark_Schneider, je te remercie une foie encore pour ta contribution.
Je vais tout de même essayer les commande que tu donnes avec le nouveau drivers, histoire de voir si toutcolle vraiment.
 
J'ai fait une réinstall complète (4ème fois!), en utilisant bien sur le "linux acpi=no noapic", mais j'ai toujours le même problème à l'arrèt de la machine. Elle refuse d'éteindre le PC et laisse une croix blanche au millieu de l'ecran.
C'est ça le plus gros problème.Car évidemment, au redémarrage suivant, linux indique au boot que la machine ne s'est pas arrèté propre er qu'il faut vérifier le système de fichier...(reset)
 
Des idées?..:-(
Merci d'avance
 
Freb

n°455247
freboliv
Posté le 14-04-2004 à 13:11:43  profilanswer
 

Bon, je vois que mon problème ne passionne pas les foules!
 
Personne n'a eu ce genre de problème ?
QUe puis je essayer ?
C'est dommage quand même, c'est juste l'arrèt qui déconne!
 
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
PLEASE!!!!!!!!!!!!!!!!!!!!!
 
 
FReb

n°455313
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-04-2004 à 14:14:17  profilanswer
 

si je te dis acpi=off, ne met pas acpi=no
 
as tu dans ton BIOS :  
PnP OS = No
ACPI Support = disabled


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le 14-04-2004 à 14:14:17  profilanswer
 

n°455739
freboliv
Posté le 14-04-2004 à 18:30:11  profilanswer
 

Excuse moi Dark_Schneider, j'ai bien tapé "linux acpi=off noapic" et non ce que j'ai marqué dans le post au dessus. ;)
 
Non,je n'ai pas le Pnp OS dans le bios, ni ACpi support.
 
Au fait,que signifie la commande nolapic ?
J'ai fait une recherche avec google sans véritable réponse..
 
Je fais quelques essais et je repost tout àl'heure.
 
Merci
 
Freb
 

n°455749
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-04-2004 à 18:49:46  profilanswer
 

no local APIC
 
"Pnp OS" ou "Plug&Play OS"  
 
tu peux donner les résultats des commandes que je t'ai demandé ?


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°455758
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-04-2004 à 18:55:38  profilanswer
 

http://www.asrock.com/Drivers/Manu [...] UM_v10.pdf
 
j'ai regardé le manuel et cela n'y est pas.
donc essaie les options suivante : acpi=off pnpbios=off noapic


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°457909
freboliv
Posté le 16-04-2004 à 21:22:41  profilanswer
 

Dark_Schneider, j'ai déja essayé ces options, elles m'on permit effectivement de lancer l'installation.(sinon très très lent)
 
  il semble que le problème soit matériel, la carte mère je pense.
J'ai installé la MDk10 sur mon autre PC, et la il n'y a aucun problème(MSI KT3 ultra).Je n'ai pas eu besoin de mettre de commande pour l'acpi ni quoi que ce soit, et la machine s'étéint sans sourciller.
 
  En ce moment j'install XP sur la machine linux récalcitrante pour vérifier que le PC s'éteint bien ou pas.
 
Sur la machine qui merde, j'ai essayé la commande "halt" en mode console. C'est déja beaucoup mieux puisque je vois bien défiler les différentes opération du système,puis il s'arrète avec marqué "power down".Il ne s'éteint pas complètement non plus, mais si j'éteint manuellement le PC à ce stade,le redémmarage se passe sans message d'erreur ni verif des lecteurs.Ilsemble donc bien que le système n'arrive pas à éteindre cette foutu carte !!!!
 
Merci de votre aide.(J'en ai grandement besoins!..)
 
NB, je te donne le résultat des commandes pour la carte son dès que possible ;-)
 
Freb
 
Note: il semble que le programme Knotes soit buggé...Il plante sur les deux machines...(MDK 10.0 community powerpack).
Quelqu'un peut confirmer ?

n°457938
freboliv
Posté le 16-04-2004 à 22:20:59  profilanswer
 

Bon, j'ai fini l'install de xp, c'est tout bon le PC veut bien s'éteindre sans problème!!
 
Help please!
 
FReb

n°458238
freboliv
Posté le 17-04-2004 à 16:05:15  profilanswer
 

Bona alors c'est quoi ce bord... enfin !
J' viens d'installer la madk10 en plus de WXP que j'ai installé,et la le systèmes s'éteint "presque".C'est à dire qu'il m'affiche bien tout les messages avec la liste de OK, et il fini sur un message du style shutdown commputer mais il ne le fait pas.Je pense que c'est normal puisque l'acpi et l'apic sont désactvé.Il n'y a plus d'erreur au redemarrage suivant quand j'éteint manuellement (reset).
 
Mais pourquoi donc y'a il fallut que j'installe wxp pour que linux fonctionne bon sang?!!!!
 
 
Merci à ceux qui peuvent m'aider...Je suis en trait de me décourager de mettre un linux!
 
Freb

n°458288
Dark_Schne​ider
Close the World, Open the Net
Posté le 17-04-2004 à 17:54:57  profilanswer
 

installe le noyau suivant, boote dessus et vois si le PC s'éteint
 
et enfin, donne les messages que tu vois lors de l'extinction ( appuie sur [ESC] pour les afficher )
 
http://www.netikka.net/tmb/Cooker/ [...] k.i586.rpm


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°458320
freboliv
Posté le 17-04-2004 à 18:30:31  profilanswer
 

Heu!....
Je suis un vrai newbies sur Linux, peut tu me dire exactement ce que je dois faire avec ce fichier .rpm.
(Le graver avec Nero et booter dessus ?)
Installer un noyeau, oui mais comment?
 
 
Merci
 
Freb

n°458331
Dark_Schne​ider
Close the World, Open the Net
Posté le 17-04-2004 à 18:45:11  profilanswer
 

tu dl le rpm et tu l'installes :
 
rpm -Uvh kernel-tmb-2.6.5-1.tmb.3mdk-1-1mdk.i586.rpm
 
 
puis tu tapes : lilo
afin d'être sûr ke l'entrée du noyau est ajouté, puis tu reboot dessus


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°458374
Hooola
géant vert ....
Posté le 17-04-2004 à 19:52:42  profilanswer
 

freboliv a écrit :

francoisp :
 
Comprend pas bien ta première phrase.  
 
Pour info Asrock=Asus.C'estla marque d'Asus en bas prix.Cette carte coute 30?! (non, c'est pas pour ça que le son ne fonctionne pas..)
Je vais essayer de choisir un autre drivers, mais ce sera au "pif".
 
Dark_Schneider:
Merci pour le lien, ca explique un peu ce que signifie l'Acpi.
 
Je ne comprend toujours pas pourquoi linux se veut pas s'éteindre correctement.Est ce que ca peut être lié à l'ACPI ?
 
Merci
 
Freb


tient moi aussi j'ai une carte mére a 30?, une mercury tout marche impeccable :) (enfin sauf l'arret, mais j'ai enlevé l'acpi...)

n°458723
freboliv
Posté le 18-04-2004 à 16:13:45  profilanswer
 

Dark_Schneider,
Mercipour ton aide,mais j'ai DL le fichier sous XP.Je dois graver le fichier sur un CDRW que je met ensuite sur la machine linux, puis je tape la commande que tu indiques dans la console sous KDE ? Est ce que c'est bon comme ça?
Ou doit se trouver le fichier rpm (18Mo!) avant de lancer cette commande ?
 
La commande sur la console c'est:
rpm -Uvh kernel-tmb-2.6.5-1.tmb.3mdk-1-1mdk.i586.rpm  
Entrée
lilo
Entrée
 
J'éteint le PC (menu démmarrer sous kde)
 
Est ce c'est exact ?
 
S'cuse, mais il faut être précis sinon je capte rien!
J'espère que ca viendra vite  ;)
 
Merci encore de ton aide.
 
 
hooola,
"tient moi aussi j'ai une carte mére a 30?, une mercury tout marche impeccable   (enfin sauf l'arret, mais j'ai enlevé l'acpi...) "
 
Dis donc, si tout marche bien,comment se fait il qu'il ne s'éteigne pas ?!.
Au cas ou tun'es pas bien lu, c'est CA mon problème!
Donc quand on enlève l'ACPI le PC de s'éteint plus et c'est normal !
Si c'est exact, ça signifie très clairement que je ne peux pas éteindre le PC sous linux!C'est quoi cette embrouille...Y'a personne de callé qu peut donner une VRAI avis écairé sur le sujet ?
 
 
Freb
 
 

n°459433
freboliv
Posté le 19-04-2004 à 18:40:31  profilanswer
 

Please un petit coup de main avant que je n'abadonnedéfinitivement l'idée de mettre un linux....[:alarmclock118][:alarmclock118][:alarmclock118]
 
HELP!
 
 
FReb

n°459439
Dark_Schne​ider
Close the World, Open the Net
Posté le 19-04-2004 à 18:46:11  profilanswer
 

pour la suite des commande, oui.
 
il faut être dans le rep où se trouve le rpm bien sûr.
 
linux mdk accède aux partitions windows notamment si elles sont en fat32. tu les trouves dans le rep /mnt dans les rep win_c, win_d, etc ...
 
 
C'est un pb avec l'ACPI. le support de l'ACPI sous linux est en cours, et donc il peut arriver que pour certaines cartes mères cela ne marche pas correctement.
Qui plus est, le noyau 2.6 est un noyau jeune qui vient de sortir et donc pour lequel il y a pas mal de bugs à corriger. la mdk 10.0 à la version 2.6.3, je te propose d'essayer la 2.6.5 en espérant que le problème à été réglé entre temps.
 
En dernier recours on peut essayer avec un noyau 2.4 qui est la version la plus stable et mature des noyaux linux ( même si il est un peu moins "performant" )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°459527
freboliv
Posté le 19-04-2004 à 20:48:28  profilanswer
 

Je viens d'essayer d'installer ce kernell plus récent sans succés.La console indique:
erreur: dépendances requises
module-init-tools >= 3.0-1mdk est necessaire pour kernel-tmb-2.6.5-1.tmb.3mdk-1-1mdk
 
Décidement, y'a rien qui va ! :)
une idée ?
 
FReb

n°460022
Dark_Schne​ider
Close the World, Open the Net
Posté le 20-04-2004 à 14:57:31  profilanswer
 

ben installe une version plus récente de module-init-tools dont la version est supérieure à 3.0-1mdk
 
il est sur les ftp pour Official et community.
Ajoute les sources main et contrib ( voire plf ) pour la 10.0 et mets à jour ton système ( urpmi --auto-select )
http://www.urpmi.org/easyurpmi/index.php


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°461780
visionmast​er
(c'est juste mon écran...)
Posté le 22-04-2004 à 18:33:01  profilanswer
 

Dark_Schneider a écrit :

http://www.asrock.com/Drivers/Manu [...] UM_v10.pdf
 
j'ai regardé le manuel et cela n'y est pas.
donc essaie les options suivante : acpi=off pnpbios=off noapic


 
Faut les mettre où exactement ces options dans le lilo.conf ?
Peu importe l'endroit ?

n°461821
Dark_Schne​ider
Close the World, Open the Net
Posté le 22-04-2004 à 19:10:56  profilanswer
 

http://www.linux-wizard.net/faq_boot.html#option


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°461837
visionmast​er
(c'est juste mon écran...)
Posté le 22-04-2004 à 19:18:58  profilanswer
 


Oui j'ai vu, mais y a un truc que je capte pas :
 
Quand je fais esc, Ok j'ai le boot en mode texte, mais ensuite pour taper des instructions en plus, c'est là que c'est pas évident.
 
Pas de mode pause connu de moi, le texte défile défile...
Si je dois taper un texte à ce moment là c'est en aveugle.
Si je tape sur I majuscule pour passer en mode intéractif, c'est pour répondre par oui ou par non , à chaque chargement de module...

n°461839
Mjules
Modérateur
Parle dans le vide
Posté le 22-04-2004 à 19:24:48  profilanswer
 

au moment où tu dois choisir l'option pour démarrer, tu tapes echap et là, tu as une ligne de commande


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°461840
visionmast​er
(c'est juste mon écran...)
Posté le 22-04-2004 à 19:28:10  profilanswer
 

Mjules a écrit :

au moment où tu dois choisir l'option pour démarrer, tu tapes echap et là, tu as une ligne de commande


 
Ah oui Ok c'est bon  :jap:

n°464517
azareth
Posté le 26-04-2004 à 22:47:04  profilanswer
 

salut  
je cherche kernel source 2.6.3 -4mdk pour linux mandrake afin de pouvoir installer mes drivers mais je n'arrive pas a le trouver et si kk'un pe me dire comment le mettre sa serer gentil ;)

n°464633
Hooola
géant vert ....
Posté le 27-04-2004 à 09:23:28  profilanswer
 

en principe tu peux le trouver dans urpmi si tu l'as configuré avec ttes les sources qui vont bien :)

n°464939
Dark_Schne​ider
Close the World, Open the Net
Posté le 27-04-2004 à 14:32:39  profilanswer
 

ils ne sont plus sur les mirroirs mdk.
 
upgrade ton noyau et mets les kernel-sources qui correspondent et boot sur le nouveau noyau


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°488291
netced
Posté le 27-05-2004 à 14:17:49  profilanswer
 

freboliv a écrit :

Salut,
 
J'ai bidouillé un peu ce soir.Le résultat, le son fonctionne mais pas les réglages du mixer(ilme semble..).Pour que ca marche, j'ai selectionner un autre drivers avec l'outil de gestion de matériel de la mandrake 10.(Je connais trop mal les manip en mode consol).
C'est quand même un bon point..J'avance...


 
J'ai exactement les mêmes problèmes que toi, mais je n'ai toujours pas trouvé comment faire marcher le son sur cette foutue carte. Peut-tu me dire ce que tu as fait pour que ça marche, quel driver tu as pris, et même tout ce que tu as fait avant ??????
Merci, helppp !!!
 
Ced.

n°488332
Dark_Schne​ider
Close the World, Open the Net
Posté le 27-05-2004 à 14:55:52  profilanswer
 

pour ta carte son, donne le résultat des commandes suivantes :  
> lspcidrake  
> grep sound-slot /etc/modules.conf  
> grep sound-slot /etc/modprobe.conf  
> uname -a
 


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  Mandrake 10.0 qui ne s'arrète pas !....Et pas de son non plus :(

 

Sujets relatifs
Mandrake 10 et Xp ... sujet usé ?pb install mandrake 10 sur nouvelle machine ...
[Mandrake] Logiciel pour discuter oralement sur internet[Mandrake 9.2] Mozilla (encore ...)
[Mandrake 9.2] Erreurs bizzares [Résolu][Mandrake 9.2] Rajouter des alias [Résolu]
kdbg et mandrake 10: ca marceh chez vous?[Mandrake 9.2] Update kernel ?
Ma Mandrake n'arrete pas de planter !arf mon bureau arrete pas de clignoter sur mandrake 8.2 !
Plus de sujets relatifs à : Mandrake 10.0 qui ne s'arrète pas !....Et pas de son non plus :(


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR