Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
267 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  knoppix faite maison: problème de pty

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

knoppix faite maison: problème de pty

n°314126
Taz
bisounours-codeur
Posté le 26-08-2003 à 21:36:55  profilanswer
 

cyplp et moi on fait bosse sur une knoppix ... on a un problème: impossible de lancer un émulateur de terminal, on bouffe du "getpty not enought ptys"
 
on suppurte une merde avec /proc, maisbof...

mood
Publicité
Posté le 26-08-2003 à 21:36:55  profilanswer
 

n°314398
cyplp
Posté le 27-08-2003 à 10:02:37  profilanswer
 

up :bounce:

n°314400
void_ppc
Posté le 27-08-2003 à 10:05:30  profilanswer
 

recompilation du noyau aussi je suppose ?

n°314406
Taz
bisounours-codeur
Posté le 27-08-2003 à 10:19:16  profilanswer
 

void_ppc a écrit :

recompilation du noyau aussi je suppose ?

non

n°314407
void_ppc
Posté le 27-08-2003 à 10:20:19  profilanswer
 

/proc est bien monté au démarrage ?

n°314409
Taz
bisounours-codeur
Posté le 27-08-2003 à 10:29:00  profilanswer
 

oui. par contre, sous une console, c'est bon (on à bien un tty) par contre il me semble que dans emacs M-x shell, ça fonctionne, mais avec un joli "n'est pas un tty" (à confirmer)

n°314552
cyplp
Posté le 27-08-2003 à 16:36:17  profilanswer
 

ok j ai un petit peu progressé :
j ai une tonne de truc qui on disparu dans /dev
et ./MAKEDEV ne créer rien de plus  
 
si quelqu un sait comment tout recreer :)

n°314560
cyplp
Posté le 27-08-2003 à 16:59:59  profilanswer
 

je sais comment ils ont disparu :
comme j ai pas les droits root sur la machine j ai extrait sur la mienne puis fais un tar avec -p
 
puis a l'extraction sur le serveur j ai pas les droit pour fair mknod !  
 
reste a trouvé une solution maintenant

n°314564
cyplp
Posté le 27-08-2003 à 17:07:36  profilanswer
 

de plus en plus curieux : j ai réussi a les recupérer  
je les vois avec des droits corrects en tps qu utilisateur mais je ne les vois plus en chroot

n°314574
cyplp
Posté le 27-08-2003 à 17:20:39  profilanswer
 

la reponse est simple je suis une buse  
je ne les ai pas copié au bon endroit  :pt1cable:

mood
Publicité
Posté le 27-08-2003 à 17:20:39  profilanswer
 

n°314578
phosphorus​68
Pseudo à n°
Posté le 27-08-2003 à 17:30:42  profilanswer
 

http://www.quebecoiseaux.qc.ca/Images/defi23b.jpg  :hello:  Ca arrive à tout le monde et généralement on met 2h à comprendre  :cry:  
 
(me permettra-t'on cet écart Discussionnesque?  :whistle:)


Message édité par phosphorus68 le 27-08-2003 à 17:31:16
n°314614
SomeBugsIn​Me
life suxx
Posté le 27-08-2003 à 19:22:59  profilanswer
 

[citation=314578,1]
(me permettra-t'on cet écart Discussionnesque?  :whistle:)
[/citation]
 
non, ban :o
 
 ;)

n°315230
cyplp
Posté le 28-08-2003 à 11:36:54  profilanswer
 

maintenant que j ai resolu le prob j ai x qui marche plus


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  knoppix faite maison: problème de pty

 

Sujets relatifs
[resolu] gros probleme sambaProblème au boot de Mandrake 9.1 : "Find module dependencies..."
Petit probleme bizarre avec ma souris.[mdk 9.1] probleme d'intallation
Problème avec RRDTOOLprobleme reseau : connexion internet out et gros ramage
Problème mount sur réseau samba[Gentoo] Problème de remontage de fichier reiserfs ...
je ne peux pas graver knoppix avec Nero ???Probleme rpm --rebuild python...
Plus de sujets relatifs à : knoppix faite maison: problème de pty


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR