Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1313 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Gentoo] Mes problèmes ... [ audio, video, ... ]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Gentoo] Mes problèmes ... [ audio, video, ... ]

n°512313
quickman
Posté le 29-06-2004 à 16:12:13  profilanswer
 

Bonjour à tous, voici le topic officiel de mes problèmes et mes erreurs à la con  :whistle:  
 
Bon je viens juste de "terminer"  :sarcastic: l'installation de ma Gentoo, voici donc mes petits soucis ...
 
Configuration:
Carte Mère avec nforce2
Carte Graphique ati 9500 pro
512mo de ram
Gentoo avec noyau 2.6.7 ( option acpi & smp désactivé )
 
1/ Souris qui s'affole  
 
Sa me faisait la même chose sur ma première installation, voila donc ce qui se passe :
Dès que j'appuie sur plusieurs touches à la fois et que je bouge la souris en même temps, elle parle en live, fait n'importe quoi, le bouton gauche reste enfoncé, et il faut arrêter de la bouger pour que sa redevienne "normal".
Au même moment, dans les logs ... :

Code :
  1. Jun 29 15:58:45 eva01 psmouse.c: Mouse at isa0060/serio1/input0 lost synchronization, throwing 2 bytes away.


Apparement c'est un problème tipique du noyau 2.6 mais je n'ai toujours pas trouvé de solution ... Selon certain, l'acpi serait à l'origine du problème, or même désactiver, sa le fait  :pt1cable:  
 
2/ Son qui s'affole lui aussi
 
Alors j'ai un problème, car quand je lis de la musique avec xmms ( je n'ai pas tester avec d'autre logiciel car je ne sais pas avec quels autres logiciels essayer ), la musique s'accélère, notemment quand le processeur est chargé, mais enfin c'est assez aléatoire tout de même, et c'est très embéttant.
( J'ai diminué la taille du tampon au minimum, et cela semble atténué le problème, mais il est tout de même assez fréquent).
 
 De plus le son est assez mauvais, mais je pensse que cela vient du driver nforce 2 qui est mauvais, je me trompe?
 
EDIT: bon j'ai recompiler avec alsa et sa marche beaucoup mieux, merci à Dark_Schneider pour son aide :)
 
3/ gDesklets
 
Question relativement "con", après un "ACCEPT_KEYWORS="~x86" emerge gdesklets-core", je ne sais pas comment faire pour afficher quelques choses sur le bureau et il n'y a visiblement rien qui m'aide dans le man ... J'ai essayé un ./****.display mais sa ne fonctionne pas :/
 
et ce n'est pas fini ... la suite au prochain épisode  :sol:


Message édité par quickman le 29-06-2004 à 17:34:53
mood
Publicité
Posté le 29-06-2004 à 16:12:13  profilanswer
 

n°512319
Dark_Schne​ider
Close the World, Open the Net
Posté le 29-06-2004 à 16:22:53  profilanswer
 

désactive le lapic aussi
 
kel pilote pour ta carte son ? OSS ? ALSA ?
 
pour xmms qu'utilise comme plugin audio de sortie ? OSS ? ALSA ?


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°512321
quickman
Posté le 29-06-2004 à 16:26:07  profilanswer
 

l'apic -> vu que je n'ai pas le smp, normalement je n'ai pas l'apic?
 
pilote -> il me semble que dans le 2.6 c'est alsa, donc c'est alsa avec snd-intel8x0
 
xmms -> libOSS

n°512326
Dark_Schne​ider
Close the World, Open the Net
Posté le 29-06-2004 à 16:30:19  profilanswer
 

- vire des options de boot quand même
 
- son : OSS est toujours disponible dans le 2.6
 
tu peux utiliser au choix OSS ou ALSA
 
- xmms : si tu utilises ALSA comme pilote, utilise la sortie ALSA


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°512330
quickman
Posté le 29-06-2004 à 16:39:06  profilanswer
 

Dark_Schneider a écrit :

- vire des options de boot quand même
 
- son : OSS est toujours disponible dans le 2.6
 
tu peux utiliser au choix OSS ou ALSA
 
- xmms : si tu utilises ALSA comme pilote, utilise la sortie ALSA


 
je n'ai pas la sorti ALSA :/
 
Voila ce que j'ai:

Code :
  1. Disk Writer Plugin 1.2.10
  2. eSound Output Plugin 1.2.10
  3. OSS Driver 1.2.10


 
:/

n°512336
Dark_Schne​ider
Close the World, Open the Net
Posté le 29-06-2004 à 16:50:56  profilanswer
 

tu dois compiler/installer le support alsa ( xmms-alsa )


Message édité par Dark_Schneider le 29-06-2004 à 16:51:18

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°512346
quickman
Posté le 29-06-2004 à 17:02:55  profilanswer
 

j'ai mis alsa dans mes use et je recompile :)
 
sinon pour la souris, une idée?

n°512359
quickman
Posté le 29-06-2004 à 17:16:30  profilanswer
 

éffectivement sa à l'air de mieux fonctionner avec alsa mais j'ai des parasites assez souvent ( c'est plus stréssant qu'autre chose en faite, c'est comme un bruit électronique toute les secondes, pas très fort, mais qui s'entend ) :'(

n°512364
Dark_Schne​ider
Close the World, Open the Net
Posté le 29-06-2004 à 17:21:29  profilanswer
 

pour les parasites baisse le niveau de Vol et PCM à 80% et met AC97 à 70%
 
joues avec les autres options du mixeur notamment en désactivant les trucs comme IEC958 et 3D sourroud
 
pour la souris, pas d'idée
 
le seul truc approchant : http://www.kerneltraffic.org/kerne [...] 52.html#10
 
sinon google.fr/linux
 
Mets dans ton titre Gentoo afin que les utilisateurs de gentoo viennent t'aider. gentoo je ne connais pas.


Message édité par Dark_Schneider le 29-06-2004 à 17:22:15

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°512367
quickman
Posté le 29-06-2004 à 17:30:17  profilanswer
 

merci de ton aide :)  
tu m'as déja pas mal avancé :D

mood
Publicité
Posté le 29-06-2004 à 17:30:17  profilanswer
 

n°512396
quickman
Posté le 29-06-2004 à 18:29:49  profilanswer
 

up :/
 
Pour ma souris c'est vraiment important

n°512470
quickman
Posté le 29-06-2004 à 20:00:34  profilanswer
 

j'ai posté mon problème sur le forum gentoo ...  
http://forums.gentoo.org/viewtopic.php?p=1293728

n°512499
quickman
Posté le 29-06-2004 à 21:18:02  profilanswer
 

avec la knoppix en 2.6 j'ai aucun pb pour la souris, je comprend pas :/

n°513101
c0wb0y
:d
Posté le 30-06-2004 à 19:11:45  profilanswer
 

c'est quoi ta souris ?
configuré comment ?
 
perso sous gentoo, avec gpm ou sous X la souris est configuré avec :  
protocol ps2 et device : /dev/psaux
et ca marche niquel :-/


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Gentoo] Mes problèmes ... [ audio, video, ... ]

 

Sujets relatifs
[Mandrake 10.0] Quelque petits problemesquestions a propos de Gentoo
Debian/Sid/Totem: lire tous les formats vidéo ?Gentoo
lire une vidéo particulièregentoo c'est galère à installer?
Comment activer la sortie audio Spdif du nforce2 ?Reiserfs, gentoo, le water-cooling et moi...
Enregistrer un stream real video[NFS] Problèmes de configuration
Plus de sujets relatifs à : [Gentoo] Mes problèmes ... [ audio, video, ... ]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR