Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1656 connectés 

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Auteur Sujet :

Probleme Toucam II PCVC820K Philips help!!

n°40607
Croquemita​ine
Posté le 15-01-2004 à 10:55:12  profilanswer
 

Reprise du message précédent :
- Pour l'image verte : soit sur que la webcam n'est utilisee que par une seule application (genre, si tu veux utiliser MSN, ferme les applications Philips).
 
- Il faut aussi verifier que la bande passante soit suffisante (si vous avez un Modem ADSL USB, essayer de brancher un HUB USB avec alimentation externe).
 
- Verifier que vous avez les derniers chipsets et version de Direct X (9.0b).
 
- Aussi installer le SP1 pour XP peut aider.
 
- Probleme avec MSN, avoir la version 6.1 et desactiver son pare-feu (celui de XP et celui installe par tes soins).
 
- Le site pour les drivers parait en maintenance depuis un sacre bout de temps. (Http://www.p4c.philips.com)
 
- Le bouton sur la webcam n'as aucune fonction sur XP ou autres (je penses)ce n'est pas un probleme d'installation mais d'usine.
 
Tenez-moi au courant si vous essayez cela, ca a marche pour moi. :bounce:

mood
Publicité
Posté le 15-01-2004 à 10:55:12  profilanswer
 

n°40626
jblover
ID PSN: JBLover
Posté le 15-01-2004 à 12:03:27  profilanswer
 

tout à fait vrai...chapeau!!!
tu as eu tout ça comme problème?
c'est quoi le par feu de msn?

n°40628
Croquemita​ine
Posté le 15-01-2004 à 12:12:14  profilanswer
 

jblover a écrit :

tout à fait vrai...chapeau!!!
tu as eu tout ça comme problème?
c'est quoi le par feu de msn?


 
MSN n'as pas de pare-feu, je voulais dire genre Zone Alarm ou Bit Defender.
 
Mais XP en as un, nul mais il en as un  :pfff:  
 
Disons que j'ai tout essayer.
 
Alors ca marche ou non pour toi ?

n°40631
jblover
ID PSN: JBLover
Posté le 15-01-2004 à 12:17:18  profilanswer
 

je suis à l'école donc je ne peux pas te le dire comme ça,je verrai ce soir...(école d'informatique)
et pour le fire-wall j'ai norton anti virus 2003 et internet sécutrity!!

n°40638
dropzoo
Posté le 15-01-2004 à 12:58:37  profilanswer
 

jblover a écrit :

je suis à l'école donc je ne peux pas te le dire comme ça,je verrai ce soir...(école d'informatique)
et pour le fire-wall j'ai norton anti virus 2003 et internet sécutrity!!
 


Bonjour,
J'ai essayé de désactiver le FW Norton et sous win98 y'en a pas d'inclus, et cela ne marche pas ...
J'ai aussi essayé de downgrader à MSN  6.0 US, sans résultat ...
-DZ

n°40643
Croquemita​ine
Posté le 15-01-2004 à 13:35:11  profilanswer
 

dropzoo a écrit :


Bonjour,
J'ai essayé de désactiver le FW Norton et sous win98 y'en a pas d'inclus, et cela ne marche pas ...
J'ai aussi essayé de downgrader à MSN  6.0 US, sans résultat ...
-DZ


 
Si tu n'as pas de son va dans Son dans le Panneau de Configuration de Windows et choisis la webcam dans la liste.

n°40645
dropzoo
Posté le 15-01-2004 à 13:48:29  profilanswer
 

Merci, pour le Son tout est OK, pour la webcam tout est OK (netmeeting, Vlounge ..) sauf MSN Messenger ... impossible de la faire marcher avec Messenger (j'ai essayé 6.1 et 6.0), j'aussi désactivé le MS WDM dans les paramètres multimèdia d'acquisition d'image .. rien ... le registre mentionne la webcam philips mas les entrés drivers sont codées donc invérifiables ...
Si tu as une idée ...
-DZ

n°40648
Croquemita​ine
Posté le 15-01-2004 à 14:17:42  profilanswer
 

dropzoo a écrit :

Merci, pour le Son tout est OK, pour la webcam tout est OK (netmeeting, Vlounge ..) sauf MSN Messenger ... impossible de la faire marcher avec Messenger (j'ai essayé 6.1 et 6.0), j'aussi désactivé le MS WDM dans les paramètres multimèdia d'acquisition d'image .. rien ... le registre mentionne la webcam philips mas les entrés drivers sont codées donc invérifiables ...
Si tu as une idée ...
-DZ


 
Desactive les programmes Philips.

n°40658
dropzoo
Posté le 15-01-2004 à 15:10:59  profilanswer
 

les programmes Philips ne sont pas lancés quand je lance MSN, les désinstaller revient à enlever le driver de la caméra ...
Je pense que MSN voit la caméra et cherche à la lancer ... mais après quelque chose ne marche pas dans l'acquisition de l'image (la caméra s'arrete) ...  c'est dans MSN qu'il y a un problème ..

n°40668
Croquemita​ine
Posté le 15-01-2004 à 16:12:10  profilanswer
 

dropzoo a écrit :

les programmes Philips ne sont pas lancés quand je lance MSN, les désinstaller revient à enlever le driver de la caméra ...
Je pense que MSN voit la caméra et cherche à la lancer ... mais après quelque chose ne marche pas dans l'acquisition de l'image (la caméra s'arrete) ...  c'est dans MSN qu'il y a un problème ..


 
Pas desinstaller , desactiver.

mood
Publicité
Posté le 15-01-2004 à 16:12:10  profilanswer
 

n°40670
dropzoo
Posté le 15-01-2004 à 16:16:51  profilanswer
 

re bonjour, pour le bouton sur la caméra, il ne marchait jusqu'à ce que je coche toutes les applications dans les propriétés de Philips Toucam XS (dans scanneurs et app photo dans le panneau de conf, j'ai tout coché pour tous les évènements.
maintenant quand j'appuie sur le bouton cela me demande avec quel soft je veux prendre la photo...

n°40671
dropzoo
Posté le 15-01-2004 à 16:18:02  profilanswer
 

comment tu désactive, pour moi j'ai rien d'activé sur philips...

n°40676
Croquemita​ine
Posté le 15-01-2004 à 16:29:58  profilanswer
 

dropzoo a écrit :

comment tu désactive, pour moi j'ai rien d'activé sur philips...


 
Pres de ton horloge ferme les icones Philips. Et dans le Task Manager.

n°40684
dropzoo
Posté le 15-01-2004 à 16:51:31  profilanswer
 

j'ai configuré pour que rien ne lance tout seul ... je n'ai donc pas l'icone dans le systray et rien dans le taskman ...

n°40708
neototem
ça va passer !
Posté le 15-01-2004 à 18:05:34  profilanswer
 

Oldplouc a écrit :

Toujours pas de soluce ? j'ai ma Toucam Pro II qui n'est plus reconnue ! Et pourtant elle fonctionne très bien avec mon portable qui est aussi en xp ....mais malheureusement j'ai voulu mettre le driver à jour !!!!! :non:  
Pas moyen de revenir en ancien driver puique pas reconnue !


 
il faut la supprimer par le gestionnaire de périphériques, puis refaire l'install avec le CD
(ça marche en tout cas avec win2000 et ma 840k)

n°40709
neototem
ça va passer !
Posté le 15-01-2004 à 18:08:18  profilanswer
 

Croquemitaine a écrit :

- Le site pour les drivers parait en maintenance depuis un sacre bout de temps. (Http://www.p4c.philips.com)


 
le site marche par moment, je crois qu'en cas de timeout il te renvoie le message bidon sur la maintenance
 
(j'ai réussi après une dizaine d'essais)
 
 
attention, ce que tu download n'est qu'un webupdater !
je peux le mettre online, mais il te connecte chez Philips pour DL la mise à jour
 
pour ma part, la mise à jour échoue avec un message indiquant qu'un fichier est corrompu  :(

n°40710
neototem
ça va passer !
Posté le 15-01-2004 à 18:09:34  profilanswer
 

[citation=40607,2][nom]Croquemitaine a écrit[/nom- Le bouton sur la webcam n'as aucune fonction sur XP ou autres (je penses)ce n'est pas un probleme d'installation mais d'usine.
[/citation]
 
sur la 840k avec win2000, le bouton est actif et permet de prendre un cliché sans entrer dans les applications

n°40773
matfou
Posté le 15-01-2004 à 22:10:50  profilanswer
 

neototem a écrit :


 
il faut la supprimer par le gestionnaire de périphériques, puis refaire l'install avec le CD
(ça marche en tout cas avec win2000 et ma 840k)  


 
moi dans le gestionnaire j'en ai deux des philips toucam II et le premier impossible de l'enlever  :fou:

n°40817
jblover
ID PSN: JBLover
Posté le 16-01-2004 à 09:09:20  profilanswer
 

sous XP pro,pour utiliser le bouton donc il faut tou installer les pilotes du CD?car mon bouton ne fonctionne pas !!!! :(

n°40858
dropzoo
Posté le 16-01-2004 à 11:15:28  profilanswer
 

Bonjour,
le plus drôle c'est que ma 820k (qui ne marche pas sur mon PC win 98 avec MSN) marche sur mon portable en Win2000 pro avec MSN !
???????????????

n°40859
dropzoo
Posté le 16-01-2004 à 11:18:25  profilanswer
 

Juste un complément, le bouton de photo marche sur mon W2K et lance VLounge pour la capture.
Je vais essayer la cam sur mon autre portable en Windows Millenium,
A+
OM
PS : si quelqu'un a une idée pour Win 98 ...

n°40876
jblover
ID PSN: JBLover
Posté le 16-01-2004 à 11:54:18  profilanswer
 

JE VOIS QUE CETTE WEBCAM N'EST PAS FIABLE DU TOUT AVEC TOUS LES PROBLEMES QU'ELLE CAUSE...
ENCORE D'AUTRES SOUCIES ET ELLE SERA LA CHAMPIONNE DES NUL!!!!!!

n°40885
matfou
Posté le 16-01-2004 à 12:16:02  profilanswer
 
n°40895
dropzoo
Posté le 16-01-2004 à 12:55:15  profilanswer
 

La webcam marche avec MSN Messenger sur Millenieum (portable).
le problème peut donc venir  de :
- MSN Messenger 6.0 et 6.1 (us et Fr, j'ai essayé les 2) sur Win 98
- certains types de hardawre USB en Win 98 (coté alim pour ma part j'ai un hub usb alimenté par une source externe donc ce n'est pas un problème d'alimentation de la cam)
 
-DZ

n°40965
matfou
Posté le 16-01-2004 à 16:41:03  profilanswer
 

il peuve pas sortir des driver .inf chez philips nan ?
ou ca marche d'une autre maniere

n°40979
kenboi
Posté le 16-01-2004 à 17:19:14  profilanswer
 

ME revoilou
J'ai installé la version de directX 9b mais toujours des problemes avec la couleur.  
Par contre, moi je n'ai aucun probleme sous msn 6.1
ca marche tres bien, et le son aussi
Le bouton n'a pas l'air de fonctionner....  
voilà... toujours au point de depart....

n°41024
jblover
ID PSN: JBLover
Posté le 16-01-2004 à 19:50:47  profilanswer
 

kenboi a écrit :

ME revoilou
J'ai installé la version de directX 9b mais toujours des problemes avec la couleur.  
Par contre, moi je n'ai aucun probleme sous msn 6.1
ca marche tres bien, et le son aussi
Le bouton n'a pas l'air de fonctionner....  
voilà... toujours au point de depart....  


 
on va devenir  :pt1cable:  a force de chercher!!
moi je n'ai pas msn6.1 mais le 6.0,donc je vais essayer la nouvelle version et je vous le dirais!!!
moi impécable avec les couleur!!
 :heink:   :(   :sweat:

n°41232
oldplouc
Posté le 17-01-2004 à 17:30:01  profilanswer
 

Toujours pas moyen de la réinstaller cette .....(au choix !).
Je viens de supprimer toutes les clés "philips et toucam" et j'ai surement raté la bonne !!!
et pas de fichier inf comme tout le monde !

n°41258
matfou
Posté le 17-01-2004 à 18:44:28  profilanswer
 

pareil je sais pas comment faire :sweat:

n°41296
dropzoo
Posté le 17-01-2004 à 22:26:26  profilanswer
 

Pour ma part après un mail salé sur la qualité de la 820k à Philips, cette cam a rejoint le placard et j'ai acheté une petite trust pas cher (15?) qui marche parfaitement avec msn et netmeeting !

n°41301
matfou
Posté le 17-01-2004 à 23:17:46  profilanswer
 

je crois que je vais faire pareil mais ca me fais chi.. d'acheter kkchose et que ca marche pas :o

n°41536
CATALINA
Nan suis pas une fille
Posté le 19-01-2004 à 04:51:01  profilanswer
 

ça déjà été dit : mias vérifiez:
 
que votre webcam est l unique périphérique sur sa racine USB
WinXP/2k3 server Que le services acquisitiondes images est lancé
WinXP/2k3 server que le services audio est lancé
 
que vous ne l avez pas branchée avant de l installer... sinn désinstall /réinstall.. :/
 
elle est capricieuse... comme toute les webcam Philips... sinon Vproperty est mortellement bugué sous WinXP/2k3 server...fAut ^'etre asez rapide pour modifier et fermer avant qu il ne se crash ;)


---------------
Twitch YoutubeGaming Hitbox à toute, maooow!
n°41559
jblover
ID PSN: JBLover
Posté le 19-01-2004 à 11:29:56  profilanswer
 

[img]

CATALINA a écrit :

ça déjà été dit : mias vérifiez:
 
que votre webcam est l unique périphérique sur sa racine USB
WinXP/2k3 server Que le services acquisitiondes images est lancé
WinXP/2k3 server que le services audio est lancé
 
que vous ne l avez pas branchée avant de l installer... sinn désinstall /réinstall.. :/
 
elle est capricieuse... comme toute les webcam Philips... sinon Vproperty est mortellement bugué sous WinXP/2k3 server...fAut ^'etre asez rapide pour modifier et fermer avant qu il ne se crash ;)


tout à fait Vproperty est beugué a mort sous XP et c'est pénible de sortir un logiciel qui n'est pas au point non?

n°41590
kenboi
Posté le 19-01-2004 à 13:46:35  profilanswer
 

moi j'ai pas de pb avec Vproperty?!!!!

n°41599
CATALINA
Nan suis pas une fille
Posté le 19-01-2004 à 15:12:33  profilanswer
 

jblover a écrit :

[img]
tout à fait Vproperty est beugué a mort sous XP et c'est pénible de sortir un logiciel qui n'est pas au point non?


 
je pense pas que ce soit trés pénible pour eux :P
 
mem problème quelques soit la plateforme pour le moment je l ai pas encore vu tourner...
 
kenboi --> tas quoi comme config ?


---------------
Twitch YoutubeGaming Hitbox à toute, maooow!
n°41605
kenboi
Posté le 19-01-2004 à 16:27:38  profilanswer
 

heu... tu entends koi par config ?  
j'ai XP si c ca ta question....  
sinon, ben chais pas.

n°41669
neototem
ça va passer !
Posté le 19-01-2004 à 20:55:21  profilanswer
 

CATALINA a écrit :


 
je pense pas que ce soit trés pénible pour eux :P


 :jap: il est sorti bien avant XP, et je ne suis mêm pas sûr qu'il a été mis à jour ...

n°41674
jblover
ID PSN: JBLover
Posté le 19-01-2004 à 21:02:47  profilanswer
 

ok je vois que philips fait n'importe quoi sur leur logiciels!!

n°41711
CATALINA
Nan suis pas une fille
Posté le 20-01-2004 à 01:54:41  profilanswer
 

kenboi a écrit :

heu... tu entends koi par config ?  
j'ai XP si c ca ta question....  
sinon, ben chais pas.  


 
chipset :) drivers :)


---------------
Twitch YoutubeGaming Hitbox à toute, maooow!
n°41761
CRum1
*$3rHuM-1*
Posté le 20-01-2004 à 13:55:24  profilanswer
 

G recu la réponse de Phillips voila ce qu'ils me disent:
 
"Cher client,
 
En réponse à votre récente demande  
 
Veuillez mettre a jour votre chipset.(veuillez vous rendre sur le site du fabricant de la carte-mere)
Veuillez mettre a jour votre BIOS.(veuillez vous rendre sur le site du fabricant de la carte-mere)
Veuillez mettre a jour Direct X a la version 9.0b (Http://www.microsoft.com/directx)
Veuillez mettre a jour votre version de Windows.(Http://v4.windowsupdate.microsoft.com)
 
Telecharger de notre site les derniers drivers :  
Http://www.p4c.philips.com
 
Lancer ce fichier (sans connecter la webcam), suivez les instructions.
 
 
 
Nous espérons avoir repondu avec satisfaction a votre question.
Veuillez ne pas hesitez a nous recontacter en cas de necessité.
 
En cas de réponse, veuillez inclure ce mail dans sa totalité.
 
Cordialement,
 
Philips centre de service clientèle"
 
G pas encore essayer toutes ces manip mais je v m'y atteler :D  
 
A++ all

n°41799
neototem
ça va passer !
Posté le 20-01-2004 à 16:38:45  profilanswer
 

la denière fois, après 3 mails dans ce genre, la réponse a été  :
 
"veuillez téléphonner au ...... pour avoir du support téléphonique"

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4

Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème de clavier et souris non détectés une fois sur deux...p'tit probleme de reboot
Problème de clavier fou !problème scanner canoscan 3000
[L70S] J'ai un probleme d'affichage au bootpositions cavaliers help
Probleme de port usb sur Asus a7n8x-x! heeelp please!!Probleme de images/seconde avec ma Webcam
probleme avec le Son nforce2, le son sort que sur les fronts !Help sur télécommande Pinnacle PCTV !
Plus de sujets relatifs à : Probleme Toucam II PCVC820K Philips help!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR