Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2042 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Problème avec mon volant Logitech G25

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec mon volant Logitech G25

n°572453
Low_7835
Posté le 03-10-2009 à 19:26:40  profilanswer
 

Bonjour à tous  :hello:  
 
Voilà j'ai acheté en Aout un volant de marque Logitech type G25 avec le levier de vitesse, le pédalier à 3 pédales ...  :)  
 
Je m'en suis déjà servi plusieurs fois et voilà que là depuis plusieurs semaines, l'ordinateur reconnait très bien le périphérique et il me met "pret à être utilisé" seulement une fois que je branche le tout, le volant ne se programme pas tout seul. (Je m'explique : en fait une fois que je branche sur la prise USB le volant doit normalement se mettre à tourner tout seul pour se calibrer or là il ne le fait pas).
 
Ensuite le pédalier et le levier marche tres bien .... J'ai remarqué aussi que la lumiere la petite DEL située sur le boitier du levier de vitesse est allumée mais avec une intensité moins elevée que d'habitude. J'espère que je m'exprime correctement. En bref la lumière n'est pas allumée comme d'habitude elle est moins vive. D'habitude il y'a une lumiere verte et on la voit bien alors que là on la voit mais tout juste  :??:  
 
Pouvez vous m'éclairer je ne sais pas du tout de quoi cela peut bien venir, j'ai déjà essayer de tout rebrancher mais rien de nouveau !  :pfff:  
 
Ha oui mon volant fait PC/PS2/PS3 et ici on parle de PC bien sur ... !


Message édité par Low_7835 le 03-10-2009 à 19:59:40
mood
Publicité
Posté le 03-10-2009 à 19:26:40  profilanswer
 

n°572724
gus84
Old school gamer
Posté le 05-10-2009 à 16:25:17  profilanswer
 

Vu comme logitech sont au top en SAV, a ta place je me prendrais pas la tête, go sav!


---------------
C'est quand l'autoroute passe de quatre à trois voies que tu réalise que l'humanité est foutue.
n°574608
manut2500
Posté le 19-10-2009 à 20:33:02  profilanswer
 

Tu as bien branché le cable d'alimentation du volant ?

n°576294
Low_7835
Posté le 31-10-2009 à 14:55:01  profilanswer
 

manut2500 a écrit :

Tu as bien branché le cable d'alimentation du volant ?


 
 
Oui oui j'avais tout débranché et tout rebranché je vais réessayer tout à l'heure mais sinon il faut absolument que je passe au SAV merci quand meme  :jap:

n°577758
vasaldo
Toi tu m'aides & moi je m'aide
Posté le 11-11-2009 à 19:45:45  profilanswer
 

port usb vuia hub, en facade ou directemetn carte mere ?
ca peut jouer selon le nbre de periph branché dessus


---------------
http://www.damrod.com
n°600544
Bill one
Posté le 15-04-2010 à 17:32:45  profilanswer
 

Bonjour à tous.
 
J'ai exactement le même problème que Low_7835.
En fait il a toujours très bien fonctionné.
Un jour alors que je jouais avec,  j'ai soudainement perdu le retour de force, mais ca fonctionnait toujours.
Le lendemain je n'avais plus la direction et il ne se calibrait plus au démarrage.
J'ai vu plus haut que vous parliez du "SAV", vous pouvez m'en dire plus à ce sujet ?
Merci

n°613043
Low_7835
Posté le 02-08-2010 à 11:57:55  profilanswer
 

Pour vous tenir au courant de la situation,
 
J'ai déposé le volant en Mars au SAV. Je les ai rappelés 4 semaines après (délai max) pour savoir ce qu'il en était. Mon volant Logitech G25 est déclaré irréparable ; On me fait donc part d'un avoir (de 179€) dans le magasin même où j'ai acheté ce volant. Seulement problème ce volant logitech G25 ne se fait plus dans ce magasin (GrosBill) et est remplacé par le G27 qui coûte 100€ de plus.  :cry:  
Je ne pense pas que je vais remettre 100€ en plus de l'avoir pour avoir le G27. Je suis dégouté et pour moi GrosBill c'est fini.  :pfff:  
 
Bonne journée  ;)

n°616439
lagassat
PSN - GT = lagassat
Posté le 01-09-2010 à 02:55:13  profilanswer
 

Cest dommage tu aurais du passer directement par logitech et non par grosbill. :/
Je me suis fais avoir de la même façon :/
 
J'ai eu le même souci chez grosbill avec un thrusmaster (pas de sav direct)
 
Pour mon g25 je vais tacher de ne plus reproduire la même erreur ^^


Message édité par lagassat le 01-09-2010 à 03:08:33
n°620810
KL3M
Ride The Lightning
Posté le 07-10-2010 à 20:36:58  profilanswer
 

en meme temps grosBill c'est pourri c'est pas nouveau
 
(jsuis deja dehors)

n°655905
froon92
Posté le 23-07-2011 à 22:13:28  profilanswer
 

Salut j'ai le même problème que toi j'ai contacté le sav de Logitech mais j'ai acheté mon volant il y a 4 ans donc à mon avis je ne serais pas remboursé surtout si il est irréparable et je suis un peu dégoûté enfin j'espère qu'il vont me le réparer

mood
Publicité
Posté le 23-07-2011 à 22:13:28  profilanswer
 

n°656432
froon92
Posté le 27-07-2011 à 00:28:46  profilanswer
 

J'ai reçus un mail du SAV de Logitech me disant que c'était un problème et que comme il n'était plus sous garantie il m'enverrai un bon de réduction de 50%

n°659020
pspfan
Posté le 17-08-2011 à 10:50:36  profilanswer
 

J'ai aussi un G25, acheté fin 2006, mais qui a peu servi, car je suis parti à l'étranger en aout 2007, et tout était démonté en mai 2007. Il est resté en France, et d'ailleurs, il est comme neuf, aucune trace d'usure, le cuir est comme neuf, même l'odeur est encore dans le carton et sur le volant! Mais voila, je l'ai rebranché sur la même machine qu'avant mon départ, qui était aussi restée en France, et là, rien à faire, tout est reconnu, sauf l'axe X du volant. Il fait trois fois de suite l'aller retour droite/gauche, bute 4 fois en butée gauche, et c'est tout. La seule façon que j'ai de le faire reconnaitre est de le brancher sur le PC *éteint*, d'allumer le PC, et là, il a une chance de démarrer mais se calibre mal. Vu le nombre de personne qui ont le même problème, ou similaire, je pense qu'on peut dire que la qualité de ce produit est plus que discutable... (cf. roulements plastique sur les premiers modèles!) J'ai envoyé un message au SAV logitech, sans grand espoir, l'ayant acheté il y a plus de 4 ans. Mais il n'a en gros que 6-7 mois de fonctionnement peu intensif, et ça se voit. Si jamais ils ne font rien, ciao Logitech. Je trouve qu'il n'est pas normal qu'un produit vendu de prix présente autant de problèmes. Et *rien* dans la base de connaissance sur le site de Logitech concernant ce problème pourtant très courant! Le mien ne doit pas avoir grand chose, mais tout de même, ce n'est pas normal.

n°659039
pspfan
Posté le 17-08-2011 à 13:24:37  profilanswer
 

Je ne suis pas d'accord, ce volant a été stocké dans des conditions parfaites, il suffit de le regarder: pas de moisi, pas d'humidité, même odeur que quand je l'ai acheté, c'est dire! Pas une rayure, bref, il est nickel! Pour ce qui est de l'électronique, je sais de quoi je parle. J'avais oublié, lors de l'achat, une des palettes ne fonctionnait pas, car un des trous de fixation de cette palette sur avec la plaque métallique dans le moyeu du volant était mal taraudée, et j'ai du la retarauder, sinon, c'était retour direct SAV, heureusement que je bricole. Si ca ce n'est pas un problème de fabrication... Maintenant, je le dis et le répète, ce volant a très peu servi, il est neuf. Et le fait de l'avoir stocké n'y est pas pour grand chose. Le pc sur lequel il était a été stocké aussi 4 ans, et il a redémarré du premier coup, à part la pile CMOS qu'il a fallu changer. J'ai envoyé une demande au SAV logitech, si ils me proposent une remise, c'est très bien de leur part effectivement, mais je trouve dommage de devoir changer de volant, celui là est très bien et en parfait état! C'est tout.

n°659108
pspfan
Posté le 17-08-2011 à 17:52:51  profilanswer
 

Ils me proposent une réduction de 50% sur un nouveau volant sur leur site, c'est vraiment tentant, et je suis d'accord sur ce point, peu de sociétés proposent ce genre de chose. Mais ce qui m'ennuie, c'est que ce volant n'est pas en panne, le problème est réparable en 10 minutes je pense par quelqu'un qui a les schémas et la notice technique de ce volant. Je suppose que le potentiomètre de recopie de position est dans les choux, et du coup, il ne sait plus où est le volant ou quelque chose dans le genre (si c'est bien un potentiomètre qui sert à la recopie de position...). Tout fonctionne, sauf l'axe X... rageant.  :-(
Je pense sur mauvaise série, car je l'ai acheté relativement tot après sa sortie en oct/nov 2006 si je me souviens bien. Pas d'usure prématurée dans ce cas, si je pouvais le montrer, vous seriez surpris, il y a encore les plastiques de protection sur le shifter et sur le logo logitech au centre du volant! Je l'ai démonté ce matin, rien à vue d'oeil. Je me suis contenté de débrancher rebrancher les connecteurs, pour supprimer les eventuels faux contacts, c'est tout, mais rien à faire. J'ai tout essayé, clearcalib, désinstaller, réinstaller etc...  :fou:   :cry:


Message édité par pspfan le 17-08-2011 à 17:55:15
n°659905
pspfan
Posté le 23-08-2011 à 19:27:49  profilanswer
 

Ca y est, le G27 est parti de chez Logitech. 50 pourcent de réduction, merci Logitech, c'est rare, très rare ce genre de service SAV chez un constructeur de périphs informatiques! J'ai gardé l'ancien, alors je crois que je vais l'autopsier avec soin pour voir ce qu'il a et essayer de le réparer. Avec mon père électronicien et son atelier bien équipé, on verra ce qu'on peut faire... Sinon, je le garde pour les pièces de rechange. J'espère que j'aurai moins de souci avec le prochain, cette fois ci, il ne restera pas inactif!   ;)  :lol:

n°668384
xmen007
rien a dire tout a prouver
Posté le 25-10-2011 à 15:44:00  profilanswer
 

Salut a tous  
 
Je viens également donner mon avis sur le SAV Logitech  
Possesseur d'un g25 depuis 2009 je leur ai signalé qu'il subissait depuis peu de fortes chauffes assorti d'une odeur de brulé
après quelques échanges de mails il viennent de me confirmer le remplacement de mon volant  
mais n'ayant plus de g25 en stock il me propose un g27 que je vais bien évidement accepter .
Donc voila c'est surement le meilleur SAV que je connaisse  
 
Xmen007

n°690606
Forcerouge​1
Posté le 25-04-2012 à 12:33:39  profilanswer
 

Salut à tous,
 
Voila, comme j'ai vu que certains ont des problèmes avec leur volant, si vous êtes un tout petit peu bricoleurs, je connais la solution (en fait ça m'est arrivé hier mais je trouvais pas de réponse sur les forums, donc j'ai du chercher par moi même).
Ma solution ne marche à priori que si vous rencontrez les symptômes suivants:
 
-Votre volant est bien branché par USB et le chargeur en même temps
-Il commence le calibrage, mais ne tourne pratiquement pas, il se contente de donner un à coup a droite et à gauche. Il fait ca en principe 2 ou 3 fois à quelques secondes d'intervalle puis ne bouge plus.
-Vous n'avez ensuite plus de retour de force, et il est parfois totalement impossible de diriger la voiture (du style elle bloque en butée à droite ou à gauche)
-Ça vous est arrivé pendant que vous jouiez (ça doit pouvoir aussi arriver quand on change souvent son volant de place)
-La led "Power" clignote sur le levier de vitesse
 
Maintenant à vos tournevis:
Démontez d'abord le volant lui même, puis le bloc avec les palettes de changement de vitesse. Débranchez soigneusement le fil qui les relie à la base du volant.
Ensuite retournez le boitier, démontez toutes les vis que vous voyez hormis les 4 grosses vis noires (qui sont les plus accessibles et qu'on voit le mieux). Vous pouvez les démonter mais en faisant ça vous risquez de faire bouger le mécanisme de butée. Il n'est pas compliqué à remettre par la suite, mais autant s'éviter du travail inutile.
Retirez le couvercle
Vous verrez l’électronique au milieu, entourée par deux moteurs. Si vous regardez attentivement, vous voyez que les deux moteurs sont légèrement différents, l'un d'eux comporte un boitier noir au bout. C'est ici que se cache votre problème.
Donc, retirez la petite prise qui passe dans ce boitier, puis retirez le capuchon noir en question. Faites attention à ne pas tout casser, donc prenez votre temps, ou si vous n'y arrivez pas, retirez l'ensemble du bloc moteur pour démonter plus facilement. Pour moi, retirer ce bout de plastique n'a pas pris plus de 30 secondes, donc c'est à la portée de n'importe qui.
Une fois le capuchon retiré, vous voyez une plaquette électronique, sur laquelle il y a un émetteur laser, un récepteur et un petit disque percé de fentes entre les deux (un peu comme dans les anciennes souris à boule en fait). Faites juste le test de tourner l'axe DU VOLANT et regardez si la petite roue tourne bien librement.  
 
Votre volant était bloqué car cette roue ne tournait plus, donc l'information de position du volant ne remontait plus jusqu’à la carte électronique, qui coupe donc instantanément les moteurs pour leur éviter de forcer sur les butées et donc de griller.
 
Bougez un peu la roue sur son axe afin qu'elle ne frotte plus contre la carte électronique. J'imagine qu'on peut mettre un petit point de colle afin d'éviter qu'elle bouge à nouveau par la suite mais pour ma part je ne l'ai pas fait, peut être la prochaine fois si le problème se reproduit. Rebranchez les câbles du moteur au circuit électronique pour procéder au test.
 
Ensuite faites le test, branchez le volant au secteur puis à la console/PC. Votre volant devrait se calibrer normalement à présent.
 
Remontez le tout et roulez jeunesse!
Bon bricolage!

n°694867
pspfan
Posté le 01-06-2012 à 08:59:21  profilanswer
 

Je viens de voir ce post...
 
J'essaye de voir ça rapido sur mon volant en panne! Si ça marche, bingo!
Je pourrais récupérer le G25 avec le levier séquentiel qui a disparu sur le G27!  :bounce:

n°696319
pspfan
Posté le 15-06-2012 à 14:27:03  profilanswer
 

Un petit up après tout ce temps...
Après démontage et remontage, nettoyage de la roue de codage de position, débrancher et rebrancher les connecteurs, mon G25... s'est remis à fonctionner!
Juste une précision, la petite diode n'est pas une diode laser, mais infrarouge, mais je pinaille...  :D  
En tous cas, j'ai maintenant, un G25 tout neuf, et un G27... tout neuf aussi...  :love:

n°877589
brucecreed​u38
Posté le 23-04-2016 à 17:47:29  profilanswer
 

Je crois que j'ai le même problème j'ai la lumière du levier de vitesse qui clignote  
 
 
 
 
[#1c00e2][/#1c00e2]                   Je vais demotter et voir si sa marche


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Joys

  Problème avec mon volant Logitech G25

 

Sujets relatifs
PROBLEME!!!!! LECTUER CD MARCHE PLUS SUR MON IBM! ! ! !problème synchro horizontale sur écran gdm 5411
Problème Brancher un ecran + tv sur meme carte + resolution tv.Un gros probleme concernant la resolution de 2 ecrans, besoin d'aide
probleme avec ma clé usbProblème avec : Brother dcp-560cn [résolu...]
Probleme de souris et clavierproblème à l'allumage du PC
volant logitech g25 : problème cable secteurProblème point mort volant logitech G25 (sur pc)
Plus de sujets relatifs à : Problème avec mon volant Logitech G25


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR