Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1322 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Problème d'impression sur Canon IP4000 [résolu-merci]

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'impression sur Canon IP4000 [résolu-merci]

n°409121
mimiCap300​0
Posté le 06-07-2007 à 22:49:34  profilanswer
 

Bonsoir  :hello:  
 
Nouvelle sur ce forum, je vous explique le problème qui m'amène vers vous.
 
J'ai un problème d'impression avec mon IP4000 depuis début juin et je n'arrive pas @ le résoudre.
 
Mon imprimante m'indiquait depuis quelques temps qu'il me manquait une encre de couleur. Malgré ce message, j'ai toujours continué mes impressions jusqu'@ ce qu'elle en manque vraiment sinon il en reste dans le réservoir.  
@ ce moment l@ je la change de suite.
 
Lorsque j'ai eu besoin d'imprimer un courrier en noir, çà n'imprimait pas bien et au bout de quelques essais je me suis dit qu'après tout je n'avais qu'@ changer la cartouche couleur bien que sachant que çà n'avait rien @ voir.
Résultat = toujours illisible.
 
J'ai fait alignement des buses puisque j'avais changé une cartouche = rien de mieux
Nettoyage puis nettoyage en profondeur = rien
Je l'ai fait au moins 4 ou 5 fois sinon + !!
 
Et puis je me suis dit que j'allais tout de même vérifier mes cartouches de noir. La 6eBK était totalement vide sans que j'ai le signal !!
Je l'ai donc remplacée mais çà n'a rien arrangé. J'ai refait un nettoyage suivi d'un nettoyage en profondeur plusieurs fois et toujours rien de mieux. @ un point que j'ai même essayé "nettoyage de la platine inférieure" 2 fois !!
 
J'ai aussi remplacé ma cartouche neuve contre une autre, neuve aussi. Ce sont des Canon !! C'est toujours pas mieux.
J'avoue que je ne sais plus quoi faire.
 
Je suis vraiment  embêtée et me demande s'il ne s'agit pas d'un problème particulier puisque je n'ai pas eu la fenêtre m'indiquant que la cartouche noire était vide.
 
Ce problème s'est produit au retour de 15 jours d'absence.  
Peut-être la cartouche s'est-elle asséchée et que çà ait désarmorcé/endommagé quelque chose ??  
 
Ah !! je précise également que l'impression couleur fonctionne 5/5  :ange:  
 
Merci @ tous ceux qui essaieront de m'aider sur ce coup l@  :sol:


Message édité par mimiCap3000 le 15-09-2007 à 19:37:14
mood
Publicité
Posté le 06-07-2007 à 22:49:34  profilanswer
 

n°409125
mimiCap300​0
Posté le 06-07-2007 à 23:19:11  profilanswer
 

Juste pour ajouter que je viens de lire ce qu'à écrit jojo540 ICI  Mille mercis http://img155.imageshack.us/img155/6691/bisous3ls.gif
 
 
Je vais essayer le nettoyage manuel des buses et des têtes tel qu'il l'inqique, demain.
J'ai déj@ essayé de retirer la tête d'impression, il y a plusieurs jours, en soulevant le levier de verrouillage mais je n'y suis pas parvenue et je n'ai pas osé tirer.  http://img460.imageshack.us/img460/6411/pleurer9at.gif
 
 
Bon, ben demain j'm'équipe avec mon moins beau tablier et je m'y colle  :D  
 
J'espère que çà sera la solution.... http://yelims3.free.fr/Maison/LimerSesOngles.gif  
Toute façon, j'vous tiens au courant !!!!  :bounce:

n°410120
mimiCap300​0
Posté le 10-07-2007 à 17:12:58  profilanswer
 

Bonjour,
 
Après 3 jours de trempage dans l'eau déminéralisée, j'ai pris une seringue et agi surtout sur la buse concernée mais sans adapter de "tuyau" au diamètre de la buse parce que je n'en ai pas sous la main. J'ai fait çà 3 fois.
 
J'ai remis la tête dans mon IP4000 puis fait un nettoyage avec le soft en ne choisissant que la couleur 3eBK puisque c'est la seule qui rencontre un problème.  
 
J'ai ensuite imprimé, en qualité standard, 2 pages faites par mes soins remplies de l'alphabet en minuscules/majuscules, 1 ligne minuscules, 1 ligne majuscules.
Résultat : 1 ligne sur 3 environ est bien noire et lisible tandis que la 2ème un peu + grisée et la 3ème + grisée et + floue, puis çà recommence jusqu'en bas :
très net et moins et moins ..; très net, et moins et moins etc.
 
J'ai ensuite tenté 6 pages à suivre. Cette fois-ci, elles sont grises lisibles et non noires.   :ouch:  
 
Qu'en pensez-vous ??  
 
A noter que je ne peux pas faire des tests qui utilisent toutes les couleurs parce que je suis en panne sèche de jaune et j'attendais d'être sûre de récupérer cette tête avant de les commander.   :pfff:  
 
 

 

n°410136
vg93
Posté le 10-07-2007 à 18:10:20  profilanswer
 

Salut à toi, ton gros problème, c' est le fait d' avoir imprimé avec ta cartouche noir vide, de ce fait le soupçon d' encre qui restait dans les buses a cristallisé et ça va etre trés dure a récupérer. Mais avec courage et perseverance, tu peux y arriver et surtout prend de l' alcool, il y en a chez Monoprix sous l' appellation Alcool ménager supérieur 90%  et chez Casto sous leur marque. A+ ;)


Message édité par vg93 le 10-07-2007 à 18:11:23

---------------
Les plus belles photos, sont avant tout celles qui plaisent à leur auteur. ( de moi! )Minolta A2 / Sony SLT A65V +18/55 +Sony Alpha100  Objo Sony 18/70 + Sigma 70/300 DG APO+ Minolta 50/1,7+ Minolta 28/100 + Tamron 18/250 + Flash Metz 50AF + sac Lowepro N
n°410207
mimiCap300​0
Posté le 10-07-2007 à 22:34:03  profilanswer
 

B'soir,
 
Merci de m'avoir répondu, vg93.  :p  
Eh oui, j'ai continué d'imprimer sans même savoir que ma cartouche 3eBK était vide puisque, malheureusement, je n'ai pas eu le message. J'en suis très surprise.
 
C'est fait, c'est fait. Maintenant faut arranger çà !!
C'est pas le courage et la persévérance qui me manquent. Chu têtue de chez têtue, donc je devrais y arriver.
 
J'ai pas de Monoprix dans le coin mais Auchan fera sans doute l'affaire, ou bien un bon magasin de bricolage. C'est pas Casto, mais un mago local dans Nice et çà devrait faire.
 
Comme dit, je vous tiens au courant de la situation.
 
Merci @ toi pour ton post. çà encourage.
http://img155.imageshack.us/img155/6691/bisous3ls.gif

 
Edit, passke j'avais fait une faute  :whistle:


Message édité par mimiCap3000 le 11-07-2007 à 09:33:55
n°410605
SWEET DEAT​H
Posté le 12-07-2007 à 16:39:41  profilanswer
 

je vais être moins optimiste que mon prédécesseur mais si tu as effectivement imprimé sans encre tu risque d'avoir endomagé de façon définitive la tête d'impression...
Je ne te le souhaite pas car c'est limite plus chère que de changer de machine.
 
Bon courage ;)  

n°410651
mimiCap300​0
Posté le 12-07-2007 à 19:04:54  profilanswer
 

Bonjour Sweet Death.
 
Merci de ton post.  
J'espère pouvoir récupérer cette tête d'impression.  :pfff:  
Je n'ai pas trouvé l'alcool recherché dans le magasin de bricolage, mais j'ai trouvé chez moi de l'alcool ménager supérieur @ 95°. En fait, c'est de l'Ethanol.
 
Si j'étais sûre de pouvoir employer cet alcool, je mettrais @ tremper avant de partir @ Isola 2000 et serais fixée dès mon retour le 15 ou le 16 ..  
 
Quelqu'un sait-il si je peux l'utiliser ??

 

n°410795
SWEET DEAT​H
Posté le 13-07-2007 à 09:39:51  profilanswer
 

Au point où t'en est...
tu rique rien, la tête est déjà morte et si tu tue le reste ça change rien...

n°410833
mimiCap300​0
Posté le 13-07-2007 à 12:22:28  profilanswer
 

Euhhhh Sweet Death, on peut pas dire que tu sois optimiste ....   :sarcastic:

n°412301
vg93
Posté le 19-07-2007 à 18:39:27  profilanswer
 

mimiCap3000 a écrit :

Euhhhh Sweet Death, on peut pas dire que tu sois optimiste ....   :sarcastic:

.
 
 Mes plus plates excuses, je vient de m' apercevoir qu' un moment j' ai marqué' : Alcool supérieur 90% et il fallait lire 95% et effectivement c' est de l' éthanol. :ange:


---------------
Les plus belles photos, sont avant tout celles qui plaisent à leur auteur. ( de moi! )Minolta A2 / Sony SLT A65V +18/55 +Sony Alpha100  Objo Sony 18/70 + Sigma 70/300 DG APO+ Minolta 50/1,7+ Minolta 28/100 + Tamron 18/250 + Flash Metz 50AF + sac Lowepro N
mood
Publicité
Posté le 19-07-2007 à 18:39:27  profilanswer
 

n°428072
mimiCap300​0
Posté le 15-09-2007 à 19:35:31  profilanswer
 

Bonsoir,
 
De retour de vacances, j'ai eu bien peur que la tête d'impression ne me joue @ nouveau des tours, mais non !!!! Tout est nickel.
J'ai retrouvé une impression optimale.
 
J'ai eu beaucoup de chance de venir lire le topic dédié sur ce forum !!!!
 
Un grand merci  :D

n°570254
PATCO76
Posté le 21-09-2009 à 09:41:11  profilanswer
 

mimiCap3000 a écrit :

Bonsoir,
 
De retour de vacances, j'ai eu bien peur que la tête d'impression ne me joue @ nouveau des tours, mais non !!!! Tout est nickel.
J'ai retrouvé une impression optimale.
 
J'ai eu beaucoup de chance de venir lire le topic dédié sur ce forum !!!!
 
Un grand merci  :D


 
Bonjour
 
Merci pour le renseignement, j'avais le meme probleme, plus de noir sur la grosse cartouche noire et impossible de la débouchée, je posséde une MP750 une 780 et une 4000R, mais je pense que cela doit marcher sur toutes les tetes d'impression, J'ai mis du produit a vitres dans le logement de la catouche ( sur la tete d'impression ) il s'écoule tout doucement, j'en ai remis plusieurs fois, et j'ai laissé trempé toute la nuit, ce matin, impec, repose de l'ensemble tete et cartouches, nettoyage des buses et essai, COMME NEUF.
 
65 euros x par 3 d'économiser.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Problème d'impression sur Canon IP4000 [résolu-merci]

 

Sujets relatifs
problème de résolution d'écranProbleme ecran LG L226W mac et PC
Probleme carte wifi linksys Code 10Probleme Xbox-Pc
Probleme Xbox -Portable[RESOLU] Couleurs différentes sur deux écrans identiques (HP w1907v)
Probleme de clavier viteProblème de résolution avec mon écran!
Problème drivers adaptateurs PS2 Koo interactive ... 
Plus de sujets relatifs à : Problème d'impression sur Canon IP4000 [résolu-merci]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR