Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
952 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9
Auteur Sujet :

Jets d'encre Canon - Réservoir d'encre usagée plein - MAJ 15/05/09

n°436185
jfweber
Posté le 16-10-2007 à 22:42:56  profilanswer
 

Reprise du message précédent :
[quotemsg=230921,1,183984].
1 - MISE AU POINT SUR LE COMPTEUR D'ENCRE USAGEE:
 
Les feedbacks sont les bienvenus afin de mettre à jour cette liste de procédures.
 
Canon GENERIC "S" SERIES RESET CODE
Waste Ink Counter Reset.
(1) Turn off the printer.  
(2) Press and hold the RESUME button, then press and hold the POWER button.  
(3) Release the RESUME button, Next press and release the RESUME button two(2) more times in
      succession. Note: you are still holding the POWER button). The printer's carriage will "reset"  
      or move momentarily. If the above was properly performed the printer will enter the  
     "Service Mode".  
(4) Press the RESUME button 4 times, this will select the clear waste ink counter function. The lamp  
      will alternate (change) color with each key press.  
     1. Service/Factory test printout, including ink sensor check.  
     2. EEPROM - Info printout.  
     3. EEPROM - Initialization.
     4. Reset the Waste ink counter.
     5. Printer model setting. (More selections beyond this point - However it is best leave them unaltered - You have been warned!)  
After selecting the desired mode (eg 4), press the POWER button to "set" the change, and return to the top of the function selection menu. Press the POWER button again to restart the printer.  
 
++++++++++
 
Bonsoir,
 
Merci beaucoup pour ce post très détaillé.
J'ai effectué avec succès cette procédure et mon imprimante S630 a refonctionné... deux jours durant.
Et maintenant c'est reparti: 7 clignotements oranges puis 1 vert.
 
J'ai retenté un nettoyage complet puis un reset du compteur: sans succès: toujours les même clignotements.
 
+-+-+-+
En relisant l'ensemble du thread, je viens de me rendre compte que je suis passé de 8 clignotements (Waste Tank Full) à 7 clignotements (Print Head Errror) oranges.
 
Je vais donc passer sur l'autre discussion:
http://forum.hardware.fr/hfr/Hardw [...] 8866_1.htm
 
Cordialement


Message édité par jfweber le 16-10-2007 à 23:07:51
mood
Publicité
Posté le 16-10-2007 à 22:42:56  profilanswer
 

n°441394
tarok1
peace brother,peace....
Posté le 06-11-2007 à 15:46:36  profilanswer
 

salut  
 
quelqu'un sait ce que signifie sur une canon i865 cinq clignotements orange et 1 long vert ?
 
sur canon canada ils n'ont que la i860 et chez eux ça singifie : tete morte ( je n'ais pas pu me connecter sur canon france )
 
autre question : la tete d'une imprimante peu mourrir comme ça d'un coups ? sans commencer à mal imprimer ect ... car dans mon cas tout marchait impeccable , bonnes impressions en continus cette semaine .
 
j'ai plus pensé que c'etait un probleme de bac d'encre usagé qui était plein , car cet arret brutale est arrivé en plein travail de l'imprimante ( qui je le repete imprimait impeccable)
 
merci pour vos reponses .  :hello:  
 


---------------
certains rêvent leur vie , d'autres vivent leurs rêves !!!
n°441407
vg93
Posté le 06-11-2007 à 16:31:16  profilanswer
 

tarok1 a écrit :

salut  
 
quelqu'un sait ce que signifie sur une canon i865 cinq clignotements orange et 1 long vert ?
 
sur canon canada ils n'ont que la i860 et chez eux ça singifie : tete morte ( je n'ais pas pu me connecter sur canon france )
 
autre question : la tete d'une imprimante peu mourrir comme ça d'un coups ? sans commencer à mal imprimer ect ... car dans mon cas tout marchait impeccable , bonnes impressions en continus cette semaine .
 
j'ai plus pensé que c'etait un probleme de bac d'encre usagé qui était plein , car cet arret brutale est arrivé en plein travail de l'imprimante ( qui je le repete imprimait impeccable)
 
merci pour vos reponses .  :hello:  
 


 
Salut à toi, je pense que oui,et une des raison c' est que la tête est munie d' une puce ( au dos du circuit souple) et donc elle peut lâcher(selon moi) sans prévenir et c' est pour cette raison que j' ai expliqué X fois qu' il ne fallait pas plonger toute la tête dans l' eau pour le nettoyage une goutte sur les connecteurs, une mise en route encore humide et hop court-circuit et la puce est morte et la tête aussi. ;)  


---------------
Les plus belles photos, sont avant tout celles qui plaisent à leur auteur. ( de moi! )Minolta A2 / Sony SLT A65V +18/55 +Sony Alpha100  Objo Sony 18/70 + Sigma 70/300 DG APO+ Minolta 50/1,7+ Minolta 28/100 + Tamron 18/250 + Flash Metz 50AF + sac Lowepro N
n°441415
tarok1
peace brother,peace....
Posté le 06-11-2007 à 16:45:28  profilanswer
 

merci pour ta reponse rapide !  :jap:  
 
je resume en question :
 
 - 5 clignotements rapide orange et 1 long vert signifie que la tete est morte ?
 
 - la tete d'impression ( du moins la puce ) peut lacher à tout moment .
 
zut c'est con , en trois ans j'ai du faire max - de 1000 pages (entre 500 et 750 ) et elle est deja morte !
 
j'ai pas d'autre chose à faire pour etre sur que c'est la tete d'impression ?
 
merci à toi !  :hello:


---------------
certains rêvent leur vie , d'autres vivent leurs rêves !!!
n°441764
tarok1
peace brother,peace....
Posté le 07-11-2007 à 20:22:09  profilanswer
 

vg93 a écrit :


 
Salut à toi, je pense que oui,et une des raison c' est que la tête est munie d' une puce ( au dos du circuit souple) et donc elle peut lâcher(selon moi) sans prévenir et c' est pour cette raison que j' ai expliqué X fois qu' il ne fallait pas plonger toute la tête dans l' eau pour le nettoyage une goutte sur les connecteurs, une mise en route encore humide et hop court-circuit et la puce est morte et la tête aussi. ;)  


 
juste pour le fun , penses tu que de l'encre qui aurait coulé sur la dite puce ou ailleurs aurait pu faire un court-circuit ?
 
ci-joint des photos de ma tete d'impression , avec , il me semble de l'encre qui soit passé dans les cicuits imprimés , tu en penses quoi ?
1/
http://img137.imageshack.us/img137/5288/i865b1jr3.jpg
 
2/
http://img139.imageshack.us/img139/2969/i865a1eg9.jpg
 
 :hello:


---------------
certains rêvent leur vie , d'autres vivent leurs rêves !!!
n°441802
vg93
Posté le 07-11-2007 à 23:07:53  profilanswer
 

Salut à toi, à la vue de tes photo, la 1ere chose qui frappe, c' est l' état de crasse les buses.
question:
As-tu déjà procédé à un nettoyage avec la méthode de Jojo540 ? Sinon, c' est à tenter( tu ne perd rien)
Si non il est pas normale que l' encre ai pu passer sous le circuit, il y des joints qui empêchent ça.
Sur les 2 photos, apparemment il n' y pas de coupure des conducteurs. Mais ceci ne veut pas dire que la puce, se trouvant derrière la plaquette contact ne soit pas HS et je ne sais pas comment la contrôler. A+ ;)


Message édité par vg93 le 07-11-2007 à 23:09:35

---------------
Les plus belles photos, sont avant tout celles qui plaisent à leur auteur. ( de moi! )Minolta A2 / Sony SLT A65V +18/55 +Sony Alpha100  Objo Sony 18/70 + Sigma 70/300 DG APO+ Minolta 50/1,7+ Minolta 28/100 + Tamron 18/250 + Flash Metz 50AF + sac Lowepro N
n°441815
tarok1
peace brother,peace....
Posté le 08-11-2007 à 00:01:58  profilanswer
 

c'est vrais que c'est pas tres propre , mais : l'imprimante imprimait impec et l'appareil photo amplifie pas mal la crasse.
 
tu as raison , je ne perd rien , d'ailleur ça fait une heure qu'elle trempe dans 3 à 5 mm d'eau distillé , je la laisse jusqu'à demain et je change l'eau souvant.
 
en faite l'encre viens d'une cartouche que j'ai remplit ( 8 mois de ça ) et que j'ai mal etanché !! c'est partit partout , et meme remonter dans les autres cartouches : j'ai du imprimer des dizaines de pages 100 % rouge 100 % bleu 100 % jaune pour que les cartouches se vident. et recharge , en 3 ans j'ai toujours les memes cartouches !  :sweat:  
 
peut etre que tout viens de la ? va savoir !
 
 :hello:


---------------
certains rêvent leur vie , d'autres vivent leurs rêves !!!
n°441911
vg93
Posté le 08-11-2007 à 13:44:44  profilanswer
 

Salut, tu peux mettre plus d' eau, il faut que l' eau dépasse les filtres à l' intérieure de la tête et remue le + possible. A+


Message édité par vg93 le 08-11-2007 à 13:45:34

---------------
Les plus belles photos, sont avant tout celles qui plaisent à leur auteur. ( de moi! )Minolta A2 / Sony SLT A65V +18/55 +Sony Alpha100  Objo Sony 18/70 + Sigma 70/300 DG APO+ Minolta 50/1,7+ Minolta 28/100 + Tamron 18/250 + Flash Metz 50AF + sac Lowepro N
n°442267
tarok1
peace brother,peace....
Posté le 09-11-2007 à 20:54:54  profilanswer
 

ok , je rajoute , mais j'ai peu d'espoir , je suis en train de me monter la tete tout seul pour acheter une CANON - LaserShot LBP-5000 Couleur !!!
 
 :sol:    :hello:


---------------
certains rêvent leur vie , d'autres vivent leurs rêves !!!
n°442539
Do83
Posté le 11-11-2007 à 01:34:26  profilanswer
 

Imprimante Canon iP1600 clignote orange et vert
 
Bonsoir,
Petit nouveau sur ce forum, je ne sais pas si je suis au bon endroit pour poser une question ? Surtout sur une fenêtre intitulée "Votre réponse". Que les habitués me pardonnent et me dirigent éventuellement vers le bon endroit. Mais le sujet reste dans les mêmes eaux...
Ce qui me chagrine, comme la plupart d'entre-vous, c'est cette manie qu'ont les imprimantes toutes jeunes de se mettre en rade sans prévenir. Comme je l'ai compris d'après vos écrits, c'est le résultat d'un calcul machiavélique. On les appelle "bien de consommation", et nous les "pigeons".
La mienne est une modeste Pixma iP1600, qui a décidé, au lieu de travailler, de clignoter 7 fois en orange en alternance avec 1 fois en vert. Un message d'alerte me dit aussi "qu'une cartouche est mal positionnée", ce qui me semble faux (j'ai quand même vérifié mille fois).
D'après le Guide Canon pour les imprimantes iP2200, iP1600 et iP1200, dans ce cas la diode verte ne devrait pas clignoter. C'est ce que le texte laisse entendre :

Citation :

Le voyant Alimentation (vert) et le voyant ALARME (orange) clignotent alternativement :
Déconnectez le câble reliant l'ordinateur à l'imprimante, éteignez l'imprimante, puis débranchez son cordon d'alimentation du secteur pendant un certain temps. Rebranchez ensuite l'imprimante et remettez-la sous tension.
Si le problème persiste, contactez un représentant Canon.


J'ai débranché plusieurs fois en attendant des minutes, puis des heures, sans résultat. Donc , j'ai téléphoné, et la dame (une technicienne de haut niveau sans doute), m'a dit dans la seconde qui a suivi, sans hésiter :
— C'est la tête qui est morte, il faut la changer, mais cela vous coûtera plus cher qu'une imprimante neuve.  
Il me semble que dans ce modèle, chaque cartouche d'encre a sa propre tête d'impression, non ? Pour la petite histoire, on m'a tenu un raisonnement similaire, avec autant d'assurance, dans 2 grands magasins forts connus, pour une panne de capteur sur un appareil de photo Canon, alors qu'il figurait avec 34 autres modèles Canon sur une liste de réparation gratuite établie par Canon (merci les forums qui sauvent les pigeons des griffes des méchants commerçants !).
J'ai aussi essayé les différentes techniques de "reset" données dans ce forum pour tenter de réinitialiser la machine, sans succès.
Je me propose d'essayer la technique préconisée par l'un de vous, émule de McGiver, qui consisterait à masquer le bon plot sur la platine de contact de la cartouche. Mais lui parlait d'une machine avec une tête d'impression, la S630.
Quelqu'un aurait-il un autre tuyau ?
Si ça peut aider, j'utilise un Mcintosh eMac OS 10.9.3. L'imprimante a près de 2 ans.
Merci d'avance et bravo pour les passionnés parmi vous qui n'hésitent pas à donner de leur temps au bénéfice de la communauté.
Do83  
 
 

mood
Publicité
Posté le 11-11-2007 à 01:34:26  profilanswer
 

n°443097
pampelline​1
Posté le 13-11-2007 à 14:06:17  profilanswer
 

Bonjour,
Je possède un canon pixma mp110 de puis 3ans
J’ais eux récemment un problème réservoir d'encre usagée  
on  ma indiqué la démarche à suivre(le code) le problème a étais résolus.
En suite j’ai eux un problème la tète d’impression que j’ai nettoyée a plusieurs reprise
Que j’ai changé ressèment mais voilas ce la recommence
Pages blanches
Que me conseillez-vous ?


---------------
MERCIS POUR VOS RÉPONSES!  
n°443433
pampelline​1
Posté le 14-11-2007 à 17:19:46  profilanswer
 

En fait le réservoir d’encre n’a pas était remplacer  
J’ai remis le compteur à zéro moi-même en effectuant un programme
Ce la très bien marcher par la suite (1an)
La première tète d’origine que j’avais a étais nettoyée par moi-même a deux reprises avec de l’eau distillée et des coton tiges ainsi qu’un trempage de 48heures
1ere fois ce la a marché 2eme fois rien eux à faire  
Pages blanches
J’en est conclue que c’étais la tète qui falais changer
Ce que j’ais fais
Avec la nouvelle tète d’impression ce la a tout de suite bien marché mais pas très longtemps
Bien sur j’ai effectuée des nettoyages automatiques avec le programme de l’imprimante
Mais rien à faire  
 


---------------
MERCIS POUR VOS RÉPONSES!  
n°444420
duraton
Posté le 18-11-2007 à 13:12:42  profilanswer
 

Bonjour
merci pour les indications maintenant tout fonctionne.  
Je ne comprends juste pas les différentes fonctions du service tool ip1500. Quelqu'un sait-il les utiliser? Cela pourrait être probablement utile pour réparer d'autres problèmes ou régler de façon plus pointu ?
 
Merci

n°447475
Dliryc
Posté le 28-11-2007 à 10:23:55  profilanswer
 

PROBLEME RECURENT : L'imprimante doit être réinitialisée à chaque fois qu'on la débranche, ou parfois même qu'on l'éteint simplement.
 
Bonjour à tous.
 
Je me permet d'ajouter un élément supplémentaire à ces pages déjà très complètes.
 
Un élément était obscur pour tout le monde visiblement, et je bloquais là-dessus aussi pour une canon IP 1500.
 

Citation :

step 2 : Software for Permanant  
 
1. Reconnect the printer cable.
2.Open General Tools software and select (USB PORT)
3 .Choose (SET DESTINATION 1) And it should be reset.
 
Remark "After service mode Pls use software for permanent reset"


 
En fait le General Tools Software se trouve sur cette page : http://www.printersiam.com/default.asp?page=download
 
Il n'y en a pas que pour l'IP 1500 pour ceux que ça intéresse.
 
Une fois le logiciel ouvert, il suffit  de sélectionner le port USB en haut à droite sur lequel se trouve l'imprimante et ensuite de cliquer sur "IP1500E" si "SET DESTINATION 1" veut dire cela.
Personnellement, j'ai appuyé sur plusieurs boutons, l'imprimante n'a pas explosé mais voilà, maintenant je peux débrancher mon imprimante et la rallumer, elle ne clignote plus !
 
J'ai une i350 qui a le même problème, visiblement le Software Tool n'y est pas mais bon j'ai pas encore commencé à chercher.
 
En tout cas, ces précieuses informations mériteraient carrément de faire l'objet d'un site Web où les tags permettraient aux utilisateurs perdus de le trouver facilement, et d'avoir une façon de trouver la solution aussi facile que de chercher une cartouche d'encre.
 
Si y en a qui veulent se lancer... :)
 
Merci à tous.
 
EDIT : J'ai trouvé la procédure ainsi que le service tool pour l'i350 : http://coldreset.com/modules.php?n [...] le&sid=752
Et ça marche !


Message édité par Dliryc le 28-11-2007 à 12:16:03
n°464455
elooping02
Posté le 08-02-2008 à 11:41:00  profilanswer
 

Meme probleme avec une canon IP6210, reservoir d'encre usagé plein???
Comment faire?
 :(

n°471144
khabas
Posté le 07-03-2008 à 12:37:08  profilanswer
 

cobalt57co a écrit :

=====================================
MP750 / MP780 reset instructions..
 
1. Service menu: Menu -> Scan -> Copy -> Scan
2. Select "TEST MODE"
3. Select "[8] ETC.."
4. Select "[4] EEPROM CLEAR"
5. Select "[1] INK COUNT"
6) Press the [OK] key.
7) Press the [Stop/Reset] key (returns you to the TEST MOD sub-menu))
8) press the [ON/OFF] key (which resets the printer)
 


 
J'ai une MP750, et "Menu -> Scan -> Copy -> Scan" je ne vois pas du tout ce que ça veut dire ;
quand je tape MENU, les choix sont : 1- copie spéciale 2-Maintenance et 3-Réglage système
et dans tous les sous-menus, il n'y a jamais SCAN !

n°481991
x212788
Posté le 19-04-2008 à 05:11:36  profilanswer
 
n°482132
Marie Prou​e
Posté le 20-04-2008 à 01:26:06  profilanswer
 

De l'aide S.V.P.
Je n'arrive pas à remettre mon compteur de Canon i560 à zéro.  
J'ai suivi la procédure décrite dans ce forum, resume - strat -resume- resume ,  là les têtes se placent mais l'imprimante se remet à clignoter 8 fois.  
 
J'ai tout démonté et tout nettoyé, déinstallé et réinstallé et elle clignote toujours.
Avez-vous une solution?
Merci à l'avance
Marie

n°483697
giba26
Posté le 28-04-2008 à 12:47:28  profilanswer
 

slt tous, je viens de changer la tete d'impression de ma mp750, ca refonctionne bien mais quand je veut m'en servir comme copieur le chariot se bloque a gauche. je croit savoir d'ou ca viens, il y a un petit ressort que j'ai du mal remonter mais je n'arrive pas a savoir dans quel position le remettre. si quelqu'un pouvais me faire une petite photo( il faut enlever le capot gauche pour le voir, ) ca serais hyper sympa.
j'avais été obligé de la demontée entierement car il y avais un autre petit ressort qui etait barré entre le bac a feuille et le rouleau enfin bref.
le ressort ressemble a ca http://www.jle4x4.com/boutique/images/267451.jpg


Message édité par giba26 le 28-04-2008 à 12:52:52
n°485611
Al1 possib​le
Posté le 08-05-2008 à 09:13:42  profilanswer
 

Canon i350
J'ai fait comme pour la i 250 alors merci aussi à Gubew et à Manuec
1 eteindre l'imprimante et débrancher le cable d'alimentation  
2 tenir enfoncé le bouton d'allumage (jusqu'a la fin) et rebrancher le cable d'alimentation  
3 la diode doit être verte  
4 appuyer et relacher le bouton éjection feuille (resume) la diode doit être orange  
5 appuyer  le bouton éjection feuille (resume) la diode doit être verte  
6 relacher les 2 boutons  
mon ordinateur a détécté un nouveau matériel et tout est rentré dans l'ordre.

n°487308
PDT
いらしえいいいいいい
Posté le 16-05-2008 à 17:24:59  profilanswer
 

J'ai essayé la procédure pour la i850 sans succès.  
 
Dites-moi si ma traduction est correcte :  
 
Start with the printer OFF  
1. Hold down RESUME and then hold down POWER  
2. release RESUME  
3. press RESUME twice, then release POWER  
4. Let green light blink until printer is done futzing  
     Select function with RESUME press POWER to execute:  
     presses - light color - function
Number of presses  - light color - function  
0 presses - green - Test print (or exit service mode on i960)  
1 press - orange - EEPROM info print (plus grid nozzle diagnostic on i960)  
2 presses - green - EEPROM initialize  
3 presses - orange - Reset waste ink counter  
 
Démarrer avec l'imprimante à l'arrêt
Laissez appuyer "resume" puis laisser appuyez sur "power"
Lâchez "resume"
Appuyez 2 fois sur "resume" puis relâchez la touche "power"
Laissez la led de l'imprimante clignotait jusqu'à ce qu'elle se fixe sur le vert  
 
(à ce stade-là déjà elle ne se fixe pas sur le vert, elle garde une led clignotante 7 fois en orange, puis une fois en vert, comme avant)
 
Si elle se fixait sur le vert, je devrais appuyer 3 fois sur le bouton "resume" pour qu'elle vide le réservoir d'encre usagée (logiciellement bien entendu).
 
 
Qu'est-ce que je fais mal ??
 

n°491269
sly331
Posté le 07-06-2008 à 18:20:48  profilanswer
 

Salut,
 
7 flash orange court puis un vert long sur une canon S300
 
Il s'agirait donc d'une remise a ero de compteur...
 
Et bien rien a faire en suivant la procedure...
J'ai egalement tenté le coup du scotch sur les contacts
sans succès...
 
sniff... je met la tete dans son bain de 48h
pour ressayer ulterieurement...
 
pas d'autres idées ?
 
merci

n°491286
rosnysbois
Posté le 07-06-2008 à 19:36:35  profilanswer
 

Salut a tous,
 
J'ai une 550i le voyant orange clignote 7 fois ,diagnostique Canon le réservoir est plein il doit retourner au SAV. J'ai essaye la procedure de remise a zero aucun résultat concluant. Je pense que le cout du remplacement du réservoir ( feutrine) + remise a zéro me reviendra assez chère, a la place je me suis acheté une multifonction Epson 8450 a 80€.


Message édité par rosnysbois le 07-06-2008 à 19:37:21
n°491370
elbouchis
Posté le 08-06-2008 à 11:18:54  profilanswer
 

Bonjour
J'ai 1 BJC 6200 et je viens d'essayé pour remettre le compteur a zero, mais celà fonctionne pas ....
que dois-je faire?
Merci d'avance

n°491469
rosnysbois
Posté le 08-06-2008 à 17:40:40  profilanswer
 

elbouchis a force d'avoir des échecs pour la remise a zéro tu sera obligé de faire comme moi.
 
Courage

n°493112
loupeneque​t
mireille
Posté le 17-06-2008 à 02:25:04  profilanswer
 

J'ai une i550 que je n'ai jamais pu débloquer.J'utilise beaucoup l'imprimante soit entre 7 et 10 000 feuilles l'année. Cette i550 fonctionne toujours en noir, j'imprime toujours mes lettres et mon travail parfaitement comme je veux soit en mode brouillon ou normal.J'ai acheter une IP 3000 que j'utilise rarement mais en quantité c'est à dire que je ne l'utilise pas pour faire une seule feuille mais pour plusieurs car à chaque fois qu'on allume l'imprimante elle se réinitialise et alors ça raccourci sa vie. Meme en plaçant une tête neuve sur la i550 les couleurs surtout la jaune n'a jamais plus voulu refonctionner. Conclusion Ce n'est donc pas mécanique à la tête (j'ai voulu en avoir le coeur net j'ai acheté cette tête neuve chez canon presque le prix d'une bécane neuve)?? il n'y a que les techniciens de canon qui pourraient dire quelque chose mais la C'est un problème commercial. prix d'achat, prix des consommables durée prévue de l'imprimante c'est fait d'usine à mon sens. Acheter le moins cher qui coûte le moins cher en consommable ce doit être le choix des consommateurs. Bonjour.

n°493234
Domino33
C'est super...Quand ça marche!
Posté le 17-06-2008 à 22:46:25  profilanswer
 

Bonjour à tous  CANON BJC 6200 presque neuve (6ans je crois!)
Hé bien moi à cause d'un entêtement à cause du jaune qui ne voulait plus sortir...Nettoyage, nettoyage (bidons et qui gaspille de l'encre) je laisse tomber, nettoie ma tête à la vapeur avec la machine à café et c'est OK (je l'avais déjà fait deux fois )  j'imprime et... Je rentre chez moi.
Ce matin, mise en route... Surprise ...ça clignote orange 12 fois et vert une fois long. J'ai tenté des reinitialisations sans succès, le chariot ne bouge plus. Je suis perplexe...Pas envie de changer ce qui fonctionne mes 3  I 550 / i 560 du RdC n'on pas tenu 2 ans! Celle là, c'est comme ma mère, on peut pas s'en passer QUE faire?  
 
12 orange et un vert est ce une demande de retraite anticipée? Canon nous en fait perdre du temps! C'est vraiment pas canon. Mais le reste ne vaut guère mieux.
Merci pour votre aide précieuse

n°493237
Domino33
C'est super...Quand ça marche!
Posté le 17-06-2008 à 22:58:39  profilanswer
 

Je n'avais as lu le Message  juste au dessus, Mireille à 100% raison mes 2 x i 560 ont aussi eu cette panne au bout de 16 mois.  Je me suis enervé et j'ai voulu comprendre (têtes neuves, pas de couleur bleue et jaune pour l'autre. (je suis technicien) donc j'ouvre et je mesure...
Les transistors de commande de puissance donc... ne sont pas séparés du gros chip qui commande les têtes thermiques et il suffit d'un long usage prolongé ...Pour que ça brûle, tout simplement.  Je l'ai verifié en croisant les pistes et en remontant. C'est donc IRREPARABLE SAUF si Canon vendait la carte (très simple du reste) en échange. mais ils ne le font pas bien sur....
 
Comme ce forum est destiné à l'encre et aux problemes de réinitialisation je n'insiste pas, mais elle a raison Mireille.
Trop cheap fini par couter cher...Au client!

n°493388
moukmouk
Posté le 18-06-2008 à 22:34:05  profilanswer
 

trop merci bocou ca m'a vraiment aidé  
merci a vs

n°495043
ras le bol
Posté le 28-06-2008 à 03:17:04  profilanswer
 

J'arrive sur le forum,...depuis 24 heures,  j'ai tout lu, tout essayé, mais rien trouvé sur la canon S500. J'ai les mains pleines d'encre, mes têtes ont l'air bien propres, après alcool, eau déminéralisée, cotons tiges et tout ce que chacun a proposé. J'ai essayé les manip de remises à zéro de tous les modèles , les scotchs, et toujours 7 orange, un vert plus long....je craque. La seule chose qu'elle a accepté depuis les derniers essais a  été de me faire passer une feuille blanche à l'allumage, avant elle refusait tout :  message "l'imprimante ne répond pas"
avez-vous une procédure pour la S500...et de nouvelles idées ? J'ai horreur de jeter, j'ai aussi des cartouches d'avance, et elle marchait bien ! merci

n°498191
estepoet
Posté le 15-07-2008 à 16:35:36  profilanswer
 

Merci beaucoup à JOJO 540 pour ses procédures détaillées!
Ma canon i 350 était donnée morte par 2 magasins d'informatique...j'ai cherché sur le web, j'ai trouvé la procédure indiquée pour la i 250, je l'ai appliquée...et miracle, ca a marché! Elle refonctionne!
 
Mille mercis
 
Estelle

n°498920
cobalt57co
Tant que ça tombe en marche...
Posté le 20-07-2008 à 16:05:53  profilanswer
 

khabas a écrit :


 
J'ai une MP750, et "Menu -> Scan -> Copy -> Scan" je ne vois pas du tout ce que ça veut dire ;
quand je tape MENU, les choix sont : 1- copie spéciale 2-Maintenance et 3-Réglage système
et dans tous les sous-menus, il n'y a jamais SCAN !


 
Pourtant cela fonctionne, je vient de le faire...
 
"MENU", puis dans l'ordre "sans tenir compte du message comme quoi tu tape n'imp!", les gros boutons SCAN, COPY et SCAN...puis il y a marqué "service mode", faire défiler pour "test mode"...

n°499326
papialain
Posté le 22-07-2008 à 15:16:21  profilanswer
 

:??:  jai une imprimante SmartBase MPC200
j'ai donc le problème d' "encre usage remplie" j'ai bien essayé de faire ce que vous m'avez dit ,Hélas je n'arrive pas à faire " Entrez le MODE de SERVICE. En pressant le menu, la copie, balayage, copie, copient 2) Choisissez le MODE d'ESSAI." je ne trouve pas ça dans les commandes du tableau de controle directement sur l'imprimante ni en passant par l'ordinateur ???
je ne suis plus tout jeune il est vrai et il est peut-être des choses qu'il faut m'expliquer en détail
Si celà était possible je vous en serez très reconnaissant  
Merci d'avance :
[email]dufresne-alain@neuf.fr

n°499396
papialain
Posté le 22-07-2008 à 20:35:02  profilanswer
 

oui c'est encore moi  
je n'arrive pas à comprendre  comment "Enter SERVICE MODE" etqu'elles sont la touche menu ,copy et scan pour moi sur la console j'ai
1 touche  M/A puis une touche avec au dessus un fichier  ( Mode copie) qui n'est active que si j'ai sélectionné la deuxième touche (mode analyse )puis une trisième qui elle ne sert que pour la lecture des cartes photos puis l'écran de la console le FEU CLIGNOTANT puis la touche avec un triangle  (stop)dessous la touche coul/NB puis le bouton Copie
voilà mais je suppose que vous connaissez  
alors maintenant dites moi si j'ai les touches qu'il me faut
Merci beaucoup et excusez moi de ne pas comprendre

n°505451
unclebill
longue vie aux Gaulois
Posté le 20-08-2008 à 21:52:04  profilanswer
 

Bonsoir et merci jojo 540
 
Je viens de remettre en route une MPC 200 qui avait le problème de réservoir (!) d'encre usagée rempli
 
Grâce à la recette figurant en page 1 de ton magistral topique, c'est OK. J'ai du un peu chipoter car n'ayant pas
l'habitude de ces subtiles manipulations mais cela a été finalement.
 
J'en ai profité pour faire un nettoyage des buses et un réalignement de la tête d'impression.
 
J'ai le même problème avec une MP 150 (même série que MP 160 et 170)  :  je n'ai rien trouvé en parcourant
le topique, que faire  dans ce cas ?   :??:  
 
A +   :jap:


Message édité par unclebill le 22-08-2008 à 22:10:29
n°506511
unclebill
longue vie aux Gaulois
Posté le 24-08-2008 à 19:20:20  profilanswer
 

Solution trouvée et MP 150 remise en service.   :)  
 
Gràce au site de FIXYA Technical Support, Instructions & Repair Service.
 
Pour tout renseignement  :
 
http://www.fixya.com/support/t2770 [...] k_absorber
 
Génial mais merci quand même jojo 540 car sans l'existence de ton topique, je serais encore en rade avec mes deux multifonctions !   :bounce:  
 

n°510349
Labeo177
Posté le 09-09-2008 à 17:29:14  profilanswer
 

Mille mercis à Jojo540 pour ces précieuses informations!
 
En Suisse le service Canon laisse à désirer... et ce message "reservoir plein" ne laisse personne dupe. La solution est d'envoyer l'imprimante à ses frais à l'autre bout du pays, juste pour la ré-initialiser ... alors qu'elle va très bien. En plus, impossible de savoir combien va coûter l'opération par téléphone, je cite: "nous ne pouvons vous dire cela par téléphone" !!
 
Quand on est bon client d'une marque (imprimantes MP500, i9100, i9500 + canon reflex 20D avec objectifs 100-400 et 500 mm, soit plus de 12'000 euros) on espère un peu mieux du service...
 
bref, le service je l'ai trouvé sur ce forum. La procédure prend 30 secondes et marche parfaitement bien, mon imprimante m'obéis à nouveau (dingue ça, pouvoir imprimer avec son imprimante!! :bounce: )  
 
bref, merci Jojo540 ;-)

n°513024
mimix
cool member
Posté le 24-09-2008 à 12:57:44  profilanswer
 

merci à tous ceux qui ont contribués à ce topic ! j'ai pu remettre en fonctionnement mon i350 en faisant la manoeauvre hardware valable pour l'i320 !

n°514744
NergalOv
Why so serious ??!?!
Posté le 03-10-2008 à 21:37:21  profilanswer
 

Moi je crois que jai fait une boulette j'ai nettoyé et trempé les tetes dans l'alcool ménager...conseillé sur un autre forum pris au hasard...et la j'ai plsu rien qui s'imprime en ayant fait la manip(qui a marché) et cartouches neuves...en gros ma question c'est : ai je flingué le circuit souple?;'(

n°523333
helenem
Posté le 16-11-2008 à 00:56:16  profilanswer
 

Bonjour,  
alors voila mon problème:  
j'ai un multifonction canon pixma mp110  
depuis quelques jour mon imprimante fait défiler un message sur l'écran: "tch/donn verif imprimante (5800)"  
quand je veux imprimer quelque chose mon ordinateur me dit que mon reservoir d'encre usagée est plein  
j'ai fait tout le step 1 des consignes si dessous:  
 
 
Canon MP110 Merci à Solal 74  
Step1  
Suivez s'il vous plaît lmunissez vous de tournevis cruciformes  
   
1. Après avoir enlevé la boite de cartouches d'encre, déconnecter l'imprimante de la mise en tension et de la connexion USB  
2. renverser l'imprimante le bas en haut    
3. Au fond, vous pouvez voir il y a des vis cruciformes  
4. Elles maintiennent l'alimentation  
5. dévissez-les  
6. Et déboiter soigneusement la boîte "noir-grise d'alimentation"  
7. Alors vous verrez une le cordon d'alimentation avec l'imprimante terminé par une mini prise blanche.  
8. Employer une pince adhoc pour le sortir avec grard soin.  
9. Laisser l'alimentation au repos pendant 30 minutes, la carte eeprom va se décharger de son contenu  
10. Reconnecter soigneusement le cordon par sa prise blanche (délicat si on a pas des petit doigts) le détrompeur de la prise évite d'inverser le sens d'introduction.  
   
Step2  
Allumez l'imprimante après connexion au réseau électrique  
(1) pressez scan - copy - scan pour avoir accès au paramétrage  
(2) ACCEDER AU MENU NVRAM  
(3) METTRE ABS-M  à 0  
(4)METTRE ABS-P à 0  
(5) SORTIR DU MENU DE PARAMETRAGE  
(6) reconnecter le cable USB et l'alimentation, remettre les cartouches  
(7)puis quelques pages de test d'impression pour réamorcer les cartouches  
   
 
le problème étant que quand je rallume mon imprimante elle me redis "tch/donn verif imprimante (5800)"  
autrement ca a rien changer quoi ....  
 
alors voila,je fais quoi ?  
 
merci de m'aider si vous le pouvez  
hélène  
 

n°534595
netmo
Posté le 09-01-2009 à 18:43:06  profilanswer
 

Bonsoir,
 
J'ai une SELPHY DS810 et elle m'indique que le reservoir d'encre usagée est presque plein. J'ai cherché un peu sur votre post la méthode pour mon modele mais en vain.
Si quelqu'un à une idée pour m'éclairer
 
Merci par avance
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9

Aller à :
Ajouter une réponse
 

Sujets relatifs
Pb de nuances avec Canon IP4000canon mpc 400 cartouche toujours bloquée
Passer en mode SAV sur une Canon Pixma MP780Il y a une difference entre "bubble jet " de canon et "jet d'encre"??
Canon CLC 3200impression à rayures sur une Canon i850
message d'erreur ##354 sur canon MP700profils canon i865
Plus de sujets relatifs à : Jets d'encre Canon - Réservoir d'encre usagée plein - MAJ 15/05/09


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR