Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
690 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Problème d'écran (Emprex LM-1904)

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'écran (Emprex LM-1904)

n°708916
TheFurax
Posté le 07-10-2012 à 17:46:40  profilanswer
 

Bonjour,
Je viens vers vous pour voir si vous auriez des indices pour m'aider avec un écran qui me pose quelque soucis.
Donc c'est un Emprex LM-1904, donc un écran 19".
Donc je le branche sur le secteur le courant, la led s'allume correctement, je le branche sur l'ordinateur la led passe en vert, l'écran s'allume je vois le fond d'écran et environ pour une periode de 20 sec l'affichage et correct et ensuite je n'es plus d'image mais j'ai la led qui reste verte.
 
Merci d'avance pour votre aide :D

mood
Publicité
Posté le 07-10-2012 à 17:46:40  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Problème d'écran (Emprex LM-1904)

 

Sujets relatifs
recherche écran "full led"Besoin de conseils pour écran 22" !
Problème Sentinel zero-GEcran PC avec prise péritel pour jouer à de vieilles consoles
Problème d'impression imagesProbleme Affichage 120Hz PLG27773HS-GB1 FHD
Probleme de detection de peripheriqueAffichage Webcam en plein écran
[Problème] Connexion de trois écrans sur carte Asus ATIUn bon ecran pour 120-180€
Plus de sujets relatifs à : Problème d'écran (Emprex LM-1904)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR