Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
638 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Probleme Affichage 120Hz PLG27773HS-GB1 FHD

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Affichage 120Hz PLG27773HS-GB1 FHD

n°708736
NDA
Posté le 05-10-2012 à 01:41:37  profilanswer
 

Bonjour à tous,
x
Ma config viens d'arriver :)
Service express bien assuré.
Config:
http://forum.hardware.fr/hfr/Hardw [...] 7928_1.htm
 
Par contre j'ai un souci:
Impossible d'afficher en 1920x1080 à 120Hz.
 
La CG me propose du 120Hz mais sur une résolution bien inférieure.
Connection faite avec les cable DualDVI : http://www.ixbt.com/video3/images/guide/dvi1.jpg
 
Avez vous des idées?
Merci


Message édité par NDA le 05-10-2012 à 01:47:43
mood
Publicité
Posté le 05-10-2012 à 01:41:37  profilanswer
 

n°708737
Roovy
Posté le 05-10-2012 à 05:40:43  profilanswer
 

Hello,
 
Tu as bien pensé à essayer les 2 sorties DVI de ta carte graphique ou bien à mettre le switch présent sur la carte sur la position adéquate ?
 
Explication :
Ta carte graphique dispose comme connectique de 2 sorties DVI et de 4 sorties DisplayPort.
Or , de base , seule l'une des sorties DVI est Dual-Link , l'autre n'étant que Single-Link car partageant le même câblage interne avec la quatrième sortie DisplayPort.
Si tu as connecté ton moniteur sur la sortie DVI Single-Link , il est normal que tu sois limité en résolution / fréquence.
Note bien que tu as la possibilité de convertir cette sortie DVI Single-Link en DVI Dual-Link via un switch qui se trouve sur la carte , manipulation qui a d'ailleurs pour effet de désactiver la quatrième sortie DisplayPort.
 
Tout ceci est indiqué en bas du schéma suivant trouvé sur la page produit de ta carte graphique sur le site d' Asus :
 
http://fr.asus.com/websites/global/products/0MltKGsARClFuQZQ/ioports2.jpg
 
Et pense à bien utiliser un câble DVI Dual-Link , je suppose qu'il doit y en avoir un de fourni avec ton écran.
 

n°708764
NDA
Posté le 05-10-2012 à 15:20:09  profilanswer
 

Salut Roovy,
 
Je ne m'explique pas comment ca s'est résolu mais voici ce que j'ai fais:
1/ Verif que c'était bien un DVI Dual-Link
2/ Essai sur les deux prises DVI en 1920x1080:
        Sans toucher au switch: Une prise limitée à 60Hz (cohérent avec ce que tu dis) la deuxième ok pour du 120Hz mais en italique. Quant je force à 120Hz il me propose un résolution inférieure. Je tente 120Hz, Réso inférieur: Ecran noir et retour à 60Hz.
         Aprés avoir touché au switch: une qui me propose le 120Hz à résolution inférieure et la deuxième....qui marche à 120Hz. Je viens de faire les modifications et ca fonctionne.
 
Un grand merci pour la piste du switch mais je ne m'explique pas pourquoi ça fonctionne après avoir bougé le switch.
Une des deux prises doit fonctionner quel que soit l'état du switch?  :pt1cable:

n°708765
NDA
Posté le 05-10-2012 à 16:03:33  profilanswer
 

Je rajoute une couche....
Depuis que j'ai mis des fonds d'écran, certains pixels sur ces fonds d'ecrans scintillent....  :heink:  
Que faire?

n°708792
Roovy
Posté le 06-10-2012 à 00:03:13  profilanswer
 

Bizarre tout ça...
 
Selon ce qui est indiqué sur le site d' Asus , de base une des deux sorties DVI est Dual-Link , et la deuxième le devient aussi avec le switch mis sur la position adéquate.
Mais bon , si tu es à présent en 1920x1080 à 120Hz , c'est l'essentiel.
 
Bon après , je ne possède ni cette carte graphique ni ce moniteur , donc j'aurais du mal à t'en dire plus.
 
Sinon , tu utilises le câble DVI Dual-Link fourni avec l'écran ou bien un autre ?
 
Pour la question sur les scintillements , tu devrais aller voir sur le topic unique relatif à cet écran , peut-être que certains ont rencontré le même problème :
 
http://forum.hardware.fr/hfr/Hardw [...] 7176_1.htm
 

n°708808
NDA
Posté le 06-10-2012 à 11:29:22  profilanswer
 

Merci,
 
Je suis allé faire un tour.
Rien....
En fait c'est comme des pixels verts qui clignotent et balaient l'écran...
En passant à 110Hz là plus de souci... :cry:  
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Probleme Affichage 120Hz PLG27773HS-GB1 FHD

 

Sujets relatifs
Probleme de detection de peripheriqueAffichage Webcam en plein écran
[Problème] Connexion de trois écrans sur carte Asus ATI[Résolu]onduleur APC BR1500G-FR avec probleme de gresillement alim PC
double écran Pc/Portable; problemepremier écran 120hz problème :(
Affichage étirer sur eyefinty avec COD MW3Probleme dalle Hannspree HF257
Problème de connectique ; passer de 2 à 3 écrans ; comment faire ? 
Plus de sujets relatifs à : Probleme Affichage 120Hz PLG27773HS-GB1 FHD


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR