Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2101 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème périphérique système

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème périphérique système

n°1008624
imarthuro
Posté le 20-10-2020 à 23:32:11  profilanswer
 

Bien le bonjour à tous et à toutes,
 
Je rencontre actuellement un gros problème avec mon ordinateur, après mainte et mainte recherche sur notre célèbre ami Google, rien n'a résolu mon problème..  
Je viens donc me tourner vers vous, en espérant que vous pourriez m'aiguiller..
 
 
Je vous explique donc mon problème : ce matin mon PC fonctionne parfaitement, et ensuite cet après-midi, après un redémarrage, PAF ! Gros problème de son.. Je n'ai plus du tout de son avec mon casque, un Hyper X Cloud Alpha. J’investigue donc pour savoir ce qu'il se passe, je comprends très vite que j'ai un problème avec un périphérique système, le "Contrôleur High Definition Audio" qui m'affiche ceci : "Ce périphérique ne peut pas démarrer. (Code 10)"
Je regarde donc plus loin, et je vois dans les événements ceci :
 
1. Périphérique non migré.
Chemin d'accès d'emplacement : PCIROOT(0)#PCI(1F03)
Rang de la migration : 0xF000FFFFE0000120
Présent : false
Statut : 0xC0000719
 
2. Périphérique configuré (hdaudbus.inf)
L'appareil PCI\VEN_8086&DEV_A348&SUBSYS_86C71043&REV_10\3&11583659&0&FB a été configuré.
Nom du pilote : hdaudbus.inf
GUID de classe : {4d36e97d-e325-11ce-bfc1-08002be10318}
Date du pilote : 02/20/2020
Version du pilote : 10.0.18362.693
Fournisseur du pilote : Microsoft
Section du pilote : HDAudio_Device.NT
Classement du pilote : 0xFF2006
Numéro d'identification d'appareil correspondant : PCI\CC_0403
Pilotes surclassés :  
Appareil mis à jour : false
Appareil parent : ACPI\PNP0A08\0
 
3. Périphérique non démarré (HDAudBus)
L'appareil PCI\VEN_8086&DEV_A348&SUBSYS_86C71043&REV_10\3&11583659&0&FB a eu un problème de démarrage.
Nom du pilote : hdaudbus.inf
GUID de classe : {4d36e97d-e325-11ce-bfc1-08002be10318}
Service : HDAudBus
Filtres inférieurs :  
Filtres supérieurs :  
Problème : 0xA
État du problème : 0xC0000001
 
J'ai donc regardé sur internet, j'ai trouvé un tas de truc comme la mise à jour des drivers, j'ai essayé de réinstaller Realtek, j'ai essayé de remplacer par un nouveau fichier le hdaudbus.inf & .sys, j'ai fait toutes mes mis à jours windows... Mais rien ne va, le problème persiste.
J'ai donc fait également quelques tests avec du matos que j'avais chez moi, et lorsque je branche un casque avec du matériel USB ça fonctionne, ou bien même, si je connecte mon casque à une manette PS4 et que je connecte cette manette à l'ordinateur le casque fonctionne très bien (Après le son est horrible quoi.. :heink:)
 
Donc voilà, je sais vraiment plus quoi faire.. Si vous avez donc une solution je suis preneur !
 
Pour mon pc, le voici :

  • Intel Core i5-9600K, 6x 3.70 GHz
  • ASUS Prime H310M-K, S. 1151
  • Nvidia GeForce GTX1660 6Go
  • 16 Go G.Skill DDR4-2400
  • SSD 240 Go Solid State Drive (SSD)
  • 1 To Toshiba SATA III
  • HD-Audio Onboard
  • Carte Wifi PCI Asus 150 Mb/s


Pour le numéro d'identification du matériel :
PCI\VEN_8086&DEV_A348&SUBSYS_86C71043&REV_10
PCI\VEN_8086&DEV_A348&SUBSYS_86C71043
PCI\VEN_8086&DEV_A348&CC_040300
PCI\VEN_8086&DEV_A348&CC_0403
 
https://i.imgur.com/bPZvKUO.png

mood
Publicité
Posté le 20-10-2020 à 23:32:11  profilanswer
 

n°1016406
tournesol7​9
Viel électron libre
Posté le 22-01-2021 à 18:38:44  profilanswer
 

Salut,
Je pense que tu as trouvé une soluce depuis, mais sinon, va sur ce lien et ce sera le dépannage de hdaudbus.inf qui pourra sans doute t"en sortir ...
Si tu as bien créé yb point de restauration avant cette bêtise de windaube, ça te remettra en ordre.
Sinon, dis-nous où tu en est dans tes efforts  
 
Le vieux Tryphon
 

n°1016407
tournesol7​9
Viel électron libre
Posté le 22-01-2021 à 18:39:03  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème périphérique système

 

Sujets relatifs
Problème de configuration (serveur NAS non détecté, ou bloqué)Problème clavier (appuis simultanés qui ne marchent plus)
Écran noir au démarrage et périphérique non détecté après un crashprobleme adaptateur sans fil manette xbox 360
Problème écran aw2521hfProblème sur la Brother HL-2030 laser de ma classe
Samsung C27HG70 : Problème avec mon moniteurProblème casque sennheiser hmdc 27
Problème écran noir dvi Pc fixeProbleme image multiplié hip2p client
Plus de sujets relatifs à : Problème périphérique système


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR