Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1354 connectés 

  FORUM HardWare.fr
  Hardware

  SB Live, Windows 2000 et gresillements: qui a ce probleme?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SB Live, Windows 2000 et gresillements: qui a ce probleme?

n°1116762
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 20:35:38  profilanswer
 

J'voudrais savoir qui d'entre vous a aussi ce probleme de gresillements dans le son, comme dans winamp, avec sa live.
 
 
Voila, dites si vous avez ou pas ce probleme, et precisez votre config
 
 
Merci


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
mood
Publicité
Posté le 22-01-2002 à 20:35:38  profilanswer
 

n°1116773
The NBoc
Quo Modo Deum
Posté le 22-01-2002 à 20:42:09  profilanswer
 

tu as le grésillemet continuellement??


---------------
it is difficult to get a man to understand something when his salary depends on his not understanding it   -   La lecture est un stratagème qui dispense de réfléchir   -   Et les Shadocks pompaient, pompaient...
n°1116780
Toxin67
.::NeuroDesign::.
Posté le 22-01-2002 à 20:44:38  profilanswer
 

J'ai ce prob sous Winamp mais il est très peu présent sur d'autres applications (soundforge par exemple ne me fait pas de gresillement).
 
Config Via Kt133 + athlon 850 (plus d'info sur le bouton config ;) )


---------------
Pré Natal Disaster /!\ WorldCommunityGrid
n°1116819
aurel01
Posté le 22-01-2002 à 20:55:31  profilanswer
 

meme pb


---------------

n°1116830
Pentier
Posté le 22-01-2002 à 20:57:36  profilanswer
 

J'ai une SBlive sous win2k et aucun problème... C'est même de la balle quand je la connecte à ma chaîne hi-fi...
 
PS : j'ai les derniers drivers en date...

n°1116837
aurel01
Posté le 22-01-2002 à 20:58:43  profilanswer
 

pentier a écrit a écrit :

J'ai une SBlive sous win2k et aucun problème... C'est même de la balle quand je la connecte à ma chaîne hi-fi...
 
PS : j'ai les derniers drivers en date...  




moi c sous xp c les drivers cretaive qui sont bidons car sous 98se tout impec et seulement dans winamp ca me le fait


---------------

n°1116840
Pentier
Posté le 22-01-2002 à 20:59:27  profilanswer
 

aurel01 a écrit a écrit :

 
moi c sous xp c les drivers cretaive qui sont bidons car sous 98se tout impec et seulement dans winamp ca me le fait  




 
Et sur le site de winamp, y a pas une info sur le sujet?

n°1116841
aurel01
Posté le 22-01-2002 à 21:00:10  profilanswer
 

ben non


---------------

n°1116869
Pentier
Posté le 22-01-2002 à 21:07:48  profilanswer
 

Sur creative.com partie support, y a des trucs mais je sais pas si cela s'applique à votre problème en particulier

n°1116966
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 21:30:19  profilanswer
 

aurel01 a écrit a écrit :

 
moi c sous xp c les drivers cretaive qui sont bidons car sous 98se tout impec et seulement dans winamp ca me le fait  




 
on a EXACTEMENT le meme probleme
sous win98 ca marche nickel, donc le probleme est pas niveau materiel
sous 2000, le son gresille, fait des pops, dans winamp
effectivement sous wmp ca le fait pas
 
et non, le gresillement n'est pas continu, c'est de temps en temps, dans un mp3 y a un gresillement (le mp3 lui meme est clean)


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
mood
Publicité
Posté le 22-01-2002 à 21:30:19  profilanswer
 

n°1116982
Doc TB
CPC Hardware
Posté le 22-01-2002 à 21:35:30  profilanswer
 

Ouaip, j'avais aussi se probleme, mais il est clairement identifié pour moi. En fait je suis en SMP et il suffisait de foutre toutes les applis et les drivers creative sur un seul proc et pas les deux et y avait plus de probleme.
Depuis, je suis passé sous XP et j'ai plus ce probleme


---------------
Doc_TB @ Canardpc.com
n°1117024
xofred
Posté le 22-01-2002 à 21:48:45  profilanswer
 

J'avais le meme probleme avec une carte son ISA  qui pourtant fonctionnait à merveille sous W95 et W98. Je suis passé à une fortissimoII et je n'ai plus de grésillements

n°1117078
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 22:03:42  profilanswer
 

ce qui m'interesse, c'est le modele la carte mere ce ceux qui ont le probleme
 
juste pour confirmer ce que je pense


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1117102
aurel01
Posté le 22-01-2002 à 22:08:35  profilanswer
 

pour te rassuerer c pas la cm ca me fait pareil sur une abit kg7 et sur une elite k7s5a c les drivers creative j'en suis certain


---------------

n°1117234
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 22:45:22  profilanswer
 

aurel01 a écrit a écrit :

pour te rassuerer c pas la cm ca me fait pareil sur une abit kg7 et sur une elite k7s5a c les drivers creative j'en suis certain  




 
ben le probleme c'est que sur certaines config ca le fait pas
avec la meme carte, le meme os, les memes drivers
 
et des gresillements comme ca c'est typyquement une histoire de bruit entre la carte son et la carte mere


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1117238
beckman
Posté le 22-01-2002 à 22:46:59  profilanswer
 

Les gars j'ai lu quelque part que c'etait un pb causé par la prise micro. Donc...

n°1117370
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 23:30:13  profilanswer
 

nan, tout est desactive sauf le wav chez moi dans le mixer


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1117422
bricolo
J'vais faire du hors piste :)
Posté le 22-01-2002 à 23:49:19  profilanswer
 

up


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1119124
bricolo
J'vais faire du hors piste :)
Posté le 23-01-2002 à 17:07:36  profilanswer
 

re up


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1119382
aurel01
Posté le 23-01-2002 à 18:04:54  profilanswer
 

slyde a écrit a écrit :

cai les chipset VIA le problème dans 3/4 des cas.
 
prends une KT7A, le bios d'origine, une SB live et fout windows : t'a 3/4 de chances d'avoir le problème.  




la c pas via
car avec du sis ca fait pareil la ca vient des drivers creative


---------------

n°1119417
mrpochpoch
Posté le 23-01-2002 à 18:18:30  profilanswer
 

c'est apparemment du au fait que la carte SOundBlaster utilise le meme irq que le controleur udma ...
Quand il y a un acces disque, la carte son grésille !
 
Il faut donc mettre chaque element sur des irq différents ...  ;)


---------------
A méditer : Qui s'endort avec le cul qui gratte, se réveille avec le doigt qui pue ...
n°1119418
aurel01
Posté le 23-01-2002 à 18:18:42  profilanswer
 

slyde a écrit a écrit :

 
 
Les chipset VIA emplifient le problème. Bizarrement j'ai jamais eu le cas sur de l'intel, strange.  




sous intel bcp ont le pb aussi creative ont trop abuses leur drivers sont pourris j'ai la jaine contre eux


---------------

n°1119463
bricolo
J'vais faire du hors piste :)
Posté le 23-01-2002 à 18:38:33  profilanswer
 

bubub a écrit a écrit :

oh oh stop les gas,j'ai monté sur de l'intel BX et ca gresille aussi,donc rien avoir avec via!!
 
la preuve chez moi ca marche nickel.
 
faut regarder plutot du coté des cartes meres,la plupart du temp ce a cause d'abit!




 
 
c'est justement a ca que je pensais ;)  
 
les gens chez qui ca gresille, c'est quoi comme carte mere?
et chez ceux chez qui ca gresille pas , c'est quoi aussi?
et precisez l'os utilise!


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1119483
DDT
Posté le 23-01-2002 à 18:44:20  profilanswer
 

j'ai le problème aussi :/ (KT7-RAID)
 
apparemment ca vient pas totalement de VIA
http://www.viahardware.com/686b_3.shtm

n°1119484
Ataru
moshi moshi ?
Posté le 23-01-2002 à 18:44:47  profilanswer
 

Win2k
carte mere Shuttle 12a
Audigy players EOM
 
j'ai resolut le pb en changeant de Bios ( le dernier )


---------------
tout les goûts sont dans la nature, et la nature a tout les goûts !
n°1119497
bricolo
J'vais faire du hors piste :)
Posté le 23-01-2002 à 18:48:28  profilanswer
 

svp, precisez quand le probleme se produit chez vous (jeux, mp3...)


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1119507
DDT
Posté le 23-01-2002 à 18:51:15  profilanswer
 

mp3 avec winamp
quand je scrolle avec la souris :pt1cable:  
 
dernier BIOS, derniers 4in1
parcontre j'ai pas testé le PCI Latency Patch

n°1119634
bricolo
J'vais faire du hors piste :)
Posté le 23-01-2002 à 19:41:24  profilanswer
 

slyde a écrit a écrit :

 
 
Tiens je savais pô.
 
Qu'en est il du sharing des IRQ sur les ports PCI ? combien de ports sont sur un IRQ indépendant ?  




 
ma live a son irq a elle
pour les ports non partages, faut voire ca dans la doc de ta cm, ca depend des marques et des modeles


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1123467
bricolo
J'vais faire du hors piste :)
Posté le 25-01-2002 à 00:35:12  profilanswer
 

uuuup


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1123528
Nicho
Posté le 25-01-2002 à 01:10:47  profilanswer
 

moi aussi ca me le fait avec une game theater xp, chipset via kx133, ca gressille, pourtt la carte son a son propre irq, j'ai tt essayé mais j'ai pas trouvé :(


---------------
n'attends pas la pluie pour sortir ton parapluie
n°1123539
phduc31
Posté le 25-01-2002 à 01:16:48  profilanswer
 

Salut,
J'avais moi aussi des grésillements, mais sous 98 SE. J'ai finalement trouvé !!!
Le volume de lecture des fichiers WAVE était poussé à FOND dans les propriétés de volume !!! Il faut donc juste le baisser un peu.
Regardez si çà ne vient pas de çà les gars, car si votre signal de sortie est trop fort, il se produit des grésillements.
Bye

n°1123920
bricolo
J'vais faire du hors piste :)
Posté le 25-01-2002 à 10:45:09  profilanswer
 

nan j'suis en vawe 60% et general a 10%


---------------
Assembleur, skomme modo, en un sens: interface avec les mongols :/ (Piksou)
n°1124113
Nicho
Posté le 25-01-2002 à 11:47:58  profilanswer
 

non, en fait ca pas vraiment un gressiment, c le son qui begaye, vous aussi? comme si le son ralentie et saute, et ca fait ca pr les mp3, les midi, les son des animes flash, enfin c vraiment penible  :gun:


---------------
n'attends pas la pluie pour sortir ton parapluie
n°1125499
PAS GLOP
Posté le 25-01-2002 à 19:40:19  profilanswer
 

Moi, je possède une K7S5A avec une carte son Guillemot Muse Xl que j'ai acheté parce le son intégré été pourri. depuis...le son est toujours pourri en ce qui concerne les fichiers compressées comme MPEG, dans les jeux (vidéo des jeux) alors que lorsque je mets un DVD en passant par ma Creative DVDencore DRX2 le son est nickel. J'ai installé le dernier bios ainsi que les derniers drivers de tous le matos. Je ne comprends plus rien.
Merci de votre aide

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  SB Live, Windows 2000 et gresillements: qui a ce probleme?

 

Sujets relatifs
Plus de fichier d'échange sous Windows XPProblème d'installation important avec ma MSI K7T266 Pro2
Install Windows XPprobleme entre scanner HP et TNT² ultra
[GeForce3 Ti 500] Problème de tâches ...PROBLEME AVEC XP ;-((
chipset via KT266A et carte SoundBlaster LIVEmuse XL ou SB live player 5.1 ???
probleme gravure avec win2kprobleme de la carte olitec pci adsl/v92 ready !!!
Plus de sujets relatifs à : SB Live, Windows 2000 et gresillements: qui a ce probleme?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR