Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3276 connectés 

  FORUM HardWare.fr
  Hardware

  Problème Radéon 8500 DV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Radéon 8500 DV

n°1344562
THX
Eleveur de Big Jim de Paris.
Posté le 11-04-2002 à 13:38:09  profilanswer
 

Voila un pote vien de s'acheter un PIV 1.7 sur une Asus P4b266 512 Mo de DDR et la Radéon 8500 DV all in wonder... Tout ca sous XP Pro  
 
Après l'installation, première constatation, l'image est grave pourries... d'hab j'ai l'habitude des GeForce, tout est nickell mais la beuuurrkkkk fin bref...  
 
Installation des différents pilotes, redémarrage et la encore pire !!! l'image est floue... sur un IIyama 19 pouces (903 DT)  
même en passant en 100 Htz, c'est catastrophique vraiment très très laid !!  
 
J'ai essayé de télécharger les derniers drivers apparement c'est exactement pareil. Comprends pas  
 
De plus, dans le gestionnaire de périph il y a un periph inconnu et ne vois absolument pas ce que ca peut être... tous les pilotes ont pourtant bien été installé...  
 
Bref la merdum  
 
Donc Soit y'a un truc a faire, soit les pilotes ATI sont vraiment mais alors grave AlAmAsse !!!  
 
si qqun à une idée ?

mood
Publicité
Posté le 11-04-2002 à 13:38:09  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Problème Radéon 8500 DV

 

Sujets relatifs
radeon ou radeon =)Problème MSI, s'il vous plait !!!!
Probleme Lecteur Disquette ??[Probleme]AGP 4X et FastWrites
Probleme driver carte BeWan PCI St W2k ?Pinnacle PCTV + ASUS A7V333: Problème d'installation avec XP Pro
Gros probleme sur chipset VIA carte KT7problème moniteur - assez urgent - trop tard il a claqué
Pb lecture de DVD avec RADEON 8500 : viendez voir svp. 
Plus de sujets relatifs à : Problème Radéon 8500 DV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR