Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
477 connectés 

  FORUM HardWare.fr
  Hardware

  Probleme avec Xp, une fois sur 2 je plante au démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec Xp, une fois sur 2 je plante au démarrage

n°1779294
sister
Oh hai Marc.
Posté le 04-09-2002 à 12:24:07  profilanswer
 

Alors la, ça me dépasse ... Je viens enfin de passer sous Xp et comme cadeau y me fait une erreur. J'explique, fo absolument que vous m'aidiez.
Alors voila, j'installe tout mes périphériques, tout est bon, sauf que maintenant une fois sur 2, lorsqu'il arrive sous mon bureau, et qu'il a fini de tout charger, il plante.
Il fait un scandisk en redemarrant, il me trouve des erreurs, il plante, je redemarre encore, encore scan. et la c bon plus d'erreur, j'arrive a windows, il plante plus et me dit qu'il est sorti d'une grave erreur. L'erreur provenant de 2 fichiers:
C:\WINDOWS\Minidump\Mini090402-06.dmp
C:\DOCUME~1\Heathen\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
Je ne sais plus quoi faire, ça me dégoute.  
Aidez moi plize  :cry:  
J'ai posté sur software et rézo, mais peut etre que c un truc matériel, je sais pas.

mood
Publicité
Posté le 04-09-2002 à 12:24:07  profilanswer
 

n°1779314
arthur cla​rke
Posté le 04-09-2002 à 12:33:16  profilanswer
 

L'erreur ne provient pas de ces 2 fichiers. mini090402.dmp est un dump de ta mémoire au moment du plantage, idem pour l'autre. Si tu lis le code hexa ds le texte, tu peux t'amuser à decrypter...


---------------

n°1779315
sister
Oh hai Marc.
Posté le 04-09-2002 à 12:33:24  profilanswer
 

C vraiment important svp !  :(

n°1779318
sister
Oh hai Marc.
Posté le 04-09-2002 à 12:34:25  profilanswer
 

Ben dans ce cas, pkoi je plante alors ? parce que quand il a démarrer après j'ai plus de problemes ...

n°1779319
jimmy59
Posté le 04-09-2002 à 12:35:48  profilanswer
 

J'avais le meme problème, j'ai formaté et reinstallé. Maintenant ca marche.
 

n°1779322
DraX
♪ | Membre raccourci | 12th
Posté le 04-09-2002 à 12:36:11  profilanswer
 

fait un copié collé du contenu du .xml.


---------------
| Un malentendu du cul | boum boum ! | J'te pète la roulette
n°1779324
arthur cla​rke
Posté le 04-09-2002 à 12:37:52  profilanswer
 

Tu as forcément une appli ou un pilote qui te fait planter.
 
Si tu n'as aucune piste et que tu es courageux, tu formates ton disque, tu ré-installe XP, tu testes plusieurs redémarrage, tu installes un pilote, tu test encore plusieurs boot...et ainsi de suite jusqu'à trouver l'origine du plantage.
 
Il se peut aussi que, tout simplement, il y a eu un prob à l'installation et qu'une reinstallation compléte corrige le probléme.


---------------

n°1779331
sister
Oh hai Marc.
Posté le 04-09-2002 à 12:40:56  profilanswer
 

Heu, dracula, je veux bien faire ce que tu me dis, mais comment on le fait ? J'ai fait une recherche, il y en a plein de trucs XML.
 
Merci les autres, mais je vais deja essayer les solutions moins radicales  :sweat:

n°1779349
arthur cla​rke
Posté le 04-09-2002 à 12:48:13  profilanswer
 

Y'a d'autres solution moins radicales mais pas forcément à ta portée.
 
Il existe un utilitaire pour visualiser le dump ( fais une recherche sur dumpchk.exe sur google par exemple ). Tu pourras alors trouver l'exception code ( genre 0x0000007B par exemple ) et de là faire une recherche sur la base de connaissance crosoft.
 
si tu veux la procédure compléte, va sur la base de connaissance et fais une recherche sur memory dump.
 
Cependant, si tu trouves peut-être une explication sur l'origine du plantage, y'aura pas forcément de solution précise et simple à mettre en oeuvre.
 
Tu peux aussi consulter les journaux ( application et systéme ).


---------------

n°1779409
sister
Oh hai Marc.
Posté le 04-09-2002 à 13:08:24  profilanswer
 

Arrive po a voir ces saloperies de dump !!!  :cry:

mood
Publicité
Posté le 04-09-2002 à 13:08:24  profilanswer
 

n°1779442
DraX
♪ | Membre raccourci | 12th
Posté le 04-09-2002 à 13:16:32  profilanswer
 

sister a écrit a écrit :

Heu, dracula, je veux bien faire ce que tu me dis, mais comment on le fait ? J'ai fait une recherche, il y en a plein de trucs XML.
 
Merci les autres, mais je vais deja essayer les solutions moins radicales  :sweat:  




 
celui la:
 
C:\DOCUME~1\Heathen\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml  


---------------
| Un malentendu du cul | boum boum ! | J'te pète la roulette
n°1779481
sister
Oh hai Marc.
Posté le 04-09-2002 à 13:22:48  profilanswer
 

c rigolo, mais ce fichier n'existe pas ...  :fou:

n°1779547
Bandenabos
§;o)
Posté le 04-09-2002 à 13:37:55  profilanswer
 

Installation de Win 2k and  :love:  
 [:bandenabos]

n°1791275
TontonJip
Posté le 08-09-2002 à 14:38:14  profilanswer
 

Up
 
parce que moi , j'ai le meme problème :
je demarre , il boot jusqu'au bureau , et puis la , vlan , rien ne marche , gel total.
Reset , pareil le boot , sur le bureau et là : impeccable , stable et tout et tout.
 
?????????????


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Probleme avec Xp, une fois sur 2 je plante au démarrage

 

Sujets relatifs
Help!! Problème de RAID IDE sur GigabyteDémarrage XP lent après install...
Problème avec souris de marque QWAREprobleme de DD ou de carte mère... ou autre...?
Probleme de flou en 1600x1200 sur une 21'' avec GF 4400problème douteux de FPS sur un celeron 533
Problème avec un dd: help!P4 qui plante du soir au lendemain matin
Gros probléme de plantage !!!démarrage mais pas d'affichage???
Plus de sujets relatifs à : Probleme avec Xp, une fois sur 2 je plante au démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR