Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
983 connectés 

  FORUM HardWare.fr
  Hardware

  Probleme de flou en 1600x1200 sur une 21'' avec GF 4400

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de flou en 1600x1200 sur une 21'' avec GF 4400

n°1778651
x-cimo
Posté le 04-09-2002 à 02:57:36  profilanswer
 

Bon...  J'ai quelques probleme de flou.. J'ai notter que lorsque je selectionne une image claire. je voie des rond étrange qui sont invisible normalement. Mais lorsque du texte fin est afficher a l'ecran et que le texte passe a travers ces annaux il y a une espece de flou qui se forme et qui rend le texte un peu plus brun que noir...  j'ai pris une photo de ses rond visible seulement quand je selectionne une image...
 
 
Quoi faire?? je crois que c'est a cause du ramdac de ma carte asus v8440 (gf4 4400) ... J'ai besoin de quelque chose de bien pour les jeux mais surtout de tres sharp ...
 
J'ai changer un peu le contraste de la photo pour que les rond soit plus visible...
http://pages.infinit.net/cimo/img.jpg

mood
Publicité
Posté le 04-09-2002 à 02:57:36  profilanswer
 

n°1778654
_deskira_
Posté le 04-09-2002 à 02:59:42  profilanswer
 

:heink:  
 
smoothvision c est pas ati ?

n°1778656
x-cimo
Posté le 04-09-2002 à 03:01:20  profilanswer
 

héhé Ca c'est une image d'une page web ( provenant de tomshardware.com)  que j'ai selectionner..   c'tai tout simplement l'image la plus claire et la plus grosse que j'ai trouver sur un site pour vous montrez le probleme...

n°1778658
x-cimo
Posté le 04-09-2002 à 03:03:25  profilanswer
 

lorsque je diminue mon taux de rafréchissement( je suis a 85hz présentement)..  les rond change de forme..  le meme phénomene ce produit lorsque je diminue la résolution.. et fini par disparaire au allentour de 1280 x ... et moins

n°1778659
_deskira_
Posté le 04-09-2002 à 03:05:23  profilanswer
 

c est l ecran qui fait de la merde  :o

n°1778662
x-cimo
Posté le 04-09-2002 à 03:12:17  profilanswer
 

autre avis?  mon moniteur est neuf c'est un sony CPD-520P....

n°1778667
Tetedeienc​h
Head Of God
Posté le 04-09-2002 à 03:30:05  profilanswer
 

Essaie un bon degauss, ou eloigne tes enceintes de l'ecran, je suis sur que cela va changer quelque chose...
 
Ca pue le probleme magnetique ton histoire.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 5 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°1782026
x-cimo
Posté le 05-09-2002 à 03:00:56  profilanswer
 

Bon! J'ai résolue mon probleme..... J'ai changer ma carte video avec d'autre que j'avais dans la maison...  
Avec asus MX200: Meme probleme.
Avec asus Ti4400: Probleme...
Avec MSI  Ti4400: meme probleme.
Avec asus Gf2 Pro (v7700) : Aucun probleme....  Sauf que c'est bcp plus lent que ma gf4.....  Mais au moins je sais que ce n'est pas mon ecran....

n°1782046
misillsam
Posté le 05-09-2002 à 04:01:00  profilanswer
 

x-cimo a écrit a écrit :

Bon! J'ai résolue mon probleme..... J'ai changer ma carte video avec d'autre que j'avais dans la maison...  
Avec asus MX200: Meme probleme.
Avec asus Ti4400: Probleme...
Avec MSI  Ti4400: meme probleme.
Avec asus Gf2 Pro (v7700) : Aucun probleme....  Sauf que c'est bcp plus lent que ma gf4.....  Mais au moins je sais que ce n'est pas mon ecran....




 
 
Pas convaincu du tout  :heink:


---------------
"Ceux qui abandonnent un peu de leurs libertés essentielles en échange d'un peu plus de sécurité ne méritent ni la liberté, ni la sécurité, et vont perdre les deux" - Thomas Jefferson
n°1782052
mems
Posté le 05-09-2002 à 04:11:02  profilanswer
 

Vas voir Ati ou Matrox
 
 
Perso je pense quand meme que les geforce 4 peuvent assumer un 1600*1200 sans probleme mais bon...
 
 
Perso
Geforce 1,2 et 3 suivanle modele s'arrete de 1280*1024 a 1600*1200 apres flou
Ati 8500 jusqua 1800x1440 apres flou
Matrox g550  net dans toute les resolutions

mood
Publicité
Posté le 05-09-2002 à 04:11:02  profilanswer
 

n°1782079
Tetedeienc​h
Head Of God
Posté le 05-09-2002 à 06:51:50  profilanswer
 

Bordel y a jamais eu quelqu'un pour m'expliquer clairement ce qu'etait l'effet de moire :/
 
Poussin ?


Message édité par Tetedeiench le 05-09-2002 à 06:52:07

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 5 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°1782089
Twister
Posté le 05-09-2002 à 07:23:24  profilanswer
 

ça c'est du moirage, enfin je pense, sur ton sony on regle ça en faisant :OK>ecran>adapate moire avec les reglage OSD de l'ecran.
Je pense vue la gueule du truc que c'est ça, mais bon je peux me tromper
 

n°1782097
agnostica
Posté le 05-09-2002 à 07:51:59  profilanswer
 

twister a écrit a écrit :

ça c'est du moirage, enfin je pense, sur ton sony on regle ça en faisant :OK>ecran>adapate moire avec les reglage OSD de l'ecran.
Je pense vue la gueule du truc que c'est ça, mais bon je peux me tromper
 
 




 
+1


---------------
agnostica.free.fr faites votre manette d'arcade !  
n°1783506
x-cimo
Posté le 05-09-2002 à 17:52:31  profilanswer
 

Bon, c'est juste un peu dommage car j'ai déja retourner ma Geforce 4 4400. Et je crois bien me diriger vers Ati pour ma carte future.. Car mon utilisation est d'Environ 90% travail et 10% jeux... Je recherche surtout une très bonne qualité d'image et bcp d'espace...(sinon j'aurai un 19'';)...
 
Par contre je vais ré essayer ma Geforce 2 mx 200 qui fesait le meme probleme que la geforce 4. Et je vais essayer les setting de moire.. (que vous venez de me faire découvrir..)  
 
MAis présentement avec ma geforce 2 pro tout est parfait :)
 
Voici une image de ce que sa a lair maintenant...(je suis désoler c'est tres flou et trop bleu.)  Mais ce qu'il faut remarquer c'est qu'il n'y a plus ces espèce de gros rond...
 
http://pages.infinit.net/cimo/2.jpg


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Probleme de flou en 1600x1200 sur une 21'' avec GF 4400

 

Sujets relatifs
problème douteux de FPS sur un celeron 533Problème avec un dd: help!
Gros probléme de plantage !!!problème de carte mère asus P4T...
problème de carte mère asus P4T...Problème lecture CD / W98Se
Problème pour ripper...probleme avec souris + volant usb
Probleme de disque dur...HELP HELP gros problème avec ma K7S5A HELP
Plus de sujets relatifs à : Probleme de flou en 1600x1200 sur une 21'' avec GF 4400


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR