Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1653 connectés 

  FORUM HardWare.fr
  Hardware
  Mini PC

  Mon PC démarre, mais l'écran reste noir.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Mon PC démarre, mais l'écran reste noir.

n°6003883
Raul Necro​bie
Posté le 10-11-2007 à 22:03:16  profilanswer
 

Pour commencer, bonjour.
Je me présente rapidement, Raul Necrobie, G33K a temps plein.
Bon maintenant que les présentations sont faites,  
je vais essayer de vous expliquer mon problême le plus précisement possible, pour qu'on puisse s'en sortir.
 
Alors j'ai monté un PC aujourd'hui avec la totallité de ces pieces :
 
 
- Intel Core 2 Duo E6550
- POV 8600 GT 256 Mo DDR3 HDMI  
- ASRock ConRoe1333-D667  
- DDR2 1 Go 533MHz (DDR21GPC4200)
- LG Graveur DVD GSA-H66N  
- Maxtor 250 Go 8 Mo SATA II  
 
Sur un tit chassit mini atx,
celui ci pour être précis : Advance Boitier ACUBE1606B  
 
Bon, alors résumons.
C'est plus ou moins le premier PC que je monte, j'ai l'habitude de triffouilé mes deux autres tours ( format ATX classique elles )
Mais la, je suis perdu.
 
Tout tourne ( les ventilos démarre, de la CG, du proc, du chassis ) mais l'écran reste desesperement noir.
Il ne recoit rien de la carte mère.
J'ai testé la sortie VGA de la carte mere, et la DVI de ma 8600 GT, rien n'y fait.
 
Quelques pistes qui m'intrigue :
 
- La compatibilité de ma RAM ( mais est ce que ca empecherait de booter ? )
- Le fait que mon alim ( no name j'imagine, 460 W, ce qui semble suffisant pour la config ) soit une 24 broche et la CM une 20 broche, donc j'ai un domino de 4 broche qui se ballade a nu.
 
Le reste je vois pas trop ..
L'écran fonctionne, je l'ai testé sur une vieille tour à la maison ...
Il faudrait que je test chaque composant ?
 
Ca va etre trés difficile, j'attend avec impatience vos réponse, cet ordinateur ayant un interet professionel.
Merci d'avance.
Raul.  ;)  
 
 
 


---------------
- A core vaillant rien d'impossible -
mood
Publicité
Posté le 10-11-2007 à 22:03:16  profilanswer
 

n°6003891
RaKaCHa
Posté le 10-11-2007 à 22:07:09  profilanswer
 

Salut.
 
T'as de la RAM@266MHz et un FSB@333MHz, c'est pas ça qui cause ton problème ?
 
Ensuite, l'alim, même en no-name, devrait tenir.
 
Tu as deux dominos 4 broches ?
Un pour le CPU, un pour compléter l'alim de la CM : 20 + 4 = 24.
Mais, normalement, ça devrait tourner quand même avec que le 20 broches.

n°6003899
redbull911​1
quelle idée de faire de l'info
Posté le 10-11-2007 à 22:11:06  profilanswer
 

déjà dans un futur trés proche je te conseil de changer ton alim si tu tiens a ta config
une antec eartwatts 380 minimum  
ensuite ta ram est bonne
tu as branché l'alim supplémentaire en haut a gauche de ta carte mére
tu as mis les entretoises entre ta carte mére et le fond du boitier


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6003908
RaKaCHa
Posté le 10-11-2007 à 22:16:10  profilanswer
 

redbull9111 a écrit :

ensuite ta ram est bonne

 

Il faut pas une RAM au moins égale au FSB ?
C'est quoi cette histoire de ratio 1:1 ?

 


Sinon, +1 pour le reste.


Message édité par RaKaCHa le 10-11-2007 à 22:16:21
n°6003913
Raul Necro​bie
Posté le 10-11-2007 à 22:17:27  profilanswer
 

Alors, j'ai bien un domino de 4 branché a droite du CPU, j'ai en tout 28 broche donc.
Sinon ... hum, pour la RAM elle te semble combatible, et je crois bien avoir fait attention en l'achetant.
Donc oui le probleme ne semble pas venir de là.
 
Qu'appel tu les entretoises Redbull ? les différent connecteur pour les del de l'avant du boitier ?
Eclaires ma lanterne veux tu  
 
( et merci pour vos réponses )

n°6003953
redbull911​1
quelle idée de faire de l'info
Posté le 10-11-2007 à 22:35:42  profilanswer
 

ls petits supports qui permettent d'isoler ta carte mére du boitier quand tu la vis dedans


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6003964
Raul Necro​bie
Posté le 10-11-2007 à 22:39:15  profilanswer
 

ok ok, j'étais justement allez vérifié chez mon ami google.
Et bien les entretoises étaient deja préfixé au boitier, donc la CM est deja surelevé par rapport au boitié.
 
PS : Pour infos juste le DD a déjà une partition de WindXP prete pour le faire booter...
Je comprend vraiment pas le probleme  :(


Message édité par Raul Necrobie le 10-11-2007 à 22:40:30
n°6004070
Raul Necro​bie
Posté le 10-11-2007 à 23:26:35  profilanswer
 

Probleme résolu, une barrette de RAM était morte ^^
Merci a vous quand même =)
 
Raul.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mini PC

  Mon PC démarre, mais l'écran reste noir.

 

Sujets relatifs
help ! nouvelle config qui ne démarre pas ....CM ne veux plus démarré suite a changement de tour
Problème : Ecran figé et pixels multicolors scintillantsQuelle carte graphique pour jouer sur un écran 40 pouces FULL HD ?
Ecran noirdualview 2eme ecran un peu flou
(PROBLEME) écran noir sans bips systeme 
Plus de sujets relatifs à : Mon PC démarre, mais l'écran reste noir.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR