Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
455 connectés 

  FORUM HardWare.fr
  Hardware
  Mini PC

  [mini PC] Besoin d'avis sur config gamer <- Probleme inside

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[mini PC] Besoin d'avis sur config gamer <- Probleme inside

n°7846903
malfus
Posté le 28-03-2011 à 20:12:02  profilanswer
 

Edit : Merci de lire directement mon troisième message du post qui relate d'un "petit" problème...
Au passage, dois-je renommer complètement le topic et le placer dans la partie "Matériels et problèmes divers" du forum?
 
Bonjour à tous,
 
Je prévois de m'acheter un nouveau PC très bientôt ( commande dans 1-3 jours ca serait parfait) et je voulais partir sur un mini-pc mais qui en ait sous le capot.
Je m'y connais pas tellement en informatique hardware, mais je me documente depuis quelque temps, sur ce forum et ailleurs.
J'ai pour l'instant fait ce panier et j'en voudrais quelques avis :
 
Silverstone Sugo SG07B-W - Fenêtre  1  175,58 €
Gigabyte H67N-USB3-B3 (Révision B3)  1  91,88 €
Intel Core i5 2500K  1  166,38 €
Sapphire Radeon HD 6950 2Go  1  209,02 €
Intel X25-M 80 Go "PostVille"  1  137,95 € (disque dur SSD)
Western Digital Caviar Black SATA Revision 3.0 - 640 Go - 64 Mo  1  46,40 €
Corsair XMS3 2 x 4 Go DDR3 PC10600 CAS 9  1  73,15 €
Samsung SN-S083F - OEM  1  29,26 € (graveur DVD)
Adaptateur S-ATA slim vers S-ATA classique  1  6,68 €
Corsair CWC-H50  1  53,50 € (watercooling)
 
 
Total TTC : 1 183,80 €
 
1) Déja est ce que l'ensemble se tient? et rentrerait dans le sugo 07?
2) 2Go sur une carte graphique, inutile ou pas? (peut être pour l'instant, mais dans un an?) Sinon une GTX 560 peut faire l'affaire.
3) Même question pour la RAM, 2*4Go ou 1*4? (Je risque de faire un peu de calcul numérique de temps en temps)
4) Pour les lecteurs optiques, dans un sugo 07 C'est bien SLIM forcement?
5) Est ce que le ventilateur 180mm de la boite suffirait à refroidir tout ca?
Sinon j'ai vu dans un autre topic  (http://forum.hardware.fr/hfr/Hardware/Boitier/unique-silverstone-sg07-sujet_865862_31.htm, message de ginuwine - au passage je me suis "légèrement" inspiré de sa config pour faire la mienne ) que quelqu'un allait utiliser un watercooling Corsaire H50 hydro. Ca rentre vraiment dans un sugo ces machins là?
 
Voilà. Pour info je ne pense pas dépasser ce budget, et si je peux faire des économies sur certains points en gardant une bonne performance c'est tout bon.
 
Merci d'avance pour vos conseils avisés.


Message édité par malfus le 10-04-2011 à 15:29:30
mood
Publicité
Posté le 28-03-2011 à 20:12:02  profilanswer
 

n°7847300
Shayle
Le net c'est chouette\o/
Posté le 29-03-2011 à 10:03:00  profilanswer
 

Mon avis:
 
Prends pas un CPU en version K sur un chipset H67 !
Le SSD, perso je suis en train d'attendre la sortie des Vertex 3, qui devrait s'faire entre cette semaine et la prochaine, mais y'a aussi les crucial C400 ! Ou si t'es impatient, je prendrais plutot un C300.

n°7848491
malfus
Posté le 30-03-2011 à 10:28:00  profilanswer
 

Shayle a écrit :

Mon avis:
 
Prends pas un CPU en version K sur un chipset H67 !


 
J'ai entendu ca à pas mal d'endroit, mais bon pour 5€ de différence, autant penser à l'avenir et prendre la version k non? Dans quelques années si je veux mettre à jour le pc je pourrais changer de carte mère, garder le proc quitte à l'overclocker un peu pour compenser son age.
(faudra bien que je m'y mette un de ces jours !)
 

Citation :

Le SSD, perso je suis en train d'attendre la sortie des Vertex 3, qui devrait s'faire entre cette semaine et la prochaine, mais y'a aussi les crucial C400 ! Ou si t'es impatient, je prendrais plutot un C300.


 
Le C300 a l'air pas mal en effet, et comme je compte commander ce soir, je vais partir là dessus. :)
 
Justement, avant de passer commande, j'ai encore 1-2 questions.
 
Déja la mise à jour de ma config :
- ne pas prendre le corsair watercooling pour l'instant, je veux déja voir si le proc chauffe vraiment beaucoup avec le rad d'origine ensuite j'aviserais.
- pour la ram, je vais déja prendre 1*4Go, en fait ca devrait suffire dans un premier temps. Je pourrais toujours prendre une 2e barette plus tard
- par contre je pars quand même sur la carte graphique 6950 2Go car seulement 20-30€ de différence avec les 560 GTX Ti, apparement un peu meilleure pour l'instant, mais sera carrément plus viable avec le temps je pense
- le boitier sg07b fenetré n'étant ps disponible tout de suite, je vais m'orienter vers la version classique non fenetrée  
- La carte mère  ASRock H67M-ITX/HT a l'air bien sympa, avec le wifi et pas trop chère (on se demande pourquoi...).
 
1)Y-a-t-il une grande différence entre le sugo fenetré et le non fenetré? Aurais-je plus de difficultés à tout rentrer dans le sg07b, notamment la carte graphique?
2)le watercooling corsair H50 peut il quand même s'installer sur la version non fenetrée?
 
Questions urgentes :
***
3) A propos des emplacements disques durs : on trouve des informations différentes selon les sites, lesquelles des configs suivantes sont possibles :
- 2 dd 2.5" ou 1 dd 3.5" (pas de problème pour ca)
- 2 dd 2.5" et 1 dd 1.5" (je crois pas)
- 1 dd 2.5" et 1 dd 1.5" (j'aimerais bien car un ssd 2.5" + 1 dd normal 3.5" ce serait parfait, ou dois-je partir sur 2 dd 2.5" forcement?)
4) La carte mère H67M de chez ASrock est noté de taille 177*177 et non 170*170 mais il y a quand même marque "mini-itx", est ce que ca pose probleme au niveau du boitier?
***
 
5) Grande différence entre les cartes mères H67M et H67N?
 
Donc voilà, je pense commander ce soir, donc si y'a des choses aberrantes/conseils supplémentaires n'hésitez pas à m'en parler !
 
Au fait, je compte splitter ma commande chez deux fournisseurs (à cause des disponibilités des pièces différentes), donc je ne peux pas demander de montage. Ca va pas être trop compliqué à monter tout ca? Aurais-je besoin de pâte thermique?
 
Merci.

n°7857505
Shayle
Le net c'est chouette\o/
Posté le 07-04-2011 à 16:13:58  profilanswer
 

T'as pu monter ta config' alors?
Donne-nous tes impressions/températures/scores ! :D

n°7860433
malfus
Posté le 10-04-2011 à 15:26:01  profilanswer
 

Ok je vous donne des nouvelles, mais elles ne sont pas très bonnes...
 
Alors déja la config retenue :  
 
Boitier : Sugo 07
Carte mère : Asrock H67M-ITX/HT (au prix "fort" de 100€, pas eu le temps d'avoir le petit prix)
RAM : Corsair XMS3 4Go  
Proc : i5 2500k
CG : Saphire 6950 2Go
SSD : Crucial C300 64 Go
HDD : WD Black caviar 640 Go
Graveur DVD : Samsung SN-S083F
 
Ecran : Iiyama ProLite B2409HDS-B1
 
Clavier : Logitech Ultra Flat 1    
Souris : Logitech M500  
Adaptateur S-ATA slim vers S-ATA classique
 
- Pour le montage, pas trop de probleme, j'ai bien pris mon temps pour ne pas faire de connerie, j'ai mis du temps à trouver où mettre chaque cable d'alim sur la carte mère... Et l'instant critique de la pose du processeur s'est finalement bien déroulée (même si je m'attendait à un "crack" singulier et non à un "crissement" tout au long de la pose. je me suis repris à plusieurs fois car j'osais pas trop)
- La carte mère et la CG passent tout juste.
- Il est bien possible de mettre un HDD 3,5" et deux SSD de 2,5", les 3 emplacement étant distincts.
 
- Pour l'instant je n'ai pas vu de reverse ghosting sur l'écran, ouf. Mais ca peut venir plus tard...
 
Deux touts petits problemes :  
- Les câbles SATA "180°" mis sur les SSD ne permettent pas de fermer le boitier (et ceux fournis avec la carte mère sont évidemment en 180°), il m'a fallu racheter un câble avec un des deux bouts coudé ( appelé donc "90°" )
- Le câble sata slim/sata est trop petit pour relier le graveur dvd à la CM... (la longueur n'était pas précisée...) Il m'a fallu installer Windows par clé usb, mais c'est pas si grave et en plus c'était rapide.
 
Par contre niveau câble management, c'est un peu le foutoir. Les gros câbles étant entourés d'une gaine de protection (d'ailleurs en quelle matière? c'est conducteur ou pas? Faut éviter le contact avec les PCB?), ils sont rigides comme pas permis et certains petit câbles sont hyper longs (celui du ventilo boitier par exemple). Donc je me suis débrouillé comme j'ai pu.
 
Mais bon au final ca démarre. J'installe donc Windows par clé usb (win 7 pro 64). 15-20 min je sais plus trop et c'était plié.  :love:  
Et puis un boot en moins de 30 sec ca n'a pas de prix.  
J'installe les drivers CM (par clé usb encore, heureusement que j'ai mon autre pc avec lequel j'ai pu transferer les éléments du cd fournis)
Ensuite un passage sur touslesdrivers.com, check de ma config et je télécharge tout ce qu'on me propose. Je fais également un tour sur le site asrock pour dl les drivers qui me manquent (pour les ports usb3 et ethernet entre autre) je dl le tout mais je n'ai quand même pas tout installé.
(d'ailleurs si certains savent à quoi sert chacun de ces trucs je suis preneurs lien : http://www.asrock.com/mb/download. [...] &o=Win764)
 
Mais voilà j'ai l'impression que y'a des drivers qui s'installent pas. Déja pour la CG j'ai installé le truc qui s'appelle catalyst (le plus récent, genre mars 2011) et qui, je pensais, s'occuperait de tout. Mais dans le menu gestion des périphériques, je ne vois pas la date prévu des drivers.
Et puis quand je recheck "maconfig" sur le site touslesdrivers il me remontre des choses que je viens d'installer (il y en avait 1-2 ou 3 et au moins un intel quelque chose, pour le cpu?) donc je reessaye d'installer, mais ca ne change rien, bon ok passons.
 
Je télécharge la derniere version de speed fan  (4.43 je crois) et là surprise : cpu à ~120°C  :heink: c'est possible ca? (Tout le reste est à 30-40°C) Je remarque qu'une température auxiliaire est à -22°C. Donc je me dis ok c'est peut-être une sonde qui marche pas bien, ou que ce speed fan dis n'importe quoi donc je ne m'inquiète pas tellement. Surtout que je remarque des fois une variation de la temp qui fait des sauts à 70° mais qui remonte aussitot. (un seul point à cette température donc pas le temps de descendre plus pas, mais sur 30 sec, il y en a au moins 10 donc je me dis que ca fait comme du "bruit inversé" : genre la vraie temp est à 50-60° voire moins, mais la plupart du temps c'est 120 qui est affiché à cause d'un bruit d'origine inconnu : sonde CPU?, CM? speed fan?).
Je touche le ventirad, il est froid. Je me dis que c'est possible qu'il y ai un mauvais contact donc je le "pousse" un peu vers le proc en faisant pression, doucement quand même.
 
Je check le bios. Ou en fait c'était peut être pas le bios, c'est cet écran : http://images.anandtech.com/galler [...] _575px.JPG ca s'appelle UEFI c'est ca?
Et là je vois CPU temperature : : 99°C ou 109°C. Donc pas bon du tout. (il est censé affiché la VRAIE température ou ca peut toujours déconner?)
 
Pourtant sous windows tout marchait bien, pas de lag ou message d'avertissement.
 
J'étteint le pc et attend un peu. Je lance direct le menu et c'est toujours la même température. (pas eu le temps de refroidir? ou température fausse?)
 
Je crois que après j'ai changé un truc du menu, peut être le "over temperature protection".
Au passage, les tensions avaient l'air correcte.
 
Donc j'éteins, j'enlève le ventirad pour regarder la pâte thermique d'origine et là, je ne vois qu'une minuscule partie qui a été écrasée... Pourtant je pensais l'avoir bien mis.
Je le remet en changeant sa position (tourné de 90°) pour que ce soit mieux étalé.
 
Et là (je sais plus si c'était tout de suite, mais bref au bout de quelques essais : ) mystère et boule de gomme : Le pc ne redémarre plus.
Quand j'appuie sur le bouton démarrer, les 3 fans (boitier, CPU et GPU) se lancent 1 sec même pas puis le tout s'arrête. J'ai le temps de rien faire.
 
J'essaye en débranchant pas mal de chose, toujours rien.
Vu que à chaque fois je débranche la prise d'alim et coupe l'alim je me rends compte de quelque chose : la prise d'alim du boitier a du "jeu" et même pire j'entends des fois un petit "crissement électrique".
J'essaye de voir si c'est à cause de ce "jeu" que le courant ne passe pas bien et que le pc s'éteint tout de suite. (je teste plusieurs positions)
Après quelques manipulations un arc électrique se crée (c'est peut être pas le bon mots, mais en gros ca a crée pas mal d'étincelles) entre la prise boitier et le cable qui est relié au secteur.  
 
Bon ok je touche plus à rien. Je teste juste le cable secteur sur un écran pour voir s'il marche, oui pas de probleme, donc je me dis ca vient du cable alim>facade ou de l'alim elle même. En fait c'est juste une rallonge, je n'avais pas réalisé ca donc je n'ai pas testé de mettre directement le cable secteur sur l'alim dans le boitier.
Et puis ca me lourdait donc j'ai pas essayé de redémarrer.
 
 
Je remet tous les cables et j'ai quand même vérifié si le processeur n'avait rien au niveau des pins : il a l'air d'avoir rien du tout, et j'ai vu au passage que cette fois la pate thermique était bien étalée.
J'emmène alors le tout dans un magasin d'info pas loin de chez moi. Lui savait que ce n'était qu'une rallonge donc il test de mettre le câble secteur direct sur l'alim, les 3 ventilos s'allument puis s'éteignent, comme avant..... (donc à priori le petit accident électrique n'aurait rien changé à la donne?)  Il test ensuite l'alim seule (en reliant deux pin de la prise à 24 pins, j'ai entendu parler de la manip mais ca ne me tentait pas trop)
Et là le ventilo de l'alim se met à tourner, et ne s'arrete pas. Donc il me dit "votre alim n'a rien du tout ca doit venir de votre carte mère".
 
Au passage : ce petit test suffit à dire qu'une alim fonctionne parfaitement?
 
Vu que chez moi je n'ai rien pour tester les autres composant je n'ai pas d'autres choix que de lui laisser le pc, mais il me dit qu'il n'aura pas le temps de checker ca avant mardi voire mercredi (lundi c'est fermé...)
 
Donc là je suis en mode attente...
 
J'espère qu'il va bien tester chaque composant séparément. (au moins la carte mère c'est quasi sur, mais c'est peut-être pas le seul composant qui a morflé...)
 
S'il ne voit rien de particulier je pourrais encore tester quelques trucs :
- tester la carte mère seule sans rien du tout (éventuellement en enlevant même le processeur).
Mais est ce que la CM seule permet d'accéder au bios ou à l'uefi (ma carte mère a des sorties vidéo)
sinon il faut quoi : cm, cpu et ram? C'est le strict minimum?
- clear cmos : à ma connaissance je n'ai pas changé le bios (je ne suis pas rentré dans le menu bios, F2 au démarrage) j'ai juste installé des drivers... Mais bon on ne sait jamais.
(y'a un lien entre UEFI et BIOS?)
 
Si rien ne marche et que c'est bien la carte mère qui ne marche plus (grillée?), quelles sont mes options, ais je encore le droit de retractation même après l'avoir utilisé et réussi à installer un OS?
 
Quels sont vos avis & conseils?
 
Merci à ceux qui auront tout lu, et surtout à ceux qui me répondront...
 
 
Edit : Je pense à un truc : je crois avoir passé le "Over temperature protection" de disabled à enabled, ce qui est donc plutôt bien. Mais je me dis que si la sonde est deffectueuse et qu'elle bloque la température à une valeur trop élevée même si ce n'est pas vrai, alors le démarrage serait forcement bloqué? ce qui expliquerait mon probleme?
 
Quelqu'un a-t-il une expérience de blocage à cause du "over temperature protection"? Et ce que mes symptômes correspondent? (allumage pendant 1 seconde puis tout s'éteint?)
 
De plus, n'est-il pas bizarre que par défaut la protection ne soit pas mise? Les constructeurs ont-ils prévu ce genre de probleme et donc la désactivent par défaut?  
 
Est ce qu'un clear CMOS remettrait la valeur sur disabled?


Message édité par malfus le 10-04-2011 à 15:55:11

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mini PC

  [mini PC] Besoin d'avis sur config gamer <- Probleme inside

 

Sujets relatifs
Quel ventirad mettre dans mon wavemaster car problème hauteur?besoin avis config gamer/multimedia
Nouvelle config hardcore gamer besoin de votre avis !Upgrade vers config gamer en janvier, besoin d'avis...
[CONFIG GAMER] Besoin de votre avis.Besoin d'avis pour config silencieuse gamer près de ses sous ! ^^
Config gamer à moins de 550euros, besoin de votre avis!Config Pc, un poil gamer, besoin d'avis
Besoin d'avis et de conseils pour une config' gamerBesoin d'aide pour une config gamer 1200E
Plus de sujets relatifs à : [mini PC] Besoin d'avis sur config gamer <- Probleme inside


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR