Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2002 connectés 

  FORUM HardWare.fr
  Hardware
  CD/DVD/BD

  Graveur DVD Pioneer DVR-108 !! Houston nous avons un probleme!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Graveur DVD Pioneer DVR-108 !! Houston nous avons un probleme!!

n°3731801
cybermatos
Posté le 27-12-2004 à 09:59:10  profilanswer
 

Etant donné que j'ai monté il y'a 1 semaine une toute nouvelle config (pas encore overclockée,mais avec parametres d'origines).J'ai testé jusqu'à present tous les elements qui la composent,ainsi que le graveur Pioneer en lecture (graveur maj avec le dernier Firmware 1.18).No problem...
Hier soir je me dis "allez mon petit Pioneer,tu vas faire ton bapteme de la gravure".Je lance la derniere version de Nero full,j'insere un CD vierge Verbatim 52X pleinement confiant,et me fais une compile toute bête avec des données.
Je me met evidemment en mode 32X et Disc at Once,et lance le burning....A la fin de la gravure une fois qu'il a tout gravé (j'ai pu le verifier en comparant le nombre de Mo avec la source originale),il me met "burn process failed" et dans la fenetre de gravure il met "Communication failure" (une chance tout de meme ,le CD gravé marchait et était tout de meme reconnu par mes lecteurs).Pensant que ça venait du CD vierge,je teste avec un DVD+R de marque quelquonque,et dans le mode vitesse,il me met en choix seulement "maximum".Je laisse tel quel et lance la gravure.Il n'a meme pas gravé la moitié qu'il plante au milieu,et me marque les memes messages d'erreurs qu'avant.Cette fois-ci je reessaye une derniere fois avec un CD Plextor 52X,et coche bien sûr "Simulation".Et là en pleine simulation,il plante lamentablement aussi en pleine simulation avec les meme erreurs (sans me zigouiller le CD cette fois-ci) !! :(  
 
Donc voilà...Je ne sais pas d'où vient le probleme,s'il vient de mon graveur,ou bien de mon PC... :sarcastic:  
 
Je vous remercie d'avance pour votre aide precieuse!! :)


Message édité par cybermatos le 27-12-2004 à 10:08:24
mood
Publicité
Posté le 27-12-2004 à 09:59:10  profilanswer
 

n°3731968
cybermatos
Posté le 27-12-2004 à 11:16:14  profilanswer
 

Je desespere....Suis-je le seul à avoir ce probleme???  :(

n°3732065
pelikan_93
Posté le 27-12-2004 à 11:55:50  profilanswer
 

Si tu as la derniere version de nero "reloaded" y'en a pas mal qui sont dans ton cas quand ils gravent des données "iso"
 
http://www.01net.com/telecharger/a [...] el=6.6.0.3
 
Peut être un bug de nero
Essaie une version anterieur sinon...

n°3732083
Profil sup​primé
Posté le 27-12-2004 à 11:59:04  answer
 

1) Change de nappe IDE.
2) Supprime le graveur dans le gestionnaire de périphérique et redémmarre pour voir.
3) Reflash avec le même bios.

n°3732158
cybermatos
Posté le 27-12-2004 à 12:29:18  profilanswer
 

soa a écrit :

1) Change de nappe IDE.
2) Supprime le graveur dans le gestionnaire de périphérique et redémmarre pour voir.
3) Reflash avec le même bios.


 
1- C'est une nappe ronde UDMA66 qui marchait impeccable avec ma precedente config.De plus je n'ai aucun probleme en lecture avec mon Pioneer,et j'ai installé pas mal de programmes avec,donc ça n'est pas reellement un probleme d'erreurs de transfert de la nappe...  
 
2-Pourquoi pas...de toute façon quand je l'avais flashé en 1.18 et redemarré Windows,il l'avait déjà redetecté....
 
3-Je ne vois pas pourquoi,mais pourquoi pas...Etant donné qu'il m'a marqué qu'il a été flashé avec succes à la fin du process...

n°3732160
nanarconne​ction
Posté le 27-12-2004 à 12:30:53  profilanswer
 

tu la bien flashé avec le bon firmware ????

n°3732175
cybermatos
Posté le 27-12-2004 à 12:33:55  profilanswer
 

nanarconnection a écrit :

tu la bien flashé avec le bon firmware ????


 
Tout à fait,je verifie et rereverifie toujours avant d'entreprendre une operation pareille... ;)

n°3732183
nanarconne​ction
Posté le 27-12-2004 à 12:35:02  profilanswer
 

oki doki

n°3732186
nanarconne​ction
Posté le 27-12-2004 à 12:35:23  profilanswer
 

t'as essayé avec un autre logiciel de gravure

n°3732189
Profil sup​primé
Posté le 27-12-2004 à 12:36:11  answer
 

Le plus simple serais de le testé sur un autre pc si possible.

mood
Publicité
Posté le 27-12-2004 à 12:36:11  profilanswer
 

n°3732194
nanarconne​ction
Posté le 27-12-2004 à 12:37:10  profilanswer
 

soa a écrit :

Le plus simple serais de le testé sur un autre pc si possible.


 
bien vu!

n°3732198
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 27-12-2004 à 12:39:46  profilanswer
 

Essaie sans installer le driver NVIDIA IDE si tu l'as installé


---------------
Moi, j'aime pas les signatures
n°3732210
cybermatos
Posté le 27-12-2004 à 12:44:13  profilanswer
 

soa a écrit :

Le plus simple serais de le testé sur un autre pc si possible.


 
Justement ce n'est pas le plus simple...Le PC est monté vissé,rangé enfin bref... Je n'ai par contre pas encore essayé un autre logiciel de gravure,mais je le ferai....
Pour Marc,justement j'y ai déjà pensé,mais le probleme c'est qu'ils sont déjà installés...Comment les desinstaller alors???

n°3732552
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 27-12-2004 à 15:10:24  profilanswer
 

Et bien desinstalle les drivers NVIDIA puis réinstalle les


---------------
Moi, j'aime pas les signatures
n°3732685
cybermatos
Posté le 27-12-2004 à 15:43:07  profilanswer
 

Marc a écrit :

Et bien desinstalle les drivers NVIDIA puis réinstalle les


 
 
Ils ne figurent pas dans "Ajout suppression de programmes"... :(
 
Par contre je ne suis apparemment pas le seul dans ce cas:
 
http://forum.gravure-news.com/view [...] 9b4e9358a0
 
Le gars en question a desactivé le DMA pour passer en PIO!! Meme si ça marche ,j'imagine les perfs pourraves... :sarcastic:

n°3732790
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 27-12-2004 à 16:09:45  profilanswer
 

Bien sûr que si, les drivers NVIDIA sont dans ajout suppression de programmes ... (chez moi en tout cas :D )


Message édité par Marc le 27-12-2004 à 16:09:55

---------------
Moi, j'aime pas les signatures
n°3732822
cybermatos
Posté le 27-12-2004 à 16:16:44  profilanswer
 

Marc a écrit :

Bien sûr que si, les drivers NVIDIA sont dans ajout suppression de programmes ... (chez moi en tout cas :D )


 
 
La version beta que j'ai ne figure pas dans ajout suppression de programmes...  :(  

n°3733507
haxel
Posté le 27-12-2004 à 19:26:27  profilanswer
 

cybermatos a écrit :

La version beta que j'ai ne figure pas dans ajout suppression de programmes...  :(


 
Essaie de supprimer le graveur et le contrôleur puis faire une détecion.
Au moment de la détection fais gaffe à choisir les contrôleurs Microsoft.
 
Sinon les nouveaux drivers Nforce proposeraient le choix. Je cite de tête car je n'utilise pas de Nforce.

n°3734548
cybermatos
Posté le 28-12-2004 à 00:15:39  profilanswer
 

Marc a écrit :

Bien sûr que si, les drivers NVIDIA sont dans ajout suppression de programmes ... (chez moi en tout cas :D )


 
 
Oups ,apres verification ils sont bien presents effectivement sous la denomination "NVIDIA Drivers" c'est bien ça??
De toute façon je ne pense pas y toucher dans l'immediat etant donné qu'en mettant le lecteur en PIO ça a l'air de fonctionner...


Message édité par cybermatos le 28-12-2004 à 00:16:36
n°3734551
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-12-2004 à 00:16:20  profilanswer
 

Drivers NVIDIA ... NVIDIA Drivers ... ben oui ! :D


---------------
Moi, j'aime pas les signatures
n°3734555
cybermatos
Posté le 28-12-2004 à 00:19:05  profilanswer
 

Marc a écrit :

Drivers NVIDIA ... NVIDIA Drivers ... ben oui ! :D


 
 :heink:  
ABIT BD7 RAID  
ASUSTeK TUSL2-M
 
Tu installes tes drivers Nforce sur ces cartes-meres???  :whistle:  

n°3734570
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-12-2004 à 00:21:48  profilanswer
 

[:jofusion]


---------------
Moi, j'aime pas les signatures
n°3734797
Jesus Army
Allez voir là bas si j'y suis
Posté le 28-12-2004 à 02:07:09  profilanswer
 

T'as essayé avec des drivers qui ne sont pas en version beta cybermatos ? :ange:
 
Bon sinon moi j'ai le meme graveur, mais j'ai pas encore essayé de graver quoi que ce soit pour l'instant... :ange: Je te tiens au courant ;) :D (J'ai mis les drivers ide bidules des drivers nforce 4, mais la version qui est sur le CD de la mobo, pas la dernière beta qu'on peut trouver ;))
 
Je te tiens au courant des résultats dès que je tente une gravure... ;) (Je me ferais une ptite simu d'ailleurs, sait-on jamais... :ange:)

n°3735006
cybermatos
Posté le 28-12-2004 à 09:35:16  profilanswer
 

Jesus Army a écrit :

T'as essayé avec des drivers qui ne sont pas en version beta cybermatos ? :ange:
 
Bon sinon moi j'ai le meme graveur, mais j'ai pas encore essayé de graver quoi que ce soit pour l'instant... :ange: Je te tiens au courant ;) :D (J'ai mis les drivers ide bidules des drivers nforce 4, mais la version qui est sur le CD de la mobo, pas la dernière beta qu'on peut trouver ;))
 
Je te tiens au courant des résultats dès que je tente une gravure... ;) (Je me ferais une ptite simu d'ailleurs, sait-on jamais... :ange:)


 
 
Je ne pense pas que ça vienne des derniers beta...Etant donné que je ne suis pas le seul à avoir ce probleme,mais bien du graveur lui-meme qui a un bug à corriger... :)


Message édité par cybermatos le 28-12-2004 à 09:35:31
n°3735342
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-12-2004 à 11:59:50  profilanswer
 

Bon et tu n'as tjs pas réinstall les drivers NFORCE sans le driver IDE ?


Message édité par Marc le 28-12-2004 à 12:10:44

---------------
Moi, j'aime pas les signatures
n°3735354
cybermatos
Posté le 28-12-2004 à 12:02:27  profilanswer
 

Marc a écrit :

Bon et tu n'as tjs pas réinstall les drivers NFORCE dans le driver IDE ?


 
Tu veux dire sans le drivers IDE??
pas encore...D'ailleurs j'ai aussi des freezes de PC et je ne sais pas d'où ça vient...
http://forum.hardware.fr/forum2.ph [...] 8#t3735330

n°3735403
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 28-12-2004 à 12:10:51  profilanswer
 

Oui sans :o
 
Bon tu attends quoi ? :D


---------------
Moi, j'aime pas les signatures
n°3735425
Jesus Army
Allez voir là bas si j'y suis
Posté le 28-12-2004 à 12:16:12  profilanswer
 

ankh69 a écrit sur le topic de l'A8n-Sli en parlant des freezes :

j'ai eu ce probleme, en fait c'est quand j'installais les drivers Nvidia


:ange:

n°3735426
cybermatos
Posté le 28-12-2004 à 12:16:58  profilanswer
 

Marc a écrit :

Oui sans :o
 
Bon tu attends quoi ? :D


 
 
Ben je suis au taf... :D
J'ai meme essayé de desinstaller les drivers via Pcanywhere...Et le probleme c'est que mon PC a encore planté,mon routeur ne le voit plus...  :cry:

n°3735445
Jesus Army
Allez voir là bas si j'y suis
Posté le 28-12-2004 à 12:21:46  profilanswer
 

Ah pas dbol là :D :D

n°3780708
vendeeman
Posté le 12-01-2005 à 22:32:28  profilanswer
 

g pas lu ton topic mais il y a un probleme recurrent avec les anciennes versions de nero, mets le a jour


Message édité par vendeeman le 12-01-2005 à 22:32:41
n°3812858
cogru
Ragnarok
Posté le 23-01-2005 à 20:26:15  profilanswer
 

cybermatos a écrit :

Ils ne figurent pas dans "Ajout suppression de programmes"... :(
 
Par contre je ne suis apparemment pas le seul dans ce cas:
 
http://forum.gravure-news.com/view [...] 9b4e9358a0
 
Le gars en question a desactivé le DMA pour passer en PIO!! Meme si ça marche ,j'imagine les perfs pourraves... :sarcastic:


Pourrais tu détailler les performances en PIO MODE vu que d'apres toi tu dis que tu imagines des performances "pourraves" en pio mode.
 
Merci d'avance


Message édité par cogru le 23-01-2005 à 20:29:23
n°3813678
Jesus Army
Allez voir là bas si j'y suis
Posté le 24-01-2005 à 00:06:28  profilanswer
 

Beh le debit en PIO est minable en comparaison du mode ultra dma... :/ (Ca suffit meme pas à lire un DVD video correctement :/)

n°3814162
cybermatos
Posté le 24-01-2005 à 10:35:44  profilanswer
 

Jesus Army a écrit :

Beh le debit en PIO est minable en comparaison du mode ultra dma... :/ (Ca suffit meme pas à lire un DVD video correctement :/)


 
Donc en 2 mots on est loin d'exploiter les vitesses de gravures supportées par le graveur... :(

n°3814217
Jesus Army
Allez voir là bas si j'y suis
Posté le 24-01-2005 à 10:53:50  profilanswer
 

Mais moi il marche très bien en ultra dma :ange:
(avec les drivers IDE nvidia il marchait, et depuis que je les ai viré pas de problèmes pour l'instant...)


Message édité par Jesus Army le 24-01-2005 à 10:54:34
n°3972478
]sTa[$hark
Posté le 29-03-2005 à 11:00:51  profilanswer
 

J'ai le même probleme, la même config ... j'vais essayer les solutions proposées  
 

n°3997764
]sTa[$hark
Posté le 10-04-2005 à 16:32:04  profilanswer
 

tjrs le même probleme :-/

n°4003602
]sTa[$hark
Posté le 13-04-2005 à 08:24:36  profilanswer
 

J'ai changé la nappe ronde IDE que j'avais depuis 1 an ... par la nappe IDE fournie avec l'A8N-SLI deluxe  et depuis je n'ai plus le probleme !
 
je dois encore faire qlq gravures avant de conclure que le probleme est "résolu" , mais en tout cas ça m'a l'air bien mieux !

n°4080723
yoda01
Posté le 18-05-2005 à 11:39:05  profilanswer
 

salut a tous
 
je ne retrouve plus le topic unique sur le pioneer 108, je me permet donc de poser ma question ici, j'aurais besoin d'une réponse asser urgente (avant de passer commande pour des cd-r et dvd-r)
 
le 108 grave t'il les cd-r de 99 minutes ??
 
d'avance, merci pour votre réponse

n°4080995
yoda01
Posté le 18-05-2005 à 13:29:52  profilanswer
 

ohhh persnne pour une tite réponse rapide ?? :-)
 
merci

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  CD/DVD/BD

  Graveur DVD Pioneer DVR-108 !! Houston nous avons un probleme!!

 

Sujets relatifs
Problème de performence PC...Quelle sont les formats DVD reconnu sur PS2 !!!
Problème Power Fan et Chassis FanProblème de place après installe de XP
probleme connexion freeboxProblème : ecran noir, mais ca tourne ...
[Happauge WinTV] Problème avec le WinTV USBProblème montage PC
problème disque dur externeProbleme graphique
Plus de sujets relatifs à : Graveur DVD Pioneer DVR-108 !! Houston nous avons un probleme!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR