Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
415 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] Gigabyte GA-MA790XT-UD4P - Phenom II/Athlon II en AM3

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18
Page Précédente
Auteur Sujet :

[Topic Unique] Gigabyte GA-MA790XT-UD4P - Phenom II/Athlon II en AM3

n°7001229
mandagor
GAZZzzzzz.......
Posté le 18-06-2009 à 10:02:24  profilanswer
 

Pas encore de topic pour cette carte qui me semble bien se vendre alors le voici :)

 

http://www.gigabyte.fr/FileList/Image/motherboard_productimage_ga-ma790xt-ud4p_big.jpg
=>Image en gros plan c'est par ici<=

 

Il s'agit plus ou moins de la version allégé de la GA-MA790FXT-UD5P. Pour mieux comparer les deux modèle, les différences seront en VERT

 


Caractéristiques :
CPU:

  • Support de tous les processeurs AMD socket AM3 UNIQUEMENT (Phenom II X4, Phenom II X3, Athlon X2 AM3)

Chipset:

  • Chipset Northbridge AMD 790X (790FX pour la UD5P)
  • Chipset Southbridge Ati SB750

RAM:

  • Gère le Dual Channel en DDR3
  • 4 x 1.5V DDR3 DIMM supportant 16Go de DDR3 1666(OC)/1333/1066 MHz

Slots:

  • 1 x PCI Express x16 slots, @x16 + 1 x PCI Express x16 slots, @x8  (2 x PCI Express x16 slots, @x16/x16 pour la UD5P)
  • 3x PCI-Express 1x
  • 2x PCI

Stockage:
   South Bridge:

  • 1 port IDE PATA UDMA 66/100/133
  • 6 ports SATA 3Gb/s (support du RAID 0, RAID 1, RAID5, RAID 10 and JBOD)

  GIGABYTE SATA2 chip:

  • 2 ports SATA 3Gb/s (support du SATA RAID 0, RAID 1 and JBOD) (4 ports SATA par JMicron JMB322 pour la UD5P)

  iTE IT8720 chip:

  • 1 port floppy disk drive (si si ça existe encore)

Son:

  • Chip son 7.1 Realteck ALC889A High Definition Audio

Reseau:

  • 1 Chips réseau Gigabit Realtek 8111DL chip (10/100/1000 Mbit)  (2 Chips réseau Gigabit Realtek 8111DL qui supportent le Teaming pour la UD5P)

Divers:

  • 12 port USB 2.0 (8 sur le back panel, 4 via un bracket USB)
  • 1 puce FireWire (mini + normal) IEEE 1394a Texas Instrument TSB43AB23


On remarque que la grosse différence avec la UD5P est que le crossfire se fait en 16/8 au lieu de 16/16. Si le crossfire ne vous interresse pas alors la UD4P est un meilleur choix pour votre porte monnaie ;)

 

Les prix :
au 18/06/09 elle se négocie en dessous de 100€

  

Les CPU supportés par bios:


AMD Phenom II X6 1090T 3200MHz 512KBx6 6MB Thuban 45nm E0 125W => F8C
AMD Phenom II X6 1055T 2800MHz 512KBx6 6MB Thuban 45nm E0 125W => F8C
AMD Phenom II X6 1055T 2800MHz 512KBx6 6MB Thuban 45nm E0 95W => F8C
AMD Phenom II X6 1035T 2600MHz 512KBx6 6MB Thuban 45nm E0 95W => F8C
AMD Phenom II X4 965 3400MHz 512KBx4 6MB Deneb 45nm C3 125W => F6
AMD Phenom II X4 965 3400MHz 512KBx4 6MB Deneb 45nm C2 140W => F5
AMD Phenom II X4 955 3200MHz 512KBx4 6MB Deneb 45nm C3 125W => F6
AMD Phenom II X4 955 3200MHz 512KBx4 6MB Deneb 45nm C2 125W => F4I
AMD Phenom II X4 945 3000MHz 512KBx4 6MB Deneb 45nm C3 95W => F6
AMD Phenom II X4 945 3000MHz 512KBx4 6MB Deneb 45nm C2 125W => F4
AMD Phenom II X4 945 3000MHz 512KBx4 6MB Deneb 45nm C2 95W => F4
AMD Phenom II X4 925 2800MHz 512KBx4 6MB Deneb 45nm C3 95W => F6
AMD Phenom II X4 925 2800MHz 512KBx4 6MB Deneb 45nm C2 95W => F4
AMD Phenom II X4 910 2600MHz 512KBx4 6MB Deneb 45nm C2 95W => F4
AMD Phenom II X4 910e 2600MHz 512KBx4 6MB Deneb 45nm C3 95W => F6
AMD Phenom II X4 905e 2500MHz 512KBx4 6MB Deneb 45nm C2 65W => F4
AMD Phenom II X4 900e 2400MHz 512KBx4 6MB Deneb 45nm C2 65W => F4
AMD Phenom II X4 820 2800MHz 512KBx4 6MB Deneb 45nm C2 95W => F5
AMD Phenom II X4 810 2600MHz 512KBx4 4MB Deneb 45nm C2 95W => F4
AMD Phenom II X4 805 2500MHz 512KBx4 4MB Deneb 45nm C2 95W => F4
AMD Phenom II X3 740 3000MHz 512KBx3 6MB Heka 45nm C2 95W => F4
AMD Phenom II X3 720 2800MHz 512KBx3 6MB Heka 45nm C2 95W => F4
AMD Phenom II X3 710 2600MHz 512KBx3 6MB Heka 45nm C2 95W => F4
AMD Phenom II X3 705e 2500MHz 512KBx3 6MB Heka 45nm C2 65W => F4
AMD Phenom II X3 700e 2400MHz 512KBx3 6MB Heka 45nm C2 65W => F4
AMD Phenom II X2 555 3200MHz 512KBx2 6MB Callisto 45nm C3 80W => F6
AMD Phenom II X2 550 3100MHz 512KBx2 6MB Callisto 45nm C2 80W => F4
AMD Phenom II X2 545 3000MHz 512KBx2 6MB Callisto 45nm C2 80W => F4
AMD Athlon II X4 640 3000MHz 512KBx4 N/A Propus 45nm C3 95W => F8C
AMD Athlon II X4 635 2900MHz 512KBx4 N/A Propus 45nm C3 95W => F8C
AMD Athlon II X4 635 2900MHz 512KBx4 N/A Propus 45nm C2 95W => F5
AMD Athlon II X4 630 2800MHz 512KBx4 N/A Propus 45nm C3 95W => F8C
AMD Athlon II X4 630 2800MHz 512KBx4 N/A Propus 45nm C2 95W => F5
AMD Athlon II X4 620 2600MHz 512KBx4 N/A Propus 45nm C2 95W => F5
AMD Athlon II X4 605e 2300MHz 512KBx4 N/A Propus 45nm C3 45W => F8C
AMD Athlon II X4 605e 2300MHz 512KBx4 N/A Propus 45nm C2 45W => F5
AMD Athlon II X4 600e 2200MHz 512KBx4 N/A Propus 45nm C2 45W => F5
AMD Athlon II X3 445 3100MHz 512KBx3 N/A Rena 45nm C3 95W => F8C
AMD Athlon II X3 440 3000MHz 512KBx3 N/A Rena 45nm C3 95W => F8C
AMD Athlon II X3 440 3000MHz 512KBx3 N/A Rena 45nm C2 95W => F5
AMD Athlon II X3 435 2900MHz 512KBx3 N/A Rena 45nm C3 95W => F8C
AMD Athlon II X3 435 2900MHz 512KBx3 N/A Rena 45nm C2 95W => F5
AMD Athlon II X3 425 2700MHz 512KBx3 N/A Rena 45nm C2 95W => F5
AMD Athlon II X3 405e 2300MHz 512KBx3 N/A Rena 45nm C3 45W => F8C
AMD Athlon II X3 405e 2300MHz 512KBx3 N/A Rena 45nm C2 45W => F5
AMD Athlon II X3 400e 2200MHz 512KBx3 N/A Rena 45nm C2 45W => F5
AMD Athlon II X2 255 3100MHz 1MBx2 N/A Regor 45nm C3 65W => F8C
AMD Athlon II X2 255 3100MHz 1MBx2 N/A Regor 45nm C2 65W => F4
AMD Athlon II X2 250 3000MHz 2MB N/A Regor 45nm C3 65W => F8C
AMD Athlon II X2 250 3000MHz 2MB N/A Regor 45nm C2 65W => F4
AMD Athlon II X2 245 2900MHz 2MB N/A Regor 45nm C3 65W => F8C
AMD Athlon II X2 245 2900MHz 2MB N/A Regor 45nm C2 65W => F5
AMD Athlon II X2 240 2800MHz 2MB N/A Regor 45nm C2 65W => F5
AMD Athlon II X2 215 2700MHz 512KBx2 N/A Regor 45nm C2 65W => F5
AMD Athlon II X2 240e 2800MHz 2MB N/A Regor 45nm C2 45W => F5
AMD Athlon II X2 235e 2700MHz 2MB N/A Regor 45nm C2 45W => F5
AMD Athlon II X2 260u 1800MHz 1MBx2 N/A Regor 45nm C2 25W => F8C
AMD Athlon II 160u 1800MHz 1MB N/A Sargas 45nm C2 20W => F8C
AMD Sempron 140 2700MHz 1024KB N/A Sargas 45nm C2 45W => F5

 


bien que le bios F3 (premier bios en vente permette de faire tourner tous les cpu excepté le 955BE on remarque que gigabyte indique la nécessité de mettre le bios F4 au minimum.... pourquoi :??:

 


http://www.gigabyte.com.tw/FileList/NewTech/old_motherboard_newtech/tech_qflash.gif
=>Flasher le bios avec QFlash (PDF)<=

Message cité 1 fois
Message édité par mandagor le 05-05-2010 à 09:14:36

---------------
Mes ventes vers Grenoble & Gresivaudan
mood
Publicité
Posté le 18-06-2009 à 10:02:24  profilanswer
 

n°7001312
mandagor
GAZZzzzzz.......
Posté le 18-06-2009 à 11:07:38  profilanswer
 

liste des drivers :
=>directement chez gigabyte<=

 


Pour l'installation sous windows 7 par exemple:
-paramétrez vos disque en AHCI dans le bios
-durant l'installation donnez à Windows le driver AHCI (sur une clé usb par exemple) afin de l'intégrer directement car il est plus récent que celui fourni avec Win7
-installation terminée, installer les différent driver, LAN/Audio/graphique/...

 


drivers constructeur:
   Realtek:

  AMD:

Message cité 1 fois
Message édité par mandagor le 12-03-2010 à 08:19:34

---------------
Mes ventes vers Grenoble & Gresivaudan
n°7002392
Ogbo
Posté le 19-06-2009 à 03:09:43  profilanswer
 

Pour info avec un phenom 2 955BE il faut impérativement flasher le BIOS en F4 (méthode Q-Flash tres facile). Sinon le proco est reconnu à 1,6htz.  
 
Par contre je me tate a faire un clear_cmos apres ce flashage  vu que je n'ai pas de problemes remarqués..  mais l'idée de bien faire les choses jusqu'au bout me fait hesiter :k    (d'ailleurs j'ai du en faire plusieurs des "flashages" vu que le F4g censé etre pour le 955 n'allait pas non plus)
 
J'ai cette mobo couplée à des OCZ 2X2 platinium 10666 et apparement ca marche bien meme si j'ai vu qu'elles ne sont pas conseillées par Gigabyte. En tous cas ca tourne bien là (sans faire les tests poussés qu'un bon geek ferait directos ^^  .. je prends tous bon conseils d'ailleurs pour en avoir le coeur net)
 
 
heu je m'y perds un peu niveau drivers. J'ai installé les catalyst 9.6 (j'ai une 4890) et j'ai mis les drivers du cd de la boite de la CM. Sachant que les drivers fournis sont déjà dépassés avant que la premiere CM arrive chez le premier client (.) j'aimerais les mettres à jour. C'est donc lequel ou lesquels qu'il faut que je choisissent svp ?   et dois je forcement desinstaller les anciens avant comme pour une CG ou non ? (il me semble avoir lu que non mais je ne trouve pas de sources fiable).    Merci

Message cité 1 fois
Message édité par Ogbo le 19-06-2009 à 04:52:44
n°7002412
mandagor
GAZZzzzzz.......
Posté le 19-06-2009 à 07:54:37  profilanswer
 

Gigabyte conseil de faire un "load default setting" après avoir flashé le bios. je ne sais pas ce que ça implique si on ne le fait pas.

 

je l'ai monté hier soir et j'ai le bios F3, du coup mon X3 720 est reconnu mais je vais rajouter l'information dans le 1er post sur la liste des cpu supporté en fonction du bios ;)
par contre gigabyte indique le bios F4G pour le 955BE :??:

 

pour les drivers je ne peux pas encore confirmer ce qu'il faut installé ou pas, je n'ai pas encore eu le temps de mettre seven hier soir.
D'après ce que j'ai compris il vaut mieux télécharger chaque derniere version de driver chez AMD, Realtek et gigabyte (pour le raid SATA via la puce Gigabyte mais celle d'AMD est meilleur pour ça)

 

ce que je compte faire ce soir ou ce weekend c'est installer les drivers AMD (catalyst pour le chipset puis ceux du SB750), le LAN realtek et c'est tout car le son passe par une soudnblaster et la puce gigabyte ne me sert que pour le dvd.
je reviendrais confirmer tous ça juste après ;)

 

pour installer de nouveaux driver, j'applique toujours la règle du "je fais le ménage avant".
ça évite d'avoir un vieux fichier qui pose problème.


Message édité par mandagor le 19-06-2009 à 07:55:49

---------------
Mes ventes vers Grenoble & Gresivaudan
n°7003887
luxy
the future is ZEN
Posté le 20-06-2009 à 00:58:39  profilanswer
 

je drapalise


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7004116
F@BEK
6 SEASONS AND A MOVIE §§§
Posté le 20-06-2009 à 12:19:29  profilanswer
 

drap'
pour info, ne shunter pas le pin (+) du reset avec le pin (NC) sur la carte ... j'ai claqué une carte de cette manière

n°7004172
mandagor
GAZZzzzzz.......
Posté le 20-06-2009 à 13:11:45  profilanswer
 

ça y est j'ai enfin installé les drivers de la mobo.
alors j'ai installé :
-rien de chez gigabyte
-driver lan de chez realtek
-driver du SB750 AMD (celui de 257KB  V3.1) manuellement pour mettre à jour le controleur RAID/AHCI car j'ai configurer le disque dur en AHCI dans le bios
-pas de driver son realtek car je n'utilise pas le son intégré
-pas de catalyst car j'ai pas compris ce qu'il me proposait d'installer...
 
dans le bios, j'ai désactivé le controleur IDE, la carte son, le controleur sata est en en AHCI et celui de gigabyte en IDE car j'ai un lecteur optique dessus.
 
conclusion : faut-il installer quelque chose pour le northbridge 790X ? je ne sais pas. :(


---------------
Mes ventes vers Grenoble & Gresivaudan
n°7004575
luxy
the future is ZEN
Posté le 20-06-2009 à 18:29:11  profilanswer
 

qu'est-ce qu'il te proposait d'installer le catalyst ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7005356
mandagor
GAZZzzzzz.......
Posté le 21-06-2009 à 12:45:08  profilanswer
 

-ATI gestionnaire d'installation de catalyst
-visual c++2005 redistribuable

 

:/ du coup je suis pas allé plus loin

Message cité 1 fois
Message édité par mandagor le 21-06-2009 à 12:45:34

---------------
Mes ventes vers Grenoble & Gresivaudan
n°7005491
matcob
Posté le 21-06-2009 à 14:59:59  profilanswer
 

drap'

mood
Publicité
Posté le 21-06-2009 à 14:59:59  profilanswer
 

n°7005567
F@BEK
6 SEASONS AND A MOVIE §§§
Posté le 21-06-2009 à 16:01:40  profilanswer
 

luxy a écrit :

qu'est-ce qu'il te proposait d'installer le catalyst ?

de souvenir IDE ... par contre en regardant les versions de mes pilotes SATA & co j'ai toujours de vieille version :/


Message édité par F@BEK le 21-06-2009 à 16:02:17
n°7006190
luxy
the future is ZEN
Posté le 21-06-2009 à 23:14:48  profilanswer
 

mandagor a écrit :

-ATI gestionnaire d'installation de catalyst
-visual c++2005 redistribuable

 

:/ du coup je suis pas allé plus loin


ouais, bof
- le gestionnaire, je l'ai aussi, bon c'est normal sous vista
- le visual c++2005, certaines applications en ont besoin, mais en principe c'est toujours fourni avec, donc t'as tout bon

 
F@BEK a écrit :

de souvenir IDE ... par contre en regardant les versions de mes pilotes SATA & co j'ai toujours de vieille version :/


oui, il me semblait aussi, en tout cas pour le southbridge ... faudrait que je teste un jour avec et sans le driver southbridge ...


Message édité par luxy le 21-06-2009 à 23:15:56

---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7006215
ballean
Posté le 21-06-2009 à 23:40:15  profilanswer
 

bonsoir a tous,
je dispose de cette carte mère et d'un processeur 955 BE  
j'ai constater que je ramais lorsque je joue serais-ce parce que mon bois n'est pas flasher en F4 (d'autan plus que j'ai remarquer que windows ne détecte qu' 1.6 Ghz.)

n°7006320
matcob
Posté le 22-06-2009 à 05:34:44  profilanswer
 

Ogbo a écrit :

Pour info avec un phenom 2 955BE il faut impérativement flasher le BIOS en F4 (méthode Q-Flash tres facile). Sinon le proco est reconnu à 1,6htz.

n°7006340
mandagor
GAZZzzzzz.......
Posté le 22-06-2009 à 08:09:29  profilanswer
 

pour le 955 il faut le bios F4 en effet


---------------
Mes ventes vers Grenoble & Gresivaudan
n°7006401
ballean
Posté le 22-06-2009 à 10:03:52  profilanswer
 

ok merci beaucoup.  

n°7007031
Patator78
Posté le 22-06-2009 à 16:40:53  profilanswer
 

F4G sur un 955

n°7007295
F@BEK
6 SEASONS AND A MOVIE §§§
Posté le 22-06-2009 à 19:00:51  profilanswer
 

j'ai mis le F4G pour mon 945 et il fonctionne parfaitement comme avec l'F4 ... autant passer directement au F4G


Message édité par F@BEK le 22-06-2009 à 19:03:37
n°7007320
mandagor
GAZZzzzzz.......
Posté le 22-06-2009 à 19:17:06  profilanswer
 

oups autant pour moi : 955 = F4G


---------------
Mes ventes vers Grenoble & Gresivaudan
n°7007351
luxy
the future is ZEN
Posté le 22-06-2009 à 19:43:15  profilanswer
 

le F4G est en beta, mais pour l'instant il n'y a pas encore de F5 ... ça devrait bientôt arriver :)


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7008021
leptitdido​u
Posté le 23-06-2009 à 12:38:30  profilanswer
 

Patator78 a écrit :

F4G sur un 955


 
j'ai compris qu'il fallais flasher le BIOS avec QFLASH, mais c'est une oppération que je n'est jamais réaliser, de plus il y a apparament des oppération indispensable apres, quelqu'un peu t'il m'indiquer la démarche a suivre pour installer le F4G sur ma carte mere ?

n°7008074
mandagor
GAZZzzzzz.......
Posté le 23-06-2009 à 13:28:50  profilanswer
 

la démarche:

 

-dans le bios il faut régler l'option "usb legacy support" sur enable.
-sur une clé usb formatée en FAT, y mettre le fichier du bios XXXXX.F4G
-brancher la clé usb PC éteint et booter
-lancer Qflash en appuyant sur "Fin" au boot
-selectionne "update bios"
-selectionne le fichier du bios
-quitte qflash quand c'est fini
-de retour dans le bios tu selectionnes "load optimzed setting" puis "save and exit"
et voila :)

 

sinon la doc de qflash en anglais : http://www.gigabyte.com.tw/FileLis [...] qflash.pdf (rajoutée au premier post)

Message cité 1 fois
Message édité par mandagor le 23-06-2009 à 13:32:31

---------------
Mes ventes vers Grenoble & Gresivaudan
n°7008077
leptitdido​u
Posté le 23-06-2009 à 13:31:05  profilanswer
 

Merci bien je me sent moins bète  :jap:

n°7008514
Patator78
Posté le 23-06-2009 à 18:24:37  profilanswer
 

Super facile n'étant pas un pro j'ai moi-même réussi!!!
Tu peux aussi le faire via @bios si tu as une connection internet super stable.

n°7008755
ballean
Posté le 23-06-2009 à 21:17:39  profilanswer
 

excuser moi mai je ne trouve pas l'option "usb legacy support" dans le bios  pourriez vous, s'ils vous plait, m'indiquer l'endroit ou elle se trouve ?

n°7008870
luxy
the future is ZEN
Posté le 23-06-2009 à 22:36:47  profilanswer
 

partie Integrated Peripherals l'option Legacy USB storage detect doit être sur Enabled afin de voir ta clé USB sous DOS
 
 
FAT32 va aussi pour la clé USB, le FAT n'est donc pas obligatoire
 
je préfère Q-flash à @bios, c'est quand même plus sûr même avec une bonne connexion


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7009194
jeffpelgri​ms
Posté le 24-06-2009 à 10:20:57  profilanswer
 

mandagor a écrit :

la démarche:
 
-dans le bios il faut régler l'option "usb legacy support" sur enable.
-sur une clé usb formatée en FAT, y mettre le fichier du bios XXXXX.F4G
-brancher la clé usb PC éteint et booter
-lancer Qflash en appuyant sur "Fin" au boot
-selectionne "update bios"
-selectionne le fichier du bios
-quitte qflash quand c'est fini
-de retour dans le bios tu selectionnes "load optimzed setting" puis "save and exit"
et voila :)
 
sinon la doc de qflash en anglais : http://www.gigabyte.com.tw/FileLis [...] qflash.pdf (rajoutée au premier post)


 
Je suppose qu'une fois que le système a redemarré on peut de nouveau entrer dans le BIOS et y faire les modifications que l'on veut ?

n°7009221
mandagor
GAZZzzzzz.......
Posté le 24-06-2009 à 10:38:22  profilanswer
 
n°7009230
jeffpelgri​ms
Posté le 24-06-2009 à 10:47:15  profilanswer
 

mandagor a écrit :

tu supposes bien :)


 
Je demandais car je là recois semaine prochaine avec un 955 BE ^^
 
Super topic en passant

n°7009312
leptitdido​u
Posté le 24-06-2009 à 11:24:30  profilanswer
 

bah t'as bien de la chance moi je doit attendre début septembre

n°7009391
jeffpelgri​ms
Posté le 24-06-2009 à 12:02:20  profilanswer
 

leptitdidou a écrit :

bah t'as bien de la chance moi je doit attendre début septembre


 
Bon courage, j'attend depuis janvier lol, voici ma config :  
 
Tour : Thermaltake Xaser VI MX
Alim : Corsair VX550
Carte mère : Gigabyte MA-790XT-UD4P
CPU : AMD Phenom II X4 955 BE
Fan : Zalman CNPS 10X Extreme
Carte graphique : Sapphire Radeon HD4890 Vapor X
Mémoire : 2x2 Go Crucial Ballistix Tracer DDR3 10600
Disque Dur : Samsung F1 32Mo ; 750 Go 7200 RPM
Lecteur DVD : Samsung SH-D163B/BEBE
Graveur DVD : Sony NEC Optiarc AD-5200S-0B
Moniteur : LG 23" LCD - W2361V-PF
OS : Windows Vista Fam Premium 64bits


---------------
Pelgrims Jean-Francois
n°7009439
jeffpelgri​ms
Posté le 24-06-2009 à 12:38:14  profilanswer
 

mandagor a écrit :

liste des drivers :
=>directement chez gigabyte<=
 
drivers constructeur:
   Realtek:

  AMD:


*pour le northbridge 790X il faut télécharger les catalyst même si ce dernier n'a pas de chipset video. à l'installation on sélectionne le driver du chipset seulement d'après ce que j'ai compris
=>Après test sous windows seven il n'est pas necessaire de mettre de driver pour le 790X


 
Question bête : Les drivers catalyst pour la HD4890 sont ils les mêmes que pour le northbridge ?


Message édité par jeffpelgrims le 24-06-2009 à 13:10:10

---------------
Pelgrims Jean-Francois
n°7010357
luxy
the future is ZEN
Posté le 24-06-2009 à 22:16:36  profilanswer
 
n°7011127
F@BEK
6 SEASONS AND A MOVIE §§§
Posté le 25-06-2009 à 13:50:17  profilanswer
 

j'ai un "bug" qui m'arrive une fois sur dix (estimation vague) sur ma carte quand je reboot, elle met en érreur ma connexion ethernet sur mon modem-routeur SAGEM.
Je suis obligé d'éteindre l'alim' de mon pc et débrancher mon cable et rebrancher le tout pour que ça remarche. :/
Mon mondem-routeur n'a jamais eu ce soucis sur d'autres configs.

n°7012781
mandagor
GAZZzzzzz.......
Posté le 26-06-2009 à 13:20:40  profilanswer
 

y en a qui ont réussi à débloquer les coeurs d'un X3 sur cette carte mere ?
si oui quel bios ?


---------------
Mes ventes vers Grenoble & Gresivaudan
n°7012807
yoshi-8
Posté le 26-06-2009 à 13:30:47  profilanswer
 

a priori ca devrait fonctionner... du moment qu'il y a l'acc..
J'attends mon x2 550 ( bonne version ) pour le transformer en x4
 
C'est vraiment genant de faire du crossfire sur des pci E x16 x8  au lieu de x16 x16 ?

n°7014907
luxy
the future is ZEN
Posté le 28-06-2009 à 03:12:42  profilanswer
 

F@BEK : tu as essayé un autre pilote pour la carte réseau ? c'est souvent mis à jour ...
tu peux aussi essayer de désactiver les différents modes d'économie d'énergie de la carte réseau (dans le gestionnaire de périphérique)
 
 
yoshi-8 : c'est moins gênant qu'à l'époque, car c'est du PCI-Express 2.0


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7014928
matcob
Posté le 28-06-2009 à 06:48:24  profilanswer
 

F@BEK a écrit :

j'ai un "bug" qui m'arrive une fois sur dix (estimation vague) sur ma carte quand je reboot, elle met en érreur ma connexion ethernet sur mon modem-routeur SAGEM.
Je suis obligé d'éteindre l'alim' de mon pc et débrancher mon cable et rebrancher le tout pour que ça remarche. :/
Mon mondem-routeur n'a jamais eu ce soucis sur d'autres configs.


Moi c'est carrément le port ethernet de la cm qui est mort.
J'ai changé le câble, changé de port sur le routeur, mis à jours le pilote, désactivé les modes d'économies mais toujours pas d'internet.
J'ai essayé avec un autre pc et ça a marché. J'avais une carte ethernet qui traînait, je l'ai installée et internet est revenue !
Je pourrai envoyer la cm en SAV mais ça fait 2 semaines qu'elle en est revenue et ça me gave de l'y renvoyer !!
Sinon cette carte est très bien  :)

n°7015001
squale22
Posté le 28-06-2009 à 10:23:45  profilanswer
 

F@BEK a écrit :

j'ai un "bug" qui m'arrive une fois sur dix (estimation vague) sur ma carte quand je reboot, elle met en érreur ma connexion ethernet sur mon modem-routeur SAGEM.
Je suis obligé d'éteindre l'alim' de mon pc et débrancher mon cable et rebrancher le tout pour que ça remarche. :/
Mon mondem-routeur n'a jamais eu ce soucis sur d'autres configs.

 

même soucis parfois au boot ma connexion Ethernet est en limité :??: et je vois la led Ethernet qui clignote lentement je débranche et rebranche le cable et hop pb résolu

 

une bonne puce marvell yukon aurait été préférable à la realtek j'ai eu 2 yukon sur 2 config 0 pb :/

Message cité 1 fois
Message édité par squale22 le 28-06-2009 à 10:26:22
n°7015072
mandagor
GAZZzzzzz.......
Posté le 28-06-2009 à 12:11:29  profilanswer
 

vous avez mis les driver de chez realtek pour le reseau ?
ma connexion ethernet marche très bien avec ceux ci.


---------------
Mes ventes vers Grenoble & Gresivaudan
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Topic Unique] Gigabyte GA-MA790XT-UD4P - Phenom II/Athlon II en AM3

 

Sujets relatifs
[Phenom II X4 940] processeur aux fréquences étrangesAM3 : Tout s'allume, l'écran n'affiche rien ?
AM3 : Tout s'allume, l'écran n'affiche rien ?que pensez vous du phenom II X2 550 BE ainsi que de ma config
[Topic Unique] Asus Mars : une carte d'exception[Résolu] Phenom 2 x4 955 très lent
Surchauffe - AMD Phenom X4 9950 Black Edition 
Plus de sujets relatifs à : [Topic Unique] Gigabyte GA-MA790XT-UD4P - Phenom II/Athlon II en AM3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR