Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1785 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  33  34  35  36  37  38
Auteur Sujet :

[Topic Unique] Gigabyte 990FXA (UD7, UD5, UD3, D3) GA-990XA-UD3 AM3+

n°9296042
gougui
Posté le 10-10-2014 à 23:23:31  profilanswer
 

Reprise du message précédent :
Bon, je ne retrouve aucune stabilité là, je suis même repassé avec le Bios FD, mais rien.
 
Voltage CPU; NB; CPU PLL bloqué, VLC en High, Ram à 800, HTT baissé à 2000, le cpu à 4Ghz, et il me fait des chutes vertigineuse dés 2 min d'OCCT ! (sans dépasser 52°)
 
(et oui, HPC activé avec tout les options de conso disabled)
 
Les temp vont très bien, les vrm sont refroidi par un ventilo, l'alim est neuve (650 gold LDLC)
 
Je suis entrain de péter un câble ! :pt1cable:  
 
y'a un mois ce pc tenait à 4,3Ghz avec le cool and quiet activé !
 
Edit: si je n'active que 4 coeurs ou 6, le système est stable ... avec les même charges.
Du coup, je me demande si là ça ne viendrait pas des VRM qui sont fatigués ...
 
(J'ai changé mon alim récemment qui ne tenait plus le 12V, ça pourrait abimer les VRM ?)
 
EDIT 2 : J'ai trouvé !
 
J'ai collé un ventilateur tournant à 3800tr/min à 1 cm du Rad des VRM ... et là, 0 chutes avec le même réglages ... je descend la vitesse du ventilo à 2000 tr/min et là, chutes sur chutes ...
 
Il faut que je change ou que je modifie ce radiateur du coup ... Vous n'auriez pas une piste ?
Genre, virer les ressort avec fixation plastique pour le fixer plus solidement (avec quoi ?), polir la base avec une bonne pate thermique suffirait ?
 
Sinon, trouver des petits rad en cuivre pas trop cher (je n'en trouve pas dans les boutiques en france là)


Message édité par gougui le 11-10-2014 à 18:13:53
mood
Publicité
Posté le 10-10-2014 à 23:23:31  profilanswer
 

n°9296546
Vroom
Mesa Boogie Woogie
Posté le 11-10-2014 à 16:39:21  profilanswer
 

Oui c'est le gros point faible de ce combo UD3/FX8xxx, ils ont plus ou moins réglé le problème du cooling des vrm sur la rev 4.0 mais les anciennes rev sont toutes sujettes à ce problème et la plupart mettent un ventilo comme toi.
Pour des pistes, si tu comprends l'anglais je t'invite à explorer ce forum où tu trouveras des liens de rad ou de wb etc... http://www.overclock.net/t/1023100 [...] hread-club

n°9296695
gougui
Posté le 11-10-2014 à 18:52:00  profilanswer
 

Bon, j'ai un peu craqué.
 
Je ne trouvais pas de rad pour les vrm, du coup, j'ai modifié celui d'origine.
 
J'ai commencé par poncer la base :  
 
http://tof.canardpc.com/preview2/a158f5e2-1a16-46d2-9964-a97bb0550fb2.jpg
 
Qui soit dit en passant était peinte ! et vraiment pas plane !
 
puis, j'ai mis de la pate thermique sur chacun des chips, puis j'ai solidement attaché le tout.
 
http://tof.canardpc.com/preview2/7ecadfe6-b27b-48b9-b780-af89ee19ac7e.jpg
 
http://tof.canardpc.com/preview2/92b5de70-59c5-42e6-8f4b-f8a223e2c737.jpg
 
Maintenant, le radiateur chauffe bien de manière homogène (il n'était presque pas en contact avec certain composant ! )
 
J'ai repris les test, et ça m'a l'air bien mieux !  
 
Par contre, le système d'origine est vraiment pas terrible, c'est bien lui qui bloque la montée en puissance du proc !
 
ça existe des bon rad avec caloduc pour Vrm vous pensez ? (j'ai bien vu un gars mettre un water cooling dessus, mais pas d'intermédiaire!)
 
Edit : Merci Vroom, je vais un peu regarder leurs sujet (plus de 1000 pages quand même) Et plus un bon rad que du waterbloc ... :D


Message édité par gougui le 11-10-2014 à 21:13:31
n°9297458
gougui
Posté le 12-10-2014 à 16:22:31  profilanswer
 

Juste pour info, il existe des radiateurs compatibles pour les Vrm de cette carte mère plus performant que celui stock.
 
Ce sont :
 Thermalright HR-09U type 2
et Enzotech MST-88
 
Je continue mes test, et si jamais je commanderais l'un d'entre eux.
 
Gigabyte assure quand même mal, quand on voit l'ensemble des commentaires sur les surchauffe de VRM de toutes les cartes mère gigabyte AM3+

n°9297463
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 12-10-2014 à 16:27:10  profilanswer
 

RAS ici et pourtant, le X6 ne ménage pas l'étage d'alimentation :spamafote:
Une piste peut-être : ventilation haute + arrière ;) ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9297560
gougui
Posté le 12-10-2014 à 18:17:48  profilanswer
 

Bon, j'ai retrouvé de la stabilité à 4.31Ghz sans trop de turbine à fond avec du cool'n'quiet
 
Par contre, ça pourrait monter plus avec un rad de meilleure qualité, ça, j'en suis persuadé !  
 
Au niveau ventilation, je crois que j'ai ce qu'il faut ! C'est juste que je refuse de les faire monter à fond dans les tours !  
 
http://tof.canardpc.com/preview2/24f754a8-e63e-4c3f-a34e-b9f5875bd3eb.jpg
 
Sinon, le Throttle apparaît à quelle fréquence/voltage chez toi ?


Message édité par gougui le 12-10-2014 à 18:19:54
n°9297566
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 12-10-2014 à 18:23:01  profilanswer
 

Je ne sais pas, je ne dépasse pas 1.4V BIOS :jap:


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9297758
funeraljb
Posté le 12-10-2014 à 22:00:34  profilanswer
 

Je reprend sur ce post.
Tu es sur que tu n'aurais pas un soucis avec ta CM ? J'avoue ne pas être adepte de l'OC, mais ceci étant, j'ai monté la CM avec tous le matos et je suis clairement stable a 4.1 GHZ sans rien modifier. Quand je pousse le processeur j'ai a intervalle régulier des petites chutes de fréquences a 3.4 GHZ, je pense du a la chaleur donc j'envisage de mettre un meilleur système de refroidissement. Clairement mon tx3-evo est dépassé par le processeur. Je pense a mettre un système Cooler Master Seidon 120M qui apparemment est plutôt intéressant au niveau du rapport qualité prix.
 
 Mais je crois qu'il y a un gros problème avec les chauffes sur les séries FX. Par contre, avec un bon système de refroidissement je pense OC légèrement ce processeur pour avoir un meilleur rendement en jeu.

n°9326135
Quegorosoi​t
bheuu
Posté le 12-11-2014 à 16:14:38  profilanswer
 

Hello à tous.
J'ai justement une 990xa-ud3 rev3 de chez Amazon.
J'avais pris à l'origine une 970a-ud3 mais le vendeur (market cdiscount) m'avait envoyé une DS3... Énervé et pressé j'ai craqué sur Amazon.  
 
Avec un FX 8320E je viens d'être limité à 4.9ghz.
À 5ghz je devais lui mettre 0.05v de plus (1.5v) et sous windows ça montait à 1.55v voir un peu plus et de manière instable, dans les bench le proc passait même à demi fréquences de temps en temps.  
 
Du coup je vais rester sur 4.9ghz, proc qui ne dépasse pas les 60deg sur un hyperpi 8M, plutôt stable à 52deg en fait.  
Il est à 1.450 dans le bios (+0.25) et 1.476 ou 1.464 sous windows en idle, 1.5 en charge.
 
Pas déçu pour le moment :-)
 
J'obtiens 9785 à 3dmark 2011 avec une température mac de 56.

n°9326192
matthiman
de Gilead
Posté le 12-11-2014 à 17:11:01  profilanswer
 

pinaise avec mon 8350 je suis à 4.6 pour les mêmes tensions  [:al2beer]


---------------
Ventes - Feedback
mood
Publicité
Posté le 12-11-2014 à 17:11:01  profilanswer
 

n°9326197
beufemisat​eur
Posté le 12-11-2014 à 17:13:42  profilanswer
 

Quegorosoit a écrit :

Hello à tous.
J'ai justement une 990xa-ud3 rev3 de chez Amazon.
J'avais pris à l'origine une 970a-ud3 mais le vendeur (market cdiscount) m'avait envoyé une DS3... Énervé et pressé j'ai craqué sur Amazon.  
 
Avec un FX 8320E je viens d'être limité à 4.9ghz.
À 5ghz je devais lui mettre 0.05v de plus (1.5v) et sous windows ça montait à 1.55v voir un peu plus et de manière instable, dans les bench le proc passait même à demi fréquences de temps en temps.  
 
Du coup je vais rester sur 4.9ghz, proc qui ne dépasse pas les 60deg sur un hyperpi 8M, plutôt stable à 52deg en fait.  
Il est à 1.450 dans le bios (+0.25) et 1.476 ou 1.464 sous windows en idle, 1.5 en charge.
 
Pas déçu pour le moment :-)
 
J'obtiens 9785 à 3dmark 2011 avec une température mac de 56.


ça me rassure tout ça !!! j'attends avec hâte le mien dans ce cas !!
 
tu n'as touché à rien d'autre pour l'oc?

n°9326238
Quegorosoi​t
bheuu
Posté le 12-11-2014 à 17:50:27  profilanswer
 

Actuellement j'ai désactivé toutes les options d'économie d'énergie dans le bios, augmenté la tension par pas de 0.025 à chaque erreur dans un hyperpi 8M suivi d'un 3dmark 2011 et touché uniquement au multiplieur pour le moment.  
 
Je pense que le NB aurait des tensions plus stables avec un peu d'oc mais sur cette CM pour le moment je n'en ai pas besoin.  
 
J'ai réactivé le cool&quiet pour gagner un peu en idle, rock stable pour le moment mais il ne baisse mon proc qu'à 1.4ghz et 1.2v, sachant que mon proc était stable jusqu'à 3.8 mini à 1.1v j'ai envie de faire mieux !!
 
Côté conso à la prise j'ai dans les 540 max sous 3dmark en comptant un onduleur, un 30" apple, une 7970 et 5 Hdd.

n°9327805
beufemisat​eur
Posté le 14-11-2014 à 10:39:55  profilanswer
 

Oki c'est noté !
 
Je devrais le recevoir lundi à priori donc dans la soirée je monte tout ça !!
 
Tu as tenté de faire la mesure de la tour uniquement voir ce que ça donne ? je suis tenté de monté en CFX mais j'ai peur que mon alim soit juste :/

n°9327835
j_c_p
Linux user
Posté le 14-11-2014 à 11:09:27  profilanswer
 

BIERMAN a écrit :

Je ne sais pas, je ne dépasse pas 1.4V BIOS :jap:


Je suis à 1,425V dans le bios (mais mon ventilrad est juste à ce niveau, il me faudrait du plus conséquent en perf).


Message édité par j_c_p le 14-11-2014 à 11:09:58
n°9327838
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 14-11-2014 à 11:10:11  profilanswer
 

Nan mais, ça monte jusque 1.456 V dans ces conditions
Un LLC agressif d'origine non désactivable quoi ;) ...
PS : mais la moyenne est bien de 1.4 V
La plupart du temps, quand il n'y a que 2 à 4 coeurs actifs et pas @100%, c'est 1.37+ seulement :jap:


Message édité par BIERMAN le 14-11-2014 à 11:11:29

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9327845
Quegorosoi​t
bheuu
Posté le 14-11-2014 à 11:15:05  profilanswer
 

C'est plutôt simple il faut enlever 100w.
440w de consommé donne environ 370 pris sur l'alim.
Avec 5hdd on peut enlever 30w.
Ça donne 340w pour la config, reste 230w pour une CG cfx sur mon alim de 600w
Mais je vais avoir 6 disques de plus donc pour moi se sera trop juste.

n°9327908
beufemisat​eur
Posté le 14-11-2014 à 12:38:50  profilanswer
 

Ça devrait donc passer avec ma 760 alors !!!
 
Bonne nouvelle !

n°9391323
funeraljb
Posté le 18-01-2015 à 21:28:40  profilanswer
 

Salut à tous, j'ai toujours un soucis avec ce processeur pour mon cas. Alors je ne l'ai jamais OC ni rien de tout sa. Quand je lance un jeu, au bout d'un certain temps  j'ai des petites chutes de FPS et j'ai quelques doutes sur mon processeur.  Donc en gros quand je lance un test sur OCCT, la puissance du processeur n'est jamais stable, il varie entre 4 et 4.2 MHz et au niveau de la température j'ai maximum 50°C. Ma carte mère est une GA990 FXA UD3 de chez gigabyte et mon Alim une LDLC 500w bronze. Donc si quelqu'un à déjà rencontrer ce genre de problèmes je suis preneur.
 
 
EDIT: je crois que je me suis trompé d'endroit pour poster le message. DSL.

Message cité 1 fois
Message édité par funeraljb le 18-01-2015 à 21:34:47
n°9391331
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 18-01-2015 à 21:39:27  profilanswer
 

funeraljb a écrit :

EDIT: je crois que je me suis trompé d'endroit pour poster le message. DSL.

Dommage, ça faisait un beau UP de nouvelle année [:der-3:3]


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9391335
funeraljb
Posté le 18-01-2015 à 21:49:55  profilanswer
 

Ceci étant, en y réfléchissant bien... je me demande si ce n'est pas le meilleur endroit pour ce sujet. Bref, pour illustrer mon propos:
 
http://nsa34.casimages.com/img/2015/01/18/150118095256806946.jpg

n°9391340
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 18-01-2015 à 21:54:46  profilanswer
 

Tout va bien, il y a même OCCT qui identifie 4100 MHz, ce qui est la moyenne entre sa fréquence à 100% de charge (4 GHz) et avec Turbo (4.2) ...


Message édité par BIERMAN le 18-01-2015 à 21:55:22

---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9391351
funeraljb
Posté le 18-01-2015 à 22:10:56  profilanswer
 

d'accord, merci de la réponse très rapide.

n°9391377
Quegorosoi​t
bheuu
Posté le 18-01-2015 à 23:16:56  profilanswer
 

Je viens d'upgrader ma config, sur mon alim de 850w je fais maintenant passer une 295x2.  
Même si mon fx8320E n'est jamais à 100% dans les jeux je me demande si il ne bride pas ma config.  
En tout cas pour 130e ce proc est une tuerie (dommage que je n'ai pas réussi à atteindre les 5ghz rock stable par contre :-p).  
 
Plus tard je profiterai peut-être du cross de ma 990xa pour rajouter une 295x2 ah ah.  
 
Bonne année !!

n°9437899
julienbert​hier
Dans les montagnes...
Posté le 09-03-2015 à 09:35:28  profilanswer
 

c'est un peu du déterrage, mais.... :d
 
Est-ce que vous avez constaté des soucis avec le southbridge (disques durs / usb...) après OC ???
(genre le pc qui boot en merde si ma souris sans fil est branchée, erreurs hdd fréquentes...)
 
config: fx9590 @ stock, réglages bios manuels @ stock, 16Go ram @2133 @ 1.55v

n°9437997
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 09-03-2015 à 13:00:47  profilanswer
 

C'est un vieux bug ça :heink:  
Corrigé depuis les premiers BIOS (normalement :d)


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9438003
julienbert​hier
Dans les montagnes...
Posté le 09-03-2015 à 13:16:57  profilanswer
 

BIERMAN a écrit :

C'est un vieux bug ça :heink:
Corrigé depuis les premiers BIOS (normalement :d)

 

c'est rassurant  :heink:

 

ca doit être une tension un peu faiblarde, ca ne me le fait pas @ stock.

 

j'ai pas de tension southbridge dans le bios (à jour) :o

 

j'ai lu ici et là que ca pouvait être la tension du northbridge qu'il fallait augmenter un poil. je vais tenté ce soir.


Message édité par julienberthier le 09-03-2015 à 13:17:16
n°9441721
julienbert​hier
Dans les montagnes...
Posté le 14-03-2015 à 15:50:37  profilanswer
 

C'est bien le Vnb qu'il fallait monter un poil, de 1,1 à 1,15v, et plus de soucis :love:
 
Les mosfets/vrm peuvent chauffer à combien sans morfler (à long terme) ?

n°9441737
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 14-03-2015 à 16:24:00  profilanswer
 

À la sonde, je dirais de ne pas dépasser les 70°C ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9447924
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 24-03-2015 à 00:26:59  profilanswer
 
n°9480107
sebfun
Posté le 05-05-2015 à 18:15:27  profilanswer
 

bonjour je possède une ga990xa ud3 3.0 bios fd
ça vaut le coup le passage au bios beta ?  

n°9480299
matthiman
de Gilead
Posté le 05-05-2015 à 20:49:52  profilanswer
 

me posait la même question pour ma fxa-ud3 rev4, en principe pas d’intérêt mais j'aime les MAJ :d


---------------
Ventes - Feedback
n°9480877
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 06-05-2015 à 13:53:40  profilanswer
 

Pas de Beta mais je devrais :o ...


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9556530
alfox1
Geek a la retraite
Posté le 17-07-2015 à 00:05:48  profilanswer
 

En parlant de MAJ bios...
 
Suite a quelques problemes de boot (dont j'ignore les causes...) le Dual BIOS est entré en action et m'a rétrogradé en bios F2.
 
J'ai mis a jour en F13 et depuis la gestion des ventillo via ET6 ne fonctionne plus.
 
Quelqu'un a déja remarqué ca?
 
Je vais passer en F11 pour voir (le F12 apporte une modification de la gestion ET6 comme par hazard... :heink: )

n°9596434
Z Machine
Fusion is future
Posté le 29-08-2015 à 13:15:24  profilanswer
 

Petit retour sur ma 990FX-UD5.
Depuis un moment déjà, mon pc avait adopté un comportement erratique.
- ll ne s'arrêtait plus;
- il ne sortait plus de l'état de veille au bout de 4-5 mises en veille puis réveil;
- "déconnage" des ports USB;
- et caetera
Evidemment j'envisage une réinstall Windows.
 
J'ai dernièrement fait un dépoussiérage de l'animal, avec un démontage du ventirad du gpu (pas de démontage du reste, hormis des ventilos). Brosse à dents et aspirateur de partout ou presque.
Après remontage, mise sous tension... Plus de sortie vidéo. Les ventilos tournent, on entend le cliquetis caractéristique, plus plus rien. Impossible d'atteindre l'écran de démarrage.
 
Conclusion immédiate: j'ai foiré en démontant-remontant ma carte graphique.
Après essais successifs et croisés avec 3 cg et 2 écrans, je cherche ailleurs.
Le remplacement de la carte mère ranime la bête.
 
Je n'explique toujours pas ce qui l'a fait décéder; mon boitier est très ventilé, le cpu est un X6 1090T non oc, la cg est une Radeon 7950 non oc, l'alim est une Ldlc (qualitay donc), le ventirad cpu est un Thermalright topflow (et rafraichit donc les composants alentour), on ne peut pas dire que je lui ai tiré sur la couenne !
Morte de vieillesse ? Pour un machin nommé ultra durable, ça la fout mal ! :whistle:  
 


---------------
http://fr.wikipedia.org/wiki/Z_machine
n°9596506
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 29-08-2015 à 14:44:19  profilanswer
 

Depuis combien de temps fonctionnait-elle ?


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9596567
Z Machine
Fusion is future
Posté le 29-08-2015 à 16:38:02  profilanswer
 

Je l'avais achetée d'occasion à Bultom, en même temps que le cpu.
Pour ma part, je l'ai gardée, hmm, oula, je ne sais plus... Je dirais au moins 4 ans
C'est peut-être pas mal, finalement....
 


---------------
http://fr.wikipedia.org/wiki/Z_machine
n°9596572
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 29-08-2015 à 16:43:19  profilanswer
 

Le matériel n'est pas éternel, souvent ça tient longtemps mais ça dépend des conditions d'utilisation


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9596595
Z Machine
Fusion is future
Posté le 29-08-2015 à 17:10:30  profilanswer
 

Selon toi, j'ai pu endommager le port PCI-E en remontant la cg  :sweat:  
 
Bof, après réflexion, pas (trop) de regrets, elle a fait son temps !
 
Après réflexion bis: Bultom l'a peut-être "maltraitée", il avait poussé l'overclocking sous H²O  
 


---------------
http://fr.wikipedia.org/wiki/Z_machine
n°9596597
BIERMAN
§¤§ 19 years of HFR sanity §¤§
Posté le 29-08-2015 à 17:11:44  profilanswer
 

Aucune idée, je pars toujours du principe qu'on ne fait pas n'importe quoi quand on ne sait pas ce qu'on fait
Du coup, si on ne sait pas, on ne fait pas , tout simplement :d !


---------------
▬© Base CBR15 ▬© CABASSE ▬© CM AM3+ 100% &- ▬© o/c C2D&Q i7 matuer†
n°9596602
Z Machine
Fusion is future
Posté le 29-08-2015 à 17:21:25  profilanswer
 

Je tripote des pc depuis le siècle dernier  :kaola:  

Spoiler :

Et je n'en grille pas beaucoup  :D


---------------
http://fr.wikipedia.org/wiki/Z_machine
n°10312648
djsmasm
Posté le 16-01-2018 à 22:12:30  profilanswer
 

hello!
 
puis-je poser une question, ou ce sujet est-il enterré pour de bon? lol!
 
merki!

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  33  34  35  36  37  38

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] NVIDIA GeForce GTX 660Ti/670/680/690/760/770 (GK104)Cartes Mères Z68 GIGABYTE, laquelle choisir ?
Athlon II X4 645 AM3 sur socket AM2[HFR] Actu : 4 cartes Socket FM1 pour Gigabyte
[Topic Unique] Problème pour mettre à jour sa carte réseauMsi 870-G45 , AM3+ ?
Choix ventirad AM3 ; budget 30 euros[ Topic Unique ] Xigmatek Elysium - " Water ... Ou pas ... "
hesitation entre gtx 470 gigabyte soc ou gtx 560 ti?[Topic Unique] Thermaltake Chaser MK-I
Plus de sujets relatifs à : [Topic Unique] Gigabyte 990FXA (UD7, UD5, UD3, D3) GA-990XA-UD3 AM3+


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR