Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1713 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [topic unique] Asus H87M-PRO

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Précédente
Auteur Sujet :

[topic unique] Asus H87M-PRO

n°8853312
yf38
Posté le 05-09-2013 à 12:58:22  profilanswer
 

Bonjour,

 

Ce topic a pour but de partager l'expérience des utilisateurs de la carte mère Asus H87M pro ou de renseigner ceux qui seraient intéressés par cette carte.

 

Pourquoi le choix de cette carte:
J'attendais l'arrivée d'une carte mère 1150 Micro ATX en chipset C2 disposant de Display port (assez rare), et si possible de e-sata et de contrôleur réseau Intel.
Les candidates étaient les suivantes (H87 ou Z87 ça m'est égal, pas d'OC):
Intel DH87RL (Display port et réseau Intel mais pas de e-sata, et pas de réponse du vendeur consulté pour disponibilité marquage C2)
Gigabyte Z87MX-D3H (elle avait tout, mais politique distinction  C2 et délai indéterminés)
Asus H87M pro C2 (réseau Realtek, avec e-sata et display port)

 

La première disponible (ce matin 5/9/2013) est la H87M pro C2, donc la commande est passée (chez ldlc).
http://www.ldlc.com/fiche/PB00152694.html
Ce n'est pas une carte pour joueur OC mais plutôt pour ceux qui veulent quelque chose d'assez complet pour installer dans un boitier MATX.

 

Display port:
Parce qu'il n'y  pas de raison de ne pas avoir cette possibilité de choix pour quelqu'un qui ne veut pas carte graphique PCIe.
Le display port est une sortie vers écran comme le DVI et HDMI mais avec des caractéristiques plus élevées.
extrait du manuel H87M-pro:
https://reho.st/self/55083a844306ec067bf9b1234a06d5d9c54dfbc5.png
la comparaison doit être faite avec hdmi à 60Hz.
On peut aussi transformer le DP en hdmi supplémentaire avec un câble mixte DP / hdmi ou un adaptateur.
Avec des moniteurs Display Port 1.2 on peut chainer jusqu'à trois moniteurs sur la sortie Display port, mais le total des moniteurs reste trois en tout pour la carte.
Pas encore de retour d'expérience du chainage de moniteurs.

 

e-sata:
Parce que j'ai un disque externe e-sata, j'aurais pu m'en passer mais c'est une ressource valable.
Le contrôleur Marvell qui sert uniquement pour 2 x e-sata a peut-être aussi la fonction "port multiplier" (à vérifier) ce qui est intéressant pour un boitier de plusieurs disques externes compatible avec ce mode, si c'est le cas.
Pas encore de retour d'expérience du port multiplier.

 

Chez Asus:
Point d'entrée pour la carte, on peut trouver les drivers et le manuel:
http://www.asus.com/fr/Motherboards/H87MPRO/
http://www.asus.com/fr/Motherboard [...] t_Download

 

Caractéristiques:
http://www.asus.com/fr/Motherboard [...] ifications

 

Photos (source Asus):
https://reho.st/self/cebe3f6d6f5f44f2f65efaf2654bd6a34cba20cb.jpg
https://reho.st/self/950eabd7c3771a8a122f9d1002307366b2c69140.jpg

 

Quelques infos reprises des posts du topic (et d'ailleurs):

 

1) AI suite 3 pour sélectionner digi+VRM:
Il faut choisir le mode par defaut de digi+vrm dans le bios, par exemple "optimisé", et non pas auto.
Le fait de changer ensuite par Asus suite 3 (et cliquer sur appliquer) n'est effectif que pendant la session, quand on redémarre le PC c'est la valeur du bios qui est reprise.
Pour un usage standard, l'utilisation de Suite 3 n'apporte pas grand chose à part des difficultés pour le désinstaller.
Pour désinstaller suite 3 utiliser le cleaner fourni là:
http://rog.asus.com/forum/showthre [...] II-Cleaner
2) Les mémoires que j'ai testées sur cette carte
Kingston KHX1600C9D3B1K2/8GX hyper X blu testée en 1333 cas 9 (standard) et 1600 cas 9 (XMP)  en 2x4GB et 4x4GB
Crucial Ballistix tactical hauteur normale 2x8GB PC12800 CAS 8, testées en 1600 cas 8 (XMP) et 1333 cas 9 (SPD)
3) Consommation système à la prise au repos sur bureau Windows 8 avec un core i7 4770S TDP 65W
digi+vrm en optimisé, 2xRAM 1333 cas 9, C-States C6 C7 autorisés, pas de carte PCIe: 28W
4) Consommation à ajouter selon le cas:
- Mémoire en 1600MHz (cas 8 ou 9) +5W environ par rapport à 1333 cas 9.
- digi+vrm en extrême: +3W
- Invalidation C-States C6 et C7s : +1 à 2W
5) Consommation de ce système avec prime95 torture test:
100W à 110W selon les moments, la température processeur plafonne à 55°C avec le ventirad d'origine (qu'on commence à entendre).
6) Hotswap disque testé avec disques WD 2"1/2
Fonctionnement OK après un doute sur le fonctionnement à l'insertion.
7) Sortie e-sata testée
8) Sorties graphiques DVI et HDMI testées en 1920x1080 60Hz
Je suis preneur de test du Display Port ou de tests HDMI DVI avec des résolutions plus élevées.
9) Mise à jour du bios par le bios
Mettre le fichier sur une clé USB2 FAT32 (pas de clé USB1) dans le port arrière encadré d'une sérigraphie bios.
Aller dans le menu avancé pour mise à jour du bios.
Attention, les paramètres personnalisés précédents sont perdus, il faut les rétablir (hotswap, VRM, etc...)
10)Ventilateurs de boitier 3 fils gérés (et 4 fils PWM)
Même si ce n'est pas dit clairement dans la documentation, les ventilateurs 3 fils bénéficient de la régulation comme les PWM.
J'ai testé ça avec les deux ventilateurs d'un boitier Silverstone SG03.
D'après certains, la gestion des ventilateurs de chassis ne serait pas PWM, mais de type 3 fils, pour les connecteurs 4 pins de chassis:
http://www.silentpcreview.com/foru [...] 83p=580451
Je ne sais pas si c'est applicable à cette carte.
11) Testée OK en 3 écrans, VGA + HDMI + Display port:
http://forum.hardware.fr/forum2.ph [...] 0#t8935148
12) Testée OK en 3 écrans, DVI +HDMI + VGA en mode écran étendu:
http://forum.hardware.fr/forum2.ph [...] 0#t8973867
13) Une H87M-PRO dans un boitier Silverstone SG02 avec un ventirad Big Shuriken 2
http://forum.hardware.fr/hfr/Hardw [...] m#t8995694
14) Vidéo (et son) sur deux écrans Full HD en simultané
J'ai connecté la sortie HDMI sur mon TV en 1920x1080 et l'écran habituel en 1920x1080 en DVI.
En mode d'affichage étendu j'ai fait tourner deux instances de VLC chacune lisant un mkv de bluray que j'avais rippé (sans compression ajoutée).
Tout se passe bien, la lecture est OK.
Consommation dans ces conditions: 50W à 55W selon le contenu des images (configuration profil PC1). une seule vidéo: 38 à 44W
Charge du processeur: 20 à 25% environ (core i7 4770S). Une seule vidéo 10 à 12%.
Et en prime, on peut envoyer le son d'une vidéo sur une sortie et le son de l'autre ailleurs (TV + casque par exemple)
15) Le port multiplier sur les sorties e-sata est supporté
Un témoignage:
http://forum.hardware.fr/forum2.ph [...] 0#t9081152
16) Haswell refresh, attention au bios
La H87M pro supporte les Haswell Refresh (c'est écrit...) mais il faut un niveau minimum de bios, selon le processeur visé. Voir le site:
http://www.asus.com/fr/Motherboard [...] pDesk_CPU/
Par chance, la carte dispose de la fonction USB BIOS Flashback.
Extrait du site Asus pour la carte H87M pro:
" USB BIOS Flashback permet aux utilisateurs de télécharger de nouvelles versions du BIOS UEFI alors que la carte mère n'intègre ni processeur ni mémoire. Il suffit de connecter un périphérique USB et d'alimenter la carte puis d'appuyer sur le bouton USB BIOS Flashback pendant trois secondes pour que le flash se lance automatiquement. "
17) Ventirad Scythe Big shuriken
Après 18 mois avec le ventirad Intel box j'ai fini par monter un Big Shuriken qui dormait sur mes étagères.
Il passe par dessus les mémoires Crucial Ballistix Tactical (hauteur normale) et il reste environ 2mm.
En encodage la température max passe de 75° à environ 65°.
18)Utilisation interne d'un connecteur externe e-sata
En utilisant une équerre prévue pour e-sata et un cable externe e-sata (testé avec 50cm environ) on peut ajouter un disque interne en utilisant l'un des deux ports externes e-sata réinjecté vers l'intérieur du boitier sur un disque.
Doit être possible pour les deux, je n'ai pas testé, le second me servant en externe.

 



Message édité par yf38 le 30-04-2020 à 19:03:26
mood
Publicité
Posté le 05-09-2013 à 12:58:22  profilanswer
 

n°8854095
yf38
Posté le 06-09-2013 à 06:54:45  profilanswer
 

réservé


Message édité par yf38 le 06-09-2013 à 17:21:19
n°8854598
yf38
Posté le 06-09-2013 à 17:21:44  profilanswer
 

Carte reçue de LDLC en 24H , installée et elle tourne. Elle est bien en chipset C2:

 

http://reho.st/self/3246fb886287d215e8209c53795dd6f64d508ff2.png

 

J'ai simplement remplacé  ma carte DH67GD + core i5 2500 par la H87M pro C2 et booté le Windows 8 pro qui est sur le SSD.
Evidemment il va falloir faire le ménage, installer les drivers et désinstaller les vieux trucs, en attendant de tout réinstaller...
Et Microsoft, évidemment, me demande d'aller réactiver.


Message édité par yf38 le 14-10-2013 à 15:42:21
n°8854610
Xenon19
Ubuntu for Human.
Posté le 06-09-2013 à 17:27:26  profilanswer
 

ça tourne avec quelle configuration tout ça ?


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
n°8854681
yf38
Posté le 06-09-2013 à 18:54:49  profilanswer
 

La configuration: voir profil PC1-H87
Core i7 4770S (pas de jeux, mais bonne performances sans chercher le prix minimum)
2x4GB RAM Kingston KHX1600D3B1K2/8GX qui tournent pour le moment en 1333 cas 9 (SPD) 1.5V (comme c'était avec le core i5 2500)
celles là:
http://www.magicpc.fr/memoire-PC/K [...] X/p-21576/
SSD Intel 520 120GB
Disque 2"1/2 WD 1To JPVX
Graveur DVD Pionner

 

Windows 8 pro avec media center, que je viens de réactiver chez MS (téléphone automate obligé).
Je n'ai pas réinstallé l'OS, c'est celui de PC1 (voir profil archives) et après un petit ménage et installation des drivers ça tourne.

 

Le ménage c'est:
- désinstaller tous les logiciels qui n'ont plus lieu d'être, propres à la configuration précédente.
- En mode "voir les périphériques cachés" dans le gestionnaire de périphériques, désinstaller tous les matériels disparus.
- Installer les nouveaux drivers (un peu brouillon chez Asus ou alors je n'ai pas l'habitude).
- Passer un coup de ccleaner base de registre pour virer les clés qui ne sont plus valides.
- Réactiver chez Microsoft.
Après un nombre certain de redémarrages Windows 8 a l'air aussi bon qu'avec la configuration précédente (PC1 archives profil).
 
Je tourne avec là, moins de 30H après commande.

 

La consommation du PC1 avant remplacement était de 32W sur le forum, elle est maintenant de 28W (même matériel, même OS).
Je n'ai rien cherché à optimiser, toutes les options sont en "normal" ou optimisé, pas extrême.


Message édité par yf38 le 09-09-2013 à 13:40:09
n°8855343
yf38
Posté le 07-09-2013 à 15:27:30  profilanswer
 

e-sata chip Marvell testé OK, détection, transferts, éjection.
Par contre le hotswap de disque sur le contrôleur H87 me pose problème.
EDIT:
Le problème était causé par un câble douteux car il se reproduisait sur un autre PC puis disparaissait en touchant le câble.
Ne pas tenir compte de la suite... à moins que vous ne tombiez sur le même problème.

 

J'ai validé le Hotswap (bios) sur une entrée (3) puis deux autres (5,6) au cas où...
J'ai rebooté x fois...
Je ne suis pas en UEFI.

 

Avec le driver AHCI Microsoft (le plus récent me dit MS) :
A l'insertion le disque n'est pas détecté, il faut aller dans la gestion des disques pour faire analyser à nouveau et il trouve le disque.
Contournement provisoire:
- créer un fichier rescan.txt qui contient rescan et le mettre dans Windows\system32
- Créer un raccourci sur le bureau nommé RESCAN ayant pour cible c:\windows\system32\diskpart.exe /s rescan.txt
Le fichier rescan.txt est un script simple pour diskpart.exe qui ne contient que la commande rescan.
Utilisation: insérer le disque puis exécuter le raccourci, le disque est détecté et apparait dans l'icone pour éjecter.

 

Si on valide hotswap sur un disque présent au boot alors il est bien disponible aussi pour éjection.
Il semble que quelque chose empêche l'évènement détection d'être pris en compte par l'OS automatiquement.

 

Le même matériel fonctionnait dans les mêmes conditions avec ma carte précédente DH67GD.
La mise à jour du bios de 0713 vers 0802 (par clé USB méthode ez flash2) n'a rien changé.

 


Avec le driver Intel rapid storage:
Le disque est détecté quelques secondes après l'insertion, mais... il n'y a pas d'icone pour éjection qui apparait, et je ne trouve rien qui en ferait office dans le panneau de commande d'Intel RST.

 

Obervations:
Si on éjecte un disque par l'icone notification,  tout en le laissant branché, il n'est plus découvert même manuellement tant qu'il n'a pas été retiré / réinséré.
L'extraction physique du disque provoque bien le son (deux notes) correspondant.

 

Peut-être un service arrêté ? (je n'en arrête pas spécialement) ou un problème de dialogue OS / bios ?

 


Message édité par yf38 le 02-01-2014 à 08:20:57
n°8857260
yf38
Posté le 09-09-2013 à 10:54:44  profilanswer
 

Test avec 16GB
2 kits KHX1600D3B1K2/8GX utilisées en PC10600 @1.5V
Memtest86+ passe mais la version 4.20 qui semble la dernière dit n'importe quoi sur la configuration.
Le cpu n'est pas convenablement reconnu ni la mémoire, ni la fréquence, etc... mais le test tourne.
Le système tourne bien également avec les 4 DIMMs installées, aussi bien que le core i5 2500 sur lesquelles elles étaient avant.

 


Message édité par yf38 le 18-09-2013 à 07:58:40
n°8857273
Profil sup​primé
Posté le 09-09-2013 à 11:08:59  answer
 

:hello:  
 
c'est quoi le but de ce topic ?
le c2 ?
as tu testé le mode veille faible conso avec ton alim, est elle compatible?
le watmètre mesure bien les faibles conso?


Message édité par Profil supprimé le 09-09-2013 à 11:10:17
n°8857322
yf38
Posté le 09-09-2013 à 11:56:01  profilanswer
 

Salut,
Le but de ce topic c'est de centraliser les informations, remarques, expériences sur cette carte H87M pro.
C'est pas très original... tous les topics ne sont pas des topics pour poser une question.
J'ai ajouté une ligne en tête pour que ce soit plus évident.
Le C2, oui cette carte est C2 mais c'est un détail, juste pour dire que je ne testerai rien en C1.
Le mode veille faible consommation est en principe validé dans le bios (tous les C-states sont validés) à moins qu'il y ait encore quelque chose de plus que je n'ai pas vu ou bien caché par Asus.
L'alimentation est une Seasonic S12 II 330W 80+ bronze.
La série S12 II n'est pas validée par Seasonic comme compatible, mais dans les faits elle semble bien l'être.
Ils doivent, comme tous, préférer vendre leurs derniers modèles...
La consommation de ce système sur le 12V CPU + autres 12V est particulièrement faible (SSD + un disque 2"1/2) et pourtant il n'y a pas de problème de minimum de courant, apparemment.

 

Le wattmètre est un Belkin conserve insight
http://forum.hardware.fr/forum2.ph [...] 0#t8161769
Tous les wattmètres ne sont pas très précis à basse consommation, mais celui là semble l'être plus que d'autres.

Message cité 1 fois
Message édité par yf38 le 09-09-2013 à 19:03:45
n°8857344
Profil sup​primé
Posté le 09-09-2013 à 12:16:09  answer
 

yf38 a écrit :

oui cette carte est C2 mais c'est un détail, juste pour dire que je ne testerai rien en C1.
....La série n'est pas validée par Seasonic comme compatible, mais dans les faits elle semble bien l'être....


 
pourquoi pas comparer ce mode C1 faible conso et le mode veille "normal" pour voir la différence au wattmètre Belkin ?

mood
Publicité
Posté le 09-09-2013 à 12:16:09  profilanswer
 

n°8857384
yf38
Posté le 09-09-2013 à 12:46:25  profilanswer
 

Tu ne dois pas parler du même C1 que moi.
Le C1 / C2 dont j'ai parlé c'est la révision du chipset H87.
C1 : avec bug USB3
C2 : bug corrigé.

 

Le mode de veille du processeur Haswell c'est autre chose.
http://www.hardware.fr/news/13091/ [...] c6-c7.html
Ce sont des états de veille du processeur C6 et il semble bien C7.
Ce que je pourrais comparer, ce serait la consommation en idle avec les C6 C7 de veille validés ou invalidés.
Je vais surement trouver pas grand chose.
edit: c'est fait:
avec C6 et C7 validés:    28,7W environ sur le forum au repos.
avec C6 et C7 invalidés: 30,4W environ dans les mêmes conditions.
ça fait 1,7W de différence, avec la précision relative de la mesure, ça fait pas grand chose mais ça se voit.
Retour en validé: ça confirme bien la différence au moins 1,7W. (certains diraient 2€ par an 24/7).

 

Il y a un truc bizarre, c'est le fait que ASUS AI suite 3, me choisisse un mode "extrême" d'office au démarrage pour le CPU Power phase control, alors que je fais appliquer le mode "optimisé".
Entre les deux il y 3 à 4W de difference (28W ou 32W environ).
Si ça se trouve c'est en rapport avec l'invalidation ou pas des états C6 et c7  et peut être plus ?
Est-ce qu'il feraient çà pour avoir plus de chances d'accepter un maximum d'alimentations ?
J'aimerais bien trouver où sont les valeurs qui servent à l'initialisation de la configuration de suite 3.
EDIT:
Pour choisir le mode par defaut de digi+vrm il faut sélecter "optimisé" dans le bios et non pas auto.
En "auto" suite 3 (ou le bios) choisit apparemment "extrême" si on utilise l'IGP.
Le fait de choisir autre chose par Asus suite 3 (et cliquer sur appliquer)  n'est effectif que pendant la session, quand on redémarre le PC c'est la valeur du bios qui est reprise.


Message édité par yf38 le 23-09-2013 à 20:20:41
n°8857919
raskt
Posté le 09-09-2013 à 18:44:36  profilanswer
 

Salut
Qu'est-ce que ça donne en conso avec une "petite CG" type 5450 ?
Sinon as-tu essayé Intel XTU pour la gestion des profils ?

n°8857943
yf38
Posté le 09-09-2013 à 19:08:38  profilanswer
 

Petite carte graphique... je n'en ai qu'une, HD4550, sagement rangée sur son étagère.
Mon intention n'est pas d'installer une carte graphique, ni grosse ni petite.
Il me semble qu'une petite carte graphique, ça ajoute une dizaine de W en idle, ça devrait donc passer aux alentours de 35 à 40W.
Mais pour faire quoi ?
Pour jouer, une petite carte graphique ne suffit pas, et pour tout le reste l'Intel HD4600 va être suffisant.
Le HD2000 du core i5 2500 me suffisait déjà largement, alors le 4600 devrait aller.
Hors jeux, une carte graphique ne peut se justifier que pour des applications particulières bénéficiant du calcul par le GPU.

 

Intel XTU, connais pas, je vais regarder.
Pour l'instant c'est Asus AI suite III, que je trouve un peu brouillon, peut-être manque d'habitude, mais qui a le mérite d'exister.

 

edit: J'ai lu la présentation de XTU et ça ne m'a pas convaincu.
Son utilité est limitée dans mon cas, pas d'OC ( H87 et 4770S), et j'ai reconnu quelques indications sur le lien entre le bios et XTU que je connais bien avec Intel IDU (avec mes cartes Intel) et qui m'a laissé un gout de bugs assez prononcé, alors l'utiliser avec une carte Asus ne m'inspire pas trop.


Message édité par yf38 le 09-09-2013 à 19:23:04
n°8866755
yf38
Posté le 18-09-2013 à 08:12:34  profilanswer
 

Différence de consommation idle (à la prise)  selon les paramètres mémoire:
8GB composés de 2 x KHX1600D3B1K2/8GX
Mode SPD cas9 1333 1.5V   : 28W
Mode XMP cas9 1600 1.65V : 34W
AI suite 3 phase control "optimisé", pas de carte graphique (port DVI), processeur 4770S.
http://reho.st/self/6d1cc98f11eb49454e3e9ac0ba39f5a0199abfcf.png


Message édité par yf38 le 14-10-2013 à 15:43:13
n°8867719
raskt
Posté le 19-09-2013 à 01:30:57  profilanswer
 

Désolé un peu HS mais http://www.missingremote.com/revie [...] erformance
 
Perso avec un 4670K (j'ai viré ma CG discrète) :
- source anime en 1080p AVC profil High 10
- renderer madVR 0.86.11
- upscale -> 2560x1440
... bah ça n'apprécie pas trop.
Le CPU reste à 20-25% mais au rendu [plein écran] ça lag de manière très sensible même sans action du tout.
J'ai dû laisser tomber le Jinc 3 tap et scaler avec le DXVA, ça me semble fluide.
Il faut faire des concessions pour le PCHC, non ?


Message édité par raskt le 19-09-2013 à 01:32:30
n°8867766
yf38
Posté le 19-09-2013 à 07:33:45  profilanswer
 

C'est un sujet que je n'ai jamais abordé de près, je me contente du 1080p sur un écran 1920x1080 avec les outils standards.
Un topic  sur le sujet:
http://forum.hardware.fr/hfr/Video [...] 8425_1.htm

n°8868074
yf38
Posté le 19-09-2013 à 12:58:26  profilanswer
 

Nouveau test de mémoire sur la carte H87M pro
Crucial Ballistix tactical 2x 8GB
http://www.materiel.net/barrette-m [...] 82259.html
OK en SPD standard 1333  cas 9 1.5V
OK en XMP               1600 cas 8  1.5V
http://reho.st/self/0cf155cdd8462ba81699de23b29947f459df5ef1.png
Consommation à la prise:
28W en SPD 1333
34W en XMP 1600
AI suite 3 phase control digi+vrm "optimisé", pas de carte graphique (port DVI), processeur 4770S.

 

quasiment identique à celle des Kingston testés un peu plus haut 4x4GB hyper x blu.


Message édité par yf38 le 26-04-2015 à 16:01:55
n°8935148
black-holi​day
Posté le 12-11-2013 à 21:54:24  profilanswer
 

Bonsoir, :)  
 
La carte Asus H87 PRO et Intel i7-4770K gère 3 écrans ?  
 
1 écran VGA OK  
1 écran HDMI OK  
 
Donc 2 écrans en étendu OK  
 
1  écran Displayport léveno même seul ( Aucune connexion ) :non:  en VGA OK  
 
Dans gestionnaire de périphériques seul les 2 écrans apparaissent  
https://lh6.googleusercontent.com/itI81dq71TtanHwlpy5Y2R7AvCYxGzTeaqV6suMu6F0=w162-h183-p-no
 
Avez vous une solution pour géré 3 écrans sous Windows 7 Pro ?  
 
D'avance merci !


Message édité par black-holiday le 13-11-2013 à 06:37:16
n°8935427
yf38
Posté le 13-11-2013 à 08:26:11  profilanswer
 

Bonjour,
 
En principe les processeurs de cette génération gèrent trois écrans simultanés, même si je n'ai plus en tête des limitations qu'il pourrait y avoir si on va dans les résolutions maximum.
 
Avec la H87M pro ( H87M pro: format micro ATX, mais je pense que la H87 pro si c'est bien celle là la tienne, est très voisine), je n'ai pas testé le Display Port (pas d'écran DP pour le moment).
 
Le problème ici c'est déjà de faire fonctionner l'écran Lenovo (quel modèle ?) d'abord tout seul en Display port.
 
Les questions qu'on peut se poser:
- a t-il déjà fonctionné en DP sur un autre PC ?
- Est-ce que son menu pour choisir l'entrée est bien positionné pour DP ou alors pour recherche automatique d'entrée active?
S'il est en automatique essayer en fixe sur DP.
-Est-ce que le driver graphique Intel fourni sur le site Asus est bien installé, et pas uniquement celui qui vient avec Windows ?
 
 

n°8935772
black-holi​day
Posté le 13-11-2013 à 13:03:49  profilanswer
 

Bonjour,
 
Merci pour votre réponse rapide  
 
Oui l'écran Lenovo ThinkVision L2251x fonctionnait sur un autre PC
 
J'ai mis en fixe sur DP et non Auto scan  (Fonctions écran) et le problème est résolu  :bounce:  
 
Alors la carte H87M pro gère bien 3 écrans, sans carte graphique additionnelle, idéal pour la MAO !
 
Milles merci .... :love:  
 
 

n°8935808
yf38
Posté le 13-11-2013 à 13:44:50  profilanswer
 

Merci pour le retour d'expérience.

n°8940493
benmel
Posté le 17-11-2013 à 11:29:06  profilanswer
 

Bonjour,
 
J'ai monté un pc avec une carte mère Asus H87 Pro. Tout fonctionne bien, le windows boot normalement mais après installation du pilote usb 3 du site ASUS (dernière version), ça fige au démarrage du windows (reste bloqué sur l'icone windows). Obligé de renlever le pilote pour que tout refonctionne correctement. J'ai réussi à installer le pilote avec le cd mais les ports usb fonctionne mais pas en version "usb3" .Si quelqu'un a déjà rencontré ce problème HELP :) Merci.  

n°8943635
raskt
Posté le 19-11-2013 à 20:45:36  profilanswer
 

Jamais, pourrais-tu essayer en débranchant le header interne et en passant par les ports derrière ?
C'est quel OS / x86 ou 64 ?

n°8943737
djmattb26
Posté le 19-11-2013 à 21:53:07  profilanswer
 

Je vaus prendre la h87 pro c2 elle m'a l'air nickel est ce que les ventilo 3 pins sont gerer ?

n°8944200
yf38
Posté le 20-11-2013 à 12:56:46  profilanswer
 

Sur la H87M Pro C2 oui, les ventilos 3 pins sont gérés (ventilos de boitier).
Si tu parles de la H87 format ATX c'est probable aussi.


Message édité par yf38 le 20-11-2013 à 12:58:10
n°8944414
djmattb26
Posté le 20-11-2013 à 15:49:03  profilanswer
 

Oui la h87 pro la meme mais en atx ...:) j'avais vu la msi h87 gaming mais bon...

n°8944606
benmel
Posté le 20-11-2013 à 18:13:38  profilanswer
 

raskt a écrit :

Jamais, pourrais-tu essayer en débranchant le header interne et en passant par les ports derrière ?
C'est quel OS / x86 ou 64 ?


 
merci d'avoir répondu,  
j'ai le meme probleme en passant par les ports arrieres, et c'est un OS x64.

n°8948419
raskt
Posté le 23-11-2013 à 23:48:27  profilanswer
 

Essaie d'installer les pilotes fournis par Intel  
 
USB 3.0 Driver: Intel® USB 3.0 eXtensible Host Controller Driver for Intel® 8 Series/C220 Chipset Family

n°8952144
dag_35
Posté le 27-11-2013 à 08:45:03  profilanswer
 

Carte mère commandée pour ma part avec un i3 4130T 35W, c'est pour en faire un serveur, tout les tips basses conso m'interesse !

n°8952274
yf38
Posté le 27-11-2013 à 10:43:17  profilanswer
 

Les mesures de consommation et les choix qui la baissent sont là:
http://forum.hardware.fr/forum2.ph [...] 0#t8857384
Le plus gros gain est d'utiliser la mémoire en 1333 et pas en 1600 (gain d'au moins 5W), puis le mode optimisé du digi+VRM.

 

Si tu as un wattmètre tu peux aussi vérifier que la consommation n'augmente pas pendant les périodes d'inactivité ! (si Windows 7 ou 8).
La mienne tourne vers 27W (i7 4770S) quand je suis sur le forum par exemple (à l'instant) et si j'arrête, au bout d'une dizaine de minutes, la consommation monte à 50W environ.
Après quelques recherches j'ai trouvé aussi une tache que je n'avais pas encore désactivée: la tache de diagnostics de la mémoire pendant l'inactivité.
J'ai désactivé et je vais surveiller çà.
Il y en a un certain nombre comme ça dans Windows.


Message édité par yf38 le 27-11-2013 à 10:49:41
n°8958043
dag_35
Posté le 01-12-2013 à 16:22:38  profilanswer
 

J'ai pris 2 barettes de 8Go mais dans les bios elles tournent à 1333 donc je les laissent telles quelles ? ce sont celles-ci : Kingston HyperX blu 8 Go DDR3 1600 MHz CL10 : http://www.ldlc.com/fiche/PB00131605.html
 
Le digi+VRM ça signifie quoi exactement ?
 
Je tourne sur Ubuntu mais pas de Wattmètre pour le moment, je l'aurai d'ici trois semaines...
 
27W c'est vraiment bien t'as pas de HDDs aussi ?

n°8958281
yf38
Posté le 01-12-2013 à 20:13:58  profilanswer
 

Il y a plusieurs versions de hyper x blu, celles dont tu as donné la référence:
KHX1600C10D3B1/8G
Celles là sont en CAS 9 1.5V 1333 en mode SPD, et garanties aussi en 1600 1.5V en CAS10.
http://www.kingston.com/datasheets [...] 3b1_8G.pdf
et celles que j'ai testées:
KHX1600C9D3B1K2/8GX
Qui sont aussi CAS9 1.5V 1333 en mode SPD, mais en CAS9 1.65V 1600.
Celles là ont une SPD 1600 codée en XMP, il suffit de choisir XMP dans le bios pour 1600.
http://www.kingston.com/datasheets [...] K2_8GX.pdf
http://reho.st/self/6d1cc98f11eb49454e3e9ac0ba39f5a0199abfcf.png
Je ne sais pas pour les premières, mais ce n'est pas écrit dans leur spécification, et elles n'ont pas le X à la fin du nom 8G comme celles qui ont la table XMP.
Il doit falloir les programmer en manuel quand on veut 1600.
A moins de vouloir gratter le dernier % il vaut mieux rester en 1333.
Dans ton cas, reste en 1333, pour gagner 5W.

 

digi+VRM c'est encore un terme tordu de chez ASUS comme ils aiment bien, ça concerne le fonctionnement du convertisseur de tension qui génère celle du processeur à partir du 12V.
On trouve ça dans l'utilitaire Asus suite III, mais aussi dans le bios.
il faut sélecter "optimisé" dans le bios et non pas auto.
En "auto" suite 3 (ou le bios) choisit apparemment "extrême" si on utilise le graphique intégré.
Le fait de choisir autre chose par Asus suite 3 (et cliquer sur appliquer)  n'est effectif que pendant la session, quand on redémarre le PC c'est la valeur du bios qui est reprise.
Pour 27W (et même un poil de moins) je n'ai qu'un SSD intel 520 et un disque dur 1To mais en 2"1/2 (voir configuration PC1-H87 du profil).
Avec un disque dur 3"1/2 il faudrait compter 4 à 7W de plus selon le disque.

 

A propos de  graphique intégré, je n'ai pas activé le switch "GPU boost" sur la carte, ni dans le bios.

 


Message édité par yf38 le 01-12-2013 à 20:24:47
n°8958295
dag_35
Posté le 01-12-2013 à 20:22:59  profilanswer
 

Merci de ta réponse,
 
Pour l'instant, je les laisse en 1333 ducoup.
Et pour le digi+VRM, j'ai réglé sur optimisé. C'était en auto donc ça devait passer en extrème au boot comme tu le disais, je ne peux pas trop tester puisque je n'ai pas de windows (pour le moment)
 
OK t'as un peu la même config que moi en fait sauf ton prc qui est à 65W et moi j'ai 2 disques 2"1/2 et un de 3"1/2 mais un RED (consomme moins en idle). J'ai également régler leurs arrêts au bout de 10 minutes. Je ferai des tests.. Mais des HDD de 2"1/2 c'est très light en W il me semble. Je songe aussi à me prendre un SSD (un SanDisk, Crucial ou Samsung) D'ailleurs si t'as des avis je prends ! :)
 
Dans le bios t'es en mode eco ? Tu connais le mode éco des proc haswell aussi ?
 
EDIT: Tiens je iens de voir que t'as un graveur, c'est 5/7 Watts en plus ça aussi et ta carte Tuner aussi je pense
Le GPU Boost c'est désactivé par défaut non ?


Message édité par dag_35 le 01-12-2013 à 20:27:05
n°8958318
yf38
Posté le 01-12-2013 à 20:41:52  profilanswer
 

J'ai un graveur mais au repos il ne doit pas consommer trop, il faudrait que je teste sans, mais ce n'est pas un PC 24/7, mais quand même bien 10H par jour :)

 

Pour les SSD je n'ai pas trop d'opinion, à part mon choix d'Intel 520 (au diable l'avarice...) pour sa bonne réputation, sa garantie 5 ans, et le sérieux du SAV intel, mais on le trouve de moins en moins (120Go).
edit: Il y en a encore:
http://www.materiel.net/disque-ssd [...] 75350.html
J'en ai deux qui tournent depuis le printemps sans problèmes (et un troisième sur l'étagère qui attend Noel...).
Pour les autres, la marque ne suffit pas, parce qu'il y a des versions TLC et MLC dans la même marque, il faut lire les sujets sur les SSD.

 

Mode eco Haswell, je suppose que tu veux parler des états de veille C6 C7, oui, tout est validé dans le bios. Je crois avoir fait un essai en invalidant C6 C7 et la différence n'était que de 1,5W environ. Je l'ai écrit là:
http://forum.hardware.fr/forum2.ph [...] 0#t8867055

 

GPU boost: oui désactivé par défaut, mais il y a un switch sur la carte (que je n'ai pas activé non plus)

 

Le tuner TNT c'est un USB et c'est même pas 0,5W de moins quand je la débranche, et 3 ou 4W quand je regarde media center avec, dans un coin de l'écran.


Message édité par yf38 le 01-12-2013 à 21:03:44
n°8973867
blancdoeuf
Posté le 14-12-2013 à 17:00:02  profilanswer
 

Bonjour,
 
J'ai cette carte mère sur un PC avec 3 écrans. Le triple écran fonctionne en mode bureau étendu mais je ne parviens pas à configurer 2 écrans en clones (dont l'écran principale) et 1 écran en bureau étendu de l'écran principale c'est à dire 1/2 + 3.
J'ai ce message d'erreur quand je valide cette configuration dans la fenêtre résolution d'écran :
"impossible d'enregistrer les paramètres d'affichage. Essayer une autre combinaison de paramètre d'affichage."
 
Est ce une limitation de chipset graphique intégré?

n°8973998
yf38
Posté le 14-12-2013 à 19:05:35  profilanswer
 

Merci pour l'info du 3 écrans qui fonctionne.
Quelle est la combinaison DVI + HDMI + VGA ? (pour ajouter l'info au premier post).

 

Pour ta question, je n'en suis pas certain mais j'ai peur que ce soit Windows qui ne sache pas faire, car cloner un écran qui est étendu sur un second doit lui poser des problèmes métaphysiques.
ça voudrait dire que le clone de l'écran primaire deviendrait aussi une sorte de second écran primaire vis à vis de l'étendu, et ça doit être plus compliqué.
Cherche si Windows sait Cloner un écran étendu.


Message édité par yf38 le 14-12-2013 à 19:14:33
n°8974508
blancdoeuf
Posté le 15-12-2013 à 10:40:41  profilanswer
 

Alors la configuration est la suivante:
Un écran principale en DVI, une télé en HDMI et un écran secondaire en VGA.
Je suis sous windows 8.1 et dans le menu de résolution d'écran il semble bien y avoir l'option que je cherche à savoir 1 et 2 clonés et 3 étendu de 2 (ou 1). Mais j'ai un message d'erreur quand je valide la sélection de ce mode.
Je vais chercher du côté du chipset graphique.
Je suis preneur de toutes informations :-)

n°8975278
pc-passion
Investir pour mieux rebondir
Posté le 15-12-2013 à 20:34:49  profilanswer
 

Bonsoir.
 
Un kit H87M-E C2 + i5 4670k + 8go de G.Skill F3 12800 Ripjaws vous en pensez quoi ?
 
 :hello:

n°8975707
yf38
Posté le 16-12-2013 à 07:59:05  profilanswer
 

Sur ce topic on serait plutôt H87M-PRO...
Si c'est pour un PC usage général, multimedia, etc... et sans carte graphique, une H87M-PRO serait mieux.
Pour à peine 20€ de plus elle a Display port, e-sata, sortie optique, sortie audio analogique 5.1, slot PCIe 4X / 2X
Si tu achètes un 4670K pour Overclocker il faudrait une carte en Z87.
Les Ripjaws (non X ?): Elles datent un peu, je choisirais autre chose chez Kingston, Crucial, ou Gskill mais plus récentes, mais si tu les as déjà tu peux essayer.


Message édité par yf38 le 16-12-2013 à 08:38:39
n°8975710
yf38
Posté le 16-12-2013 à 08:18:27  profilanswer
 

blancdoeuf a écrit :

.....
Je vais chercher du côté du chipset graphique.
Je suis preneur de toutes informations :-)


Sur ma configuration j'ai installé le driver graphique disponible sur le site Intel qui est plus à jour que celui fourni par Asus.
Il fonctionne bien sur cette carte, mais je ne peux pas dire si c'est la solution à ton problème:
https://downloadcenter.intel.com/Se [...] amilyId=39


Message édité par yf38 le 15-05-2014 à 10:21:43
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [topic unique] Asus H87M-PRO

 

Sujets relatifs
[Help] Asus P8H77-V LE & Cooler Master Hyper 212EVOBoitier unique ?
Asus P8P67-m Pro] Flash bios ratéGros problème SSD asus RAIDR pci express
Asus Z87-Pro et boitier USB-3 externeDilemme : GTX 670 OC 2GB ou GTX 670 4GB ? (Asus DCII)
[HFR] Dossier : 6 cartes mères Z87 d'entrée de gamme Asrock, Asus, Gigabyte et M[Topic Unique] Seagate Desktop SSHD hybride : Disque dur + SSD en 3,5"
probleme controleur realtek WOL sur ASUS E35M1-I DeluxePb : 660Ti Asus : le pilote d'affichage ne répondait plus et a été réc
Plus de sujets relatifs à : [topic unique] Asus H87M-PRO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR