Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
842 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu] Problème pour mettre à jour mon Bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème pour mettre à jour mon Bios

n°10855529
thyld
Posté le 16-10-2020 à 00:17:51  profilanswer
 

Salutations,
 
J'ai un petit problème pour mettre à jour le Bios de ma carte mère MSI P67A-G45 (B3) avec la dernière maj version 5.4
 
Voilà j'ai récemment acheté une nouvelle carte graphique (une Asus ROG Strix GTX 1660 Super) pour remplacer mon ancienne carte qui à un soucis de ventilateurs (la Gainward Phoenix GTX 970) mais le soucis en remplaçant de carte graphique c'est que j'ai au démarrage du PC un écran noir avec un underscore en haut à gauche et B2 en bas à droite, avec 1 bip qui se fait entendre environ toutes les 5 sec, j'ai donc remis temporairement mon ancienne carte afin de faire cette mise à jour du Bios.
 
Car j'ai lu ici et là qu'une mise à jour du Bios réglait souvent le problème de nouveaux matériels, et en plus je n'ai jamais eu le besoin de mettre à jour ma carte mère depuis que je la possède, ceci pourrait expliquer cela.
 
Pour en revenir à mon problème, j'ai été sur le site de MSI et j'ai téléchargé la dernière maj disponible pour mon modèle de carte mère, je l'ai décompressé dans ma clé usb qui est en Fat32, j'ai juste le fichier E7673v54.exe dessus, j'ai bien compris qu'il faut que je clique sur ce fichier exécutable depuis mon bureau windows10 pour démarrer la mise à jour, j'ai la fenêtre d'avertissement de ne pas retirer la clé USB et de ne pas éteindre l'ordinateur etc qui apparaît, je valide, j'ai ensuite une autre fenêtre m'indiquant ma version actuelle à gauche (MS-7673 Version 1.80) et la nouvelle version à droite (MS-7673 Version 5.40), je valide, là barre de progression dans la fenêtre se rempli, il redémarre mon PC, mais c'est là le hic !
 
Après le bip habituel du démarrage du Bios, j'ai le message suivant sur fond noir : Aucun système d'exploitation détecté. Déconnectez les lecteurs qui ne contiennent pas de système d'exploitation.
Pressez une touche pour redémarrer. (underscore qui clignote) Je comprends tout de suite que ce message c'est à cause de la clé USB inséré, mais le programme de mise à jour m'a clairement bien fait comprendre qu'il ne fallait en aucun cas retirer la clé USB tant que la maj n'est pas terminé...
 
Je presse donc une touche du clavier sans retirer la clé USB, le logo de windows apparaît et se charge, et je reviens sur mon bureau comme si de rien n'était, bref la mise à jour du Bios ne s'est pas faites.
 
Du coup je ne sais pas comment faire pour mettre à jour mon Bios et j'aimerai bien utiliser ma nouvelle carte graphique sans être obligé d'acheter une carte mère plus récente compatible avec ma nouvelle CG sans rien toucher au bios, si quelqu'un peut m'aider à trouver une solution, s'il vous plaît.


Message édité par thyld le 16-10-2020 à 15:07:07
mood
Publicité
Posté le 16-10-2020 à 00:17:51  profilanswer
 

n°10855535
Kingus 430​0
D'oh! Nut
Posté le 16-10-2020 à 00:32:21  profilanswer
 

Hello,
 
A partir du moment où la barre de progression s'est remplie et a rebooté, c'est que la mise à jour est faite. Tu peux retirer la clé. Regardes directement dans le BIOS ou avec CPU-Z quelle version tu as ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°10855549
thyld
Posté le 16-10-2020 à 01:01:32  profilanswer
 

Kingus 4300 a écrit :

Hello,
 
A partir du moment où la barre de progression s'est remplie et a rebooté, c'est que la mise à jour est faite. Tu peux retirer la clé. Regardes directement dans le BIOS ou avec CPU-Z quelle version tu as ;)
 
:hello:


 
Salut, je viens de regardé sur CPU-Z et la version n'a pas changé je suis toujours en 1.8 comme le montre cette image :
 
https://i.imgur.com/UeZ2jFr.png

n°10855605
kabyll
Posté le 16-10-2020 à 08:58:03  profilanswer
 

Les maj bios msi c'est tjs la merde.

 

Je vois que l'exe est prevu pour xp et win7, c'est deja une piste.

 

Qd tu lances l'exe, il decompresse probablement et met le bios qqpart sur le disque. Tu peux tjs voir si tu ne peux pas essayer de recup ce fichier et maj a partir du bios directement.

 

Ensuite, faut voir ton cpu. Les derniers bios y a ecrit qu il est recommandé d'avoir un ivy bridge. Teste avec un plus vieux peut etre.

 

Enfi., faut etre sur que c'est bien le souci. C'est tellement foireux les maj bios msi que ce serait con de risquer de brick la cm.

 

Un clear cmos peut etre en mm temps que tu remplaces la cg, au cas où.

 

Edit: tu avais bien branché les cables d'alim sur la 1660s?


Message édité par kabyll le 16-10-2020 à 08:58:36

---------------
Infographiste 3D & Post-Production - Freelance
n°10855606
kabyll
Posté le 16-10-2020 à 09:03:12  profilanswer
 

Tiens, mate ici les souci que j'avais eu.
Il a falu que j'installe win7, et plusieurs essais..
 
https://forum.hardware.fr/hfr/Hardw [...] 6888_1.htm


---------------
Infographiste 3D & Post-Production - Freelance
n°10855799
thyld
Posté le 16-10-2020 à 13:33:07  profilanswer
 

Salut oui bien sûr que j'avais pensé à brancher le câble d'alim sur la 1660s ^^  ok je vais regarder ton lien :)

n°10855889
thyld
Posté le 16-10-2020 à 15:06:30  profilanswer
 

Rebonjour, problème résolue, j'ai installé la version en dessous c'est à dire la J.1 sur ma clé usb en fat 32, avec celle-ci j'ai pu faire le M-Flash directement depuis le bios (c'est vraiment de la merde le flashage depuis un exécutable), ça m'a ensuite redémarré le pc et retour sur windows, j'en ai ensuite profité pour éteindre le pc afin d'installer la 1660s en priant que ça fonctionne, et miracle tout est impeccable, y'a plus qu'à mettre à jour le pilote de la carte graphique, merci bien à tous !

 

Des bisous à tous et portez vous bien !


Message édité par thyld le 16-10-2020 à 15:08:02
n°10856061
kabyll
Posté le 16-10-2020 à 18:31:19  profilanswer
 

cool si tout va bien ;)


---------------
Infographiste 3D & Post-Production - Freelance

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu] Problème pour mettre à jour mon Bios

 

Sujets relatifs
Problème Carte Graphique BridéProblème d'alimentation lors du démarrage du PC
Pci express 16x@2x ProblemeUtilité de mettre à jour le Firmware sur lecteur graveur CD/DVD/BR ?
BiosProblème d'affichage sur Tablette graphique reliée à PC sous Win10
Teste OCCT crash après 3-4sProblème après flash du bios sur GA-AB350-Gaming 3
[Résolu] Problème pour mettre à jour le BIOS 
Plus de sujets relatifs à : [Résolu] Problème pour mettre à jour mon Bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR