Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1949 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problémes Asus Z370-E

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problémes Asus Z370-E

n°10348829
ovamer
Posté le 31-03-2018 à 11:24:43  profilanswer
 

Bonjour, il y'a environ 10ans j'ai monté mon premier PC et j'ai voulu en remonter un aujourd'hui, voici ma config:
 
---------------
Boitier NZXT 450ROG
I7 8700K + Watercooling ML240
Asus z370-e
2 x M2 250go
Asus Geforce 1080
 
---------------
 
Aujourd'hui je me confronte a deux problème que je n'arrive pas a régler:
 
 
1) Le wifi de la CM
 
Ma CM dispose du wifi intégré, j'ai donc brancher l'antenne et installer les pilotes. Malheureusement impossible de me connecter a ma Freebox Révolution. Ca tourne en rond et ca me dis que c'est impossible de se connecter, avec bonne ou mauvaise clé wpa, filtrage mac, etc. En revanche je remarque que lors de la connexion a la Freebox un "bug" se produit, en effet un carré blanc apparaît dans la fenêtre des connexions, idem au niveau de la gestion des périphériques, quelque chose bouge car la fenêtre s'actualise, mais impossible de trouver quoi. J'ai tenté des pilotes plus ancien, même constat.
En revanche il arrive a se connecter a mon Iphone en modem..
Dommage de devoir acheter une carte wifi alors que j'ai pris ce model exprès car Wifi intégré  
 
2) Ventilateur
 
Mon boitier dispose de 4 ventilateurs déjà monté, relié a une carte. Cette carte propose une "sortie" PWM et une "Extension câble" et une entrée Molex. J'ai donc alimenter la carte avec la prise Molex et branché le cable PWM sur ma carte mère au port FAN1. Malheureusement impossible d'avoir un contrôle total, je me suis amusé a brancher un ventilo directement sur la CM et là il est bien détecté dans le bios avec sa vitesse. Est-ce normal que la carte ne soit pas détecté par la CM?
 
3) Ventilateurs GPU
 
Je me suis aperçu que les 3 ventilateurs de ma carte graphique ne tournait pas. J'ai cru lire que le GPU était a une bonne température les ventilateurs ne déclenchait pas, vous confirmez?
 
 
Merci d'avance

mood
Publicité
Posté le 31-03-2018 à 11:24:43  profilanswer
 

n°10348836
zonka
x58 forever!
Posté le 31-03-2018 à 11:33:58  profilanswer
 

Hello.
 
1) problème de pilotes peut-être? les pilotes sont OK?
 
2) tu as essayé sur d'autres 4 pins de la CM? CHA_FAN ou autre si dispo etc?
 
3) ça c'est classique sur les cartes graphiques actuelles : en charge nulle/faible, les ventilos sont coupés :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10348839
ovamer
Posté le 31-03-2018 à 11:44:49  profilanswer
 

Salut,
 
Merci pour ta réponse rapide, alors:
 
1) J'ai testé avec les pilotes du site asus, des anciens pilotes, et je viens a l'instant de les remettre a jour via Windows Update, et rien du tout :( (Realtek 8822BE Wireless - v.pilote 2023.73.101.2018)
 
2) Je ne dispose que de 2 ports CHA_FAN, je vais essayer de brancher sur le deuxiéme, voici la liste de mes ports Fan dispo
 
1 x CPU Fan connector(s)  
1 x CPU OPT Fan connector(s)  
2 x Chassis Fan connector(s)  
1 x 5-pin EXT_FAN(Extension Fan) connector
 
Normalement la petite carte a l'interieur du boitier devrait être detecté? Même si dessus il y'a 4 ventilateurs de branché?
 
3) Aaaaaaaaaaaah, me voila donc rassuré déjà pour ça ahah
 
Merci!


Message édité par ovamer le 31-03-2018 à 11:45:46
n°10348858
murah
Posté le 31-03-2018 à 12:21:27  profilanswer
 

yo,
2) T'embêtes pas avec le hub fan, ta CM fera un bien meilleur boulot de gestion de tes ventillos avec choix CPU ou GPU pour le monitoring et l'ajustement des vitesses en fonction des températures de chaque élément.
 
Tu peux par exemple : mettre le ventillo le plus bas en monitoring du GPU et le plus haut sur le CPU.


---------------
"Cocaine? What's it do?" - "It turns all your bad feelings into good feelings. It's a nightmare!"
n°10349305
ovamer
Posté le 01-04-2018 à 16:18:02  profilanswer
 

Salut, merci pour ta réponse,
 
1) J'ai beau testé plein de pilote, rien a faire!
 
2) Merci pour vos réponse, même constat sur le port CHA_FAN2.  
Concernant le ventilateur CPU aucun soucis, c'est le Watercooling, et là c'est bien détecté. Seul les ventilos du boitier (1 à l'arrive et 3 a l'avant) sont branché sur le hub fan.
 
Merciiii


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problémes Asus Z370-E

 

Sujets relatifs
crash en jeu réguliers - problèmes de tension? aide OCCTPlus de Front base ou de Oc panel suite passage Z370
Carte son non détectée (Asus Essence STX2)OC GTX 770 ASUS DIRECT CU II
Asus P8P67 Deluxe : Réglages bios bloquésMa carte mère MSI Z370-A PRO ne fait aucun bip au démarrage
Choix boîtier + CM Z370 + watercooling CPUASUS P5E3 Premium et ram ECC
Ajout RAM 8GO DDR4 Asus N580VDTransfert/upgrade Asus rog g20cb pour vraie tour
Plus de sujets relatifs à : Problémes Asus Z370-E


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR