Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1508 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème touche d'accès au bios carte mère Gigabyte

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème touche d'accès au bios carte mère Gigabyte

n°10628707
Srad
Vaut mieux tard que jamais...
Posté le 08-09-2019 à 17:03:59  profilanswer
 

Bonjour à tous
 
Je suis sur une carte mère gigabyte z97p-d3
 
Lorsque j'allume le PC je n'ai plus l'affichage sur l'écran qui m'indique sur quelle touche je dois appuyer pour entrer dans le bios. En fait je sais quelle touche il faut appuyer mais j'aimerais que ça s'affiche à l'écran comme avant.  
Il y a surement une manipulation à faire dans le bios mais je n'ai pas trouvé.
Merci d'avance


Message édité par Srad le 08-09-2019 à 17:04:49
mood
Publicité
Posté le 08-09-2019 à 17:03:59  profilanswer
 

n°10628712
artouillas​sse
Schtroumpf qui peut !
Posté le 08-09-2019 à 17:17:12  profilanswer
 

Bonjour
 
Fais un Ccmos (si tu as des réglages perso dans le BIOS ils seront effacés), tu as peut-être activé un fast boot ou une autre option pour accélérer le démarrage du PC.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10628714
Srad
Vaut mieux tard que jamais...
Posté le 08-09-2019 à 17:21:05  profilanswer
 

Ok merci je vais déjà aller dans le bios voir cette histoire de fast boot

n°10628719
Srad
Vaut mieux tard que jamais...
Posté le 08-09-2019 à 17:31:56  profilanswer
 

J'ai été voir et le fast boot est désactivé.
 
J'ai activé l'affichage du logo Gigabyte au démarrage du PC mais ce n'est pas ça non plus car je n'ai toujours pas l'affichage au bas de l'écran qui dit d'appuyer sur DEL pour accéder au bios.
 
Je n'ai pas trop envie de faire un clear cmos car je vais perdre tous mes réglages et je n'ai pas envie de recommencer.
Peut être que quelqu'un sait ce qu'il faut faire sans passer par cet extrême (je suis sûr que c'est tout con comme d'habitude)


Message édité par Srad le 08-09-2019 à 17:34:06
n°10628727
artouillas​sse
Schtroumpf qui peut !
Posté le 08-09-2019 à 18:01:44  profilanswer
 

Mais ce n'est pas arrivé du jour au lendemain sans intervention de ta part, si ?
Tu ne te souviens pas d'un paramètre que tu aurais modifié récemment ?


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10628729
Srad
Vaut mieux tard que jamais...
Posté le 08-09-2019 à 18:08:51  profilanswer
 

C'est sûrement moi qui a modifié quelque chose dans le bios mais je ne me souviens plus ça fait déjà quelques jours (semaines) que ça dure
 
C'est un détail je l'avoue mais j'aimerais que ça s'affiche à nouveau en bas de l'écran

n°10628739
artouillas​sse
Schtroumpf qui peut !
Posté le 08-09-2019 à 18:27:56  profilanswer
 

C'est en général à cet endroit que ça s'affiche.
Tes réglages concernent j'imagine l'OC (vu le chipset) ?
Au pire ça se refait un OC c'est pas grand chose si tu n'arrives plus à retrouver l'option.
Tu peux potasser le manuel sinon ça te donnera peut-être une piste.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10628758
Pachparla
ou par ici.
Posté le 08-09-2019 à 19:15:09  profilanswer
 

Tu dois avoir des profils pour sauvegarder tes réglages, non ?
 
Tu pourra faire ainsi tous les ccmos que tu veux pour tester différent truc ...

n°10628784
Srad
Vaut mieux tard que jamais...
Posté le 08-09-2019 à 20:30:17  profilanswer
 

Merci pour vos réponses. Je vais vérifier tout ça
 
Je pense que c'est juste un truc à activer (enabled) ou à désactiver (disabled) dans le bios mais le problème c'est que pour l'instant je n'ai pas trouvé

n°10631464
Srad
Vaut mieux tard que jamais...
Posté le 14-09-2019 à 12:30:41  profilanswer
 

Je reviens pour mon problème. Je pense avoir la moitié de la réponse :
 
en fait ça affiche bien au démarrage d'appuyer sur F2 ou SUPP pour accéder au bios, mais l'affichage ne reste qu'une seconde !
Donc ma question évolue : savez vous comment faire pour que cette mention s'affiche au moins 2 à 3 secondes ? Je suppose que ça peut se régler dans le bios mais là non plus je n'ai rien trouvé.
 
Merci

mood
Publicité
Posté le 14-09-2019 à 12:30:41  profilanswer
 

n°10631466
artouillas​sse
Schtroumpf qui peut !
Posté le 14-09-2019 à 12:40:37  profilanswer
 

Fouille bien ton BIOS tu devrais trouver l'option plus rapidement que nous.

 

D'après le manuel : "There are three different BIOS modes as follows and you can use the <F2> key to switch between these modes"
T'aurais pas appuyé sur F2 un jour ?

 

De mémoire sur ma Gigabyte c'était suppr pour entrer dans le BIOS, si ça se trouve la touche F2 permet d'avoir différents affichage du POST BIOS, j'dis ça au pif hein, tapez pas.


Message édité par artouillassse le 14-09-2019 à 12:51:58

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10631469
Srad
Vaut mieux tard que jamais...
Posté le 14-09-2019 à 12:51:18  profilanswer
 

Ben non j'ai parcouru toutes les rubriques et je n'ai trouvé qui permette de régler ce temps d'affichage


Message édité par Srad le 18-09-2019 à 13:12:10
n°10633077
Srad
Vaut mieux tard que jamais...
Posté le 18-09-2019 à 13:13:05  profilanswer
 

Après vérification la touche F2 s'utilise une fois qu'on est dans le bios et n'a rien à voir avec mon problème.
En fait elle sert à afficher le mode simple, le mode expert, et un autre mode

n°10633078
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 13:14:16  profilanswer
 

Srad a écrit :

En fait elle sert à afficher le mode simple, le mode expert, et un autre mode


Ok, c'est tellement bien expliqué dans le manuel que ça pouvait prêter à confusion :jap:

 

Ca ne résoud pas ton problème, ce sera difficile pour nous de fouiller ton BIOS mieux que toi malheureusement, tu dois avoir passé en revue toutes les rubriques imaginables.
A part un Ccmos pour repartir à zéro je ne vois pas ce que tu peux faire de plus.

 

Comme le disait je ne sais plus qui plus haut, tu peux sauvegarder tes profils d'OC et réinitialiser ton BIOS non ?


Message édité par artouillassse le 18-09-2019 à 13:16:30

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633154
Srad
Vaut mieux tard que jamais...
Posté le 18-09-2019 à 15:45:22  profilanswer
 

Je vais chercher pour voir comment faire pour sauvegarder mon profil actuel du bios

n°10633162
Pachparla
ou par ici.
Posté le 18-09-2019 à 16:17:23  profilanswer
 


Onglet save & exit/save profiles, tu peux même l'exporter sur une clé USB/HDD

n°10633166
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 16:21:59  profilanswer
 

Ouais, enfin ça sauvera tout le BIOS (non ?), s'il sauvegarde aussi le paramètre qu'il veut remettre à zéro la sauvegarde perd tout son intérêt.


Message édité par artouillassse le 18-09-2019 à 16:23:28

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633209
Pachparla
ou par ici.
Posté le 18-09-2019 à 17:33:01  profilanswer
 


L’intérêt c'est de pouvoir faire des Ccmos en gardant ses réglages d'OC en mémoires pour qu'il puisse faire les recherches/test pour trouver ce fameux  paramètre, une fois connu il pourra le désactiver de sa sauvegarde.

n°10633211
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 17:37:48  profilanswer
 

Bah une fois qu'il l'aura connu il le désactivera c'est sûr, c'est un peu ce qu'on cherche depuis le début, mais belle pirouette.

 

Après s'il a une fonction pour ne sauvegarder que son profil d'OC à la rigueur ça vaut plus le coup.


Message édité par artouillassse le 18-09-2019 à 17:39:36

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633214
Pachparla
ou par ici.
Posté le 18-09-2019 à 17:49:49  profilanswer
 


Oui avant c'était "save OC profil"

n°10633254
naphh
Posté le 18-09-2019 à 19:35:08  profilanswer
 

tu as changer un parametre dans l'ecran, genre sur le ratio 16:9 ou 1:1?, possible que c juste "hors ecran" ou, retirer le CSM dans le bios peu changer la resolution (ne le fait pas si il est actif)


Message édité par naphh le 18-09-2019 à 19:38:41
n°10633255
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 19:36:39  profilanswer
 

Relis le topic.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633257
naphh
Posté le 18-09-2019 à 19:42:22  profilanswer
 

ca peu jouer quand meme, l'ecran doit parfois chercher apres une resolution/redimenssionnement correct, ce qui prend 2-3 secondes
 
sinon le fast boot sur la RAM

n°10633260
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 19:43:28  profilanswer
 

C'est pas le problème ici, il veut avoir l'affichage du logo de la carte mère et des touches d'accès au BIOS plus longtemps.
Comme c'est écrit dans le titre du topic d'ailleurs.


Message édité par artouillassse le 18-09-2019 à 19:43:59

---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633263
naphh
Posté le 18-09-2019 à 19:54:14  profilanswer
 

non il veut l'avoir comme avant

n°10633264
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 19:58:05  profilanswer
 

Merci de relire avant de poster

Srad a écrit :

en fait ça affiche bien au démarrage d'appuyer sur F2 ou SUPP pour accéder au bios, mais l'affichage ne reste qu'une seconde !
Donc ma question évolue : savez vous comment faire pour que cette mention s'affiche au moins 2 à 3 secondes ?



---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10633271
naphh
Posté le 18-09-2019 à 20:14:35  profilanswer
 

bien tqt, il faut parfois voir le bleme autrement, si l'ecran donne l'affichage plus tot, tu vois plus tot le BIOS et les touche demander
 
dans une fenetre de 2-3 sec... bcp de chose peuve jouer
 
moi g le coup avec une TV, a cause de plusieurs hdd avec w10 dessus, si je n'appuye pas sur une touche, il va boot sur le secteur 8 etc, vu que tu as que 3-4 sec, j'ai pas le temps de voir cette ecran (de justesse xd) alors qu'il supporte bien la resolution (biensur il y a un moyen de changer le timer dans msconfig)


Message édité par naphh le 18-09-2019 à 20:17:34
n°10633280
artouillas​sse
Schtroumpf qui peut !
Posté le 18-09-2019 à 20:29:27  profilanswer
 

Sauf qu'il a désactivé le fast boot et vérifié l'activation de l'affichage du logo, tout est OK.
Perso je sèche, à toi de continuer si tu le sens.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10634112
Srad
Vaut mieux tard que jamais...
Posté le 20-09-2019 à 19:33:54  profilanswer
 

Hello
 
J'ai contacté le support Gigabyte, ils ne savent pas non plus
 
Il me dit qu'on peut surement régler ce temps d'affichage mais il ne sait pas où ça se trouve dans le bios
 
Si eux mêmes ne savent comment que nous on pourrait le savoir…..

n°10634216
chermositt​o
Posté le 21-09-2019 à 06:37:15  profilanswer
 

Srad a écrit :

Je reviens pour mon problème. Je pense avoir la moitié de la réponse :

 

en fait ça affiche bien au démarrage d'appuyer sur F2 ou SUPP pour accéder au bios, mais l'affichage ne reste qu'une seconde !
Donc ma question évolue : savez vous comment faire pour que cette mention s'affiche au moins 2 à 3 secondes ? Je suppose que ça peut se régler dans le bios mais là non plus je n'ai rien trouvé.

 

Merci

 


Comme dit sur une autre réponse, cela va dépendre aussi du temps d'initialisation de l'écran et de la CG.
En dvi cela peut s'afficher plus vite qu'en HDMI
Sur un de mes pc, dès fois l'écran s'allume pour le bios et dès fois non.
mais à partir du moment où je connais les commandes pour accéder au bios, au choix du disque de boot etc, je n'ai pas besoin de les voir à l'écran.

 


Message édité par chermositto le 22-09-2019 à 20:11:32
n°10634444
Srad
Vaut mieux tard que jamais...
Posté le 21-09-2019 à 18:26:22  profilanswer
 

Tu as probablement raison chermositto le problème ne peut venir que de là car il n'y a rien dans le bios pour régler le temps d'affichage

n°10634643
ahote
Posté le 22-09-2019 à 12:40:22  profilanswer
 

Perso je n'ai  jamais  vue de cm ou l'on pouvait modifier le timer du logo  
A moin peut  être de flasher avec un bios custom mais la c'est une autre histoire  
Comme cité  au au-dessus  c'est peut-être ton ecran qui est trop long a s'allumer ^^

n°10635275
naphh
Posté le 23-09-2019 à 20:00:21  profilanswer
 

sinon tu as les utilitaire de CM, souvent celui pour le fastboot permet de faire un reboot et entrer dans le BIOS auto

n°10635577
Srad
Vaut mieux tard que jamais...
Posté le 24-09-2019 à 16:10:44  profilanswer
 

Merci naphh mais je ne veux pas entrer automatiquement dans le bios
 
Je voulais juste que la mention pour entrer dans le bios (SUPP) s'affiche un peu plus longtemps.
 
Je pense que comme ça a été dit mon ordi démarre plus vite que l'affichage sur l'écran ce qui fait que je ne vois pas cette mention, ou parfois juste une fraction de seconde.
 
Cela ne m'empêche pas d'entrer dans le bios car je sais que c'est SUPP mais bon voilà.

n°10636413
Srad
Vaut mieux tard que jamais...
Posté le 26-09-2019 à 17:37:42  profilanswer
 

Hello
 
Je reviens vers vous. Je ne pense pas que les réglages que je vais vous énumérer soient en rapport avec mon petit soucis mais sait on jamais.  
 
D'ailleurs peut être pourrez vous me dire si ces réglages sont corrects même s'ils n'ont pas de rapport avec mon soucis.
 
Voici ce que j'ai :
 
Fast Boot  :  Disabled
Limite CPUID maximale : Désactivé
Extreme Disable Bit : Activé
Technologie Intel Virtualization : Activé
Accélérateur stockage dynamique : Désactivé
VT-d : Activé
 
Fonctions Windows 8 : Autres SE   (je précise j'ai Windows 10)
Sélection mode démarrage : UEFI et Legacy
ROM option de demarrage PXELAN : Désactivé
Contrôle option de demarrage stockage : UEFI seulement
Priorité ROM autres periph PCI : OpROM UEFI
Stack Reseau : Désactivé
 
Voilà donc ce que j'ai. Si vous pensez qu'il y a un truc mal configuré dites le et je changerai
Merci

n°10636582
naphh
Posté le 27-09-2019 à 04:17:51  profilanswer
 

je conseil de desac vt-d et virtualisation, si tu fais pas de virtualisation
 
met only EUFI et et desac le CSM possible que tu dois mettre autre chose que "autre SE" pour ca(ca peu engeandrer des disparition de HDD)
 
sinon il y a te mettre a l'OC... enfaite en Vcore manuel souvent le bios prend plus de temps a ce lancer


Message édité par naphh le 27-09-2019 à 04:22:46
n°10636641
Srad
Vaut mieux tard que jamais...
Posté le 27-09-2019 à 11:06:44  profilanswer
 

OK merci je vais voir tout ça
C'est quoi le CSM que je dois désactiver ?

n°10636689
naphh
Posté le 27-09-2019 à 13:52:47  profilanswer
 

c comme ca qu'est appeller l'emulateur de bios, enfaite maintenant on devrai plus dire "bios" mais "l'eufi"
 
donc ca sert a rendre compatible les ancienne carte graphique ou hdd/ssd/cle usb bootable formater en bios-MBR, en gros si tu boot sur une partition avec ecrit "windows boot manager" c ok de le desac, mais bon lis sur comment clear CMOS au cas ou, ca devrai rendre le bios plus beau
 
apres certain aime encore formater en bios mbr


Message édité par naphh le 27-09-2019 à 13:54:51
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème touche d'accès au bios carte mère Gigabyte

 

Sujets relatifs
Aide pour branchement sur carte mere ancienneproblème d'apparairage cpl netgear avec box sfr
Problème déconnexion Wifi.Problème proccesseur bloqué maxi à 69%
Nouvelle carte graphique que rameAllumer pc via souris/clavier USB absent du BIOS
Problème son en jeu... Et pas que ?Problème pour afficher un second écran
Problème à l'allumage, besoin de vos avis 
Plus de sujets relatifs à : Problème touche d'accès au bios carte mère Gigabyte


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR