Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1100 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de SATA et de réseau, entre autres, sur GA-MA69GM-SH2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de SATA et de réseau, entre autres, sur GA-MA69GM-SH2

n°7827307
Swiss_Knig​ht
600 MeV since 1957.
Posté le 10-03-2011 à 23:42:20  profilanswer
 

Bonsoir,

 

j'ai quelques soucis avec ma "nouvelle" carte mère (c.f. titre)

 

je viens de changer de CM (Asus M2V-MX ----> GA-MA69GM-SH2). J'ai viré les pilotes VIA et les trucs spécifiques à la CM Asus avant de reboot Windows...Et il redémarre c'est déjà bien...
Il me met touuuuuuuuut plein de pilotes à jour, (ce qu'y avait déjà pour la plupart) ok...c'est normal. Mais il y a quelques problèmes ;
après tous les reboot nécessaires, viré les périphériques fantômes à double, et installé les drivers du site gigabyte :

 

1) si je passe l'ordinateur (dans gestionnaire de périphériques) sous mode d'énergie avancée ACPI : souris inactive, curseur bloqué au milieu de l'écran.

 

2) processeur à fond tout le temps malgré une gestion d'énergie qui permettait au C'n'Q de faire varier la fréquence sur l'ancienne mobal

 

3) un point d'exclamation jaune dans le gestionnaire de périphériques : Contrôleur Ethernet. Impossible de faire quoique ce soit avec ça.

 

4) Ma carte Wi-Fi sur port PCI n'est tout bonnement pas allumée. Aucun voyant au vert. Pas détectée dans le gestionnaire de périphériques. Pourquoi ?

 

5) mes HDD en SATA-II et branchés comme tels sont marqués, lors du POST déjà, comme étant des "IDE Channel 2" et "IDE Channel 3".
Les disques IDE comme "IDE Channel 0" (apparemment il ne veut pas de channel 1... mais le problème n'est pas là). Et sous Windows, un petit tour dans HD Tune et il me dit : Mode UDMA ATA 33 activé. Mais bel et bien "SATA II capable".  Les HDD SATA n'ont plus de jumper sur eux, suite à un excellent conseils reçus ici il y a quelque temps.

 


Ah, encore une chose, Vista ne veut rien savoir : erreur au boot... Je vais la noter tout soudain et la poster ici : _______________________.

 

Je vous parle d'Ubuntu en attendant, le seul qui n'a rien demandé et booter sans aucun problèmes. Allez savoir pourquoi.

 


PS : je profite encore pour vous demander comment ça marche les ports SATA sur cette carte :
http://www.legitreviews.com/images [...] aports.jpg

 

c'est lequel le 1, 2, 3, et 4 ? j'ai l'impression que c'est un peu tout sauf ce qui est annoncé au POST lors du boot... :S

 

Voilà. C'est tout.

 

Je remercie déjà beaucoup ceux qui seront arrivés au bas de ce post sans être partis... ;)


Message édité par Swiss_Knight le 11-03-2011 à 00:13:03

---------------
Hergestellt in der Schweiz.
mood
Publicité
Posté le 10-03-2011 à 23:42:20  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de SATA et de réseau, entre autres, sur GA-MA69GM-SH2

 

Sujets relatifs
Problème port USBProblème AMD K6-2
Problème ventiloTitre à changer - merci.
Booter sur carte controleur SATAProbleme connexion HDMI -> ecran
[résolu] Plus accès au réseau ethernet à cause de zone alarmproblème hdmi sur gainward 460
Plus de sujets relatifs à : Problème de SATA et de réseau, entre autres, sur GA-MA69GM-SH2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR