Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1987 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème ajout de RAM [Résolu]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ajout de RAM [Résolu]

n°5356837
archangel
Un homme Une vision
Posté le 13-02-2007 à 12:38:10  profilanswer
 

Bonjour,
 
Je souhaitais faire passer ma config de 1Go à 2Go.
J'ai une carte mère MSI AMETHYST-M avec un processeur AMD64X2 3200
Après recherche, je vois que je dois utiliser de la DDR SDRAM 3200 à 400 Mhz.
 
J'achète donc 2 barettes : Kingston PC3200 512 Mo DDR Cas 3.
 
Je les met dans le PC, j'allume le PC, et là bip bip. J'éteinds.
 
J'enlève les 2 nouvelles RAMs, et relance le PC. Ouf ça remarche.
 
Je remet les 2 nouvelles RAM et je vais direct dans le BIOS. Les barettes sont reconnus et j'ai bien mes 2Go de RAM.
Je quitte le BIOS sans enregistrer. L'écran de boot de windows XP Media Center apparaît (écran noir avec barre de progrès).  
Puis écran noir, et reboot du PC. Cela est systématique.
 
J'ai réussi à lancer le PC en mettant Windows en mode sans échec, mais en mode normal, j'ai toujours un reboot.
 
Les deux barettes d'origine sont de marque Infineon et sont bien reconne en DDR/PC3200 dans le BIOS et dans Sandra.
Et c'est aussi écrit dessus.
Il s'agit là aussi de 2 barettes de 512 Mo. Je pense qu'il s'agit de celle-ci : Infineon PC3200 512 Mo
 
Ma question est :
S'agit-il selon d'un problème de compatibilité, où les RAMs achetés sont défectueuses (ou je les ai abîmés) ?  
Je n'ai pas de second PC sous la main pour tester  [:spamafote] .


Message édité par archangel le 14-02-2007 à 00:02:36

---------------
J'suis timide - Prêt à mourir, mais pas à vivre - Je suis vraiement très fatigué ... - more than meets the eye
mood
Publicité
Posté le 13-02-2007 à 12:38:10  profilanswer
 

n°5356959
Althaz
Posté le 13-02-2007 à 13:29:42  profilanswer
 

Essaye de mettre tes barettes a la place des 2 barrettes d'origine (et uniquement ceux là) et voir si tu boot bien sur les 1Go de ram des nouvelles barettes, si ce n'est pas le cas je pense que tu est bon pour retour SAV de tes barettes.
 
Sinon il faudra tester en mettant tes anciennes barettes dans les emplacements secondaires (orange d'hab) et de voir si ca marche. Peut etre qu'il faudra bidouiller des params dans le bios, tiens nous au courant.


---------------
TESO @Althaz
n°5356988
nina2004
shinèèèèèèèèèè!!!!!!!!!!!!!!!
Posté le 13-02-2007 à 13:46:06  profilanswer
 

t'as mis la config de la ram par le SPD?


---------------
Enfin bon ça c'est mon avis, ça n'engage que moi
n°5357045
archangel
Un homme Une vision
Posté le 13-02-2007 à 14:06:11  profilanswer
 

Althaz > OK je ferais les tests ce soir.
 
nina2004 > En français le SPD ça donne quoi. Désolé je ne suis pas un pro du hardware.
 
Sinon merci pour vos réponses.


---------------
J'suis timide - Prêt à mourir, mais pas à vivre - Je suis vraiement très fatigué ... - more than meets the eye
n°5357484
nina2004
shinèèèèèèèèèè!!!!!!!!!!!!!!!
Posté le 13-02-2007 à 17:01:14  profilanswer
 

ça veut dire je crois serial detect presence en gros c'est les infos contenues qq part dans la ram concernant ses timings.
 
a mon avis, dans ton bios c'est configuré en manuel et les timings de tes rams doivent pas etre les memes et en tout cas, les nouvelles ne correspondent pas a celles du bios.
 
démarre donc avec tes anciennes barettes,
vois quels sont leurs timings
retourne configurer le bios pour que les réglages de timings soient en spd
puis éteint et mets tes anciennes barettes
redémarre,
vois quels timings ont tes nouvelles barettes
et si tu veux par la suite mettre les 4,
soit ça marchera en SPD, soit il faudra que les réglages manuels soient ceux de la barette la plus lente.
voilà, bonne chance!


---------------
Enfin bon ça c'est mon avis, ça n'engage que moi
n°5358539
archangel
Un homme Une vision
Posté le 14-02-2007 à 00:02:09  profilanswer
 

nina2004 > Dans le bios, ma ram est configuré de façon automatique. Je n'ai pas vu d'option évdente qui permettent de passer en manuel. En fait, toutes les options concernants la RAM sont grisées. Je ne peux pas les modifier.
 
Sinon grâce à vous j'ai résolu mon problème.
 
Version courte :
 

Spoiler :

L'utilsation des nouvelles barettes + l'utilisation d'un port USB en particulier = reboot du PC


 
Version détaillée :
 

Spoiler :

Je me décide à faire le test proposé Althaz, à savoir n'utiliser que les nouvelles barettes.
Je vire donc les anciennes et les remplace par les nouvelles.
Comme je m'attends à ce que cela ne fonctionne pas je décide de ne rebrancher que le minimum de câble sur la tour : Souris, clavier, écran, haut-parleurs, et biensûr l'alimentation.
Et boum ça marche, j'arrive sous windows.  
Tout content, je rebranche mon câble réseau, la souris optique sur port USB, l'imprimante sur port USB, puis ma webcam sur port USB, et poof reboot du PC.
Je me dis zut ma RAM est pas compatible avec ma webcam  :pt1cable:  
Je débranche la webcam et tout refonctionne.  
Je decide de brancher la webcam sur un autre port USB.  
Et ça marche toujours.  
J'en conclue donc que l'utilisation du port USB précédent combiné à l'utilisation des nouvelles barettes font rebooter le PC.  
(Bon il faudrait que j'essaie de brancher un periphérique sur ce port USB pour valider ma conclusion, mais il est tard et j'ai la flemme).


 
Il va quand même falloir que je teste mon PC à fond pour vérifier que tout reste stable, mais je pense que mon problème est résolu (ban du port USB ).
 
En tout cas merci à vous.


Message édité par archangel le 14-02-2007 à 00:02:54

---------------
J'suis timide - Prêt à mourir, mais pas à vivre - Je suis vraiement très fatigué ... - more than meets the eye
n°5358743
nina2004
shinèèèèèèèèèè!!!!!!!!!!!!!!!
Posté le 14-02-2007 à 07:49:49  profilanswer
 

pou pouvoir passer en manuel, il faut désactiver le SPD c'est tout, ainsi tu auras accès aux réglages grisés


---------------
Enfin bon ça c'est mon avis, ça n'engage que moi

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème ajout de RAM [Résolu]

 

Sujets relatifs
Problème après formatage !Problème de fréquence du CPU!
[résolu] configuration affichage[QST] pb ieee 1394[résolu]
problème carte graphique ? carte mère ? help ??!!!!!!!Problème carte graphique 7300GT AGP
Problème 2D avec une MSI 7600GS (bugs d'affichage)Je galère avec la RAM !!
[P5B] Problème avec un HD 2.5"Probleme detection disque dur sous vista
Plus de sujets relatifs à : Problème ajout de RAM [Résolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR