Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1714 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de RAM avec EVGA Nforce 680i

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de RAM avec EVGA Nforce 680i

n°6279141
DanTesS
Posté le 15-03-2008 à 21:10:28  profilanswer
 

Bonsoir à tous!
Je m'excuse de créer un autre topic à propos de l'EVGA Nforce 680i, mais le topic unique fait plus de 100 pages et j'ai pas envie de toute les parcourir pour trouver ma réponse qui si ca se trouve n'est pas dedans :)
Donc, comme l'indique le titre du topic, j'ai un soucis avec mes barrettes de RAM et cette carte mère :  
Je dispose des 4 même barrettes, des Corsair CM2X1024-6400, donc je dispose au total de 4Go de RAM sur 4 barrettes différentes, les 4 ayants des timing (d'après ce qu'il y a écrit dessus) de 5-5-5-12
Les 4 barrettes sont bonnes, je les ait testé toutes les 4.
Impossible de booter avec plus de 2 Go de ram sur la carte mère !
Et encore, il faut que la ou les barrettes soient sur les dimm 1 et 3 (donc les 2 plus éloignés du CPU) pour démarrer.
Si je mets une barrette dans le dimm 0 ou 2, ca ne démarre pas, j'ai l'afficheur LCD de la carte mère qui indique 0d, et cette erreur est de type "reserved" d'après le manuel.
Suivant comment je mets les barrettes quand ca ne marche pas, j'ai une erreur, qui arrive aléatoirement, ca fait une série de bipp (que je n'ai pas retenu^^), suivi de plein de bipp court qui ne finissent pas.
Je ne vois vraiment pas d'ou ca peut venir.
Voila le reste de la config :
Asus 8800GT
Intel E6750 (non overclocké)
Samsung pin-point 500 Go
Alim MaxInPower PSMIP980VP 580 watts.
Problème que j'ai remarqué : Je ne dispose pas d'alimentation supplémentaire de 8 pins avec cette alim, mais seulement un de 4 pins, donc le branchement supplémentaire qui se situe en haut à gauche de la CM au dessus du CPU est pas alimenté "en entier", seulement les 4 pins de droite.
 
Pour les solutions, un ami m'a conseillé de régler les timing dans le BIOS de manière à ce qu'il soit similaire à ceux de mes barrettes, je l'ai fait, ca boot toujours correctement avec 2 go, mais dès qu'il s'agit de passer à plus, j'ai écran noir sans aucun bipp.
 
Je m'en remets donc à vos connaissances, car la je suis vraiment dépassé :)
Je vous remercie d'avance, bye

mood
Publicité
Posté le 15-03-2008 à 21:10:28  profilanswer
 

n°6279388
DanTesS
Posté le 16-03-2008 à 00:05:42  profilanswer
 

up please


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de RAM avec EVGA Nforce 680i

 

Sujets relatifs
Probleme lors rebootProblème avec mon nouveau PC
barrette de RAMProbleme après installation ram
[Résolu] frequence ddr2 crucial ballistix tracer pc8500 et p5k seProbléme de temporisation disque dur sous XP
problème de mobo ou de CG suite changement pile8800 GTS problème résolution dans les jeux
ram manquanteProbleme branchement telephone sur pc
Plus de sujets relatifs à : Problème de RAM avec EVGA Nforce 680i


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR