Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1780 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec carte mère MSI Z87-G45 GAMING et carte graphique GTX660

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec carte mère MSI Z87-G45 GAMING et carte graphique GTX660

n°8801248
agonos
Posté le 23-07-2013 à 16:48:25  profilanswer
 


Bonjour,
J'avais une carte mère ASROCK extrême 3, un micropro AMD Phenom *6 Black Edition et une carte graphique Nvidia GTX 660 Ti (PNY).
J'ai acheté et installé une carte mère MSI Z87-G45 GAMING sur laquelle j'ai placé un micro pro Intel Core i5-4670K Haswell et ma carte graphique GTX 660 puis j'ai installé mon windows8 après avoir formaté mon HD. Ensuite j'ai tout mis à jour : Carte mère avec le logiciel "MSI LIVE 5" et la carte graphique sur le site NVIDA (pilote WHQL).
Tout semblait fonctionné sauf quand j'ai tenté de jouer à un jeu aussi simple qu'est “minecraft 1.6.2”. A partir du moment que j’entre en jeu, le jeu se fige et je suis obligé de faire un ctrl+alt+del pour afficher le gestionnaire de tache. A ce moment là en bas à droite de mon bureau windows, je vois ce message d’erreur :
“Your adware configuration does not meet minimum specificatins needed to run the application. The application must close
Error code: 6”
Idem pour le jeu Free to play "Ragnarok 2" sauf que là le jeu plante et il s'écrit que le drivers de la carte ne fonctionnait plus pendant un moment et qu'il l'avait refait marché de nouveau. Problème de kernell invoqué aussi si j'ai bonne mémoire
A tout hasard j'ai tenté aussi de placer ma carte graphique sur le 2e port PCIE mais les problèmes restent le même.
Dans le bios la puce graphique est bien désactivée
Alors est-ce la carte mère qui est défectueuse ? Ou il y aurait-il une astuce à faire que je connais point encore ?
J'ai déjà posté une aide sur le site MSI les réponses ne pleuvent pas alors je teste ici, sait-on jamais. Voici le lien du forum où j'ai posté aussi des photos écrans pouvant aider : https://forum-fr.msi.com/index.php?topic=216.0
Voici aussi la dernière photo écran que j'ai prise
http://img838.imageshack.us/img838/6373/weru.png
Uploaded with ImageShack.us
 
Merci d'avance pour toute solution ou conseil utile à résoudre mes soucis

mood
Publicité
Posté le 23-07-2013 à 16:48:25  profilanswer
 

n°8801254
agonos
Posté le 23-07-2013 à 16:51:42  profilanswer
 

J'ai oublié de préciser que j'avais constaté qu'au démarage de l'ordi, le clavier clignote 4 fois et le "beeper" placé sur la cm est muet

n°8801277
bibi773
Posté le 23-07-2013 à 17:18:30  profilanswer
 

Plop pour le beeper à tous hasard quand tu l'a branché tu à pas inversé le + et le -?? Si oui sa bip pas.
Sinon effectivement ton problème est plutot étrange, il faudrait testé la CG sur un autre PC pour voir.
edit: rien est OC??

n°8801278
bibi773
Posté le 23-07-2013 à 17:19:13  profilanswer
 

Peut être une maj du bios mais ça métonne

n°8801281
agonos
Posté le 23-07-2013 à 17:22:53  profilanswer
 

J'ai testé sur les 3 ports pci expresse sur la carte mère et le problème reste le même.

n°8801283
agonos
Posté le 23-07-2013 à 17:24:19  profilanswer
 

BIBI : Non rien n'est overcloaké

n°8801287
agonos
Posté le 23-07-2013 à 17:24:52  profilanswer
 

Bibi : Le bios est à jour. Je l'ai fait avec le logiciel msi "Live Update 5"

n°8801415
bibi773
Posté le 23-07-2013 à 20:03:28  profilanswer
 

En générale une CG c'est comme un port PCI sa fonctionne ou ça fonctionne pas (sauf les problème de FPS ou artéfact etc).
A tous hasard c'est quoi ton alimentation et elle à quelle âge? Car quand on change de config on change de consommation.
Un exemple -->  http://forum.hardware.fr/hfr/Hardw [...] 6849_1.htm
Sinon au niveau des branchement tout est ok? (je pense que oui sinon sa démarrerait pas et je pense pas que se soit un problème de température non plus).
Il est possible que se soit un problème de pilote c'est des CM très ressente, il me semble qu'il y a des pilote en beta peut être à testé.
Dernière option un logiciel qui fout le bordèle et sa plante le pilote.

n°8802096
agonos
Posté le 24-07-2013 à 14:13:05  profilanswer
 

Alimentation corsaire 550w et elle a 1.5 an de mémoire. Tout est bon niveau branchement. J'ai testé la dernière version béta aussi niveau pilote ainsi que d'anciennes. J'ai testé avec une ancienne carte graphique gtx qui n'es même plus référencée sur www.rueducommerce.com et là par contre ca fonctionnait...c'était plus moche mais pas de crash.  
Je pense que je vais racheter une carte graphique, une gtx760. Mais j'hésite entre 3 et j'aimerais avoir votre avis svp entre :  
1) "Gigabyte" : http://www.rueducommerce.fr/Compos [...] cklist.htm
2) "Msi" : http://www.rueducommerce.fr/Compos [...] cklist.htm
3) "Asus" : http://www.rueducommerce.fr/Compos [...] cklist.htm

n°8802330
agonos
Posté le 24-07-2013 à 17:23:59  profilanswer
 

J'ai branché mon moniteur sur la sortie inclus sur la carte mère possédant un chipset intel et vous pouvez voir sur la vidéo que j'ai prise, que plus je descends le lancher du jeu "Ragnarok II Online" vers la barre des tâches, plus le clipping s'accentue. http://www.youtube.com/watch?v=Ddd [...] e=youtu.be

mood
Publicité
Posté le 24-07-2013 à 17:23:59  profilanswer
 

n°9031746
damiens76
Posté le 27-01-2014 à 14:38:43  profilanswer
 

Bonjour à tous,
je suis nouveau sur ce forum et je viens d'acheter un pc gamer tout neuf avec la carte mère z87 g45 et j'ai des soucis aussi avec comme agonos apparemment...
Mon pc est tout neuf,il a une semaine et j'ai juste télécharger 2 jeux dessus mais quand je veux jouer,je rentre dans le jeu et au bout de quelques secondes je suis redirigé sur page du bureau ou bien il ya des gros bugs dans les jeux et ça se déconnecte....j'ai essayé de faire pleins pleins de trucs pour voir ce qui pouvait planter mais c'est toujours pareil...
J'ai fais toutes les mises à jour même le bios...j'ai désinstallé killer manager qui était fourni avec la carte graphique (je me disais que c'était peut être lui qui faisait buggé mais non)
Alors du coup j'ai cherché des infos sur le net et j'ai trouvé ce sujet mais je ne sais pas si agonos a résolu son problème ou pas?
Vous pouvez m'aider svp?? ca fait des jours et des jours que je galère...j'ai juste acheté ce pc pour jouer et je peux même pas...
(je précise aussi que je ne suis pas du tout un "pro" du pc....j'ai fais monté mon pc etc....j'essaie de faire les choses que l'on me conseille ou que je trouve sur le net mais je suis complètment bloqué et paumé là  :( )
Je remercie d'avance les personnes qui pourraient m'aider...
 
je vous laisse ici ma config si ça peut vous aider
carte mère MSI Z87-G45 Gaming
 Processeur Processeur Intel Core i7-4770K
 Mémoire Crucial DDR3 PC3-12800 - 8 Go 1600 MHz - CAS 8 - Ballixtix Tactical
 Carte graphique GIGABYTE GeForce GTX780 OC - 3 Go GDDR5
 
merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec carte mère MSI Z87-G45 GAMING et carte graphique GTX660

 

Sujets relatifs
Avis carte wifi pci TP-LINK TL-WN951NFreeze sur le logo de la carte mère
probleme de pcAucune différence Chipset/CG, mon PC ne reconnaît qu'un des deux.
Quel processeur pour ma carte mèredd non reconnu par carte mère
Plus de sujets relatifs à : Problème avec carte mère MSI Z87-G45 GAMING et carte graphique GTX660


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR