Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1678 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme sur vielle CM Socket 7

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme sur vielle CM Socket 7

n°1923711
alucardfr
Posté le 30-10-2002 à 14:15:11  profilanswer
 

Salut tout le monde !
 
Voila, j'ai une vieille Asus P5A qui traine chez moi et les ports clavier et PS/2 ne fonctionnement plus  :??: . Ya une solution à ça ?  
 
A la limite je pourrai brancher un clavier USB dessus mais si ce dernier est sur Disable dans le Bios le clavier fonctionnera t'il ?
 
Merci bcp de m'éclairer

mood
Publicité
Posté le 30-10-2002 à 14:15:11  profilanswer
 

n°1923759
chips-disq​ueman
apt-get update
Posté le 30-10-2002 à 14:30:58  profilanswer
 

alucardfr a écrit a écrit :

Salut tout le monde !
 
Voila, j'ai une vieille Asus P5A qui traine chez moi et les ports clavier et PS/2 ne fonctionnement plus  :??: . Ya une solution à ça ?  
 
A la limite je pourrai brancher un clavier USB dessus mais si ce dernier est sur Disable dans le Bios le clavier fonctionnera t'il ?
 
Merci bcp de m'éclairer  




Sur ma CM, je peux me servir du port USB pour aller dans le BiOS (en appuyant sur Sup) même si le contrôlleur USB est désactivé (toutefois impossible de s'en servir dans Win) ou le support clavier usb pour DOS est désactivé. ça me permet d'activer ces fonctions qd j'utilise un clavier usb. Mais tu devrais d'abord essayer avant d'en acheter un nouveau.

n°1923765
TotalRecal​l
Modérateur
Posté le 30-10-2002 à 14:33:49  profilanswer
 

spossible que les ports aient été flingués parce que tu as renversé de la flotte sur le clavier ou ce genre de trucs.
pour le port usb désativé, au pire -> clear cmos :D


---------------
Topic .Net - C# @ Prog
n°1923777
alucardfr
Posté le 30-10-2002 à 14:37:21  profilanswer
 

Bah justement les ports USB sont désactivés par defaut  :ouch: .
 
J'ai rien renversé du tout sur cette carte.

n°1923781
TotalRecal​l
Modérateur
Posté le 30-10-2002 à 14:38:40  profilanswer
 

ok.
bon alors comme ils sont pas débiles chez Asus (sauf si ceux qui ont bossé sur la p5a sont les mêmes que ceux de l'a7v333 [:joce]) ils ont du y penser et ça devrait marcher :)


---------------
Topic .Net - C# @ Prog
n°1923786
chips-disq​ueman
apt-get update
Posté le 30-10-2002 à 14:39:46  profilanswer
 

TotalRecall a écrit a écrit :

spossible que les ports aient été flingués parce que tu as renversé de la flotte sur le clavier ou ce genre de trucs.
pour le port usb désativé, au pire -> clear cmos :D




Ouais c vrai que le court-circuits ça flingue vite ces petits ports... Sur une vieille carte mère de P75 olivetti qui avait ses ports flingués à cause d'un court jus (câble de souris ouvert et fils dénudés...), on avait refais l'alimentation des ports à partir d'une prise de lecteur de disquette.

n°1923793
TotalRecal​l
Modérateur
Posté le 30-10-2002 à 14:41:24  profilanswer
 

arf. rq c'est vrai que si c juste l'alim du port qui est morte il suffit de retrouver les datasheets d'un port ps2 et recabler l'alim. par contre si c la partie "traitement du signal" la mobo est morte (dans ton cas).


---------------
Topic .Net - C# @ Prog
n°1923799
alucardfr
Posté le 30-10-2002 à 14:43:42  profilanswer
 

TotalRecall a écrit a écrit :

arf. rq c'est vrai que si c juste l'alim du port qui est morte il suffit de retrouver les datasheets d'un port ps2 et recabler l'alim. par contre si c la partie "traitement du signal" la mobo est morte (dans ton cas).




 
faut faire des soudures ?

n°1923807
chips-disq​ueman
apt-get update
Posté le 30-10-2002 à 14:45:37  profilanswer
 

alucardfr a écrit a écrit :

 
 
faut faire des soudures ?




oui... Mais c pas dur pour retrouver les bons fils, avec un multimètre c bon... En fait le pb de la cm du p75 ct que l'lim du port était à moitié morte, elle fournissait 5v à vide, mais 1v dès qu'on branchait un clavier ou une souris... donc pour retrouver le fil, ct pas dur...

n°1923831
alucardfr
Posté le 30-10-2002 à 14:53:00  profilanswer
 

le fil de l'alim du PC tu veux dire ?
 
Si c'est ça alors pourquoi pas essayer avec une autre alim directement

mood
Publicité
Posté le 30-10-2002 à 14:53:00  profilanswer
 

n°1923837
TotalRecal​l
Modérateur
Posté le 30-10-2002 à 14:54:28  profilanswer
 

alucardfr a écrit a écrit :

le fil de l'alim du PC tu veux dire ?
 
Si c'est ça alors pourquoi pas essayer avec une autre alim directement




 
non c au niveau du port lui même


---------------
Topic .Net - C# @ Prog
n°1923885
[Albator]
MDK un jour, MDK toujours !
Posté le 30-10-2002 à 15:09:05  profilanswer
 

Pour avoir testé sur P5A et P5A/B, je confirme que meme USB désactivé, on peut utiliser un clavier USB pour accéder au bios. Par contre, dès que l'OS se lance, le clavier s'éteint.


Message édité par [Albator] le 30-10-2002 à 15:09:15
n°1923913
alucardfr
Posté le 30-10-2002 à 15:20:12  profilanswer
 

ok je vous remercie tous pour votre aide (faut bien un peu de politesse sur ce forum qui en manque desfois  :sarcastic: )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme sur vielle CM Socket 7

 

Sujets relatifs
probleme kyro 2 help meprobleme de notice avec un abit besoin de votre aide ..
probleme port PCIProbleme de test de Ram ds le bios !
[HELP] Problème au démarrage de W2000 sur une carte ABIT KA7Problème Modem Olitec sous XP
probleme, logiciel DVD... c'est ou l'overlay ??????problème au démarage
problème d'alimentationprobleme avec la ddr333
Plus de sujets relatifs à : Probleme sur vielle CM Socket 7


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR