Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1799 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème Raid Xpert carte mère chipset AMD FM1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Raid Xpert carte mère chipset AMD FM1

n°8117570
cocto81
Posté le 14-11-2011 à 00:15:01  profilanswer
 

J'ai au bureau une carte mère socket FM1 avec un APU A3850.
Il y a Windows 7 64bits Pro et un Raid 1 sur deux DD.
Suite à une crash, suite à une bourde, corrigée, le RAID a lâché l'un des disques.
La CM affiche état RAID1 critique.
Et quand je vais dans Raid Xpert, il ne lance rien. je suis administrateur.
J'ai cru au début que c'était l'url (comme certains site le disaient), mais elle est bonne.
Le problème c'est qu'à l'instal du système Raid Xpert marchait bien. J'ai réinstallé Raid Xpert à plusieurs reprises, je l'ai désinstallé, réinstallé, même problème.
J'ai essayé l'url avec plusieurs navigateurs, et rien ne se passe.
Et puis j'ai regardé dans les services et aucun des services censés apparaître ou même censés se lancer au démarrage Raidxpert et Raidxpertservices ne sont présents.
En essayant de les lancer à la main (nom_du_fichier /s) ils refusent de s'installer.
 
La versions installée est la 3.3.1540.7 sur le système. C'est celle du fabricant téléchargée sur le site. Celle du CD de la CM est identique.
La version Raid du Bios est la 3.3.1540.11, mis à jour.
 
J'ai lu des docs sur Raid Xpert et tout semble coller au niveau des versions. Au niveau des forums je ne trouve pas de problèmes similaires nulle part et ceux qui ont des problèmes identiques les ont résolu très rapidement car c'était le création de l'url qui fonctionnait mal sur les anciens systèmes.
Je soupçonne que c'est une des mises à jour récentes de Windows 7 64b qui a cessé le fonctionnement de RaidXpert.
 
Maintenant en allant sur le site AMD, contrairement à tous les autres chipsets, c'est le blackout complet sur le chipset du socket FM1. Il n'y a aucune doc, rien à télécharger en dehors du renvoi au pilotes graphiques génériques catalyst.
Raid Xpert est donné pour avoir besoin de sa propre version de java qu'il installe, donc ce n'est pas la mise à jour éventuelle du moteur java du système qui irait faire quelque chose.
 
J'ai un vieux PC sous XP avec un raid1 sur carte mère AMD série 7xx. Raidxpert marche du tonnerre.  :??:  J'ai mis à jour mes disques pour des disques plus grands il y a un bon moment sans gros problème, bien que l'opération soit délicate. J'ai pas mis à jour les pilotes quasiment depuis l'installation de l'OS et ça fonctionne toujours quand je demande à y accéder. Donc problème incompréhensible sur l'autre système tout neuf.
 
Que faire ?  :(  

mood
Publicité
Posté le 14-11-2011 à 00:15:01  profilanswer
 

n°8117868
cocto81
Posté le 14-11-2011 à 12:40:47  profilanswer
 

J'ajoute que les deux disques marchent bien. Si je débranche l'un, l'autre marche (toujours en Raid1 sur un seul disque). Donc ce n'est pas une problème disque mais vraiment un problème de cette version de Raidxpert pour socket AMD FM1 qui n'a plus l'air de se lancer sous Windows 7 64 bits.
 
Je vois que cette version est relativement ancienne chez AMD puisque les SB8xx ont des versions téléchargeables supérieures à 3.3.1540.9 sur le site AMD.
Je ne trouve rien sur les forums divers et variés, y compris chez AMD sur un problème exactement similaire sur Windows 7 64 bits, encore que très peu de monde semble utiliser cet OS avec des cartes AMD en RAID.
De plus personne ne semble posséder de carte FM1 en raid sur aucun OS, ou du moins n'en parle sur aucun forum, ni chez AMD, ni chez Gigabyte.
 
Je rappelle que Raidxpert est le seul moyen sur une carte mère à base de chipset AMD pour rejumeler deux disques en Raid1 que la carte mère (bios) et les pilotes de l'OS n'arrivent plus à synchroniser.


Message édité par cocto81 le 14-11-2011 à 12:45:32
n°8118475
cocto81
Posté le 14-11-2011 à 20:29:59  profilanswer
 

Décidément. Personne n'a jamais eu ce problème avec Raidxpert ?

n°8120068
cocto81
Posté le 16-11-2011 à 13:32:41  profilanswer
 

Déjà il y a-t-il des gens ayant des configurations en socket FM1 ?

n°8221478
cocto81
Posté le 19-02-2012 à 12:59:57  profilanswer
 

Je refais un up, car ça n'a toujours pas été réglé. Raidxpert ne se lance plus. j'a irefais pas mal d'installations de la chose et ça refuse de se lancer ou bien le navigateur d'y accéder, même en faisant tomber tous les parfeux et anti-virus. Pou tester j'ai provisoirement installé Tor, un logiciel proxy anonymiseur qui utilise java et un proxy en boucle comme Raidxpert. Et bien Tor marche impéc, du premier coup, parfeu et anti-virus actifs. Donc c'est pas le système le problème mais bien l'application raidxpert d'AMD !  :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème Raid Xpert carte mère chipset AMD FM1

 

Sujets relatifs
Ma carte est elle compatible DDR3 et I7 ?Quelle carte graphique choisir pour mon ordinateur
HELP AIDEZ MOI !!!!Conseil pour achat carte merer 1366est-ce un problème de barrette de mémoire ??
Problème graphique jeux "the elder scrolls v skyrim"Problème allumage PC
Problème de boot après coupure de courantProblème VGA lors de l'installation de la carte.
Quelle carte mére 1155 pour ma config ? 
Plus de sujets relatifs à : Problème Raid Xpert carte mère chipset AMD FM1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR