Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2150 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème branchement alim (fortron blue storm) sur carte mère nforce 2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème branchement alim (fortron blue storm) sur carte mère nforce 2

n°5386024
nco_
Posté le 27-02-2007 à 18:05:18  profilanswer
 

Bonjour,

 

je suis en train de me monter un deuxième PC pour linux, fait de matos de récup en grande partie.
Seul problème, l'alim est plutot récente (fortron blue storm 400W), et la carte mère moins (Asus A7N8X-XE, chipset nforce II)
Et l'alim a un connecteur ATX 24pins, contre 20 sur la carte mère. Les 4 pins ne sont pas détachables... Du coup je ne vois pas comment brancher le bidule. Suis je obligé de scier le connecteur ATX de mon alim ?  :sweat:  Quelqu'un a une idée ?

 

Merci d'avance


---------------
mon feedback
mood
Publicité
Posté le 27-02-2007 à 18:05:18  profilanswer
 

n°5386035
RomainD2
Posté le 27-02-2007 à 18:12:18  profilanswer
 

Tu est certain qu'il ne s'enlève pas? J'ai une green et ces 2 alimentation sont semblables et cela s'enlève. Sinon il existe des adaptateurs.

n°5386042
nco_
Posté le 27-02-2007 à 18:16:02  profilanswer
 

j'ai une green aussi sur mon pc principal... et ça s'enlève effectivement... d'ailleurs c'est pratique...  
mais là non (ou alors je capte pas le truc)
si quelqu'un qui a une blue storm voulait bien m'apporter des précisions, ce serait fort aimable :D


---------------
mon feedback
n°5386143
nco_
Posté le 27-02-2007 à 18:51:17  profilanswer
 

upup


---------------
mon feedback

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème branchement alim (fortron blue storm) sur carte mère nforce 2

 

Sujets relatifs
Comparatif Carte Graphique AGPBoitier avec alim (no name ?)
probleme clavier - power on passwordBFG 8800GTX OC : carte courbée, est-ce normale ???
alim suffisante?probleme bizarre avec Sapphire Radeon X1950 XT 256Mo
probleme installtion XP : MSI p965 NEO & SATAProblème au démarrage
Problème IBM NetVista 6269carte graphique avec petit proc
Plus de sujets relatifs à : Problème branchement alim (fortron blue storm) sur carte mère nforce 2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR