Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1292 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme ASUS A8N E windows ne boot que sur le CD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme ASUS A8N E windows ne boot que sur le CD

n°4358528
banania666
vive le hard (ware)
Posté le 03-10-2005 à 10:35:34  profilanswer
 

Au secour!!!!
Voici ma config
MB: ASUS A8N-E
Pross: Athlon 64 3500+
512 de Ram PC 3200
CG: ASUS AX550 GE 256Mo
3 DD: 2 de 40 en IDE et 1 de 80 SATA
J'ai besoin d'aide mon windows ne boot qu'avec le CD
Je l'ai pourtant bien installé sur mon DD SATA
J'ai tout essayé sauf flasher le bios et rien n'y fais.
Quelqu'un aurait il la solution???  :pfff:  
D'autre part mon ventilo de chipset fais pas mal de bruit!
A l'aide!
 
[#00639b]

mood
Publicité
Posté le 03-10-2005 à 10:35:34  profilanswer
 

n°4358844
Boober
Compromis, chose due
Posté le 03-10-2005 à 13:35:24  profilanswer
 

alors pour le ventilo y'a un topic la dessus ==> fait une recherche sur le forum
 
pour le fait que ca boot pas va dans le bios et active le boot sur le SATA en 1er (regarde ton manuel pour ca)
 
:pfff:

n°4359000
banania666
vive le hard (ware)
Posté le 03-10-2005 à 14:38:10  profilanswer
 

Boober a écrit :

alors pour le ventilo y'a un topic la dessus ==> fait une recherche sur le forum
 
pour le fait que ca boot pas va dans le bios et active le boot sur le SATA en 1er (regarde ton manuel pour ca)
 
:pfff:


 
j'ai déja essayé de mettre le SATA en premier dans le menu Boot du bios. Ca ne marche pas c'est bizar, tous mes periphériques sont pourtant reconnus!!!  :??:  
J'ai toujours un message d'erreur lors du chargement de windows du style: DISK BOOT FAILURE INSERT A DISK AND PRESS ENTER!
Je ne sais plus quoi faire!!

n°4359008
Boober
Compromis, chose due
Posté le 03-10-2005 à 14:41:30  profilanswer
 

t'as bien créé une disquette SATA pour la prise en charge du SATA pour l'install de XP?
 
parceque ben sur une ASRock fallait que je créé une disquette SATA a charger en prems pour ensuite installer XP sur le disque dur SATA.
 
enfin bon t'as un manuel que tu as pas du lire :o

n°4359057
banania666
vive le hard (ware)
Posté le 03-10-2005 à 15:02:43  profilanswer
 

Boober a écrit :

t'as bien créé une disquette SATA pour la prise en charge du SATA pour l'install de XP?
 
parceque ben sur une ASRock fallait que je créé une disquette SATA a charger en prems pour ensuite installer XP sur le disque dur SATA.
 
enfin bon t'as un manuel que tu as pas du lire :o


 
 
Sur le manuel de  la carte ils ne parlent pas de créer une disquette de reconnaisance SATA!
D'autre part ce que je ne comprends pas c'est que lors de l'installation de XP le logiciel d'install a bien trouvé mon DD SATA, j'ai pu le formater, le partitionner, installer windows et puis à la fin de l'installtion, une fois que windows a été chargé une fois correctement et que j'ai enlevé mon CD du lecteur et ben plus rien !
Est ce que je dois l'installer en IDE pour ne plus avoir de problème?  :pfff:  
vive la galere!

n°4359066
Boober
Compromis, chose due
Posté le 03-10-2005 à 15:06:02  profilanswer
 

ah ok autant pour moi je me calquait sur mes connaissances sur l'ASrock.
 
donc bon la j'avoue je vois pas.  
 
t'es sur que dans le bios t'as pas 2 choses differentes sur le boot:
a savoir la priorité des peripherique pour booter ca c'est une chose.
 
et tu dois avoir une deuxieme feature qui defini quel est le canal qui est utilisé pour le boot IDE ou SATA. ou untruc dans le genre.
 
sinon va sur le topic de l'A8N tu trouveras bien des reponses :)
 
http://forum.hardware.fr/hardwaref [...] 8355-1.htm

Message cité 1 fois
Message édité par Boober le 03-10-2005 à 15:07:08
n°4359093
banania666
vive le hard (ware)
Posté le 03-10-2005 à 15:13:07  profilanswer
 

Boober a écrit :

ah ok autant pour moi je me calquait sur mes connaissances sur l'ASrock.
 
donc bon la j'avoue je vois pas.  
 
t'es sur que dans le bios t'as pas 2 choses differentes sur le boot:
a savoir la priorité des peripherique pour booter ca c'est une chose.
 
et tu dois avoir une deuxieme feature qui defini quel est le canal qui est utilisé pour le boot IDE ou SATA. ou untruc dans le genre.
 
sinon va sur le topic de l'A8N tu trouveras bien des reponses :)
 
http://forum.hardware.fr/hardwaref [...] 8355-1.htm


 
 
Sur le BOOT j'aideux type de priorité, à savoir:
 
1 le type de lecteur (disquette, DD, lecteur CD DVD)
2 la priorité donnée a chaque périphérique, c'est à dire pour les DD:
priorité 1 SATA Master
Priorité 2 IDE CHANEL 0 Master
etc...
J'ai bien tout configurer pour que ce soit le DD SATA appelé en premier mais rien ne se passe!
 
 :heink:  
merci pour l'adresse du topic
 

n°4359129
Guldur
Posté le 03-10-2005 à 15:29:19  profilanswer
 

support raid désactivé dans le bios?

n°4359198
tenchi-sen​sei
Brütal
Posté le 03-10-2005 à 15:58:31  profilanswer
 

J'ai eu la meme chose avec une MSI, j'ai cherché, retourné les priorité de boot dans tout les sens pendant une semaine, jusqu'à ce que je flash le bios et que tout rentre dans l'ordre ....

n°4359217
banania666
vive le hard (ware)
Posté le 03-10-2005 à 16:08:14  profilanswer
 

tenchi-sensei a écrit :

J'ai eu la meme chose avec une MSI, j'ai cherché, retourné les priorité de boot dans tout les sens pendant une semaine, jusqu'à ce que je flash le bios et que tout rentre dans l'ordre ....


Merci pour l'info !  
C'est la première fois que je vais flasher un bios comment ne pas tout foutre en l'air y'a t il une recette miracle???
Est ce que le "flashage" de mon BIOS est sûr en utilisant les outils dispo sur windows ou faut il que je créé une disquette de demarrage?
 
encore une fois à l'aide :ouch:

mood
Publicité
Posté le 03-10-2005 à 16:08:14  profilanswer
 

n°4359228
banania666
vive le hard (ware)
Posté le 03-10-2005 à 16:13:59  profilanswer
 

Guldur a écrit :

support raid désactivé dans le bios?


oui  
la solution serait elle par ici???? :love:

n°4360123
banania666
vive le hard (ware)
Posté le 03-10-2005 à 22:23:33  profilanswer
 

banania666 a écrit :

oui  
la solution serait elle par ici???? :love:


la solution est bien la mercxi les gars!!!!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Probleme ASUS A8N E windows ne boot que sur le CD

 

Sujets relatifs
probleme pc s allume pas asus A7V8X-400 (ATA133/S-ATA/SON/LAN)
problème avec sound blaster audigy 2pentium D asus P5nd2 sli deluxe
Problème avec mon lecteur/graveur DVD ! Besoin de VOUS !pc planté, probleme de BIOS ou virus ?
Problème disque dur externe 500 Go (suite)[Résolu] Problème mode SLI sur Asus a8n premium
Plus de sujets relatifs à : Probleme ASUS A8N E windows ne boot que sur le CD


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR