Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1349 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème USB2 sur AsRock K7S8X et winME !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème USB2 sur AsRock K7S8X et winME !!!

n°3576467
spidey01
Posté le 21-10-2004 à 14:43:45  profilanswer
 

Salut à tous j'ai remplacé la k7s5a de mon père qui a rendu l'ame (cmos error et clavier ne répondant +) par 1 K7S8X tout a booté du premier coup WinME a bien détetcé otu ce qu'il faut mais me reste le problème de l'USB2 !!!
 
Pour une raison que j'ignore les propriétés système me colle 1 beau ? sur mes controleurs et hub USB !!! L'imprimante plante lamentablement au bout de 10 secondes, le scanner pas détecté, etc !!!
 
Et le driver USB2 made in SIS j'y comprend rien donc si qqun sait comment résoudre ce problème je dirais pas non !!!
 
Merci d'avance et @+

mood
Publicité
Posté le 21-10-2004 à 14:43:45  profilanswer
 

n°3576621
boober
Compromis, chose due
Posté le 21-10-2004 à 15:45:45  profilanswer
 

pour l'usb 2 faut mettre a jour le bios en 2.5 ca rajoute une feature USB 2.0 enable/disable dans le bios a mettre sur enable
 
apres tu va sur le site de ASROCK et tu cherches puis install les drivers SIS fournit pour ta CM et winme
 
tout devrait rentrer dans l'ordre
 
PS: change d'os... WINME c'est plein de bug


---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3576678
spidey01
Posté le 21-10-2004 à 16:10:50  profilanswer
 

Euh le bios est à jour je vient d'acheter la carte chez LDLC et elle est déja Sempron ready !!!
 
Le driver usb2 pour winMe c'est n'importe quoi je le comprend pas 1 fichier de 50K qui conteint 3 autres éxécutables j'a ibeau le lancer ça n'a rien fait je reste avec des ?
 
P.S. on arrète les WinMe c'est pourris j'ai perso tourné 18 mois avec sans prob et va très bien à mon père pour ce qu'il fait je vais pas m'amuser avec WinXP et ses 500 patch de sécurité alors qu'il a même pas internet sur son PC !!!
 
J'attend donc tout info 1 peut plus pertinente pour m'aider à résoudre ce problème.
 
@+

n°3576738
biniou
Posté le 21-10-2004 à 16:39:23  profilanswer
 

spidey01 a écrit :


P.S. on arrète les WinMe c'est pourris j'ai perso tourné 18 mois avec sans prob et va très bien à mon père pour ce qu'il fait je vais pas m'amuser avec WinXP et ses 500 patch de sécurité alors qu'il a même pas internet sur son PC !!!


bah s'il a pas le net chez lui, t'en as rien à faire des patchs de sécurité :sarcastic:

n°3576777
spidey01
Posté le 21-10-2004 à 17:00:24  profilanswer
 

ptèt mais je veut pas me faire iech encore 1 journée pourotut lui reformatter et pis avec 1 duron 850 sous XP il ira pas loin !!!
 
Mais bon là n'est pas la question la question est comment faire marcher l'USB sur cette carte tout est bien détecté mais j'ai 1 beau ? que je n'arrive pas à enlever et je n'arrive pas à faire marcher le driver SIS USB2 dont si qqun sait comment résoudre ça autrement que par le formattage je usis preneur !!!

n°3577012
boober
Compromis, chose due
Posté le 21-10-2004 à 18:37:25  profilanswer
 

dis t'es gentil tu precises rien sur ta becane, pas de config comment je sais moi que ton bios est a jour? je te prierai d'etre plus courtois dans tes propos
 
la base en informatique pour diagnostiquer c'est de decrire sa config
 
t'es sur que tu es en 2.5??? tu es sur que c'est la K7S8X et pas genre une KS78XE ou E+?
 
ben moi je vais la  
http://www.asrock.com/support/Download/dl_k7s8x_cn.htm
 
apres je telecharge le fichier USB2 pour winme (50ko et que 1 seul fichier patch_ME dans le zip et pas 3 comme tu le dis donc je sais pas ce que tu as telechargé ni ou)
 
c'est censé resoudre tes problemes.  
 
si audela de ca ca marche pas essaye peut etre de reinstaller les drivers de ton scanner et ton imprimante car comme tu as changer de CM, windaube ME a mis a jour sa liste de peripheriques associé et drivers et ca ME n'aime pas trop comme tout les windaubes existant d'ailleurs
 
j'ai aussi tourné longtemps sur ME et j'ai eu bcps de probleme avec l'USB .
 
il se peut que tu aies a tout reinstallé en effet car des pilotes de ta K7S5A interfere avec ceux de ton ASROCK
 
apres XP sur un duron 850 je vois pas ou est le probleme. moi je fais tourner XP sur un duron 700 256 Mo de SDRAM PC100 et ca marche tres bien
 
il n'y a pas internet non plus donc j'ai pas fais de mise a jour de securité j'en vois pas l'interet en effet comme le souligne biniou
 
PS: j'espere que pour ta CM K7S5A t'as essayer le jumper "clear cmos" si ta version l'avait, ou d'enlever la pile +  debrancher ton PC du secteur pdt quelques heures, voir meme essayé de changer la pile avant de decreter qu'elle etait naze... ce que j'en dis
 
[edit]
 
ahhhh mais attends j'ai pas tout bien lu. moi aussi j'ai un ? dans mes peripherique j'ai remarqué ca quand j'ai remonté un config avec mon ancienne ASROCK aussi. mais mon OS c'est XP. d'ailleurs quand tu disable le USB2.0 dans le bios le ? disparait. donc de cause a effet aïe. y'a bien un probleme
 
ouais ouais j'ai pas trouvé encore la solution pour ca d'ailleurs je vais donc me pencher sur le probleme
 
mais je sais pas si c'est lié a ca que ton scan et ton imprimante marche pas car sur ma config mes peripherique USB fonctionne bien. en 2.0 je sais pas mais ils marchent en tout cas


Message édité par boober le 21-10-2004 à 18:42:38

---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3577031
boober
Compromis, chose due
Posté le 21-10-2004 à 18:44:38  profilanswer
 

ahhhh mais je suis con
pour passer un USB 2 avec winXP faut le SP1 merdoum
 
d'ailleurs y'a pas de fichier patch USB2 SIS pour XP sur le site ASROCK
 
donc je pense que le fichier USB2 du site asrock doit etre fait pour ca sur winME... bizarre
 
essaye et dis moi


Message édité par boober le 21-10-2004 à 18:45:03

---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3577126
spidey01
Posté le 21-10-2004 à 19:05:17  profilanswer
 

Tu veut la config la voila mais ne change pas grand chose au problème et toi aussi tu devrais ètre plus calme !!!
 
donc ASROCK K7S8X (SIS 764FX) dixit facture LDLC !!!
Duron 850
512 DDR 2100 Samsung
Hdd 40 giga
Lecteur CD
Floppy 3 1/2
SB PCI 128
Radeon 7000
Imprimante HP
Scanner
 
Voila pour la config !!!
 
Pour la K7S5A tu parle que le jumper clear CMOS estla première chose que j'ai essayé mais pour une raison inconnu tout allait nickel jusqu'au message CMOS error press F1 et je risquais pas de presser F1 v uque le clavier ne répondait + alors qu'il marche très bien avec cette carte !!!
 
Quand au driver USB2 dont je te parle est celui fourni sur le CD c'est 1 EXE mais en fait 1 zip autoextractible et ouvert avec winzip te donne 3 fichier .exe mais j'ai beau les lancer et rebooter niet !!!
 
L'imprimante est bien reconnu snas aucun problème j'ai demandé la page detest elle a commencé à sortir mais au bout d'1 moment message d'erreur windows impossible d'ecrire sur le port USB !!!
 
Bios j'ai pas regardé mais la carte est neuve et sur la boiteelle est marqué Sempron Ready donc le bios doit forcément ètre très récent !!!
 
Enfin j'attend toujorus les idées pourrésoudre ça et je verrais ce que je peut faire demain.
 
@+

n°3577174
boober
Compromis, chose due
Posté le 21-10-2004 à 19:20:20  profilanswer
 

ben ecoute essaye le lien et le driver fourni sur le site ASrock.. ca tient sur une disquette donc aisé de le faire suivre sur ton PC
apres pour ton bios quand tu bootes ton PC ==> ca te mets une ligne avec la version (2.5 c'est la derniere)
 
pour ta K7S5A tu aurais du essayer d'enlever la pile + secteur. y'a un gars sur le forum il avait un peu le meme probleme (bloqué sur bios, clavier inactif) et ca a remarcher en debranchant tout sur une periode prolongé  
 
@+


Message édité par boober le 21-10-2004 à 19:34:49

---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3577211
mc2messiah
emmerdeur chaotique
Posté le 21-10-2004 à 19:32:31  profilanswer
 

spidey01 a écrit :

ptèt mais je veut pas me faire iech encore 1 journée pourotut lui reformatter et pis avec 1 duron 850 sous XP il ira pas loin !!!


 
Si c'est pour faire de la bureautique et du freecell, xp tournera correctement avec  :o


---------------
Feed : http://forum.hardware.fr/hfr/Achat [...] m#t8474400
mood
Publicité
Posté le 21-10-2004 à 19:32:31  profilanswer
 

n°3577232
spidey01
Posté le 21-10-2004 à 19:37:50  profilanswer
 

mc2messiah a écrit :

Si c'est pour faire de la bureautique et du freecell, xp tournera correctement avec  :o


 
Très drôle a mourrir de rire si t'as encore plus intelligent n'éhsite pas à nous en faire part !!!
 
Pour 1 démineur je pourrais bien lui toruver 1 vieux 386 sous windows 3.1 et 1 autre pour toi !!!
 
Bon on en reste là je suis pas en forme ce soir.
 
Bye

n°3578246
boober
Compromis, chose due
Posté le 22-10-2004 à 08:28:40  profilanswer
 

mc2messiah a écrit :

Si c'est pour faire de la bureautique et du freecell, xp tournera correctement avec  :o


 
+1  :lol:  
 
bon t'es un peux dure quand meme messiah
 
mais bon qu'est-ce que les gens sont desagreable, meme quand on essaye de les aider !!!
 
pfffff :o


---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3578707
spidey01
Posté le 22-10-2004 à 13:47:56  profilanswer
 

Désagréable en règle général non mais énvervé quand on se fout  de ma geule oui ce qui est normal !!!

n°3578790
spidey01
Posté le 22-10-2004 à 14:31:51  profilanswer
 

Bon qq nouvlles infos Bios V 2.40 j'ai tenté la désactivaiton del'USB2 et ne laisser que l'USB1 mais toujorus pareil et le patch fourni sur le Site de ASROCK n'y change rien donc si qqun ) 1 autre idée je suis preneur !!!

n°3578812
zen92
Posté le 22-10-2004 à 14:39:57  profilanswer
 

zed69 a écrit :

ben ecoute essaye le lien et le driver fourni sur le site ASrock.. ca tient sur une disquette donc aisé de le faire suivre sur ton PC
apres pour ton bios quand tu bootes ton PC ==> ca te mets une ligne avec la version (2.5 c'est la derniere)
 
pour ta K7S5A tu aurais du essayer d'enlever la pile + secteur. y'a un gars sur le forum il avait un peu le meme probleme (bloqué sur bios, clavier inactif) et ca a remarcher en debranchant tout sur une periode prolongé  
 
@+


 
Salut,
j'ai acheté une K7S8X il y a moins d'un mois et le bios n'était pas le dernier (2.5) alors que sur la boite, c'est également marqué "sempron ready".
Donc commences par flasher ton bios avec la nouvelle version, ça fera peut-être avancer ton problème.
Bon courage.
 
PS1 : un topic dédié à ta carte existe sur ce forum http://forum.hardware.fr/hardwaref [...] 8194-1.htm
 
PS2 : je ne te trouve pas vraiment agréable alors que les posts des autres n'étaient pas agressifs. Tu te serais fait déjà jeter pour moins que ça avec des personnes moins patientes.

n°3578821
adonai_24
The trick is to keep breathing
Posté le 22-10-2004 à 14:44:33  profilanswer
 

mc2messiah a écrit :

Si c'est pour faire de la bureautique et du freecell, xp tournera correctement avec  :o


 
+1, j'ai fait tourner XP sur un PII avec 256Mo, et le PC de mon ex avait un celeron 900Mhz avec 256Mo, ben ca allait TRES bien pour internet / bureautique / solitaire :D
Et puis winME ca marche bien 5min, apres c'est le bordel !!! met soit 98 soit XP ... ca ira beaucoup mieux après ;)

n°3578848
spidey01
Posté le 22-10-2004 à 14:54:09  profilanswer
 

adonai_24 a écrit :

+1, j'ai fait tourner XP sur un PII avec 256Mo, et le PC de mon ex avait un celeron 900Mhz avec 256Mo, ben ca allait TRES bien pour internet / bureautique / solitaire :D
Et puis winME ca marche bien 5min, apres c'est le bordel !!! met soit 98 soit XP ... ca ira beaucoup mieux après ;)


 
On va pas en remettre une couche Me allait très bien jusqu'à aujourd'hui je vois pas pouruqoi je changerais qq chose qui va bien !!!
 
tout ce que je voudrais c'est pouvoir faire marcher l'USB sans avoir besoins de refomratter sinon je réinstalle le ME qui traine toujours sur une parition du disk !!!
 
Xp on verras bien le jour où il en auras besoins !!!

n°3578854
adonai_24
The trick is to keep breathing
Posté le 22-10-2004 à 14:57:00  profilanswer
 

J'ai été obligé de changer TOUT les winME de 15 ordinateurs d'un revendeur Orange par des Win98 a cause justement des problèmes aléatoires de celui-ci. Surtout quand tu navigue sur le net ... sans parler des écran bleu énérvants ... moi aussi j'ai eu winME sur une de mes machines pendant 3 mois sans problemes, mais un beau jour ...

n°3578890
spidey01
Posté le 22-10-2004 à 15:10:32  profilanswer
 

vi mais je coris qu'on va n rester là avec les quesiton de WinME où pas perso sur mon PC dont je me sert 1 max je suis resté sous ME pendant 2 ans et fait presque aussi longtemps qu'il est sur le PC de mon père même s'il s'en sert moins et convient très biendonc après chacun vois son cas !!!
 
Maintenant qqun a une idée pour forcer win à reconnaitre comme i lfaut l'USB où je suisbon pour un formattage ???
 
@+

n°3578915
tompouss
Petit chat
Posté le 22-10-2004 à 15:24:00  profilanswer
 

tas deja essayé de mettre les drivers microsoft par defaut?
 
sinon tu supprime les point d'interrogation et tu reessaie apres redemmarage du pc
 
 
ps: désolé d'en rajouter, mais Win Me c'est le pire os sorti par microsoft (de la bouche meme d'un ingénieur de microsoft (bon bien sur il a pas dis ca comme ca mais ca voulait dire la meme chose))
donc si un jour tu dois formater passe à xp ou win 98 si vraiment t'aime pas tes attaché à la fat32
 
Tom


---------------
collectionneur de pâtes thermiques
n°3578954
spidey01
Posté le 22-10-2004 à 15:41:20  profilanswer
 

Supprimer les ? c'est ce que je veut faire que mes ports USB aparaissent sans ces fichu ? mais j'y arrvie pas c'est les drivers par défaut de ZinME j'ai même tenter de le forcer à faire 1 update des drivers USB mais ça n'a rie nchangé, le patch SIS USB ne donne rien alros maintenant !!!
 
A moins que je puisse lui coller d'autres drivers !!! Quand je vois que p l'usb 2 sous ME sis propose 1 fichier de 50k et Nividia de + d'1 meg je me dsi cherchez l'erreur !!!
 
donc mon cher Tompouss to iqui écoute les ingénieurs de chez Billou tu sait comment faire ???
 
Merci quand même et @+

n°3579013
tompouss
Petit chat
Posté le 22-10-2004 à 16:09:04  profilanswer
 

tas mis dans le bios la fonction os plug and play sur yes?


---------------
collectionneur de pâtes thermiques
n°3579070
spidey01
Posté le 22-10-2004 à 16:31:40  profilanswer
 

tiens j'y a ipas fait gaffe faut dire que ce bios est un peut zarbi selon toi faut que le hot plyg an play soit sur on où Off ???
 
Sinon je vois pas quoi changer d'autre dans le bios pour aranger ça v uque tout marche nickel sauf l'USB !!!

n°3579089
tompouss
Petit chat
Posté le 22-10-2004 à 16:37:53  profilanswer
 

il faut que ce soit sur on


---------------
collectionneur de pâtes thermiques
n°3579154
spidey01
Posté le 22-10-2004 à 17:09:29  profilanswer
 

tompouss a écrit :

il faut que ce soit sur on


 
Bon je veut bien à condition de toruver cette fonction dans le Bios ce qui est mission impossible !!!
 
J'ai essayé de désactiver l'usb dans le bios, reboot Me sans usb, réactivation usb dans le bios et Me me colle à nouveau les beau ? et le patch ne fait toujours rien va quand même pas falloir que j'en passe par le formattage ???

n°3581351
boober
Compromis, chose due
Posté le 23-10-2004 à 18:39:00  profilanswer
 

hum
effectivement le -?- est lié au peripherique Racine USB non installé donc clairement ton USB merdouille car non correctement installé
 
perso moi j'ai fait la MAJ SP1 sur mon XP avec mon asrock qui avait aussi ce -?-  et apres une reinstallation des pilotes depuis les propriété du peripherique en -?- tout est resolu ca m'a installé le concentrateur Racine USB ou un truc comme ca
 
si le patch Me ne marche pas aie. ben tout ce que je peux dire c'est que c'est Me. une reinstall de Me va peut etre te solutionner le probleme mais pas sur. XP en SP1 sur t'aura plus le -?-
 
desolé


---------------
Entrez dans la dance clap clap, les soucis n'ont pas de chance, la musique commence, clap clap, ça c'est Fraggle Rock!
n°3581363
spidey01
Posté le 23-10-2004 à 18:46:39  profilanswer
 

Vi je sais XP mais bon si je lui met XP va le changer de ME et faudras que je regarde coté drivers car je risque d'avoir des surprises (le PC a qq années quand même) et aussi rearder la compatibilité programme il lui faut le programme pour sa calculette HP qui marchera peut-ètre pas donc faut voir !!!
 
Je sesn que je vais m'amuser comme si j'avais besoins de ça en ce moment !!!
 
@+

n°3581397
adonai_24
The trick is to keep breathing
Posté le 23-10-2004 à 19:06:03  profilanswer
 

Ben si le PC a qq années tu ne devrais pas trop avoir de problèmes, en plus c'est pas dificile de trouver des drivers sur le net ;)

n°3581525
spidey01
Posté le 23-10-2004 à 20:13:12  profilanswer
 

Vi je verrais bien ce que je fait ma question originale était comment éviter le formattage mais on dirait que je peut pas !!!
 
Le seul soucis éventuel avec XP reste la compatibilité avec certains programmes 1 peut ancien !!!
 
@+

n°3585096
mc2messiah
emmerdeur chaotique
Posté le 25-10-2004 à 17:05:17  profilanswer
 

spidey01 a écrit :

Très drôle a mourrir de rire si t'as encore plus intelligent n'éhsite pas à nous en faire part !!!
 
Pour 1 démineur je pourrais bien lui toruver 1 vieux 386 sous windows 3.1 et 1 autre pour toi !!!
 
Bon on en reste là je suis pas en forme ce soir.
 
Bye


 
Ecoute mon beau pére à un cel 766@865 avec 256 mo et xp tourne correctement avec. Commes ses besoins se limitent à la bureautique, au sur f et à freecell, cela fonctionne très bien.  
Après, tu le prends comme tu le veux  :o  :D


---------------
Feed : http://forum.hardware.fr/hfr/Achat [...] m#t8474400
n°3585104
mc2messiah
emmerdeur chaotique
Posté le 25-10-2004 à 17:08:03  profilanswer
 

spidey01 a écrit :

Vi je verrais bien ce que je fait ma question originale était comment éviter le formattage mais on dirait que je peut pas !!!
 
Le seul soucis éventuel avec XP reste la compatibilité avec certains programmes 1 peut ancien !!!
 
@+


Avec xp, tu peux faire un mise à jour.
C pas superclean au niveau de l'install mais bon au moins tu ne formattes rien.  :whistle:


---------------
Feed : http://forum.hardware.fr/hfr/Achat [...] m#t8474400
n°3585147
cotorep
Posté le 25-10-2004 à 17:22:37  profilanswer
 

un bon formatage
vire win ME et mais 2000 pro (pour moi le meilleur OS de bilou)
 
telecharge le sp 4 et les hotfixe sinon tu va avoir saser
 

n°3585165
Gamil
Posté le 25-10-2004 à 17:30:04  profilanswer
 

+1 pour win2000

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème USB2 sur AsRock K7S8X et winME !!!

 

Sujets relatifs
Probleme de mise en veilleProblème Ventilateur Shuttle
probleme ddur en raid 09700pro énorme problème red/green vertic. scanlines venu de nulle part
Probleme GeForce 6800 et jeux.graveur dvd problème avec dvd-r( il ne les reconnait plus...)
Problème de BIOSFreebox - Problème de téléphonie - Port HS ???
Problème de température MSI Neo2 Platinum et 3500+probleme affichage au demarage....
Plus de sujets relatifs à : Problème USB2 sur AsRock K7S8X et winME !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR