Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2055 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [K7 Pro v1] pas d'affichage...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[K7 Pro v1] pas d'affichage...

n°2235621
serge_the_​bear
Graaaouh!
Posté le 21-02-2003 à 02:00:06  profilanswer
 

J'ai fait des recherches, mais personne n'a eu de pb semblable apparemment:
 
Le pc m'a été confié en réparation pour y mettre ensuite xp (98 merdait grave). La bête démarrais hier mais plantait sous 98, bref. Aujourd'hui je m'en vais pour reinstaller xp, pis pouf pas d'affichage.
 
Ha...  je reteste les branchements de CG, je teste sur un autre moniteur, pis un deuxième (j'ai testé avec 4 moniteurs en tout...)
 
J'ai aussi testé avec une autre autre CG AGP pis une pci, pas de changement.
 
J'ai tenté un clear cmos pour remettre les valeurs du bios par défaut, pis retest avec différentes cartes.
 
Résultat: zéro affichage: pourtant la carte démarre, les ventilos tournent, les disques démarrent...
 
Config: athlon 750 (socket A) 128 Mo PC100 (2x 64), matrox je sais pas koi... mais bref on s'en fout, il devrait au moins y avoir le bios à s'afficher meme sans périphs.
 
Alors plusieurs solution: proc cramé?? (ça a marché sous mes yeux hier quand meme...), ram qui merde? (jen ai testé plusieurs) ou alors, mais je ne suis pas sur, pile du bios morte (je sais pas si ça empêche l'affichage ça en fait)???
 
 
 
Bref, avez vous d'autres réponses, pouvez vous svp me dire si une pile morte empêche une mobo de démarrer...  
 
merci!


Message édité par serge_the_bear le 21-02-2003 à 02:00:39
mood
Publicité
Posté le 21-02-2003 à 02:00:06  profilanswer
 

n°2235626
cooltwan
Posté le 21-02-2003 à 02:09:11  profilanswer
 

Serge_the_bear a écrit :


Bref, avez vous d'autres réponses, pouvez vous svp me dire si une pile morte empêche une mobo de démarrer...  


 
en général non.

n°2235627
cooltwan
Posté le 21-02-2003 à 02:10:09  profilanswer
 

tu as testé l'alim ?

n°2235648
serge_the_​bear
Graaaouh!
Posté le 21-02-2003 à 02:41:33  profilanswer
 

cooltwan a écrit :

tu as testé l'alim ?


 
De quelle manière veux tu la tester? Sur une autre CM? Parce que là la CM est alimentée de manière générale, et sans aucun périph ce n'est pas un pb de puissance...

n°2236202
serge_the_​bear
Graaaouh!
Posté le 21-02-2003 à 12:01:57  profilanswer
 

Help! keskipeubien spassé?!?
 
 :bounce:

n°2236211
cooltwan
Posté le 21-02-2003 à 12:06:43  profilanswer
 

Serge_the_bear a écrit :


 
De quelle manière veux tu la tester? Sur une autre CM? Parce que là la CM est alimentée de manière générale, et sans aucun périph ce n'est pas un pb de puissance...


 
branche une alim dont tu es sur, avec la config HS

n°2236258
serge_the_​bear
Graaaouh!
Posté le 21-02-2003 à 12:26:55  profilanswer
 

Ce n'est pas un pb d'alim... test avec une alim provenant d'une machine qui marche...

n°2236427
cooltwan
Posté le 21-02-2003 à 13:23:20  profilanswer
 

verification des condos de la carte ?

n°2236494
serge_the_​bear
Graaaouh!
Posté le 21-02-2003 à 13:48:42  profilanswer
 

cooltwan a écrit :

verification des condos de la carte ?


 
 
Oui j'aimerai bien faire ça mais je n'ia pas de multimètre à portée de main, je vais tenter dans les temps à venir. Quels condos seraient à mettre en cause à première vue?
 
Ce qui me met en boule c'est que ça a démarré une fois et puis le lendemain plus rien, c'est quand même surprenant que ça lache d'un coup, surtout que j'ai vu que cette carte mère posait rarement des problèmes, elle est réputée assez stable...
 
Je vais tenter cet aprem de recupérer une CM ou un autre proc socket A pour tester mais ça court pas les rues à l'heure actuelle...

n°2238609
cooltwan
Posté le 22-02-2003 à 01:32:00  profilanswer
 

juste en les regardant deja on peut voir qu'y en a pas qui coulent ou qui ont explosé


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [K7 Pro v1] pas d'affichage...

 

Sujets relatifs
Problème d'affichage à l'écran avec jeux Battle Field?Iiyama MM904UT 19" Vision Master Pro 455 ??
[hardware.fr] pourquoi y a pas de test de cartes PRO ?MSI K7T266 Pro + Seagate Baracuda V 120 Go Compatible ???
Mitsubishi - Diamond Pro 740SB ou 750SB ???Radeon hercule 9700 Pro (decidement celle là lol)
rapport quantité de ram cg / résolution d'affichage maximale ?ACHAT Leadtek K7NCR18D-Pro OU MSI K7N2-L
Renseignements sur Hercules 9700 Pro ...Problème d'affichage dans l'aide de windows.......
Plus de sujets relatifs à : [K7 Pro v1] pas d'affichage...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR