Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1439 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Boot impossible en dual channel ??

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Boot impossible en dual channel ??

n°6663845
GastonWaze​ef
Posté le 28-10-2008 à 18:41:14  profilanswer
 

Salut,
 
J'ai un problème très bizarre depuis quelques temps. J'avais un E8400 @ stock sur une GA-P35-DS3R avec 2x1Go de DDR2 Crucial en dual channel qui tournait comme un charme.
 
Du jour au lendemain, impossible de démarrer le PC, l'écran reste noir au démarrage. J'ai d'abord testé la carte graphique (une 8800GT Gigabyte) en la remplaçant par mon ancienne qui marche encore : en vain.
 
J'ai ensuite testé ma RAM, et là miracle! en retirant une barette sur les 2 j'arrive a booter! Je me suis donc dit qu'une de mes barettes avait rendu l'ame, et j'ai racheté un nouveau kit Crucial de 2x1Go. Malheureusement vous vous en doutez, le problème est le meme! j'ai testé chacune des 4 barettes séparément, 1 passe de memtest86+ 2.01, RAS!
 
Je me suis donc dit que c'était ma carte mère qui était HS. Je l'ai remplacée par une GA-P45-DS3 neuve..... et le problème est le meme !!
 
Il ne reste donc que le processeur.... ou l'alimentation... ou peut-etre savez-vous quoi???
 
merci d'avance à ceux qui m'aideront  :)  

mood
Publicité
Posté le 28-10-2008 à 18:41:14  profilanswer
 

n°6663866
old100
V8 Power
Posté le 28-10-2008 à 18:48:58  profilanswer
 

Et l'alimentation, c'est quoi?

n°6663871
GastonWaze​ef
Posté le 28-10-2008 à 18:50:55  profilanswer
 

ah oui désolé, l'alim c'est une Seasonic S12 500W.
 
edit : j'ai ajouté ma config complète dans mon profil.


Message édité par GastonWazeef le 28-10-2008 à 18:54:31
n°6663889
old100
V8 Power
Posté le 28-10-2008 à 18:59:02  profilanswer
 

A priori bonne alim.
 
Pas de tension bizarre dans le bios?
 
Regarde dans cpu-z si tes ram sont bien aux specs attendues.

n°6663892
old100
V8 Power
Posté le 28-10-2008 à 19:00:36  profilanswer
 

Ta ram demande peut-être plus que le 1,8 v standard.

n°6663905
GastonWaze​ef
Posté le 28-10-2008 à 19:05:19  profilanswer
 

dans cpu-z c'est bizarre il considere ma ram comme de la PC6400 alors que c'est de la PC8500. je vais voir les tensions dans le bios mais souviens-toi que avant ça marchait nikel sans que j'ai changé quoi que ce soit...  :(

n°6663910
old100
V8 Power
Posté le 28-10-2008 à 19:08:23  profilanswer
 

Oui, j'ai vu.
 
C'est peut-être lié, 1,8 -> PC6400.

n°6663912
GastonWaze​ef
Posté le 28-10-2008 à 19:10:26  profilanswer
 

alors je viens de vérifier, dans le bios la RAM est à 1.98V et toutes les autres tensions sont bonnes.
 
si seulement je pouvais acceder au bios avec deux barettes...

n°6663939
old100
V8 Power
Posté le 28-10-2008 à 19:23:06  profilanswer
 

désolé, je suis un peu sec là.

n°6663995
GastonWaze​ef
Posté le 28-10-2008 à 19:41:26  profilanswer
 

bon alors je viens de tout retester, les 4 barettes une par une. et en fait il s'avère que j'ai bien une barette capricieuse, voire HS, du premier kit. Je n'arrive pas a booter avec elle.
j'ai réessayé avec a peu près toutes les combinaisons ca me rend dingue %)
j'espère que c'est pas un truc du genre la barette HS qui fait un court-circuit dans le controleur memoire du chipset sinon ca voudrait dire que j'ai flingué 2 CM en 1 semaine....
HELP!!


Message édité par GastonWazeef le 28-10-2008 à 19:41:53
mood
Publicité
Posté le 28-10-2008 à 19:41:26  profilanswer
 

n°6664099
GastonWaze​ef
Posté le 28-10-2008 à 20:28:13  profilanswer
 

je viens de voir un autre indice grace a cpuz, ma ram fonctionnerait en PC8500 seulement si elle est alimentée en 2,2V (reglage EPP). or comme indiqué plus haute elle ne tourne qu'en 2V (1,98 exactement). comment faire ??


Message édité par GastonWazeef le 28-10-2008 à 20:28:55
n°6664112
old100
V8 Power
Posté le 28-10-2008 à 20:34:43  profilanswer
 

Dans le bios tu peux augmenter la tension de la ram.

n°6664126
GastonWaze​ef
Posté le 28-10-2008 à 20:45:01  profilanswer
 

oui mais ca ne boote pas avec 2 barettes...
est-ce que je peux a ton avis booter ac 1 barette, modifier la tension, eteindre et rebooter ac les 2 barettes?

n°6664130
old100
V8 Power
Posté le 28-10-2008 à 20:47:23  profilanswer
 

Oui, tout ce que tu risques c'est d'avoir à faire un clear cmos si ça marche pas.

n°6666661
GastonWaze​ef
Posté le 30-10-2008 à 13:27:38  profilanswer
 

bon alors c'est la merde...
hier soir j'ai voulu rallumer le pc, impossible meme avec une seule barette...
je sais pas ce qui a laché, si c'est l'alim ou le cpu...
selon vous c'est quoi?
merci a+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Boot impossible en dual channel ??

 

Sujets relatifs
Impossible de redémarrer l'ordi même en mode sans échec !Plantage au boot
DVI Dual-link et quantité d'écran?Boot cd xp sur hp compaq
Problème pc impossible a démarrer, reboot continuel.Problème Boot PC
Boot impossible + CD-Rom HS + DD invisibleMessage "HARD DISK ERROR" au boot
Plus de sujets relatifs à : Boot impossible en dual channel ??


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR