Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2008 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Config de fou et problème sur BF2 !!!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Config de fou et problème sur BF2 !!!

n°5238626
bond70
En recherche de connaissances
Posté le 21-12-2006 à 16:46:09  profilanswer
 

Salut voilà je viens de m'acheter une config de fou : Intel 2 Core E6600 - ATI X1950XTX -  2 Go de RAM corsair. J'ai donc mis les graphismes à fond sur BF2 et résultat ben l'ordi reboot au bout de quelques minutes de jeu. Il y a parfois des flash, çà ressemble à des artefact. Enfin que je joue la carte graphique monte à 75°C. Est-ce normal. Le pross et à 45°C. Aidez moi !

mood
Publicité
Posté le 21-12-2006 à 16:46:09  profilanswer
 

n°5238653
vic mckey
Don't make me shoot you!
Posté le 21-12-2006 à 16:55:57  profilanswer
 

Tu as testé ta RAM avec Memtest?
C'est quoi ton alim?
Ca fait pareil avec d'autres jeux?

n°5238683
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:10:26  profilanswer
 

J'ai pas testé la RAM. Mon alim c'est une Seasonic S12 600W. J'ai que Battlefield 2 pour l'instant. Crois tu que çà vient de la température de la carte graphique ?

n°5238685
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:13:04  profilanswer
 

Memtest ne gère pas plus de 1024 de RAM ?

n°5238687
Freak_On_A​_Leash
Clockeur abruti
Posté le 21-12-2006 à 17:13:57  profilanswer
 

bond70 a écrit :

J'ai pas testé la RAM. Mon alim c'est une Seasonic S12 600W. J'ai que Battlefield 2 pour l'instant. Crois tu que çà vient de la température de la carte graphique ?


 
 
Non... La temperature est tout à fait normale... Il n'est pas rare de voir des gpu atteindre les 85-90 degrés... Vérifie tes tensions même si c'est une seasonic et comme le dit Vic Mckey, test ta ram..

n°5238695
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:16:02  profilanswer
 

Ok je suis en train de faire le test de la RAM, mais c'est de la Corsair 2x1024Mo PC6400, je l'ai payé la peau des fesses crois tu que çà vient de là ?

n°5238701
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:18:06  profilanswer
 
n°5238728
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:28:50  profilanswer
 

Voilà maintenant il reboot en plein test avec Memtest ! Aidez moi please, j'ai reçu cet ordi hier !

n°5238744
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:36:13  profilanswer
 

Ca me met çà quand çà a redémarré :
 
Rapport d'erreur Windows :  
 
C:\DOCUME~1\UTILIS~1\LOCALS~1\Temp\WERcda1.dir00\Mini122106-06.dmp
C:\DOCUME~1\UTILIS~1\LOCALS~1\Temp\WERcda1.dir00\sysdata.xml

n°5238746
bond70
En recherche de connaissances
Posté le 21-12-2006 à 17:36:57  profilanswer
 

Y avait pas une option sur Windows pour évité que l'ordi reboot automatiquement quand il y a un problème ?

mood
Publicité
Posté le 21-12-2006 à 17:36:57  profilanswer
 

n°5238757
Freak_On_A​_Leash
Clockeur abruti
Posté le 21-12-2006 à 17:43:30  profilanswer
 

Ce qu'il va faire à la place, c'est figer... Donc pas vraiment mieu...

n°5238782
d@kn1ko
Posté le 21-12-2006 à 17:56:20  profilanswer
 

bond70 a écrit :

Memtest ne gère pas plus de 1024 de RAM ?


 
lance en deux  
un pour chaque core pour que les deux travails
 
c est quoi ton pc ? assemblé piece par piece ou achete comme ca?


Message édité par d@kn1ko le 21-12-2006 à 17:57:00
n°5238981
vic mckey
Don't make me shoot you!
Posté le 21-12-2006 à 19:24:30  profilanswer
 

Si ca plante en plein Memtest c'est pas bon. A mon avis tes Corsair vont partir en SAV.

n°5239004
bond70
En recherche de connaissances
Posté le 21-12-2006 à 19:34:24  profilanswer
 

Mon PC a été acheté et assemblé par Matériel.net donc je pense pas qu'il y ai de souci de ce point de vu.

n°5239007
bond70
En recherche de connaissances
Posté le 21-12-2006 à 19:34:55  profilanswer
 

348€ de Ram et elles sont pas foutu de marcher !

n°5239070
bond70
En recherche de connaissances
Posté le 21-12-2006 à 19:54:07  profilanswer
 

A oui et pi ma carte mère c'est une Asus P5B deluxe.

n°5239084
It_Connexi​on
Posté le 21-12-2006 à 19:57:00  profilanswer
 

bond70 a écrit :

348€ de Ram et elles sont pas foutu de marcher !


 
Le prix n'a rien a voir. C'est de l'electronique et on n'est jamais a l'abris de composants deffecteux..

n°5239261
bond70
En recherche de connaissances
Posté le 21-12-2006 à 21:15:24  profilanswer
 

J'ai fait un test avec 3D MARK 06 et voilà le résultat :
 
3D MARK 06 score : 6386
 
SM2.0 score : 2490
HDR/SM3.0 score : 2828
CPU score : 2087
 
Voilà je n'ai eu aucun reboot pendant cette phase de test avec 3DMARK06, çà a juste ralenti à mort pour le test du CPU. (Intel E6600)
 
Sinon pour ce qui est de Memtest, l'ordi reboot à 26% pour 11 erreurs.
 
Donc je pense d'après cela que ce soit uniquement un problème de RAM. Connaissez vous un autre logiciel pour tester la RAM pour réfuter mes affirmations ? Voici la RAM que j'ai acheté : http://www.materiel.net/details_TWIN2X2048-6400.html
 
MERCI DE VOTRE AIDE !!!
 
 

n°5239282
vic mckey
Don't make me shoot you!
Posté le 21-12-2006 à 21:20:34  profilanswer
 

Memtest est le seul log de test de mémoire et s'il indique des erreurs c'est qu'il y a un problème.
 
Sinon quels sont les timings de ta RAM? Le problème peut venir de la.

n°5239463
bond70
En recherche de connaissances
Posté le 21-12-2006 à 22:22:15  profilanswer
 

Sais tu comment je peux les connaître ?
 
Merci.

n°5239568
bond70
En recherche de connaissances
Posté le 21-12-2006 à 23:00:20  profilanswer
 

Bon sinon je vais faire tourner Memtest86 v1.65 toute la nuit pour voir si il y a des erreurs. On verra bien demain. En tout cas j'ai déjà envoyé un mail à Matériel.net disant que ma RAM était défectueuse, esperont que c'est vrai.
 
A plus !

n°5239749
vic mckey
Don't make me shoot you!
Posté le 22-12-2006 à 02:06:26  profilanswer
 

bond70 a écrit :

Sais tu comment je peux les connaître ?
 
Merci.


 
Télécharge CPU-Z => http://www.clubic.com/telecharger- [...] cpu-z.html puis regarde l'onglet Memory.

n°5239849
bond70
En recherche de connaissances
Posté le 22-12-2006 à 08:46:31  profilanswer
 

Salut, voilà je viens de laisser l'ordi tourner toute la nuit avec Memtest86 v1.65 (celui qui ce boot sur un CD) et non celui en logiciel comme précédement. Et résultat, pour 23 pass il y a 0 ERREURS ! Alors là je sais plus quoi faire, le logiciel Memtest de tout à l'heure (http://www.zdnet.fr/telecharger/wi [...] 00s,00.htm) fait planter l'ordi, alors que celui (http://perso.orange.fr/doc.jm/MemTest.htm) là m'indique 0 erreurs.
 
Sinon pour les timing j'ai trouvé çà :  
 
http://img227.imageshack.us/img227/45/sanstitrefb8.png
 
MERCI DE VOTRE AIDE !!!

n°5239855
bond70
En recherche de connaissances
Posté le 22-12-2006 à 08:52:59  profilanswer
 

J'ai aussi trouvé çà, comme vous vous en doutez c'est les même caractéristqiues pour les deux barettes :
 
http://img184.imageshack.us/img184/386/sanstitre2qg4.png

n°5240165
targetalex
déjà 12h30 du matin?!!
Posté le 22-12-2006 à 11:50:52  profilanswer
 

bah ça ne vient pas des timings apparemment. Tu as une autre CG sous la main? 75°c ce n'est pas rien quand même

n°5240182
oupouli
Posté le 22-12-2006 à 12:00:03  profilanswer
 

J'ai un peu le même pb mais sous bf2142.
Pas d'erreur sous memtest, OCCT a tourné + de 4h sans erreur.
Ma cg tourne aussi vers les 75°c et je ne crois pas que ce soit excessif pour ce type de carte, mais c'est une 1950XT et non XTX
J'utilisais les 6.12, je suis revenu en 6.10 hier soir après un énième plantage. Mais je n'ai pas eu le tps de verifier si ca plantait toujours. Et je ne pourrais pas avant lundi soir.
Sinon je pensais auu mofset ( ou sais plus quoi, enfin le truc qui se trouve à l'arrière avec un rad dessus :) ).
Je ne sais pas à quelle température il est ( j'ai découvert la "présence" de ce truc hier).
Peut être que les plantages viennent de là...
A voir

n°5240833
bond70
En recherche de connaissances
Posté le 22-12-2006 à 18:53:09  profilanswer
 

Ouais mais le problème c'est que maintenant l'ordi reboot quand je lance n'importe quelles applications un peu lourde.
 
Le mec de matériel.net ma renvoyé cela suite à mon message :
 
Bonjour, je vous ai passé commande ( n° 1663087) pour un ordinateur  
entièrement monté et avec Windows XP installé. Le tout marche très  
bien sauf que je me suis rendu compte que dès que j'effectuais une  
tâche assez importante (jeux, graphisme, montage vidéo) l'ordinateur  
se redémarre tout seul. J'ai testé les différents éléments qui peuvent  
être mis en cause CPU, Carte graphique, RAM. Je les ai tous testé et  
il semle que la cause provient de la RAM. En effet en faisant un test  
avec le logiciel Memtest au bout de 10% du test, l'ordinateur se  
redémarre. Il s'agit de la RAM : http://www.materiel.net/details_TWIN2X2048-6400.html
 
Pouvez-vous m'aidez. Merci.
   
Cordialement.
 
==>
 
Cher client
 
Je prends bien note de votre message et du problème que vous rencontrez.
 
Je vous invite à vérifier via le bios que la tension appliquée à la ram  
est bien 1.9V et non 1.8V.
 
Vous pouvez aussi vérifier que le radiateur est toujours bien en place  
sur le processeur, une surchauffe pourrait en effet être à l'origine des  
plantages rencontrés.
 
Si cela ne change rien, je vous invite à procéder à une demande de  
retour pour la ram.
 
Je reste à votre disposition pour tous renseignements complémentaires.
Cordialement,
Mickaël - SAV Materiel.net

n°5240945
bond70
En recherche de connaissances
Posté le 22-12-2006 à 19:35:46  profilanswer
 

J'était en effet à 2.00V j'ai mis en AUTO on verra bien. En tout cas pour l'instant le test avec Memtest ce passe nickel !

n°5241128
bond70
En recherche de connaissances
Posté le 22-12-2006 à 21:10:05  profilanswer
 

Cà redémarre en AUTO, j'essaye en 1.90V
 
Je vais aussi faire un test de pross avec Prime 95 pour voir si c'est pas lui qui est la cause de ces redémarrages intempestifs.

n°5241792
bond70
En recherche de connaissances
Posté le 23-12-2006 à 11:58:24  profilanswer
 

Il a pas tenu sous prime95 en torture test, je sais plus quoi faire !

n°5246455
bond70
En recherche de connaissances
Posté le 26-12-2006 à 16:01:34  profilanswer
 

Salut, le gas de matériel.net ma répondu cela :
 
"Cher client
 
Avez-vous pu vérifier les tensions données par l'alimentation via le bios ?
 
S'écartent-elles de plus de 5% de la valeur attendue ?"
 
Je vois comment puis je changer cette valeur, çà me paraît idem que prédément.
 
POUVEZ VOUS M'AIDER

n°5246561
funky 83
Posté le 26-12-2006 à 16:44:21  profilanswer
 

Pour info t'a quoi comme alim, si noname tu la vire direct et tu prend une alim digne de ce nom :)
 
édit: j'avais pas vu pour l'alim normalement c'est largement suffisant  :jap:  
Pour Bf2 ta instalé le dernier patch 1.41


Message édité par funky 83 le 26-12-2006 à 17:15:50
n°5246623
vic mckey
Don't make me shoot you!
Posté le 26-12-2006 à 17:12:05  profilanswer
 

Il a un S12 donc logiquement pas de problème pour les tensions.

n°5246923
bond70
En recherche de connaissances
Posté le 26-12-2006 à 19:50:14  profilanswer
 

Comment on vérifie cette tension qu'il me demande ? Parce que je vois pas où dans le bios on voit cette tension. Le seul truc que je sais, c'est changer la tension appliqué à la RAM.

n°5246995
TriniTa_91​1
Posté le 26-12-2006 à 20:24:29  profilanswer
 

Est-ce que tu aperçois un éventuel "écran bleu windows" avant le reboot ?
Si c'est le cas il faudrait, désactiver le reboot, pour voir quel est le message sur "l'écran bleu".
 
Cela donnerait une piste pour ressoudre ton soucis.

n°5247407
bond70
En recherche de connaissances
Posté le 26-12-2006 à 23:56:28  profilanswer
 

Non je ne vois pas d'écran bleu, comment fait-on pour l'activer. J'avais déjà posé la question précédement mais on ne m'a pas répondu.  
 
Et sinon que dois-je faire pour vérifier les tensions comme il me l'a demandé ?
 
 
Merci.

n°5247425
bond70
En recherche de connaissances
Posté le 27-12-2006 à 00:06:19  profilanswer
 

O fait, à partir de combien d'erreurs on doit s'inquiéter sur Memtest ? Celui-ci, pas celui qui se lance au démarage. http://www.zdnet.fr/telecharger/wi [...] 00s,00.htm
 
Parce que celui qui se lance au démarrage, il ne trouve pas d'erreurs.

n°5247438
SuperBrouz​ouf
Posté le 27-12-2006 à 00:11:52  profilanswer
 

Essaye en enelevant une barrette, puis l'autre pour vérifier si tu as bien une barette de RAM foireuse et laquelle.

n°5247439
TriniTa_91​1
Posté le 27-12-2006 à 00:13:46  profilanswer
 

bond70 a écrit :

Non je ne vois pas d'écran bleu, comment fait-on pour l'activer. J'avais déjà posé la question précédement mais on ne m'a pas répondu.


 
Panneau de configuration -> Système -> Avancé -> Démarage de Récuparation (Paramètres) -> Décocher:Redémarrer automatiquement.

n°5247450
bond70
En recherche de connaissances
Posté le 27-12-2006 à 00:19:07  profilanswer
 

ok je vous tiens au courant demain

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Config de fou et problème sur BF2 !!!

 

Sujets relatifs
Config core 2 duoDEMANDE AIDE POUR NEW CONFIG
Problème de sonPetite config pour surf, bureautique et téléchargement.
problème hdd externeprobleme multi affichage avec Geforce 7500 le??
Problème avec portable Tecra M4, Caractères aléatoires au boot,Probleme de connexion
Problème instal xp sur sata 
Plus de sujets relatifs à : Config de fou et problème sur BF2 !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR