Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1329 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Code erreur Inconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Code erreur Inconnu

n°10757897
garcimax
Bof
Posté le 28-04-2020 à 22:21:47  profilanswer
 

Bonjour à toutes et à tous,
La semaine dernière, dans le bios de mon Asus Maximus VI Extrême, je suis passé du mode normal au mode performance. Je fais F10 et redémarre. Et puis, plus rien ! Même plus de bip. Les LEDs de la carte mère, de la carte graphique, et des ventilateurs du boîtier s'allument, le ventirad du processeur tourne, mais ceux de la carte graphique arrêtent de tourner rapidement.
Je teste d'autres barrettes neuves de mémoire vive, rien à faire.
Sur la carte mère, il y a un petit écran digital qui indique les Q Code. Depuis l'incident, le QCode indiqué en permanence est 2A. L'ennui, c'est que ce QCode n'existe tout simplement pas dans le manuel. Si l'un d'entre vous pouvais m'indiquer à quoi il correspond, ce serait formidable, je saurait quel composant est défaillant.
Quelqu'un a-t-il une piste ?
Par avance, merci.
 


---------------
Garcimax
mood
Publicité
Posté le 28-04-2020 à 22:21:47  profilanswer
 

n°10757917
kabyll
Posté le 28-04-2020 à 23:14:40  profilanswer
 

salut,
 
éteinds l'alim, débranche son cable du secteur, retire la pile de la carte mère, patiente 5-10 min (tu peux aussi appuyer sur le bouton power pour simuler un démarrage)
 
puis refais l'opération inverse, en principe ca remet le bios à zero (clear cmos)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10757919
Scrabble
Posté le 28-04-2020 à 23:30:56  profilanswer
 

Sinon, il y a des boutons, dont un de réinitialisation du BIOS sur la carte mère

n°10758083
garcimax
Bof
Posté le 29-04-2020 à 12:54:31  profilanswer
 

Bonjour,
Pour compléter mon post, j'avais effectué correctement les manipulations pour réinitialiser le bios (clear cmos) par le truchement du bouton dédié au dos de la carte, et en retirant la pile 20 min. J'avais pris soin de vider les condensateurs. Rien à faire, ça ne fonctionne pas.

n°10758156
Nono0000
Posté le 29-04-2020 à 14:36:18  profilanswer
 

Salut,
 
Quand c'est comme ça, il faut faire le test avec le strict minimum: le CPU, une barrette mémoire et rien d'autre de branché (sauf si ton cpu est un xeon, auquel cas il faut une CG)
Bien sûr, il faut brancher l’écran sur la CM.
 
Si cela ne donne rien, tu peux tenter un "flashback" du bios en suivant les instructions dans le manuel.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10758174
Hive
Posté le 29-04-2020 à 15:00:12  profilanswer
 

garcimax a écrit :

Bonjour à toutes et à tous,
La semaine dernière, dans le bios de mon Asus Maximus VI Extrême, je suis passé du mode normal au mode performance. Je fais F10 et redémarre. Et puis, plus rien ! Même plus de bip. Les LEDs de la carte mère, de la carte graphique, et des ventilateurs du boîtier s'allument, le ventirad du processeur tourne, mais ceux de la carte graphique arrêtent de tourner rapidement.
Je teste d'autres barrettes neuves de mémoire vive, rien à faire.
Sur la carte mère, il y a un petit écran digital qui indique les Q Code. Depuis l'incident, le QCode indiqué en permanence est 2A. L'ennui, c'est que ce QCode n'existe tout simplement pas dans le manuel. Si l'un d'entre vous pouvais m'indiquer à quoi il correspond, ce serait formidable, je saurait quel composant est défaillant.
Quelqu'un a-t-il une piste ?
Par avance, merci.
 


 
T'es sûr que ce n'est pas A2 ?

n°10758269
Nono0000
Posté le 29-04-2020 à 16:25:04  profilanswer
 

cette CM utilise un bios AMI aptio v4 visiblement. La liste complète des codes d'erreur est dispo la:
https://ami.com/ami_downloads/Aptio [...] point).pdf

 

0x2A: OEM pre-memory initialization codes (donc code propre à ASUS)
0xA2: IDE Detect (lié aux périphériques de stocakge)

 

Le 2A arrive très tôt dans la séquence de boot. Ne sont concernés que CPU et la mémoire à ce niveau (et encore la ram je ne pense pas, le code se trouve encore en cache je pense).


Message édité par Nono0000 le 29-04-2020 à 16:50:46

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10759516
garcimax
Bof
Posté le 01-05-2020 à 22:17:21  profilanswer
 

Merci pour vos précisions.
Oui, en effet, le code 2A arrive très tôt dans la séquence de boot.  
J'ai essayé une, puis deux barrettes ram toutes neuves, ça ne change rien.
L'hypothèse du processeur qui a lâché est de plus en plus probable, mais ce que je ne comprends pas, c'est qu'il s'agit tout de même d'un pross de la série K, donc conçu pour résister aux erreurs d'overclocking...
Bref, j'attends le 11 pour faire faire un diagnostique solide, et je vous tiendrai au courant des que j'en saurais plus.  
Je pense que je peux laisser le topic ouvert d'ici là...

n°10759536
orion
Туманность Ориона
Posté le 01-05-2020 à 22:54:42  profilanswer
 

salut :)
 
chez moi les seuls cpu mort ont toujours été des K ^^


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10759540
Scrabble
Posté le 01-05-2020 à 22:57:31  profilanswer
 

"il s'agit tout de même d'un pross de la série K, donc conçu pour résister aux erreurs d'overclocking"
 
Non, un processeur de la série K ne résiste pas mieux aux "erreurs" d'overclocking.
Si tu applique une tension trop élevée, ou que la température du proc monte trop, il claque.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Code erreur Inconnu

 

Sujets relatifs
Disque repartitionné par erreurRTX2070 Carte graphique HS ? Erreur code 43
Problème avec le CODE ERREUR maximus hero 8probleme demarage pc et erreur
ASRock P67 Pro3: Erreur A3Porblème : LiveKernelEvent code 193
Q-Code 0CErreur commande de RAM
Plus de sujets relatifs à : Code erreur Inconnu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR