Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1299 connectés 

  FORUM HardWare.fr
  Hardware

  [ABIT KR7a-RAID et KT266a] Le topic

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9
Page Précédente
Auteur Sujet :

[ABIT KR7a-RAID et KT266a] Le topic

n°1223753
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:06:25  profilanswer
 

Résumé:
 
La Kr7a semble avoir des pbs pour géger plus d'une barrettes de RAM. Une solution est de passer le drive strength sur Hi au lieu de low, mais il subsist quand meme des erreurs. Certain rencontre aussi des pbs au niveau du FSB,ils sont obligé d'êtrea 100 pour pouvoir fonctionner. Après beaucoup de test :/ il semble bien que le pb vienne de la CM et pas de la RAM.
 
EDITE DU 01/03/02
Pour ceux qui ont le pb que leur RAM ne passe pas a 133, il semble que le pb vienne de la RAM qui est deffectueuse.
Donc=>SAV
 
EDITE DU 02/03/02
Le bios 6g semble resoudre les pb de RAM, je n'est plus que  6 err. J'ettends vos test :sol:
 
EDITE DU 02/03/02 10min plus tard
Avec le bios 6g et 2 barrettes de RAM j'ai eu que 6 errs, j'ai remis mes 4 barrettes et j'ai de nouveau plein d'errs.Donc le bios a bien un influence sur les errs de RAM.En tout cas, ca devrait resoudre les pbs de ceux qui ont 2 barrettes.  
 
EDITE DU 07/03/02
Il semble que le pb existe aussi sur d'autre CM a base de KT266a :/
 Carte avec des pbs:
  ABIT KR7a
  ASUS A7V266-E (a confirmer)

 
Paramètre du bios:
 
Commence par faire un Load optimized Defaults
 
SoftMenu III
 CPU Operating Speed:User Define
 Ratio (FSB:AGP:PCI): 4:4:1
 Multiplier factor: x11.5
 FSB:140 sans pb, si tu as des pb pour booter ou de stabilité tu le baisse un peu
 CPU Fast Command decode: Ultra
 
Advanced BIOS features
 APIC Mode: Enabled (Pour avoir plein d'IRQ, mais il faut reinstaller zindoz)
 Video BIOS Shadow: Disabled
 
Advanced Chipset Features
DRAM Clock/Drive Control
DRAM Clock: 133
DRAM Cas Latency: suivant ta RAM si tu as de la CAS 2.5 ca ne sers a rien de la mettre en CAS 2, tu gagne que dalle en perf et tu perts beaucoup en stabilité.
Bank Interleave: 4 bank
Trp:2T
Tras:5T
Trcd:2T
Si tu as des pb de stabilité,remets les valeur par defaut
Command Drive Strength: Hi si tu as plus de deux barrettes de RAM
 
AGP& P2P Bridge Control
AGP Aperture Size: 1/4 de ta RAM (chacun a sa methode)
AGP Mode: 4x
AGP Fast Write: Enabled (Si ta CG le support)
 
Integrated Peripherals
Init Display First: AGP
USB Controller:suivant le nombre de ports USB que tu utilises
Super IO Device
Parallel Port Type: ECP+EPP
EPP Type Select: EPP1.9
 
Pnp/PCI Comfiguration
PNP OS Installed: Yes
Force Update ESCD: Enabled (a faire une fois ou quand tu changes de place une carte PCI)
 
Save & Exit Setup
Yaaaiiissssss

 

[jfdsdjhfuetppo]--Message édité par thecoin--[/jfdsdjhfuetppo]


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
mood
Publicité
Posté le 26-02-2002 à 21:06:25  profilanswer
 

n°1223790
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:14:34  profilanswer
 

[:tomilou]


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223794
slashp
Posté le 26-02-2002 à 21:15:49  profilanswer
 

LoL,
 
J'ai exactement le même problème que toi (KR7A-133, 2 barettes de 256 Mo de DDR de marque Winbond)
 
avec 2 barettes j'ai des reboots sauvages, j'ai reinstallé l'os (pour rien malheureusement, c'était pas du à ça).
 
J'en ai viré une, plus de prob.
 
J'ai deja fait un test avec memtest et les 2 barettes, j'ai eu 10 erreurs, je vais maitenant lancer le test avec la barette qui a l'air de marcher, ensuite, je met l'autre barette (en espérant qu'elle déconne et que ce n'est pas le fait de mettre les deux en même temps)
 
Mon chinois va geuler, je lui ai dejà ramené une barette aujourd'hui, elle était morte dès le début.
 
Si après les test je vois qu'il y a de la grosse merde, j'achète de la DDR de marque (mais 256 Mo au lieu de 512 parce que c'est trop cher la mémoire certifiée)
 
Je te tiens au courant des que les tests de memtest sont finis

n°1223813
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:19:04  profilanswer
 

J'ai de la Microm ECC registred :/ ,donc sa viens pas du faite que ta memoire soit de la winbond. J'ai entendu parlé de pb de masse sur les visses au niveau des slot de RAM :??:

 

[jfdsdjhfuetppo]--Message édité par thecoin--[/jfdsdjhfuetppo]


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223823
kimo
Kom
Posté le 26-02-2002 à 21:22:47  profilanswer
 

J'ai des problèmes de ram aussi !
C'est la 3eme barette que j'echange et je n'arrive pas a passé en 133Mhz. (2X samsung et 1 Mtec)
J'espère qu'Abit va nous mettre un bios qui corrige ca !!??
Car la ram passe à cette fréquence sur d'autre carte mère !

n°1223827
MC
retour à la raison
Posté le 26-02-2002 à 21:25:22  profilanswer
 

Idem, ram dane-elec passe pas a 133
Ram elixir passe sans pb a 133.
 
:/

n°1223833
kimo
Kom
Posté le 26-02-2002 à 21:27:15  profilanswer
 

Je pense qu'il y a réelement un problème de compatibilité avec la ram sur la KR7-A.
Dites moi la Samsung n'est pas mauvaise d'habitude ?

n°1223850
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:30:00  profilanswer
 

J'ai virer la visse qui se trouve en bas des slot de ram, su cote du proco. Je refais un test avec deux barrettes et je post le resultat dans 5 min :/


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223858
kimo
Kom
Posté le 26-02-2002 à 21:30:46  profilanswer
 

Génial je n'aurai pas à le faire !  :D

n°1223862
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:31:36  profilanswer
 

:cry: pas besoin de vous dire le resultat.


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
mood
Publicité
Posté le 26-02-2002 à 21:31:36  profilanswer
 

n°1223864
kimo
Kom
Posté le 26-02-2002 à 21:32:24  profilanswer
 

j'aurais mieu fais de me taire ...  :sleep:

n°1223867
slashp
Posté le 26-02-2002 à 21:32:43  profilanswer
 

thecoin a écrit a écrit :

J'ai de la Microm ECC registred :/ ,donc sa viens pas du faite que ta memoire soit de la winbond. J'ai entendu parlé de pb de masse sur les visses au niveau des slot de RAM :??:  
 
 




Ben ayant eu des problèmes avant (genre 1/2 journée perdue à me rendre compte (grace au forum) que tous mes ventilos branchés sur la crte mère bouffaient trop de jus, je les ai branchés sur l'alim principale (enermax 350W) et la plus de problèmes (j'ai aussi viré la vis au centre de la carte mère et isolé avec du plastique le connecteur)
 
Moi je dis que la DDR c'est la loterie, je vais en acheter de la registered et j'éspère que ça va changer quelque chose

n°1223873
slashp
Posté le 26-02-2002 à 21:33:49  profilanswer
 

Arggggggg, fin du test de la barette qui semblait bonne...
Il m'a trouvé 13 erreurs!!!!!!!!

n°1223888
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:37:16  profilanswer
 

Résumé:
 
4 barrettes de Micron 256Mo ECC registred
Pas d'OC, alim 550W
 
1 barrettes (n'importe laquelle) -> 0 erreur au test
2 barrettes (n'importe lesquelles) -> plein d'erreur.


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223897
kimo
Kom
Posté le 26-02-2002 à 21:38:50  profilanswer
 

Faudrai testé les barettes sur une autres carte mere pour en avoir le coeur net !

n°1223904
slashp
Posté le 26-02-2002 à 21:41:20  profilanswer
 

test de la deuxième barette en cours...
 
Thecoin, faut voir si ton problème est pas du au fait que tes barettes sont doubles faces (comme il y a 4 slots sur la abit faut faire gaffe)

n°1223908
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:43:07  profilanswer
 

Kimo-> La ram marchait tres bien sur ma KG7
slashp->Ca fait quoi quelle soit double face?


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223913
MC
retour à la raison
Posté le 26-02-2002 à 21:43:49  profilanswer
 

thecoin a écrit a écrit :

Résumé:
 
4 barrettes de Micron 256Mo ECC registred
Pas d'OC, alim 550W
 
1 barrettes (n'importe laquelle) -> 0 erreur au test
2 barrettes (n'importe lesquelles) -> plein d'erreur.  




 
Passe le drive strength sur Hi au lieu de low et essaye pour voir.

n°1223915
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:44:22  profilanswer
 

ok je test


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223929
slashp
Posté le 26-02-2002 à 21:46:59  profilanswer
 

thecoin a écrit a écrit :

Kimo-> La ram marchait tres bien sur ma KG7
slashp->Ca fait quoi quelle soit double face?  




 
Ben j'avais lu il y a qq temps que si les barettes sont doubles face, tu peux utiliser que deux slots sur 4, ou un truc du genre, mais bon, je peux me planter

n°1223941
kimo
Kom
Posté le 26-02-2002 à 21:50:27  profilanswer
 

Ben ca ne sert a rien de se cassé la tête plus longtemps !!
Ca fait 2 jour que j'essaye tout les param possible et toujours pas moyen de faire passé la ram en 133...  :fou:  
Allons nous plaindre chez Abit et qu'il nous sortent un bios qui corrige cela !

thecoin a écrit a écrit :

Kimo-> La ram marchait tres bien sur ma KG7



n°1223949
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:52:19  profilanswer
 

Je suis a 18% et pour l'instant sa rule :sweat:  
 
MC->Sa influence sur quoi  :??:


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223960
slashp
Posté le 26-02-2002 à 21:54:32  profilanswer
 

c'est marrant sur la deuxième barette j'ai le même nombre d'erreurs que sur la premiere...
 
Je refais le test sur la première pour voir si c'est les mêmes

n°1223962
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 21:55:19  profilanswer
 

35% et tj pas d'err  :eek2:


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1223963
difalo
pouffe-pouffe
Posté le 26-02-2002 à 21:55:22  profilanswer
 

Il me semble avoir vu passer un truc à ce sujet.
Cela viendrait du voltage des slots de ram. Avec une barette 3,3v, avec plusieurs slots occupés, le voltage baisse et provoquerait des erreurs.


---------------
Que les Dieux vous gardent, moi j'ai pas le temps.  [:difalo]  
n°1223967
MC
retour à la raison
Posté le 26-02-2002 à 21:55:53  profilanswer
 

thecoin a écrit a écrit :

Je suis a 18% et pour l'instant sa rule :sweat:  
 
MC->Sa influence sur quoi  :??:  




 
C'est en gros la "force" des signaux de commande. C'est recommandé de le mettre a hi si y'a plus d'une barrette. Mais pas forcement si il y a qu'une seule barrette.

n°1223969
difalo
pouffe-pouffe
Posté le 26-02-2002 à 21:56:03  profilanswer
 

slashp a écrit a écrit :

c'est marrant sur la deuxième barette j'ai le même nombre d'erreurs que sur la premiere...
 
Je refais le test sur la première pour voir si c'est les mêmes  




Ceci explique cela, la baisse de v se fait sur les deux slots.


---------------
Que les Dieux vous gardent, moi j'ai pas le temps.  [:difalo]  
n°1223970
MC
retour à la raison
Posté le 26-02-2002 à 21:56:12  profilanswer
 

Difalo a écrit a écrit :

Il me semble avoir vu passer un truc à ce sujet.
Cela viendrait du voltage des slots de ram. Avec une barette 3,3v, avec plusieurs slots occupés, le voltage baisse et provoquerait des erreurs.  




 
C'est 2.5v la DDR.

n°1223976
sebkane
Posté le 26-02-2002 à 21:57:12  profilanswer
 

faudrai faire le test sur une a7v266-e

n°1223977
kimo
Kom
Posté le 26-02-2002 à 21:57:15  profilanswer
 

ok mais si on a l'erreur meme avec une seule barette ?

n°1223987
sebkane
Posté le 26-02-2002 à 21:59:22  profilanswer
 

kimo a écrit a écrit :

ok mais si on a l'erreur meme avec une seule barette ?  




 
c que ta barette est defaillante mais test sur une autre mobo pour etre sur

n°1223988
slashp
Posté le 26-02-2002 à 21:59:53  profilanswer
 

Difalo a écrit a écrit :

 
Ceci explique cela, la baisse de v se fait sur les deux slots.  




 
ben en fait moi, quand je fais les tests c'est avec une seule barette.
 
Pour chaque barette, il me trouve 13 erreurs, alors que sous winXP, avec une barette, quelle qu'elle soit pas de pb.
 
Par contre sous XP avec 2 barettes, ya que des reboots sauvages et des plantages

n°1224005
kimo
Kom
Posté le 26-02-2002 à 22:04:13  profilanswer
 

Ca me ferai 3x 1 barette défaillante !!??
Je la testerai bien sur une autre mobo mais l'autre ne supporte pas la ddr !
 

sebkane a écrit a écrit :

 
 
c que ta barette est defaillante mais test sur une autre mobo pour etre sur  



n°1224007
kimo
Kom
Posté le 26-02-2002 à 22:05:45  profilanswer
 

A oui ...  
Quel est la revision de vos carte mère ??
Ceux qui n'ont pas de problèmes auraient peut etre un rev plus récente ??

n°1224011
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 22:06:08  profilanswer
 

50% -> 1 err :sweat:  c'est pas dramatique sur 512Mo


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
n°1224012
MC
retour à la raison
Posté le 26-02-2002 à 22:06:16  profilanswer
 

kimo a écrit a écrit :

A oui ...  
Quel est la revision de vos carte mère ??
Ceux qui n'ont pas de problèmes auraient peut etre un rev plus récente ??  




 
La mienne a été achetée la semaine derniere chez risko.

n°1224015
kimo
Kom
Posté le 26-02-2002 à 22:06:44  profilanswer
 

C'est suffisant pour avoir un écran bleu !  :cry:

n°1224016
slashp
Posté le 26-02-2002 à 22:07:21  profilanswer
 

ARGHHHHHHHHHHHH
 
deuxième barette en fait j'ai 34618 erreurs!!!!!!!!!!

n°1224019
MC
retour à la raison
Posté le 26-02-2002 à 22:08:21  profilanswer
 

kimo a écrit a écrit :

C'est suffisant pour avoir un écran bleu !  :cry:  




 
Ou une boucle infinie :D

n°1224022
thecoin
Chasseur de chasseur de canard
Posté le 26-02-2002 à 22:08:50  profilanswer
 

slashp a écrit a écrit :

ARGHHHHHHHHHHHH
 
deuxième barette en fait j'ai 34618 erreurs!!!!!!!!!!  




Essaye de faire ce qu'a dit MC:
Passe le drive strength sur Hi au lieu de low et essaye pour voir.


---------------
Si tu regardes ce que le canard mange, tu ne mangeras pas de canard.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  [ABIT KR7a-RAID et KT266a] Le topic

 

Sujets relatifs
Abit KR7A-133 Galères,galères... Pb de stabilité ds les jeux 3D[SONDAGE INSIDE]ABIT KT7A et ATHLON Xp.....
[ABIT BL7] bus en 100Mhz avec le PIV ?Flashage de BIOS pour KG7-RAID
PIII 933 + Abit BX6Modem ADSL club-internet et Abit KT7
Ma premiere Abit !! Ma derniere ?Abit KT7 & Win XP
Abit NV7-133R + AthlonXP 1900+ 0.13µ 
Plus de sujets relatifs à : [ABIT KR7a-RAID et KT266a] Le topic


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR