Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1453 connectés 

  FORUM HardWare.fr
  Hardware

  [A7V133]Comment entrer dans le bios de mon controleur RAID ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[A7V133]Comment entrer dans le bios de mon controleur RAID ?

n°1403424
Michrone
MVFLCQLEV
Posté le 02-05-2002 à 18:34:29  profilanswer
 

J'ai beau faire CTRL-F comme indiqué dans le manuel, pas moyen d'entrer dans ce bios.
Il reconnait les deux disques(detecting avec un / qui tourne), mais pas moyen de chipoter.
J'ai débranché les disques pour voir, et là il ne me propose pas non plus la possibilité de faire ctrl + f (selon le manuel, cela devrait être écrit sur l'écran:
Press <CTRL + f> to enter fastbuild...
 
Mais ça, moi j'ai pas.

mood
Publicité
Posté le 02-05-2002 à 18:34:29  profilanswer
 

n°1403439
Michrone
MVFLCQLEV
Posté le 02-05-2002 à 18:37:26  profilanswer
 

PS:  Il y a longtemps que j'ai cette carte, et peut-être que j'avais activé une option qui faisait disparaitre cette ligne (Press ctrl + f ...)

n°1403479
Michrone
MVFLCQLEV
Posté le 02-05-2002 à 18:54:03  profilanswer
 

up :D

n°1403863
picton
Posté le 02-05-2002 à 21:16:00  profilanswer
 

Il me semble que l'on ne peut entrer dans le bios du controleur Promise que lorsqu'il est en mode Raid (pas en mode ATA100)...

n°1403874
Kernel-Pan​ic
Eh?
Posté le 02-05-2002 à 21:19:48  profilanswer
 

faut ke ton jumper soit en position RAID pour pouvoir faire sa


---------------
You have no chance to survive make your time.
n°1410712
Michrone
MVFLCQLEV
Posté le 05-05-2002 à 16:53:27  profilanswer
 

En effet, il faut que le jumper soit mis.  Cela ne m'avait même pas effleuré, puisque j'étais en jumper free(mais apparement, Asus a décidé que le jumper free ne valait pas pour le contrôleur Raid).
 
 
Autre problème, mais je pense faire un autre post avec(après avoir utilisé le mode recherche).
 
Il ne se passe rien quand je veux booté sur ma carte scsi, afin de réinstallé windows sur les nouveaux disques.
Je boot, et voici ce qui se passe:
Détection des disques IDE: Ok, comme avant
Détection des disques Raid: Il en détecte deux, et me les déclare fonctionnel, et mis en RAID 0
Détection Scsi: Il détecte tout, et voit que le CD est bootable.
 
Puis il bloque.  Il affiche l'état du PC(fenêtre DOS avec tout les trucs), puis plus rien, juste un curseur qui clignote.
 
J'ai mis la dernière version du bios(1009, qui permet également de faire du RAID 1!), mais ça ne change rien.
Si je démarre sans scsi, je pense que ça passe(mais il faut que je réessaie, parce que j'ai fait trop de tests et je ne sais plus vraiment si j'ai tenté ça).
 
Quelqu'un à déjà eu ça ?

n°1412420
zeit
Posté le 06-05-2002 à 11:30:42  profilanswer
 

J'ai eu ce pbs avec une Adaptec 2940UW.
j'ai du mettre à jour le bios de la carte SCSI (3.xx)
Maintenant ca marche

n°1413594
Michrone
MVFLCQLEV
Posté le 06-05-2002 à 18:58:34  profilanswer
 

J'ai essayé en supprimant le controleur scsi, mais ça ne change rien.  Dès qu'il y a un cd dans un des lecteurs, ça ne marche pas.
Donc, c'est apparement quand il doit booter sur le cd rom que ça ne lui plait pas.
 
Je ne pige rien! :cry:

n°1414458
Michrone
MVFLCQLEV
Posté le 06-05-2002 à 23:44:09  profilanswer
 

Pour ceux que ça interresse, j'ai tout testé, et cela ne marche toujours pas.
J'ai tout enlevé, juste laisse les disques raid, la carte scsi à laquelle j'ai branché un lecteur de cd-rom.
Ca ne veut pas démarrer sur le cd rom, et ce quel que soit le port PCI ou est branchée la carte scsi.
J'arrive éventuellement, en remettant l'ancien disque sur le port ide, à démarrer windows, avec les disques raid reconnus.  MAis dès que j'essaie de faire quoi que ce soit sur les disques raids, j'obitens des messages d'erreur.
 
Je me suis renseigné sur d'autres forums, et il semble effectivement que je ne sois pas le seul à avoir ce problème.  Certains l'ont résolus en mettant le bios de leur carte scsi à jour, mais il n'y a pas de bios dispo pour la mienne.
 
J'ai tout remonté, mais sans raid.  Les nouveaux disques que j'ai acheté sont sur le port ide classique.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  [A7V133]Comment entrer dans le bios de mon controleur RAID ?

 

Sujets relatifs
Blocage par mot de passe BIOS sur Dell Latitude[matsonic] [MS8137c] [Bios] [Flash] refuse de flasher
scanner port parallele biosbranchements perifs avec carte controleur ide ?
qui cest commen bien parrametre me bios d 1 carte TUSL2CEcran LCD avec contrôleur KS0066U ???
[NewBie] Comment formater un dd a partir du Bios ?mon bios ne veu plu rien savoir !
PBM lors du Démarage de mon PC: KT7 raid + TB 1100Y a qq'un qui utilise le controleur Raid 133 sur l'A7V333 Raid ??
Plus de sujets relatifs à : [A7V133]Comment entrer dans le bios de mon controleur RAID ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR