Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1618 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD NWMe non reconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SSD NWMe non reconnu

n°10570769
Albdu22
Posté le 25-05-2019 à 19:25:27  profilanswer
 

Bonjour à tous,
 
J'ai un problème pour installer l'OS sur mon SSD NVMe, il n'est pas reconnu dans le BIOS ni par Windows pour lancer l'installation. Windows 10 est sur une clé USB cependant je ne sais plus comment j'ai paramétré l'installation de l'iso sur la clé (j'ai un fichier bootmgr.efi ?).
Concernant le SSD en question, il s'agit d'un Kingston A1000 (ref. SA1000M8/240G). En parcourant sur internet j'ai essayé de trouver des solutions mais malgré une mise à jour du BIOS de la carte mère Asus Prime B450 M-K, le problème persiste.
Dans le BIOS, "exécution CSM" j'ai remplacé "legacy" par "UEFI" mais je suis un peu perdu. Comment doit être paramétré le BIOS pour réussir l'installation de Windows 10 sur un SSD NVMe ?
 
En vous remerciant pour votre aide,
Cordialement
 
SSD : Kingston A1000 (ref. SA1000M8/240G)
Carte mère : Asus Prime B450 M-K, BIOS-1201
Processeur : AMD Ahtlon 220GE
RAM : Ballistix Sport LT, 4Go*2, 2666MHz (réf. BLS2K4G4D26BFSB)

mood
Publicité
Posté le 25-05-2019 à 19:25:27  profilanswer
 

n°10571552
isfcer
Aux audacieux sourit la chance
Posté le 27-05-2019 à 09:18:39  profilanswer
 

Salut
Si ça peut t'aider tant mieux
https://forum.hardware.fr/hfr/Hardw [...] 9341_1.htm

n°10571663
remcol
Posté le 27-05-2019 à 11:33:45  profilanswer
 

Bonjour, il faut que tu sois en UEFI (pas legacy, ni csm) et que tu fasses ta clef en conséquence, si c'est avec "rufus" schéma de partition : GPT, système destination : UEFI (non csm).  
Il faut aussi que tu vois le SSD nvme dans ton bios (si le bios ne le voit pas, l'installe ne se fera pas), s'il n'est pas visible dans le bios, c'est que tu dois cocher un paramètre en rapport.

n°10572098
Albdu22
Posté le 27-05-2019 à 21:44:02  profilanswer
 

Bonjour,
 
Je n'ai pas trouver trouvé de solution avec ton lien et tout est mis en priorité UEFI dans mon BIOS.
Mon SSD n'apparaît pas dans le BIOS et je n'ai pas trouvé de documentation qui m'aiderai pour mettre les bons paramètres. J'ai regarder la plus part des documents dans le support ASUS.
Ou peut-être que mon SSD est défaillant ? Mais je n'ai pas d'autre PC pour tester.

n°10572216
Nono0000
Posté le 28-05-2019 à 08:01:05  profilanswer
 

La raison est toute trouvée sur le site d'Asus:
 
AMD B450 chipset :
4 x SATA 6Gb/s port(s), gray,
Support Raid 0, 1, 10
AMD Ryzen™ 2nd Generation/ Ryzen™ with Radeon™ Vega Graphics/ Ryzen™ 1st Generation Processors :
1 x M.2 Socket 3, with M key, type 2242/2260/2280 storage devices support (SATA & PCIE 3.0 x 4 mode)
AMD Athlon™ with Radeon™ Vega Graphics Processors :
1 x M.2 Socket 3, with M key, type 2242/2260/2280 storage devices support (SATA mode)

 
Ton CPU ne supporte pas les SSD PCIe.
Si tu veux absolument un SSD M.2 prends un M.2 Sata (ce qui en plus te fera faire des économies!)


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10572230
kabyll
Posté le 28-05-2019 à 09:00:25  profilanswer
 

pas sûr,

 
Citation :

1 x M.2 Socket 3(SATA 6Gb/s & PCI-E Gen3 x4 link)

 

et je lis ailleurs:

 
Citation :

The 35W Athlon processors are a natural fit for entry-level Socket AM4 motherboards with the A320 chipset. These sell for as little as $50, and they offer the flexibility to upgrade to a faster Ryzen CPU in the future. You also get the benefit of USB 3.1 Gen 2 and NVMe support (though features vary by board).

 

Ou je rate une info, mais dans la doc de la cm y'a vraiment pas grand chose sur le sujet.

 

Au pire, contacte le support Asus et explique le probleme.

 


après, c'est certain, le nvme est loin d'être indispensable, tu peux toujours le renvoyer et prendre un sata en M.2


Message édité par kabyll le 28-05-2019 à 09:01:14

---------------
Infographiste 3D & Post-Production - Freelance
n°10572248
Nono0000
Posté le 28-05-2019 à 09:31:08  profilanswer
 

Comme précisé dans la citation que j'ai mise plus haut. Avec un AMD Ahtlon 220GE il n'y a pas de support de SSD M.2 PCIe sur cette CM.

 

https://www.asus.com/Motherboards/P [...] fications/


Message édité par Nono0000 le 28-05-2019 à 09:49:12

---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10572263
kabyll
Posté le 28-05-2019 à 09:50:46  profilanswer
 

eh bien, c'est mal fichu! Sur le site fr l'info n'est pas aussi précise que sur le global

 
Citation :

AMD B450 chipset :
4 x port(s) SATA 6 Gb/s, [gris]
Support Raid 0, 1, 10
AMD Ryzen™ 2nd Generation/ Ryzen™ with Radeon™ Vega Graphics/ Ryzen™ 1st Generation Processors :
1 x M.2 socket 3(SATA 6Gb/s & PCIe® Gen3 x4 link)
1 x M.2 socket 3*

 

https://www.asus.com/fr/Motherboard [...] fications/


Message édité par kabyll le 28-05-2019 à 09:51:00

---------------
Infographiste 3D & Post-Production - Freelance
n°10572315
Albdu22
Posté le 28-05-2019 à 11:04:04  profilanswer
 

Bonjour,
 
Merci pour vos réponses ! Donc je ne suis pas fou c'est juste que mon processeur ne supporte pas le M.2 PCIE (NVMe) !  :pfff:
J'aurais appris des choses maintenant que saurais qu'il faut une carte mère et un processeur compatible pour le NVMe !
 
Cordialement,
Antoine.

n°10572455
Nono0000
Posté le 28-05-2019 à 14:40:27  profilanswer
 

En soit, le CPU du moment qu'il a des lignes PCIE de disponibles est compatible avec un SSD NVME. C'est plus du coté de la CM que le problème se situe.
 
Avec ce type de CPU, Asus a décidé de ne pas connecter de lignes entre le CPU et le port M.2


---------------
CPU: 6950X 4.3Ghz (Uncore: 3.8Ghz) WC HM -- Mem: 4x8Go 3200Mhz 14-16-17-32-1T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  SSD NWMe non reconnu

 

Sujets relatifs
Paramétrage SSD M2 secondaireRam reconnu qu'a 2133
Présence de Seagate sur le SSDQuel SSD M.2 pour MSI X99A
Choix SSDcompatibilité SSD 970 evo plus
HDD Sata 3 non reconnu dans biosInstallation SSD
SSD externe JEUX sur plusieurs PC ?SSD démarrage win 10 lent
Plus de sujets relatifs à : SSD NWMe non reconnu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR