Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1207 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  42  43  44  45  46  47
Page Suivante
Auteur Sujet :

[SSD] Intel X25-M Postville 80 Go

n°7233255
hifibuff
Posté le 04-12-2009 à 07:58:01  profilanswer
 

Reprise du message précédent :

cdric_c a écrit :

Maj 02HA -> 02HD
Aucun soucis, flashage en quelques secondes, glogablement l'opération dure à peine quelques minutes.

 

EDIT: Je précisé que le flashage s'est pafaitement effectué en AHCI (donc pas besoin en général de repasser en IDE).

 

Sinon par rapport au 02HA, je n'ai noté aucune amélioration/perte de performance ni autre.
Donc à mon avis, principale amélioration du firmware 02HD vs 02HA est la correction du bug comme l'a dit tistou21.
Je n'ai pas vu de vrai changelog sur le site Intel donc on ne peut pas non plus écarter la possibilité de correction de d'autres bugs mineurs..

 

Confirmes tu le passage de 80 à 100 m/s en écriture comme à l'époque de la version buggé?
Si je demande c'est parce que Intel ne semble plus communiquer la dessus tandis qu'ils l'avaient abondamment fait la précédente fois avec le firmware buggé.

Message cité 1 fois
Message édité par hifibuff le 04-12-2009 à 09:03:41
mood
Publicité
Posté le 04-12-2009 à 07:58:01  profilanswer
 

n°7233256
logicsyste​m360
Posté le 04-12-2009 à 08:02:01  profilanswer
 

kroustibath a écrit :

 


Ca devient urgent !  :whistle:

 

Ce soir le topic sera crée, attention je compte faire un truc avec 3 posts :
- 1 caractéristiques technique et divers
- l'autre pour les firmwares
- et le dernier pour une FAQ

 

Ca va envoyer sévére  :D
Par contre  ce sujet devra être délaissé au profit de celui que je vais faire ce midi. pas le temps ce matin...


Message édité par logicsystem360 le 04-12-2009 à 08:03:40
n°7233257
bob737
Posté le 04-12-2009 à 08:02:40  profilanswer
 

un topic unique!!!!  :bounce:  :bounce:  :bounce:

n°7233258
hifibuff
Posté le 04-12-2009 à 08:04:48  profilanswer
 

Ça va être bon ça!

n°7233259
logicsyste​m360
Posté le 04-12-2009 à 08:06:01  profilanswer
 

Oui et comme on est dans une démocratie toute contribution sera la bienvenue !
Plus quelques heures mes amis !


Message édité par logicsystem360 le 04-12-2009 à 08:06:18
n°7233262
bob737
Posté le 04-12-2009 à 08:08:17  profilanswer
 

au passage... même avec le trim j'ai quelques problèmes de perf semblre-t-il.
 
http://img207.imageshack.us/img207/3459/sanstitreok.th.jpg
 
une idée?


Message édité par bob737 le 04-12-2009 à 08:09:47
n°7233337
jibou74h
Posté le 04-12-2009 à 10:03:55  profilanswer
 

ce sont des resultats normaux pour un 80Go
 
 
de plus les perfs dependent aussi de la becane sur laquelle il est installe.

Message cité 1 fois
Message édité par jibou74h le 04-12-2009 à 10:04:51
n°7233343
bob737
Posté le 04-12-2009 à 10:12:33  profilanswer
 

Je penses au debit sur le 4K, je vois partout que ça tourne plus vers 22 MB/s que 13 MB/s.  
J'ai un PC à base de core I7 860 avec 4go de RAM sur une ASUS P7P55D donc... ça devrait dépoter...  
 :whistle:

n°7233427
0b1
There's good in him
Posté le 04-12-2009 à 11:18:13  profilanswer
 

jibou74h a écrit :

ce sont des resultats normaux pour un 80Go
 
 
de plus les perfs dependent aussi de la becane sur laquelle il est installe.


Euh non, je trouve ses perfs assez faibles par rapport au mien.
 
Tu l'as mis sur quel port SATA? Quel driver utilises-tu?


---------------
SWGOH Reb0rn
n°7233484
bob737
Posté le 04-12-2009 à 11:59:50  profilanswer
 

Je l'ai sur le port SATA0 et j'ai viré le contrôleur Intel matrix storage.  
  :(
 
http://img408.imageshack.us/img408/2364/periph.th.jpg
 
J'ai le CDROM sur le 1 et le second DD samsung F3 sur le 2.


Message édité par bob737 le 04-12-2009 à 12:02:30
mood
Publicité
Posté le 04-12-2009 à 11:59:50  profilanswer
 

n°7233486
logicsyste​m360
Posté le 04-12-2009 à 12:01:15  profilanswer
 

Le topic en cours de rédac ! je posterais ça vers 12h30 !

n°7233503
logicsyste​m360
Posté le 04-12-2009 à 12:20:14  profilanswer
 

http://forum.hardware.fr/hfr/Hardw [...] _1.htm#bas  
 
Allez y et poster vos messages là dedans ! plus ici

n°7244003
overclockp​ro
Posté le 12-12-2009 à 16:11:52  profilanswer
 

J'ai reçu mon Postville 160 Go hier et la différence par rapport à mon disque dur est flagrante : boot en 30 s sous Windows 7 contre 1 m 30 s sous Vista, les applications s'ouvrent immédiatement (Opera) contre 10 s lorsque 10 onglets sont ouverts, avec un HDD.
 
Les débits révélés par Crystaldiskmark sont très bons :
 
http://falguieres.perso.cegetel.net/11122009.jpg
 
Donc satisfait de mon achat malgré le coût au giga prohibitif.

n°7244038
Ill Nino
...
Posté le 12-12-2009 à 16:37:14  profilanswer
 

logicsystem360 a écrit :

http://forum.hardware.fr/hfr/Hardw [...] _1.htm#bas  
 
Allez y et poster vos messages là dedans ! plus ici


 

overclockpro a écrit :

J'ai reçu mon Postville 160 Go hier et la différence par rapport à mon disque dur est flagrante : boot en 30 s sous Windows 7 contre 1 m 30 s sous Vista, les applications s'ouvrent immédiatement (Opera) contre 10 s lorsque 10 onglets sont ouverts, avec un HDD.
 
Les débits révélés par Crystaldiskmark sont très bons :
 
http://falguieres.perso.cegetel.net/11122009.jpg
 
Donc satisfait de mon achat malgré le coût au giga prohibitif.


 [:tibo2002]

n°7244147
kyky
Je suis newbie et alors,
Posté le 12-12-2009 à 17:59:32  profilanswer
 

overclockpro a écrit :

J'ai reçu mon Postville 160 Go hier et la différence par rapport à mon disque dur est flagrante : boot en 30 s sous Windows 7 contre 1 m 30 s sous Vista, les applications s'ouvrent immédiatement (Opera) contre 10 s lorsque 10 onglets sont ouverts, avec un HDD.
 
Les débits révélés par Crystaldiskmark sont très bons :
 
http://falguieres.perso.cegetel.net/11122009.jpg
 
Donc satisfait de mon achat malgré le coût au giga prohibitif.


et avec 1000Mb ou 2000Mb au lieu de 100Mb, cela donne quoi?


Message édité par kyky le 12-12-2009 à 17:59:51

---------------
le progrès ne vaut que s'il est partage par tous.Ce que je vends
n°7244151
freddy021
Macroniste depuis toujours
Posté le 12-12-2009 à 18:03:12  profilanswer
 

Je ne doute pas un instant de l'interet de ce post montrant une fois de plus un bench qui va entrainer une vingtaine de message du genre "pourquoi il a 80 et moi je n'ai que 79.5 ??!!!", mais il aurait été respectueux de Logicsystem360 de le faire dans le nouveau topic...je ne pense pas qu'il ait pris de son temps pour creer des topics pour chaque ssd, juste pour le fun...
D'ailleurs si un admin passe dans le coin, il pourrait ptete fermer celui la et epingler l'autre ou truc du genre...

Message cité 1 fois
Message édité par freddy021 le 12-12-2009 à 18:03:55
n°7244191
logicsyste​m360
Posté le 12-12-2009 à 18:31:16  profilanswer
 

freddy021 a écrit :

Je ne doute pas un instant de l'interet de ce post montrant une fois de plus un bench qui va entrainer une vingtaine de message du genre "pourquoi il a 80 et moi je n'ai que 79.5 ??!!!", mais il aurait été respectueux de Logicsystem360 de le faire dans le nouveau topic...je ne pense pas qu'il ait pris de son temps pour creer des topics pour chaque ssd, juste pour le fun...
D'ailleurs si un admin passe dans le coin, il pourrait ptete fermer celui la et epingler l'autre ou truc du genre...


 
+100

n°7244218
Ill Nino
...
Posté le 12-12-2009 à 18:44:22  profilanswer
 
n°7471963
ralf69
Aorus Master I9 9900k 2080ti
Posté le 17-06-2010 à 16:23:01  profilanswer
 

Bonjour à tous ;)
 
Voilà je viens de me prendre un Posteville 80go X24-M
je suis entrain de lire le topic, mais je récupère mon SSD ce soir et je n'aurais pas tout lu d'ici là, je avoir 2/3 infos si possible ;)
 
- question alignement, je suis sous 7 64bits je suppose que je n'ai rien à faire, sinon que faut il faire et comment, avant installe ou après ?
-comment faut-il configurer le bios de ma Maximus II pour obtenir les meilleurs perfs (sur quel port sata le brancher ?) ?
 
Merci pour vos réponses ;)

n°7471973
mat44
Creni
Posté le 17-06-2010 à 16:43:50  profilanswer
 
n°7472015
Scr@t
Poète, dans l'âme uniquement
Posté le 17-06-2010 à 17:42:39  profilanswer
 

Bon, après une semaine d'attente de mon Crucial M225 64Go chez Matériel.net, il vient de passer en "pénurie"
J'ai donc commandé un Postville 80Go en lieu et place.
 
J'espere ne pas le regretter :)
 
Sinon, lors de la réception, il y a t'il quelque chose à faire avant de réinstaller Windows ?
Je précise que ce sera mon 1er SSD
 
Merci


---------------
« La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. » - Albert Einstein          
n°7472018
El_diablo
Posté le 17-06-2010 à 17:49:16  profilanswer
 

Scr@t a écrit :

Bon, après une semaine d'attente de mon Crucial M225 64Go chez Matériel.net, il vient de passer en "pénurie"
J'ai donc commandé un Postville 80Go en lieu et place.
 
J'espere ne pas le regretter :)
 
Sinon, lors de la réception, il y a t'il quelque chose à faire avant de réinstaller Windows ?
Je précise que ce sera mon 1er SSD
 
Merci


 
AUCUN regret tu auras, j'ai un raid 0 de postville 80 go pour le systeme et ca decoiffe


---------------
Achat / Vente / Feed-Back
n°7472020
Ill Nino
...
Posté le 17-06-2010 à 17:51:59  profilanswer
 

[:massys] C'est fermé !

n°7497610
hcpowa77
Posté le 15-07-2010 à 17:28:57  profilanswer
 

Salut à tous,
 
je n'arrive plus à faire ( après une nouvelle installation sur un nouveau pc ) un Toolbox.
 
Quand je clique sur management tools ensuite run ( c'est le bon ssd de sélectionné ), je clique sur continue, run et là il ne se passe rien...
 
Si je veux programmer un toolbox, le processus ne peut pas accéder au fichier car il est en cours d'utilisation par un autre processus...
 
Merci pour votre aide.

n°7497712
julienmart​in69
Posté le 15-07-2010 à 19:19:01  profilanswer
 

Ill Nino a écrit :

[:massys] C'est fermé !


n°7736550
rdz-oliv
Posté le 06-01-2011 à 11:39:37  profilanswer
 

(sry)


Message édité par rdz-oliv le 06-01-2011 à 11:40:05
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  42  43  44  45  46  47
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
URGENT +++ recherche DD HITACHIR IDE 160 GoCPU Intel Q9550 au ralenti ?
Quel SSD sur P5WDH ?Performance SSD
recherche bon SSD 1.8" ZIFMemoire SSD en express-card
Il ne veut plus de mon Samsung SATA 640 Go !AMD Phenom II X4 ou Intel i7 920? Conseil pour config 1000€
Update le "Intel Matrix blabla option ROM"Chipset graphique intel X4500HD
Plus de sujets relatifs à : [SSD] Intel X25-M Postville 80 Go


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR