Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
718 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  [pseudo-résolue] Problème SSD – temps activité 100% - lecture SMART

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[pseudo-résolue] Problème SSD – temps activité 100% - lecture SMART

n°10366260
lulrik
Posté le 10-05-2018 à 10:41:37  profilanswer
 

Bonjour,
 
Depuis quelques jours l'un de mes SSD (le disque système) possède un fonctionnement exotique.
 
De la même manière que traité dans le sujet ci-contre, mais ici avec un SMART pas déconnant : https://forum.hardware.fr/hfr/Hardw [...] 9540_1.htm
 
Le temps d'activité du SSD monte à 100% et l'ordinateur est inutilisable pendant une minute.
 
Voici un exemple de temps d'activité dans la panade, temps d'activité à 100 %, temps de réponse moyen 0 ms, Vitesse de lecture et d'écriture à 0 Ko/s. Notez les autres disque, processeur, RAM etc qui ce "calme".
https://reho.st/self/49f0459c7ebb99a4026695c7ff3b913aa422bb05.png
 
Voici un exemple d'activité du SSD après une panade temps d'activité entre 0 et 5 %, temps de réponse moyen 0.1 ms, Vitesse de lecture et d'écriture à une valeur en Ko/s qui me semble valable. Bref un disque en fonctionnement normal.
https://reho.st/self/68d2c3998b065d5290d4703f14619b41c0e76500.png
 
Et voilà ce que me dit Crystal Disk :
https://reho.st/self/278e141ee8f6ee5d1e3fc187e50cc24f77209d5c.png
 
Je trouve le SSD pas bien vieux, donc je suis tout triste et j'ai du mal à poser un diagnostique. Merci pour votre aide.


Message édité par lulrik le 23-05-2018 à 13:16:29

---------------
Au plaisir de vous lire.
mood
Publicité
Posté le 10-05-2018 à 10:41:37  profilanswer
 

n°10366407
ashlol
Posté le 10-05-2018 à 12:16:02  profilanswer
 

Salut,
J'ai eu le même soucis avec un ultra II 960Go lorsque je le remplissait trop. Donc je le garde à moins de 50% d'espace de stockage utilisé et plus de soucis. Pas sûr que pour toi cela sera pareil mais au cas où.
En tout cas je compatis car c'est vraiment chiant ce problème.

n°10366483
fabcoq
Posté le 10-05-2018 à 13:19:13  profilanswer
 

un ssd ne doit pas être plein à plus de 80% formaté pour ne pas perdre en performance.
 
donc pour toi environ 175 go
 
en plus la valeur 05 est trop élevée 38000hex

Message cité 1 fois
Message édité par fabcoq le 10-05-2018 à 13:26:57
n°10366535
lulrik
Posté le 10-05-2018 à 14:06:01  profilanswer
 

ashlol a écrit :

Salut,
J'ai eu le même soucis avec un ultra II 960Go lorsque je le remplissait trop. Donc je le garde à moins de 50% d'espace de stockage utilisé et plus de soucis. Pas sûr que pour toi cela sera pareil mais au cas où.
En tout cas je compatis car c'est vraiment chiant ce problème.

 
fabcoq a écrit :

un ssd ne doit pas être plein à plus de 80% formaté pour ne pas perdre en performance.

 

donc pour toi environ 175 go

 

en plus la valeur 05 est trop élevée 38000hex

 

Le disque est rempli à hauteur de 84 Go pour 220 Go d'espace total. Si je doit moins le remplir autant en changer.  :sweat:

 

Valeur 05 à 38000 hexa, Que veux tu dire ? Pourquoi es ce trop élevé ? Ça pourrais être la source de mon problème ?

 

En tout cas merci pour vos réponses.


Message édité par lulrik le 10-05-2018 à 14:06:14

---------------
Au plaisir de vous lire.
n°10366546
fabcoq
Posté le 10-05-2018 à 14:15:40  profilanswer
 

Tu devrais être à 0 .J'ai bien peur qu'il a un problème.
 
C4 également devrait être à 0

Message cité 1 fois
Message édité par fabcoq le 10-05-2018 à 14:17:32
n°10366554
fabcoq
Posté le 10-05-2018 à 14:24:03  profilanswer
 
n°10366561
fabcoq
Posté le 10-05-2018 à 14:29:17  profilanswer
 

tu peux aussi essayer de voir si tu n'aurais pas un virus.
https://fr.malwarebytes.com/adwcleaner/

n°10366601
lulrik
Posté le 10-05-2018 à 14:59:54  profilanswer
 

fabcoq a écrit :

Tu devrais être à 0 .J'ai bien peur qu'il a un problème.
 
C4 également devrait être à 0


 


 

fabcoq a écrit :

tu peux aussi essayer de voir si tu n'aurais pas un virus.
https://fr.malwarebytes.com/adwcleaner/


 
Malheureusement malwarebythes ne trouve rien et le logiciel de crucial me dit que tout va bien.
 
Je vais commencer à désespérer.
 
7500 heures, c'est peu, et je ne suis pas un magnat de l'écriture/lecture massive. Pas de logiciel lourd, ni jeu sur ce disque, littéralement Windows, les pilotes et un navigateur.
 
J'ai un SSD (pour les jeux) d'une autre marque avec le même nombre d'heures de fonctionnement qui tourne correctement rempli à 90 % de sa capacité.
 
J'ai eu également un SSD Intel de 40 Go qui a fonctionné à 95 % de capacité en pair à pair pendant des années (je savais pas qu'il fallait pas :o ), il est aujourd'hui à la retraite car sa taille était trop petite.
 
J'ai migré les deux pauvres Go de données importantes sur deux disques mécaniques qui ont 19 969 heures de fonctionnement, on va pouvoir bientôt faire la fête des 20 000.
 
Je me tâte à réinstaller Windows, mais rencontrer à nouveau ce problème va me gonfler. Je pense mettre ce SSD au service des jeux gourmands.
 
Je suis toujours curieux et intéressé par d’autres astuces et méthodes.


---------------
Au plaisir de vous lire.
n°10366630
fabcoq
Posté le 10-05-2018 à 15:26:41  profilanswer
 

Tu as regardé dans le moniteur de ressource disque .

n°10369767
ashlol
Posté le 14-05-2018 à 21:02:04  profilanswer
 

j'improvise complet mais essaye de brancher ton ssd sur un autre port sata. Si t'es sur le chipset passe peut être sur l'autre puce qui est en général intégré sur les cartes mères pour voir.
impossible de dire si c'est matériel ou logiciel pour l'instant.
reinstalle le driver
peut être aussi un problème du firmware du ssd as tu vérifier s'il y avait un nouveau firmware ?

mood
Publicité
Posté le 14-05-2018 à 21:02:04  profilanswer
 

n°10373421
lulrik
Posté le 23-05-2018 à 13:14:42  profilanswer
 

Et bien du neuf,

 

Le défaut a disparu, plus aucun souci au niveau du temps d'activité. En revanche, j'ai parfois des fichiers du C/ qui sont indispo et que les visionneuses/navigateurs/logiciels n'arrivent pas à ouvrir du premier coup.

 

J'ai donc attendu un peu avant de revenir vers vous, mais toujours pas de défaut.

 

Voilà ce que donnent les utilitaires pour disques quand le défaut était encore présent.

 

Je ne sais pas lire ce genre de graphique de HD tune, mais je ne vois rien qui me paraisse choquant.
https://reho.st/preview/self/a6a7d7f54101a6251d50eab8cf2135c08e7e0504.png

 

HD tune donne la ligne 05 du SMART en jaune
https://reho.st/preview/self/a06096d3975a7daac082010b5d2aaf93865c47ce.png

 

L'error scan de HD tune n'a rien donné de probant.
https://reho.st/preview/self/02c04a95713f1d9e63d1a30abfe46df1962002ab.png

 

Je n'aime pas, ne pas comprendre ce qui se passe.

 

Un vieillissement en vu ?

 

Bref, fin de l'histoire ici.

 

Merci à tous pour vos interventions


Message édité par lulrik le 23-05-2018 à 13:15:52

---------------
Au plaisir de vous lire.
n°10500096
lulrik
Posté le 05-01-2019 à 08:31:47  profilanswer
 

Bonjour,

 

Et bien sa recommence  :cry:

 

Lorsque ça se produit, dans le Moniteur de ressources il n'y a rien de vraiment explicite.

 

En revanche les listes se vide entièrement, et ça repart. (même System disparait)

 

Début
https://reho.st/medium/self/be44a2dde6da133e81ad52ece49e7a087bf6ee6e.png

 

Fin
https://reho.st/medium/self/e2bf50923b10ea564b2893a076655dc4263af6fe.png


Message édité par lulrik le 05-01-2019 à 08:33:05

---------------
Au plaisir de vous lire.
n°10500110
remcol
Posté le 05-01-2019 à 09:34:22  profilanswer
 

Bonjour, je pense que cette activité disque est plus à rechercher du côté de Windows (scan, indexation, antivirus, etc.), ton SSD n'y est très probablement pour rien, ce serait encore pire si tu avais un DD.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  [pseudo-résolue] Problème SSD – temps activité 100% - lecture SMART

 

Sujets relatifs
Problème de No Signal !Recherche SSD de 120/128 Go à moins de 37€ Conseil ?
Problème de CGDisque SSD à connectique IDE
SSD M2Disque: Quel est mon problème ?
Problème ventilo GPUProblème surchauffe SAPPHIRE Vapor-x HD 7900 Series
Problème carte mère Gigabyte H370 HD3 et AcronisProblème de démarrage après changement carte-mère
Plus de sujets relatifs à : [pseudo-résolue] Problème SSD – temps activité 100% - lecture SMART


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR