Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1798 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème de boot nvme sur Msi x99 s sli plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de boot nvme sur Msi x99 s sli plus

n°10910248
remjam
evadauslio
Posté le 13-12-2020 à 14:20:00  profilanswer
 

Bonjour
 
J’ai installé W10 sur un Ssd nvme WD Black, après quoi j.ai formaté mes 2 ssd sata encore branchés ...
Mais depuis que j.ai retiré les deux sata, mon nvme ne boote plus alors qu’il est le seul disque branché en M2
Quand je suis en Boot mode sélect legacy + uefi, il apparaît sous Hard disk dans le bios mais ne démarre pas pour autant, et quand je suis en mode boot mode sélect juste uefi, il n’apparait pas...
Pourtant je démarrais bien sur le nvme avant
 
Un peu d’aide serait très apprécié car je n’ai pas envie de tout réinstaller  
Merci de vos conseils et aides


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
mood
Publicité
Posté le 13-12-2020 à 14:20:00  profilanswer
 

n°10910255
loriot83
Posté le 13-12-2020 à 14:44:15  profilanswer
 

Bonjour,
 
installation éffectuée avec les deux sata encore en place, celle-ci recherche une éventuelle partition système ou EFI contenant les fichiers de boot,
 
si déjà présente ailleurs elle ne sera pas répliquée sur ton Nvme.
 
En remettant tes ssd est-ce que tu arrives à booter ?
 
Tu dis avoir formaté tes ssd mais w10 ne se laisse pas faire il n'aurait pas autorisé le formatage de la partition EFI à moins de passer par un logiciel tiers.
 
On peut essayer de recréer cette partition EFI et ses fichiers sur un de tes ssd dans un premier temps pour pouvoir booter ton Nvme et la passer ensuite sur celui-ci.

Message cité 1 fois
Message édité par loriot83 le 13-12-2020 à 14:48:33
n°10910260
remjam
evadauslio
Posté le 13-12-2020 à 14:50:34  profilanswer
 

Merci de ta réponse  
J’ai formaté l’ancienne partition de W10 sur un de mes sata par le biais de W10 installé sur le nvme, je peux essayer de rebrancher les 2 sata mais vu qu’ils sont formatés....


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10910263
remjam
evadauslio
Posté le 13-12-2020 à 14:55:38  profilanswer
 

loriot83 a écrit :

Bonjour,
 
installation éffectuée avec les deux sata encore en place, celle-ci recherche une éventuelle partition système ou EFI contenant les fichiers de boot,
 
si déjà présente ailleurs elle ne sera pas répliquée sur ton Nvme.
 
En remettant tes ssd est-ce que tu arrives à booter ?
 
Tu dis avoir formaté tes ssd mais w10 ne se laisse pas faire il n'aurait pas autorisé le formatage de la partition EFI à moins de passer par un logiciel tiers.
 
On peut essayer de recréer cette partition EFI et ses fichiers sur un de tes ssd dans un premier temps pour pouvoir booter ton Nvme et la passer ensuite sur celui-ci.


Si tu penses que c’est possible je veux bien essayer’ mais je n’ai aucune idée du comment


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10910264
loriot83
Posté le 13-12-2020 à 14:56:40  profilanswer
 

Essaye quand même pour test car je ne vois pas comment tu as pu formater une EFI sous windows dans la gestion des disques .


Message édité par loriot83 le 13-12-2020 à 15:01:55
n°10910272
remjam
evadauslio
Posté le 13-12-2020 à 15:08:17  profilanswer
 

Alors j’ai rebranché séparément mes sata, le premier n’a rien changé mais le deuxième, j’ai retrouvé l’option Windows boot manager dans le bios et oui, j’ai réussi à rebooter sur le nvme  
Déjà merci pour ton conseil, mais comment faire maintenant pour passer ce qui manque du sata au nvme ?
 
Donc pour reprendre et comprendre ce qui s’est passé, lorsque j’ai installé W10 sur le nvme avec mes 2 sata encore branchés, Windows a quand même laissé des infos sur un des 2 sata, et en les débranchant juste avant, c’est ce qui l’a empêché de booter normalement ?
 

Message cité 1 fois
Message édité par remjam le 13-12-2020 à 15:15:49

---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10910275
loriot83
Posté le 13-12-2020 à 15:13:36  profilanswer
 

Il nous faut la capture écran de la gestion des disques windows complète pour voir si la part EFI est présente ou pas sur le Nvme et la corriger.


Message édité par loriot83 le 13-12-2020 à 15:14:05
n°10910276
remjam
evadauslio
Posté le 13-12-2020 à 15:16:33  profilanswer
 

Ok je te fais çà


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10910284
remjam
evadauslio
Posté le 13-12-2020 à 15:23:48  profilanswer
 

on voit effectivement la partion efi sur le sata de 500 giga
mais c'est quoi ce vidage suite incident sur le nvme ?
https://i.postimg.cc/QBwxJcXg/Capture-d-cran-2020-12-13-152031.png


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10910285
loriot83
Posté le 13-12-2020 à 15:25:20  profilanswer
 

remjam a écrit :


Donc pour reprendre et comprendre ce qui s’est passé, lorsque j’ai installé W10 sur le nvme avec mes 2 sata encore branchés, Windows a quand même laissé des infos sur un des 2 sata, et en les débranchant juste avant, c’est ce qui l’a empêché de booter normalement ?


 
Oui c'est cela, tu aurais dû déconnecter tes deux ssd avant de réinstaller ton w10 car dans ce cas la partition de boot est bien créée sur le nvme .

mood
Publicité
Posté le 13-12-2020 à 15:25:20  profilanswer
 

n°10910310
loriot83
Posté le 13-12-2020 à 16:05:47  profilanswer
 

remjam a écrit :

on voit effectivement la partion efi sur le sata de 500 giga
mais c'est quoi ce vidage suite incident sur le nvme ?
[/url]


 
Ce sont des caractéristiques normales pour un volume w10, vidage sur incident correspond au fichier vidage memoire MEMORY.dmp lors d'un crash windows .
 
Pour ton problème de Partition manquante il te faut créer un espace libre de 300 Mo à la fin de ta partition C dans la gestion des disques windows,
 
un clic droit sur ta partition C -->réduire le volume-->lui indiquer les 300 Mo-->réduire, tu as 300 Mo en non alloué de disponible.
 
Tu passes ensuite sous CMD en admin pour recréer la partition EFI avec ces commandes :
 
diskpart
 
list disk                       affichage de tes n° de disques      
 
sel disk X                     X est à remplacer par le numéro de ton disque nvme de 1863 Go indiqué lors de la commande au dessus (probable 1)  
 
create part efi
 
format fs=fat32 quick
 
assign letter=y
 
exit
 
bcdboot c:\windows /l fr-fr /s y: /f uefi
 
Je te résume , création de la part EFi sur le non alloué de 300 Mo, formatage fat 32 de la part, on lui attribue une lettre  Y pour lui mettre les fichiers et dossiers de boot EFI
 
via la commande bcdboot.
 
Dorénavant tu devrais pouvoir  booter ton Nvme sans avoir besoin du ssd sata après passage dans le bios UEFI pour lui indiquer de booter sur le Nvme.


Message édité par loriot83 le 13-12-2020 à 20:16:14
n°10910545
remjam
evadauslio
Posté le 13-12-2020 à 21:30:09  profilanswer
 

Ok je suis rentré trop tard ce soir pour faire quoi que ce soit, mais merci pour ta recherche je ferais ça demain


---------------
Les jeux vidéos, c'est comme l'alcool...à un moment, çà te saoûle, mais tu continues quand même.........…How will I know that this could be my fate…………...I had to Quick Escape....You glorify the past when the future dries up...
n°10968928
Srad
Mieux vaut tard que jamais...
Posté le 21-03-2021 à 10:32:14  profilanswer
 

Hello
 
Voilà encore un sujet qui m'aurait intéressé mais on ne sait pas ce que ça a donné au final.
 
Est ce que remjam a réussi par la méthode ci-dessus donnée par loriot83 ? On ne sait pas ! Je pense que oui mais il ne s'est pas donné la peine de venir ici donner la solution à son problème….


---------------
i7 8700K, 32GO DDR4, RTX 2080 + i7 4790K, 32GO DDR3,  GTX 750ti + Lenovo X1 carbon i5, 16GO DDR3, 500GO SSD nvme + Lenovo Tiny M720Q i5, 16GO DDR4, 500GO nvme

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Problème de boot nvme sur Msi x99 s sli plus

 

Sujets relatifs
Vis Nvme B550Strix.Carte mère Msi b150 gaming m3
Problème de performance sur 3060TiProblème alimentation
problème pilote de carte son asus xonar phoebusProblème démarrage récurrent / multiple panne
Problème - impossible de changer la couleur de la RAMProblème DIMM1-DIMM2
Problème performance ?Avis écran MSI Optix MAG274QRF-QD
Plus de sujets relatifs à : Problème de boot nvme sur Msi x99 s sli plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR