Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
524 connectés 

  FORUM HardWare.fr
  Hardware
  Disque SSD

  Ajout SSD - Verifying DMI Pool Data

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ajout SSD - Verifying DMI Pool Data

n°10460951
infinium
The quality is now ...
Posté le 05-11-2018 à 21:42:53  profilanswer
 

Bonjour tout le monde !
 
J'ai voulu ajouter un SSD Kingston de 240 2.5" sur le vieil ordinateur de mes parents qui doit bientôt avoir 10 ans et qui ne disposait encore que d'un pauvre HDD...  
 
J'ai donc mis W10 sur une clé USB puis débranché l'HDD et branché le SSD. J'ai relancé et choisit dans les options de boot sur la clé ... Sauf que cela ne fonctionne pas et je tombe systématiquement sur le même message d'erreur :
 

Spoiler :

https://www.zupimages.net/up/18/45/c6ky.jpg


 
Lexar c'est ma clé ... elle avait très bien fonctionné pour réinstaller W10 sur un autre PC ... (avec un SSD similaire d'ailleurs)
 
J'ai donc voulu bidouiller le BIOS pour mettre IDE en AHCI par exemple mais malgré mes nombreuses tentatives, je ne sais que modifier et je finis toujours sur un "Verifying DMI Pool Data" peu importe ce que j'essaye.
 
J'ai donc finis par remettre les options par défaut (heureusement que cette option existe !  :wahoo: ) et rebrancher l'HDD, tout semble fonctionner plus ou moins ...  
 
Comment ajouter mon SSD et faire boot l'installation de W10 sur ma clé? Que changer dans ce fichu vieux BIOS en anglais ? (oui, j'avoue sur mon ordi perso y a des jolis graphismes et il est en français ...  :kaola: )
 
Voici les options par défaut du BIOS si cela peut aider :  
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450354-20181103-180429.jpg


 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450352-20181103-180420.jpg


 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450347-20181103-180410.jpg


 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450320-20181103-180359.jpg


 
Ainsi que la config du PC :
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450460-20181103-181720.jpg


 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/1/1541450465-20181103-181740.jpg


 
Je suis vraiment désolé pour la taille des images, je n'avais aucune idée de comment les réduire ... j'ai voulu mettre des spoilers pour réduire leur taille mais cela ne semble pas fonctionner  :sweat:  
 
Les photos sont de travers dans le spoiler mais se remettent bien en cliquant dessus ...  :heink:  
 
Merci d'avance pour votre aide les amis !  :hello:


Message édité par infinium le 05-11-2018 à 21:44:43
mood
Publicité
Posté le 05-11-2018 à 21:42:53  profilanswer
 

n°10462293
infinium
The quality is now ...
Posté le 07-11-2018 à 20:40:25  profilanswer
 

Personne ne sait quoi faire ?  :??:

n°10462358
fabcoq
Posté le 07-11-2018 à 22:41:49  profilanswer
 

tu pourrais donner la référence de la carte mère.

n°10462436
Nono0000
Posté le 08-11-2018 à 06:34:00  profilanswer
 

Le DMI (Desktop Management Interface) pool est mise à jour à chaque changement Hardware.
 
Généralement des bios incompatibles avec le nouveau composant ou corrompus peuvent bloquer sur cette étape.
 
Essaie de reflasher le bios (idéalement avec la dernière version) pour voir si cela corrige le problème.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10462900
infinium
The quality is now ...
Posté le 08-11-2018 à 19:27:02  profilanswer
 

La référence de la carte mère est GIGABYTE MA785GT UD3H.
 
Comment on reflash un BIOS ? J'ai jamais eu a le faire  :??:  
 
Merci de vos réponses en tout cas!  :jap:
 
EDIT : bon après quelques recherches pour me cultiver, j'ai trouvé ceci :
 
http://www.tomshardware.co.uk/answ [...] stall.html
 
Il n'a pas semble t-il reflasher mais uniquement enlevé la pile de la carte mère et cela a fonctionné ... je testerai ce weekend et donnerai des nouvelles  :hello:


Message édité par infinium le 08-11-2018 à 19:33:03
n°10462934
zonka
x58 forever!
Posté le 08-11-2018 à 19:58:43  profilanswer
 

Oui un Clear Cmos devrait suffire.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10463002
fabcoq
Posté le 08-11-2018 à 21:32:49  profilanswer
 

regardes la doc, il y a la manip à faire
 
https://www.gigabyte.com/fr/Motherb [...] ort-manual

n°10464041
infinium
The quality is now ...
Posté le 10-11-2018 à 13:07:33  profilanswer
 

Bonjour,
 
J'ai essayé de multiples changements dans le BIOS / branchements en cherchant sur le Net mais sans succès, beaucoup de problèmes similaires avec des cartes mères GIGABYTE des années 2008-2010 apparemment  :heink:  
 
Dernier essai :  
 
j'ai donc enlevé la pile de la carte mère pendant une quinzaine de minutes avant de la remettre puis branché UNIQUEMENT le SSD sur le slot SATA 0 et la clé USB avec l'install de W10 sur un port USB arrière.
 
J'ai changé les ports SATA 0 à 3 de IDE à AHCI :
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541851063-5.jpg


 
Le BIOS détecte bien le SSD Kingston et ma clé Lexar et j'ai ainsi mis les ordres de boot :
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541851047-3.jpg


 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541851053-4.jpg


 
La clé étant mise en première, l'installation de W10 devrait donc théoriquement booter ... mais non rien, toujours les mêmes écrans :
 
D'abord celui-ci :
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541851040-2.jpg


 
Qui au bout de quelques secondes passe à celui-là :
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541851033-1.jpg


 
Je suis bloqué  :sweat:  
 
 
 
 

n°10464058
zonka
x58 forever!
Posté le 10-11-2018 à 13:25:50  profilanswer
 

Cette génération avait un peu de mal avec le boot usb : s'il y a moyen de booter plutôt sur un DVD ce serait plus facile je pense.

 

Sinon : il est aussi possible que tu aies un problème sur la génération de ta clé USB (boot en UEFI attendu, pas le cas sur cette carte mère etc)

 

Bref, s'affranchir de la clé pourrait permettre d'avancer.

 

Vu la generation du PC, un W7 ne serait pas absurde, également.

 

Auquel cas un éventuel clonage du HDD si possible.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10464072
Nono0000
Posté le 10-11-2018 à 13:39:04  profilanswer
 

Dans mon souvenir usb-hdd ne correspond pas à une clef USB.
 
Si pendant le boot tu martèles la touche F12, tu n'as pas un menu de boot qui s'ouvre ?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le 10-11-2018 à 13:39:04  profilanswer
 

n°10464076
chermositt​o
Posté le 10-11-2018 à 13:41:39  profilanswer
 

Bjr
 
Quand vous arrivez sur le premier écran , on vous propose ctrl + A. A ce moment quand vous le faites vous tombez sur le deuxième écran  ?


Message édité par chermositto le 10-11-2018 à 13:46:55
n°10464118
infinium
The quality is now ...
Posté le 10-11-2018 à 14:24:30  profilanswer
 

Nono0000 a écrit :

Dans mon souvenir usb-hdd ne correspond pas à une clef USB.
 
Si pendant le boot tu martèles la touche F12, tu n'as pas un menu de boot qui s'ouvre ?


 
Si si un menu de boot s'ouvre et j'ai essayé tous les USB possibles sans résultat ... Je choisit USB-HDD car tous les sujets que j'ai vu sur le net choisissaient celui-ci
 

Spoiler :

http://image.noelshack.com/fichiers/2018/45/6/1541855783-20181110-141310.jpg


 
chermositto, concernant les 2 écrans, ça passe au suivant tout seul au bout de quelques secondes et j'ai essayé plusieurs fois le CTRL+A proposé sans que rien ne se passe.
 
 
Je pense à flasher le BIOS via Qflash, cependant il y a sur le site GIGABYTE 3 fois ma carte mère (MA785GT UD3H) et je ne sais quelle "rev" choisir : 1.3 ; 1.1 ou 1.0 ?
 
https://www.gigabyte.com/fr/Search? [...] 5GT%20UD3H
 
Sachant que ma version actuelle est F1 du 03/07/2009 et version SMBIOS 2.4 (voir la 1ère photo sur les specs de mon post initial)

n°10464121
zonka
x58 forever!
Posté le 10-11-2018 à 14:30:31  profilanswer
 

La révision est généralement marquée physiquement sur la carte-mère. Souvent vers le port PCI-E principal


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10464197
Lt Ripley
Mais ?!!
Posté le 10-11-2018 à 16:10:47  profilanswer
 

Salut
 
Je conseille aussi le lecteur DVD, mais si c'est Win10 il faut je crois un DVD double couche maintenant pour graver, l'ISO étant plus grosse que la capacité d'un simple couche


---------------
Mon app android  |  Viens coder  |  Mon topal de vente
n°10464207
zonka
x58 forever!
Posté le 10-11-2018 à 16:16:12  profilanswer
 

Il y a moyen de ne prendre qu'une version 32/64 bits ou de virer des fichiers additionnels mais c'est +/- ardu c'est pour ça que je le dis qu'un bon vieux W7 tranquillou....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10464212
chermositt​o
Posté le 10-11-2018 à 16:21:12  profilanswer
 

ce pc n'est pas un pc de marque ? Il a été monté pièce par pièce ?  
Sinon j'ai une question un peu niaise : ctrl + A, il faut taper le + ou non ? Et le A en majuscule ?  
Avez vous essayé de booter sur l'ancien disque avec le ssd branché ?


Message édité par chermositto le 10-11-2018 à 16:22:34
n°10464215
zonka
x58 forever!
Posté le 10-11-2018 à 16:25:54  profilanswer
 

Erf. Ctrl A = les deux touches en même temps c'est tout.

 

Et la n'est pas le problème je pense.

 

Le Bios semble bloquer sur la clé usb.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10464605
infinium
The quality is now ...
Posté le 11-11-2018 à 01:00:43  profilanswer
 

Oui c'est un pc assemblé.  
 
J'ai finalement gravé sur un DVD RW Windows 10 32 bits (qui passe dessus) et tout a fonctionné niquel...  
 
J'ai toujours les mêmes messages qui s'affichent mais ça passe ensuite directement au démarrage de Windows donc c'est bon !
 
EDIT : j'ai réussi à update le BIOS aussi, c'était rev 1.0 !
 
Merci à vous tous !


Message édité par infinium le 11-11-2018 à 01:03:06

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque SSD

  Ajout SSD - Verifying DMI Pool Data

 

Sujets relatifs
SSD 120 GoSSD & HDD mort
Ajout SSD Optiplex 780 SFFProblème son après Installation SSD
Interface SSDOS + Jeux + Logiciels dans 1 SSD ou séparer en 2 SSD l’Os et le reste
SSD ne fonctionne pas sur vieux PC portable.Question avant achat DD vers SSD
Pilot *.inf pour SSD m.2 NVME PCIE 
Plus de sujets relatifs à : Ajout SSD - Verifying DMI Pool Data


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR