Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
690 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Vos températures sur assasin's creeds

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Vos températures sur assasin's creeds

n°10579639
jujuf1
Buggé n'est pas joué
Posté le 12-06-2019 à 21:19:06  profilanswer
 

Salut à tous,  
 
J'ai dû refaire ma pâte thermique. J'en ai profité pour changer et prendre de la thermal grizzly hydronaut à la place de la mx4. Sur F1 2018, mes températures sont ok bien que pas transcendantes (je m'attendais à mieux par rapport à la mx4). Mais là où ça se complique c'est que je me tape 75°C lorsque le processeur est à 100% dans AC Origins. Cela me paraît élevé (et je n'ai plus en mémoire les températures précédentes…).
 
Du coup, quelles sont vos températures sous AC Origins et Odyssey ? (quel que soit votre hardware).
 
Par avance, merci.
 
Pour info, ma config
 
 
Gigabyte aorus pro Z390  
Dark rock pro 4
I7 9700k  
4x8go ddr4 flare x 3200 cl16 Gskill  
EVGA Geforce RTX 2080 xc ultra gaming  
Alim SEASONIC 650W Focus platinum
 
Édit : 100 fps sur ACO en 1440p —> processeur à 100% dans les environnement chargés.


Message édité par jujuf1 le 12-06-2019 à 21:37:33
mood
Publicité
Posté le 12-06-2019 à 21:19:06  profilanswer
 

n°10579648
hyperboles​ke
Posté le 12-06-2019 à 21:32:26  profilanswer
 

- Gigabyte Aorus Ultra Gaming X470
- Ryzen 2600@4Ghz
- MSI GeForce RTX 2070 GAMING
- 16Gb GSkill 3000Mhz Cas 16

 

Sur ACoD : 67-68°C sur le CPU avec un AIO en 120mm.
Pareil sur le GPU.

 

Tout en ultra@1080p@60fps

 

Mais boitier un peu merdique :o


Message édité par hyperboleske le 12-06-2019 à 21:33:25
n°10579649
jujuf1
Buggé n'est pas joué
Posté le 12-06-2019 à 21:35:18  profilanswer
 

Je te remercie pour ton feed-back. Tu sais si c’était à 100% ? Parce que de mémoire les ryzen sont « paresseux » et je sais pas si tu les atteins.

n°10579650
hyperboles​ke
Posté le 12-06-2019 à 21:37:33  profilanswer
 

jujuf1 a écrit :

Je te remercie pour ton feed-back. Tu sais si c’était à 100% ? Parce que de mémoire les ryzen sont « paresseux » et je sais pas si tu les atteins.


Nope, le CPU ne les atteint jamais (coup d'oeil à MSI AB). Je reste plutôt aux alentours de 70% pour le cpu. 80% pour le GPU.
Mais c'est de tête, j'essaierai de faire un bench avec HWinfo si tu veux :jap:

n°10579652
jujuf1
Buggé n'est pas joué
Posté le 12-06-2019 à 21:38:35  profilanswer
 

hyperboleske a écrit :


Nope, le CPU ne les atteint jamais (coup d'oeil à MSI AB). Je reste plutôt aux alentours de 70% pour le cpu. 80% pour le GPU.
Mais c'est de tête, j'essaierai de faire un bench avec HWinfo si tu veux :jap:


Ah oui ce serait cool ;) je te remercie. Oui c’est bien ce qui me semblait pour le % c’est pareil dans pas mal de jeux.


Message édité par jujuf1 le 12-06-2019 à 21:38:58
n°10579705
moskel
Posté le 12-06-2019 à 23:06:09  profilanswer
 

:hello:
I9 9900K@5ghz 1,26v
Msi Meg Z390 Godlike
4X16Go DDR4 G.Skill Trident Z RGB 3600Mhz
Gigabyte rtx 2080 ti aorus xtreme waterforce
 
Sous odyssey je suis à 75C en max et 65C en moyenne sur le i9 et la ti ne dépasse pas 60C en ultra 1440p.


---------------
I9 9900K@5ghz 1,26v/Water custom/Msi Meg Z390 Godlike/4X16Go DDR4 G.Skill Trident Z RGB 3600Mhz/Gigabyte rtx 2080 ti aorus xtreme waterforce
n°10579706
jujuf1
Buggé n'est pas joué
Posté le 12-06-2019 à 23:08:40  profilanswer
 

Je te remercie ! ;)

n°10579710
zouaf
Posté le 12-06-2019 à 23:33:26  profilanswer
 

I9 9900K@4,5ghz  1,060v
MSI meg z390 ACE
4x16 go ddr4 gskill trident z 3200mhz
zotac 1080 ti amp
 
ça tombe bien , je viens de me faire une session sur origin.
62° max et en moyenne je suis sous les 50° (1440p@60 fps en ultra).
Le gpu c'est 67-68° max.
 
Pas sur que ça t'aide bcp, je l'ai pas mal undervolté histoire d'être tranquille cet été. Honnêtement, je ne vois pas la diff avec 4,7ghz.
 
Edit: refroidissement air cooling nhd 15s avec de la pâte thermique de noctua.


Message édité par zouaf le 12-06-2019 à 23:46:42
n°10579713
kabyll
Posté le 12-06-2019 à 23:43:38  profilanswer
 

9900k@stock - 40 à 50% - autour de 50°C (48 à 52°)
gtx 1080 @2025 mhz - 100% à 55-60° pour +-70 fps (paramtètres custom entre élevé et ultra) en 1440p sur AC Odyssey


---------------
Infographiste 3D - Freelance
n°10579748
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 05:01:00  profilanswer
 

Merci bien ! Oui donc j’ai un soucis. Avec un dark rock pro 4 y’a moyen de faire mieux que ce que j’ai....en désespoir pour de cause je vais peut être essayer leur pâte....


Message édité par jujuf1 le 13-06-2019 à 05:01:36
mood
Publicité
Posté le 13-06-2019 à 05:01:00  profilanswer
 

n°10579749
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 05:07:46  profilanswer
 

kabyll a écrit :

9900k@stock - 40 à 50% - autour de 50°C (48 à 52°)
gtx 1080 @2025 mhz - 100% à 55-60° pour +-70 fps (paramtètres custom entre élevé et ultra) en 1440p sur AC Odyssey


Juste une précision  
 
@stock’mais as tu l’oc automatique de la mobo ? Merci  :jap:


Message édité par jujuf1 le 13-06-2019 à 05:16:03
n°10579754
kabyll
Posté le 13-06-2019 à 07:35:39  profilanswer
 

Pas d'oc, ms le turbo oui.
4.7Ghz quoi.


---------------
Infographiste 3D - Freelance
n°10579758
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 07:44:27  profilanswer
 

kabyll a écrit :

Pas d'oc, ms le turbo oui.
4.7Ghz quoi.


Ok merci.

n°10579759
charognard​37
COMPTE A SUPPRIMER
Posté le 13-06-2019 à 07:49:38  profilanswer
 

Fractal design define C
8700K@4.8 V1.26
1080TI 1620/1464
Refroidissement air
1440 tout à fond
Moyenne 62°C pour CPU et 75° pour GPU
http://fr.normand.free.fr/pc/ACOd3.png
Avec ça comme refroidissement
http://fr.normand.free.fr/pc/Noel2018-1.jpg


Message édité par charognard37 le 13-06-2019 à 08:02:34
n°10579761
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 07:59:55  profilanswer
 

Merci c’est cool ;) juste une précision c’est sur odyssée ou origins ?

n°10579767
charognard​37
COMPTE A SUPPRIMER
Posté le 13-06-2019 à 08:27:26  profilanswer
 

Odyssée

n°10579771
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 08:42:03  profilanswer
 

Oki :) je vois qu’il y a beaucoup d’amateurs d’odysee. Si vous avez des chiffres sur origine je suis preneur j’ai l’impression que c’est pire sur origine en terme de chauffe.


Message édité par jujuf1 le 13-06-2019 à 08:42:22
n°10579779
kabyll
Posté le 13-06-2019 à 09:01:13  profilanswer
 

j'ai pas le courage de le réinstaller juste pour tester, mais de mémoire les températures étaient pas folles, je m'en souviendrais.
 
C'était pas la mm machine, un 5820k @4.2 + NHD15, et a mon avis je dépassais pas 50° non plus,
 
Sachant que le cpu n'était pas a 100% et qu'au max mon proc monte a 65° sur de grosses sessions de rendus 3D de plusieurs heures.
 
 
Ton 9700k il est oc?


---------------
Infographiste 3D - Freelance
n°10579782
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 09:05:01  profilanswer
 

Il est en turbo mode mais j ai une piste. Je viens de relire un de mes ancien post et on m’avait conseillé  de virer le multi enhanced core. Or depuis tout ce temps j’ai fait des ccmos sans retoucher cette option, j’avais complètement zappé. Je vais retester ce soir.

n°10579824
skyfox30
Posté le 13-06-2019 à 10:17:01  profilanswer
 

jujuf1 a écrit :

Il est en turbo mode mais j ai une piste. Je viens de relire un de mes ancien post et on m’avait conseillé  de virer le multi enhanced core. Or depuis tout ce temps j’ai fait des ccmos sans retoucher cette option, j’avais complètement zappé. Je vais retester ce soir.


 
Regarde aussi le vcore que ta carte mère balance en charge. Sur mon 8700k je tourne avec un vcore légèrement inférieur pour un petit oc 4800 par rapport à stock.  
 
Un 9700k devrais pas dépasser les 65 ing je pense, sur aco les spikes sont brèves donc ça devrais pas trop impacté.
 
A voir ta ventilation c’est possible que c’est elle qui foire, ton gpu chauffe à combien ?

n°10579891
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 12:23:09  profilanswer
 

Salut,  
 
Mon gpu est à moins de 70. La ventilation du boîtier est pas extra mais je pense pas que le problème vienne de là. Par contre, j’ai pas regardé le vcore. Mais j’ai déjà balancé 100watts sur ACO. Vcore /watts meme combat...

n°10579902
Space
Profil: Maux des rateurs
Posté le 13-06-2019 à 13:21:52  profilanswer
 

75° degré ce n'est pas alarmant pour ton i7 9700k

 

Le problème des ventirads CPU c'est que lorsque le GPU est sollicité, le ventirad se prend dans la tronche une bonne partie de la chaleur dégagée par le GPU, cela ressort encore plus lorsque tous les threads du CPU sont à 100% dans un jeu (ce qui est le cas des ACO).

 

Essaie d'optimiser la ventilation de ton boitier, si tu veux gagner quelques degrés... :D


Message édité par Space le 13-06-2019 à 13:23:31

---------------
Ma cinémathèque
n°10579914
skyfox30
Posté le 13-06-2019 à 13:49:39  profilanswer
 

70 pour le gpu tu doit avoir un air flow correct donc, ta soit le ventirad, soit la carte mère qui applique un vcore indécent.
 
Ta ventilation du ventirad tu la modifier ?  
 
75 bien sûr c’est pas alarmant mais si y’a moyen de maintenir plus frais c’est pas plus mal

n°10579932
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 14:18:29  profilanswer
 

Oui en fait le problème c’est que j’ai mis 84 euros dans le ventirad donc ça m’énerve un peu. Mais je pense que c’est le vcore enhancement (j’espere).

n°10580145
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 18:43:22  profilanswer
 

le vcore enhancement en disable ne change rien à l'affaire….j'étais en auto. J'ai mis ne disable. Résultat…
 
https://image.noelshack.com/fichiers/2019/24/4/1560444105-aco.png
 
Reste à voir les paramètres des ventilos.

n°10580149
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 18:50:08  profilanswer
 

Pour les paramètres ventilo je suis en normal. Après j’ai soi silent, soi Manuel, soit full speed...bref sans intérêt.

n°10580153
charognard​37
COMPTE A SUPPRIMER
Posté le 13-06-2019 à 18:57:13  profilanswer
 

as tu fixé le Vcore manuellement ?
voilà comme exemple ma configuration BIOS
A adapter sur ta Gigabyte
Sur le 4eme écran on voit bien le Vcore fixé à 1.27V
http://fr.normand.free.fr/pc/Bios1.jpg
http://fr.normand.free.fr/pc/Bios2.jpg
http://fr.normand.free.fr/pc/Bios3.jpg
http://fr.normand.free.fr/pc/Bios4.jpg
http://fr.normand.free.fr/pc/Bios5.jpg
http://fr.normand.free.fr/pc/Bios6.jpg
http://fr.normand.free.fr/pc/Bios7.jpg


Message édité par charognard37 le 13-06-2019 à 19:01:42
n°10580159
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 19:10:27  profilanswer
 

Merci pour tout tes screens ! Tu veux que je mette les meme réglages ?  
Actuellement mon vcore reste sagement autour des 1,25.
 
https://image.noelshack.com/fichiers/2019/24/4/1560445677-1daf2c04-2a88-4db1-8e3b-d041287f688a.jpeg


Message édité par jujuf1 le 13-06-2019 à 19:11:25
n°10580165
charognard​37
COMPTE A SUPPRIMER
Posté le 13-06-2019 à 19:20:12  profilanswer
 

Passe en manuel et essai 1.2V pour voir si ça tient.
Si tu es aux fréquences d'origines, suivant ton proco, tu peux tenter 1,18 ou même 1,15V.
Des que tu as trouvé ta limite passe à 0,02V de plus

n°10580194
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 20:03:29  profilanswer
 

Bon je suis blasé. Mon bios ne veut pas tenir compte ni de mon forçage de tension ni même de mon offset. J’ai bien le Bclk désactivé.


Message édité par jujuf1 le 13-06-2019 à 20:04:57
n°10580204
jujuf1
Buggé n'est pas joué
Posté le 13-06-2019 à 20:09:52  profilanswer
 

Je suis à 60 degrés ! J’y comprend rien. Le vcore est toujours à 1,25 pourtant...
 
Édit : 65 degrés et je n’ai plus les pointes à 100 watts.


Message édité par jujuf1 le 13-06-2019 à 20:11:34
n°10580379
charognard​37
COMPTE A SUPPRIMER
Posté le 14-06-2019 à 05:46:25  profilanswer
 

Il faut aussi viré le Vcore dynamique et le BCLK adaptative

n°10580723
jujuf1
Buggé n'est pas joué
Posté le 14-06-2019 à 17:02:49  profilanswer
 

Merci charognard 37,
 
Au final j'ai passé mon TDP de 118 (valeur auto) à 65 Watts  [:implosion du tibia] !!!
 
https://image.noelshack.com/fichiers/2019/24/5/1560524141-aco.jpg
 
 
J'ai gagné 10 degrés sous origins mais ce n'est pas une solution. Space doit avoir raison aussi : je dois mieux ventiler mon boitier, pas le choix je crois...
 
J'ai la possibilité de mettre 2 ventilos en extraction vers le haut. Connaissez vous un modèle facile à démonter en cas de besoin ?
 
J'ai un fractal R je ne sais plus combien... je crois que c'est du 120 mm qu'il me faut.
 
https://image.noelshack.com/fichiers/2019/24/5/1560524490-2041f0ed-f724-49df-874a-aef0a6227804.jpeg
 
Merci d'avance.


Message édité par jujuf1 le 14-06-2019 à 17:15:21
n°10580758
moskel
Posté le 14-06-2019 à 18:48:34  profilanswer
 

Après il y a de très nombreux modèles de ventilo plus ou moins bien.
Ça dépend si tu es sensible au bruit car selon le modèle, la vitesse max et le prix il y a un peu de tout. :)


---------------
I9 9900K@5ghz 1,26v/Water custom/Msi Meg Z390 Godlike/4X16Go DDR4 G.Skill Trident Z RGB 3600Mhz/Gigabyte rtx 2080 ti aorus xtreme waterforce
n°10580763
jujuf1
Buggé n'est pas joué
Posté le 14-06-2019 à 19:00:08  profilanswer
 

En fait déjà ce qui m’inquiète c’est la compatibilité. Et aussi il me faut un Y pour les deux ventilo mais je sais pas si ça s’achète. Après j’ai pas un grand budget et les autres ventilos sont déjà bruyant à haut régime donc c’est pas  très grave si ça fait du bruit.


Message édité par jujuf1 le 14-06-2019 à 19:00:40
n°10580780
kabyll
Posté le 14-06-2019 à 19:41:25  profilanswer
 

C'est quoi ton boitier et quels sont tes ventilos?
 
Pcq les ventilos en top, de ce que j'ai pu constater chez moi, ca influence tres peu la temperature du cpu. Le plus important semble etre le ventilo arriere


---------------
Infographiste 3D - Freelance
n°10580783
jujuf1
Buggé n'est pas joué
Posté le 14-06-2019 à 19:45:07  profilanswer
 

Je crois que c’est Le R5 (fractal define).
Ventilo arrière seulement. Je n’ai plus celui de l’avant sur mes disque.

Message cité 1 fois
Message édité par jujuf1 le 14-06-2019 à 19:49:16
n°10580789
moskel
Posté le 14-06-2019 à 20:09:48  profilanswer
 

jujuf1 a écrit :

Je crois que c’est Le R5 (fractal define).
Ventilo arrière seulement. Je n’ai plus celui de l’avant sur mes disque.


 
Tu as plus de ventilo devant?
C’est quand même important pour le flux d’air et ça fait rentrer un peu d’air frais.


---------------
I9 9900K@5ghz 1,26v/Water custom/Msi Meg Z390 Godlike/4X16Go DDR4 G.Skill Trident Z RGB 3600Mhz/Gigabyte rtx 2080 ti aorus xtreme waterforce
n°10580790
jujuf1
Buggé n'est pas joué
Posté le 14-06-2019 à 20:15:24  profilanswer
 

Je sais ça n’aide pas je voulais compenser avec les ventilos d’en haut.  
 
Après si j’en ai pour 50 euros de ventilo le rachat d’un boîtier de pose....pfff  
 
Et si je mettais le ventilo d’en haut en aspi ? Ça ferait un flux ?

n°10580818
zouaf
Posté le 14-06-2019 à 21:16:59  profilanswer
 

L'air chaud monte dc la logique c'est aspi en bas et extraction en haut...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Vos températures sur assasin's creeds

 

Sujets relatifs
Températures processeurs et risquesTempératures CPU élevées
Températures PC portable gamer ACER PREDATORQuestion températures carte mère
Réglages assasin's creed origin/odyssey et hardwareAide pour les températures de mes composants
Affichage températuresInfluence du turbo chez AMD: températures vs performances
9700K vs 9900K —> Temperatures[Températures élevées] Corsair H75
Plus de sujets relatifs à : Vos températures sur assasin's creeds


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR