Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
463 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Led rouge CPU soudain après installation de Windows et des jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Led rouge CPU soudain après installation de Windows et des jeux

n°10590689
alexispc
Posté le 04-07-2019 à 23:04:45  profilanswer
 

Bonsoir,  
 
Voilà, après avoir réussi à monter le Pc, j'installe Windows 10, quelques jeux, mise à jour des drivers...  
Cependant, j'ai éteint la nuit le Pc puis le lendemain voulant le rallumer rien ne s'affichait à l'écran et j'ai remarqué que le voyant cpu de la carte mere est rouge.
J'ai alors fait le tour de Google et des forums, essayer pas mal de manipulation: clear cmos, test de Ram 1 par 1, testé qu'avec ram+cpu+cpu, vérifier les pins du cpu mais rien n'y fait.
 
C'est pour cela que je m'adresse à vous en espérant que vous pouvez m'aider car je suis à bout maintenant  :pfff: , voici ma config:
Ryzen 5 2600
Msi Gtx 1660
Corsair vengeance 3200mhz 2x8go
CM aorus ultra gaming x470  
 
Merci de votre aide  [:prosterne2]  

mood
Publicité
Posté le 04-07-2019 à 23:04:45  profilanswer
 

n°10590694
alexispc
Posté le 04-07-2019 à 23:09:10  profilanswer
 

Et une alimentation corsair bronze de 500w que j'ai oublié de dire

n°10590732
kabyll
Posté le 05-07-2019 à 01:14:46  profilanswer
 

rien ne s'affiche a l'écran, mais ca a l'air de démarrer quand même ou pas du tout?
 
genre tes ventilos tournent?
si oui, ca tourne correctement ou bien ca commence a tourner puis ca s'arrête?
 
si rien de tout ça, tu peux tjs vérifier si le cable du pwr_sw est bien en place, voire tester de demarrer en faisant le contact entre les deux pins avec un tournevis (ou en mettant le cable du bouton reset dessus et en essayant de démarrer avec le bouton reset)
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10590792
alexispc
Posté le 05-07-2019 à 09:24:35  profilanswer
 

Oui les ventilos du boitier, cpu, gpu s'allument mais rien ne s'affiche à l'écran et j'ai testé de démarrer le Pc en faisant contact avec les 2 pins mais rien n'y fait.  
Toujours la led rouge fixe du cpu sur la carte mere qui s'allume au démarrage du Pc

n°10590816
kabyll
Posté le 05-07-2019 à 10:06:40  profilanswer
 

Les ventilo tournent bien, sans s'arreter ou bien ca tourne a peine puis reboot en boucle ou s'eteint?
 
T'as pas une autre alim qui traine? Idem pour la cg?
 
Le cable pour connecter a ton ecran, c bien branchė?  
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10590968
alexispc
Posté le 05-07-2019 à 13:33:40  profilanswer
 

Oui les ventilos tourne bien pas de problème et tourne en continu mais aussi il est aussi impossible d'éteindre le Pc, je suis obligé d'éteindre l'alimentation.
Malheureusement, je n'ai pas dautre alim ou cg mais j'ai la possibilité de me faire rembourser la cg pour cela j'aimerai savoir si c'est bien la cg, je sais pas si il existe des tests pour la mettre en cause.
Et pour l'alimentation, c'est possible que le cpu ne fonctionne pas car pas assez de puissance avec les 500w de l'alimentation plus la carte graphique, Ram et ssd ?

n°10590980
kabyll
Posté le 05-07-2019 à 13:44:15  profilanswer
 

Non, ta config ne consomme pas des masses, 500W sont amplement suffisant. Maintenant ca veut pas dire que c'est pas elle qui est morte.

 

A ce stade c'est compliqué. Idealement il faut faire des tests en changeant ce que tu peux jusqu'a identifier le probleme. Ici c'est compliqué de savoir si c'est alim, cg, cm ou mm cpu.

 

Si t'as ni une autre cg, ni une autre alim, tu ne peux que renvoyer les composants à la chaine, mais pour le mm prix tu vas finir par tout renvoyer l'un apres l'autre.

 

T'as pas un pote qui pourrait te prêter cg, alim, ram, etc?


Message édité par kabyll le 05-07-2019 à 13:45:06

---------------
Infographiste 3D & Post-Production - Freelance
n°10591072
alexispc
Posté le 05-07-2019 à 16:00:22  profilanswer
 

Malheureusement je suis le seul à avoir un Pc fixe donc non je ne peux pas tester avec dautre composants.
Mais le fait que le Pc est marche 3 jours, c'est plus probable que ce soit l'alimentation, la carte mere ou le cpu qui aurait lâché ?  

n°10591252
alexispc
Posté le 05-07-2019 à 20:34:49  profilanswer
 

Bon j'ai fait quelques petits test et l'alimentation semble fonctionner et je ne pense pas que le cpu neuf puisse lâcher comme ça du jour au lendemain.  
 
Je renvoie alors la carte mère qui était reconditionné, comme je ne peux pas avoir la même, j'ai pris une msi carbon pro b450 que je vais recevoir lundi, espérons que cela soit bien la carte mère, je vous tient au courant

n°10593707
alexispc
Posté le 08-07-2019 à 21:52:43  profilanswer
 

Voilà j'ai reçu la nouvelle carte mere mais maintenant c'est la led de la Ram qui s'allume fixe et rien ne s'affiche sur l'écran. Je précise que j'ai 2 Ram de 8go à 3200 mhz, j'ai testé avec une seule Ram chaque barrette mais rien ne change. Tous les ventilos tournent sans problème aussi.
Je sais pas si cela peut venir de la Ram sachant que le Pc s'est déjà allumé et j'ai pu télécharger Windows déjà sur le ssd, les 2 ram peuvent elles du jour au lendemain ne plus fonctionner ?

mood
Publicité
Posté le 08-07-2019 à 21:52:43  profilanswer
 

n°10594034
alexispc
Posté le 09-07-2019 à 11:12:55  profilanswer
 

Quelqu'un peut m'aider ?
2 semaines que j'ai ce Pc neuf qui ne veut plus s'allumer.
Je viens de faire la mise à jour bios qui permet d'améliorer la compatibilité des mémoires Ram grâce au flashback+ de msi mais cela n'a rien changé au problème toujours la led dram allumé et même parfois led dram, vga et boot allumé.
Je ne comprend plus rien, j'ai vraiment besoin de votre aide !

n°10594064
zouaf
Posté le 09-07-2019 à 11:44:57  profilanswer
 

Tu as déjà changé la carte mère et tester l'alim.. :/
Il ne te reste plus qu'à vérifier qu'un pin ne soit pas tordu au niveau du cpu et changer les barrettes de ram..
 
Si tu changes la ram, vérifie qu'elle soit bien compatible avec ta carte mère (cf sur le site du constructeur). Je ne peux rien faire de plus dsl
 
Edit: pour éteindre le pc, tu peux appuyer un long moment sur le bouton power sans couper directement l'alim (il me semble)


Message édité par zouaf le 09-07-2019 à 11:47:46
n°10596511
alexispc
Posté le 11-07-2019 à 16:14:04  profilanswer
 

Voilà j'ai pu remplacer les Ram pas des ram compatible avec ryzen et la carte mere: corsair lpx veangeance 16go ( CMK16GX4M2Z3200C16)  
J'ai vérifié à la loupe toutes les pins du cpu
Et malgré ça, toujours rien à l'écran, les ventilos qui tournent normalement et parfois la led dram, cpu, vga, ou bien dram+boot s'allume mais en général c'est la led dram qui s'allume.
Je sais plus quoi faire aidé moi s'il vous plaît

n°10596738
kabyll
Posté le 11-07-2019 à 19:54:23  profilanswer
 

On est bien d'accord que l'ecran est branché sur la cg?
Tous les connecteurs de l'alim sont bien branchés sur la cm?

 

Il te reste la cg, le cpu et l'alim, renvoie l'alim pour commencer.

 

Ce serait une Corsair VS 500W?


Message édité par kabyll le 11-07-2019 à 19:56:02

---------------
Infographiste 3D & Post-Production - Freelance
n°10598071
alexispc
Posté le 13-07-2019 à 10:58:21  profilanswer
 

Ouf j'ai trouvé le problème, je suis allé chez un ami qui a un Pc qui fonctionne. On en a conclu que c'est bien l'alimentation qui a un défaut, elle fonctionne en faisant tourne les ventilos mais ne permet pas à l'ordinateur de booter.  
Je vais alors me faire rembourser l'alimentation.
 
Merci de votre aide !

n°10598309
kabyll
Posté le 13-07-2019 à 16:07:55  profilanswer
 

J'ai pas bien compris comment tu as testé, ms tant mieux si le souci semble identifié


---------------
Infographiste 3D & Post-Production - Freelance
n°10598360
alexispc
Posté le 13-07-2019 à 17:55:05  profilanswer
 

Un ami a un Pc fixe aussi, on a testé Ram, gpu, cpu et alimentation un par un sur sa config et il y a eu le même soucis quand on a testé l'alimentation, il ne pouvais pas aller dans le bios comme moi donc c'est bien l'alimentation qui est en cause.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Led rouge CPU soudain après installation de Windows et des jeux

 

Sujets relatifs
Problème d'installation drivers carte mèreNeed help : Jeux qui crashent après 1 min
Baisse de FPS sur tout les jeuxUpgrade CM+CPU+RAM, défaillance
chute framerate sur tous les jeux[RESOLU] Bootloop après changement RAM: QFlash Gigabyte requis
[RESOLU] Problème de fluidité, lag dans tous les jeux80°C dans le BIOS // Redémarrer en boucle
Problèmes après installation d'un watercooling 
Plus de sujets relatifs à : Led rouge CPU soudain après installation de Windows et des jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR