Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1484 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur graphique Intel 9900K Absent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Processeur graphique Intel 9900K Absent

n°10749890
heldenvont​eufel
Willkommen zu meinem Hölle
Posté le 12-04-2020 à 12:57:49  profilanswer
 

CM  ASRock 90-MXB8H0-A0UAYZ Carte mère Intel Z930 LGA 1151
CG Aorus 2080 TI Xtrem
CPU I9 9900K
Ram 32 G.Skill RipJaws 3200 5 Series Noir 2X16 Go
ALIM Seasonic 1000 80 platinium
1-SSD SAMSUNG EVO 850 250
4-SSD SAMSUNG EVO 850 500 soit 2TO
 
1-Matrox Sata II 500 GO
 
ECRAN LG OLED 55B9 120HZ
Boitier Cooler Master C700M
VIN10 Familiale  
refroidissement  NZXT KRAKEN X62
 
Son Logitech Z906 Branché en optique
Clavier K70 rgb rapidfire
Souris logitech z503
Casque corsair 7.1  
 
 
 
Bonjour, le problème est dans le titre, en fait j'avais déjà remarqué qu'en l'absence de carte graphique mon processeur ne prenait pas le relais , bon c'est quand-même ultra-pratique en cas de panne de carte graphique ou lorsque je revends , ce que je fais à chaque nouvelles sorties, enfin bref je m'étale là
Donc je jette un coup d'oeil sur mon gestionnaire de périphéries et oh surprise, ben pas de processeur graphique Intel, voir le petit screen  https://prnt.sc/rxr80y Possédant "Intel driver assistant" je décide de voir les maj, et effectivement il y a une mage de dispos, mais étant donné que mon 9900K zappe mon  
processeur graphique ben installer des pilotes sur rien ... ça marche pas, logique autre screen  https://prnt.sc/rxr40w Donc ma question est, comme vous le devinez, existe t-il un moyen d'installer ce grrrrr de processeur graphique manuellement ? Oui mon CPU a t-il une vraie couille et l'unique solution est t-elle de tirer les oreilles  
d'Intel ? Merci à ceux qui m'aideront

mood
Publicité
Posté le 12-04-2020 à 12:57:49  profilanswer
 

n°10749948
iris1980
Réactor online...
Posté le 12-04-2020 à 14:52:33  profilanswer
 

Il me semble ( je n'ai plus de CPU intel depuis mon 4770K ) faut que tu ailles dans le BIOS.  
Il doit y avoir une ligne, pour activer le IGPU ;)

n°10749955
heldenvont​eufel
Willkommen zu meinem Hölle
Posté le 12-04-2020 à 15:06:58  profilanswer
 

iris1980 a écrit :

Il me semble ( je n'ai plus de CPU intel depuis mon 4770K ) faut que tu ailles dans le BIOS.  
Il doit y avoir une ligne, pour activer le IGPU ;)


 
Bonjour, merci à toi , bizarre weil auparavant c'était mit automatiquement , bon pour l'instant je laisse désactivé car je crois que même si l'option est en standby , ça pompe un peu sur le proco, mais comme je disais , ça dépanne lorsque l'on vend une carte graphique et que la nouvelle tarde à venir
Bon dimanche, et encore merci pour ta réponse :-)

n°10749977
iris1980
Réactor online...
Posté le 12-04-2020 à 15:33:05  profilanswer
 

celestins a écrit :

c'est automatique si on enlève la cg nvidia du slot pcie 16x
 
si on active la cg Intel en bios et s'il n'y a aucun écran dessus ça pompe rien
le render test de gpuz utilise seulement la cg nvidia à 99%, y'a  0% sur l'igp Intel   (même si on oriente le render test  gpuz sur le hd 630 intel ça reste à 0%)
 
https://nsa40.casimages.com/img/202 [...] 496471.png


 
 
[:casper87] Exactement ;)

n°10749989
heldenvont​eufel
Willkommen zu meinem Hölle
Posté le 12-04-2020 à 15:49:43  profilanswer
 

Merci à vous deux, c'était un truc bête , en fait il n'a pas du se mettre lors de ma dernière mise à jour de mon bios , me reste à trouver la ligne pour l'activer ^^

n°10749992
wgromit
Posté le 12-04-2020 à 15:58:54  profilanswer
 

Bonjour,
 
Question "bête" au cas où. Ton CPU est bien un 9900K et non un 9900KF ?
 
Le "KF" ne possèdant pas d'iGPU.
 
Sinon, si c'est bien un "K", alors il y a surement une option dans le Bios. C'est le cas pour ma Z390 Aorus Master.
Normalement l'option est souvent en "Auto" par défaut. Si tu mets une carte video, alors l'iGPU se désactive. Si on veut avoir les 2, il faut forcer son activation dans le Bios (et non le mode Auto). A voir si ce n'est pas aussi vrai pour ta carte mère. Si, en revanche tu ne mets pas de carte vidéo et que l'option est toujours sur "Auto", normalement l'iGPU est utilisé à condition qu'un écran soit branché dessus en utilisant une des sorties video de la carte mère. Il est possible que le PC reboot plusieurs fois au premier démarrage (cas de ma Z390 Aorus Master) après le changement.

Message cité 1 fois
Message édité par wgromit le 12-04-2020 à 16:05:23
n°10749995
heldenvont​eufel
Willkommen zu meinem Hölle
Posté le 12-04-2020 à 16:21:10  profilanswer
 

wgromit a écrit :

Bonjour,
 
Question "bête" au cas où. Ton CPU est bien un 9900K et non un 9900KF ?
 
Le "KF" ne possèdant pas d'iGPU.
 
Sinon, si c'est bien un "K", alors il y a surement une option dans le Bios. C'est le cas pour ma Z390 Aorus Master.
Normalement l'option est souvent en "Auto" par défaut. Si tu mets une carte video, alors l'iGPU se désactive. Si on veut avoir les 2, il faut forcer son activation dans le Bios (et non le mode Auto). A voir si ce n'est pas aussi vrai pour ta carte mère. Si, en revanche tu ne mets pas de carte vidéo et que l'option est toujours sur "Auto", normalement l'iGPU est utilisé à condition qu'un écran soit branché dessus en utilisant une des sorties video de la carte mère. Il est possible que le PC reboot plusieurs fois au premier démarrage (cas de ma Z390 Aorus Master) après le changement.


 
Salut, oui je sais pour le KF, mais le mien est bien un 9900K , en fait j'avais utilisé cette option lors de la vente de ma 1080 Ti , ça fonctionnait, mais là je suis passé à un autre écran, une TV oled , donc en HDMI , c'est peut-être la raison pour laquelle je doive le réactiver manuellement  

n°10750090
heldenvont​eufel
Willkommen zu meinem Hölle
Posté le 12-04-2020 à 19:40:04  profilanswer
 

Merci à tous pour votre aide, ça fonctionne impec :-)

n°10750135
iris1980
Réactor online...
Posté le 12-04-2020 à 22:42:55  profilanswer
 

heldenvonteufel a écrit :

Merci à tous pour votre aide, ça fonctionne impec :-)


Heureux que tout fonctionne  :)  :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Processeur graphique Intel 9900K Absent

 

Sujets relatifs
Carte Graphique non reconnue mais écran brancherCarte Graphique non détectée, soupçon sur CG ou Alim
Probleme Carte Graphique sur PC Portable MSIAvis sur une carte graphique de dépannage ?
Probleme CPU 9900k 100° apres nettoyageCarte graphique sur un pc mais pas un autre
Carte graphique sans alimentation supplémentaireProblème carte graphique avec Windows 10
core i9 9900k boost clockConseil carte graphique
Plus de sujets relatifs à : Processeur graphique Intel 9900K Absent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR