Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2074 connectés 

  FORUM HardWare.fr
  Hardware
  Processeur

  Problème température i74970k stock

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème température i74970k stock

n°9405010
viveleCamb​odge
Posté le 31-01-2015 à 04:19:24  profilanswer
 

Bonjour tous le monde.
 
il y a peu j'ai fais craquer les cordons de la bourse pour me payer une nouvelle configue à base de;
 
- I7 4970K (que je n'ai pas encore OC)
- SLI de gigabyte 970 G1 gaming
- Carte mère gigabyte GA-Z97X-Gaming G1
- Corsair H60 (mon tout premier watercooling)
 
Alors bon c'est bien beau tout ça mais j'ai un petit problème de chauffe...
 
Juste pour voir à combien je monterais en température CPU avec cette bécane et un Vcore qui joue au yoyo (paramètres de bases, phénomène en lien sans doute avec le mode turbo boost qui fait grimper les fréquences de 4.0Ghz à 4.4Ghz en charge), sachant que celui-ci fluctue régulièrement de 0.3v à 1.45v (fréquences CPU qui passent elles de 1000Mhz à 4399Mhz) suivant les situations en contrôle avec OCCT... je me suis retrouver avec des données complètement cramées - c'est le cas de le dire.
 
Donc juste pour rigoler je me suis lancer dans un petit stress test sur OCCT afin de définir jusqu'à quelle température ce foutu Vcore allait m’emmener et je me suis retrouver avec une coupure après seulement 10 secondes en pleine charge; un des coeurs de mon CPU était alors monté à près de 95 degrés.... Aïe aïe aïe !
 
Jusqu'à preuve du contraire je sais encore relativement bien étaler de la p.thermique (c'était pas la première fois que je me lançais dans ce genre d'exercice...) alors franchement je comprends pas comment c'est possible d'obtenir des résultats pareils. Alors oui bien sûr selon les diagrammes OCCT le Vcore a crevé le plafond pour atteindre les 1.52v et la température vient de là mais comment est-ce possible qu'un processeur stock que l'on pousse dans ses derniers retranchements (durant 10 secondes en plus) atteigne des températures aussi élevées ??  
Je sais que ces logiciels style OCCT mettent les composantes à rudes épreuves mais n'est ce pas un sacré mauvais signal pour ce qui est de jouer sur des gros gros jeux dans un futur proche ? Et ne devrais-je pas dans tous les cas avoir des températures bien plus basses.
De plus je trouve assez inquiétant qu'un utilisateur lambda puisse monter à 95 degrés sur un I7 4970k Stock et avec un bon système de refroidissement... c'est pas que je m'y connaisse particulièrement mais moi j'ai pris garde à mes températures... et c'est pas forcément le cas du commun des mortels. Si papa-machin novice complet en la matière fait pas attention à ça il va pouvoir changer de proco tous les six mois non ?
Enfin...
 
Pour info en Idle à l'heure où je vous écris je suis à 30 degrés environ, donc là rien de bien grave.... ça fait quand même 60 degré de différence  :ouch:  
 
Pour mémoire juste avant j'avais un I5 2500K que j'avais OC à 4.0Ghz (rien de bien méchant non) avec un Vcore à 1.3 (par réussi à descendre plus bas) et lorsque je me faisais H24 sous OCCT je me retrouvais avec des 65 degrés au maximum.... en ce temps là j'avais un Noctua NH-U12P SE2.
 
Demain lorsqu'il fera jour j'essayerai de modifier un peu ma couche de p.thermique histoire de voir mais je ne pense pas que cela change grand chose... alors bon, que me conseillez-vous ?
 
J'essayerais bien de modifier les tensions via le BIOS pour éviter que mon Vcore s'envole mais de 1) la présentation du BIOS à changé en même temps que ma carte mère et j'ai du mal à m'y retrouver (faudra peut-être quand même que je retente le coup au final) et 2) encore une fois je comprends pas que pour garantir la survie de son proco il soit en l'état impératif d'aller tripatouiller tous ça....  
 
Ou alors j'ai un autre problème que je n'identifie pas...
Des suggestions ?
 
 
Merci beaucoup du soutien technique que vous pourrez peut-être m'apporter et à bientôt !
Merci.
 
 
 

mood
Publicité
Posté le 31-01-2015 à 04:19:24  profilanswer
 

n°9405037
artouillas​sse
Schtroumpf qui peut !
Posté le 31-01-2015 à 07:46:00  profilanswer
 

Salut

 

Pour commencer, je dirais que t'as merdé en achetant une nouvelle plateforme, un i5 2500K @4ghz suffit pour un SLI de 970. Pour le SLI c'est bizarre de partir direct sur du bi-GPU, c'est le genre de trucs qu'on fait à postériori. Bref, c'est fait, ne revenons pas dessus.
D'autre part, le noctua que tu avais est bien plus performant qu'un AIO corsair entrée de gamme. Dommage encore, mais j'imagine que tu t'es séparé de ton ancienne config.

 

Ton alim c'est quel modèle/puissance ?


Message édité par artouillassse le 31-01-2015 à 07:47:09

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9405044
viveleCamb​odge
Posté le 31-01-2015 à 07:58:10  profilanswer
 

hello et merci pour ton post.
 
non non j'ai encore mon "ancien" matos, au pur je peux toujours remettre mon ventirade noctua mais pour info en idle je suis à 8-9 degrés de moins maintenant sur watercooling...  
Enfin je vais y réfléchir quand même =)
 
Ensuite, la nuit porte conseil je vais essayer de bloquer la tension Vcore à quelque chose de plus raisonnable voir ce que ça donne.
 
Et pour finir, bien que cette température de 95 degrés me fait grave grimacer je pense que lors d'autres utilisation qu'en stress test le CPU adapte de lui même les tensions pour éviter de chauffer autant (quitté  réduire un peu les performances - ce qui n'est pas le cas en stress; pas le but recherché)... donc en jeu ça devrais aller...
 
n'empêche que ce résultat OCCT me reste en travers de la gorge =)
 
D'autres avis éclaire concernant la situation plus que concernant le bien fondé de mon investissement ;-)  
merci merci et bon samedi à tous !

n°9405046
Kroma X am​orK
Angel's demon
Posté le 31-01-2015 à 08:13:41  profilanswer
 

Un Vcore de 1.45V à 1.52V en stock c'est juste énorme et c'est sans doute ça qui fait monter aussi haut.
De mémoire, sans rien toucher, ma CM donnait un Vcore max de 1.259V, ce qui est encore beaucoup pour du 4.4GHz max vu que je le tombe perso à 1.155V, tu devrais encore être large à 1.18V.


---------------
Il y a la loi et il y a...le bien.
n°9405047
artouillas​sse
Schtroumpf qui peut !
Posté le 31-01-2015 à 08:15:09  profilanswer
 

Kroma X amorK a écrit :

Un Vcore de 1.45V à 1.52V en stock c'est juste énorme et c'est sans doute ça qui fait monter aussi haut.
De mémoire, sans rien toucher, ma CM donnait un Vcore max de 1.259V, ce qui est encore beaucoup pour du 4.4GHz max vu que je le tombe perso à 1.155V, tu devrais encore être large à 1.18V.


+1, c'est ultra haut, je soupçonne l'alim (ou la CM) de merder.

 

Désolé pour mon avis, c'était un peu déplacé je le reconnais, mais ça méritait d'être dit ;)


Message édité par artouillassse le 31-01-2015 à 08:16:20

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°9405152
viveleCamb​odge
Posté le 31-01-2015 à 10:57:36  profilanswer
 

merci à vous de me renseigner et de me faire par de vos points de vues...
Dans tous les cas, honnêtement, je ne pense pas que ce soit l'alimentation car c'est de la bonne alim (je sais plus le modèle exact et je suis au boulo donc peut pas préciser...) et dans le fond elle m'a jamais fait souci - après vous me direz y à un début à tout ;-)
Mais de prime abord j'écarterais cette hypothèse ...
 
Après pour ce qui est de ma carte mère effectivement, j'ai aucune certitude, mais disons qu'à tous points de vue elle semble fonctionner correctement... pour ce que j'en sais évidemment...
y a t-il un moyen de rechercher des panne liées à cette dernière ?? quelqu'un connaîtrait un logiciel quelconque, un moyen ? merci dans tout les cas...
 
Mois disons que je me dirigerais plutôt (plus j'y pense et plus j'y reviens) vers ce fichu mode turbo boost (de mémoire mon 2500k faisait pareil avant que je verrouille le Vcore) car les tensions CPU sont calées sur l'horloge et montent en conséquences... le problème c'est que chez Intel on y va à la truelle avec ce genre de chose en comptant large de chez large... ce qui explique qu'en mode turbo (de 4.0 à 4.4Ghz) mon Vcore crève le plafond. comme dis précédemment il est constamment en fluctuation...
lorsque je sollicite le CPU l'horloge monte de par elle même à 4.4 et le Vcore atteints alors 1.45 mais sans que la charge soit de 100% pour autant. Après sur OCCT lorsque l'utilisation plafonne à son Max la pour le coup les fréquence essayé de s'aligner (à la truelle donc) et c'est la que l'on crève ke plafond avec 1.54v.
ce qui est effectivement over trop timbré :-/
 
J'espère que j'aurais été assez clair dans mon exposé, pas vraiment le temps de me relire (au boulo) mais je reste sur le pont pour vous lire si vous repassez par ici.. :-) merci encore !
 
est-ce que mon raisonnement tien la route d'après vous ?
Solution et unique solution dans ce cas; verrouiller ce satané Vcore ... 8-)
 
cordialement, viveleCambodge.

n°9405156
Kroma X am​orK
Angel's demon
Posté le 31-01-2015 à 11:04:29  profilanswer
 

Ben c'est juste le réglage par défaut de ta CM qui merdouille, tu fixes ton Vcore à 1.18V et tu laisses le réglage en "adaptative" pour que ça continue à varier selon la tension requise sans dépasser cette limite.


---------------
Il y a la loi et il y a...le bien.
n°9405276
viveleCamb​odge
Posté le 31-01-2015 à 12:16:01  profilanswer
 

je pense effectivement que c'est ce qu'il me reste à faire, je vais plonger au cœur du BIOS dès mon retour à la maison. On va essayer de la dresser/dompter/mâter ;-)
 
merci bien de l'attention que vous avez tous porté à mon post ! ^^
 
Dans le cas où j'aurais des problèmes de parametrages concernant la bête vous me retrouverez dans la rubrique appropriée lol @+ (enfin que, quoique, j'espère pas ^^).

n°9408039
viveleCamb​odge
Posté le 02-02-2015 à 16:26:04  profilanswer
 

Bonjour tout le monde.
 
Je reviens pour vous faire un petit topo sur la situation dont je vous parlais juste au dessus. Vous dire aussi que les résultats sont pour l'heure encore bien mitigés ... toujours à la recherche d'une solution miracle donc ^^ (non je sais ça n'existe pas) lol
 
Bon bon alors de un sachez que j'ai décidé de virer mon Watercooling H60 pour faire un essai avec mon bon vieux noctua nh-u12p se2 en appliquant la p.thermique fournie avec (celle aussi que j'avais posée pour mon H60 cela dis), de la noctua NT-H1. Un grain de riz, etc, etc... Juste préciser que cette p.thermique à déjà deux ans, je vais éventuellement voir pour en racheter de la plus "fraiche" des fois que celle-ci se serait dégradée avec le temps...
Au final les temp. sont toujours aussi bonnes en Idle (29° contre 30/31° pour le H60) comme en utilisation standard (team speak, téléchargements steam, surf internet avec petite vidéo qui tourne, etc tout ça en même temps) avec du 50° environ (cela varie de 40° à 50/55° selon les moments). Pour mémoire il me semble que sur le H60 à ce niveau j'étais également dans ces eaux là avec une légère tendance pour la fourchette supérieur... peut-être...
Je vais pas le réinstaller pour vérifier, c'était de toutes façons pas plus intéressant qu'avec le noctua...
 
Maintenant sachez aussi que je suis descendu un peu avec le Vcore (après avoir flashé le BIOS) de 1.259 de base à 1.2 pour gagner quelques degrés. Je précise que systématiquement si je descend plus bas au niveau des tensions je me retrouve avec un écran bleu du plus bel effet sur OCCT, pour le coup je crois que bizarrement j'ai atteint la limite... je dis bizarrement car j'ai lu un peu partout que l'on peu souvent descendre plus bas. (comme me le faisait remarquer Kroma X amorK par exemple). J'ai essayer chez moi c'est pas possible apparemment. Je tâcherais de vous poster des photos des différents panneaux de mon BIOS tout à l'heure avec l'espoir d'un EUREKA unanime ... =)  
 
Maintenant sur OCCT, alors qu'avec le H60 tout partait en couille après 2 secondes en grimpant à 95° (plantage, alerte et arrêt) je me retrouve avec un max de 80/84° degrés sur chaques cores (ils descendent périodiquement à environ 65° avec une moyenne de 75°) sur un stress de 30 minutes.
J'en conviendrais c'est encore sacrément élevé mais au moins ça tiens sur la durée...  
 
Sur mon ancien 2500K je crois bien pour rappel que, toujours avec mon noctua, mes maximums étaient de 65/67° en H24... i52500K dont les fréquences avaient été verrouillées à 4.0Ghz pour virer le Turbo Boost.
 
 
Juste vous dire également que mon boitier est un NZXT Phantom USB 3.0 édition avec;
un 120 sur le devant (entrée)
deux 120 + un 200 sur le côté (entrée)
deux 200 sur le dessus (entrée sur l'avant et sortie sur l'arrière)
ainsi qu'un autre 120 en arrière pour tirer l'air du nocuta (sortie donc)
 
Je pense que c'est plutôt pas mal.
 
 
 
 
Je vous laisse donc jeter un oeil à tout ça si vous en avez le temps et me redire ce que vous en pensez...
D'avance merci beaucoup !
 
P.S. n'y aurait-il pas un moyen de charger sur un topic de ce site des photos que l'on auraient enregistrées sur son ordinateur car je ne trouve pas le bouton pour attacher quoi que ce soit... ça me serait utile pour vous monter les détails de OCCT et vous monter le BIOS ... ? merci  
   
 
 
 
 
 
 

n°9408054
Kroma X am​orK
Angel's demon
Posté le 02-02-2015 à 16:36:11  profilanswer
 

Curieux que tu puisses pas descendre plus bas que 1.2V sans écran bleu quand j'ai mis 1.18V j'étais encore "large" pour du 4.4GHz (perso je suis à 1.150V).
Sinon pour les images tu as : http://reho.st/


---------------
Il y a la loi et il y a...le bien.
mood
Publicité
Posté le 02-02-2015 à 16:36:11  profilanswer
 

n°9408086
viveleCamb​odge
Posté le 02-02-2015 à 16:56:28  profilanswer
 

Ouais j'en conviens c'est étrange...
 
Merci pour ton lien pour l'hébergeur je vais pouvoir faire le nécessaire pour vous poster tout ça, attention 1,2,3, partez =)
 
http://reho.st/self/2301a2b1bebf53a3d1e54d752363874987ea0a58.png
http://reho.st/self/1cdf69a93fc7cc9efc420384c164e57d4723249d.png
http://reho.st/self/6d819c5b39d36b26304c28a5591f356650eed5ea.png
http://reho.st/self/2eb9d5319db198496f10be00efdd9f5825329799.png
http://reho.st/self/297f21b8bcf9c639c106a292da1e22e8e4dd697c.png
http://reho.st/self/4788a6200c6458e7feaf2c55e206584df915f93e.png
http://reho.st/self/2bebd76f2d701d55a7faf6330de4bf8fcf323226.png
http://reho.st/self/2808cec2048ea3023ae99cfce9cc0dac81947807.png
 
http://reho.st/self/a123e41555bced95309bec971db4b8c6a85df3ec.png
http://reho.st/self/3c416f51e5b04fb5b87dd34c91d2359dbd8b9ccc.png
http://reho.st/self/e29ce21246f3455d692f04034cce9ff9db09f8eb.png
http://reho.st/self/72867546718d0413e1548fd9d7aa712e54aab03c.png
 
http://reho.st/self/4147a36df9ebb086c7c8b1e445933c47f625025a.png
http://reho.st/self/63d9fa91d2f4e6038eadbdfb4723f5826f1dee21.png
 
Bon bon je vous laisserais interpréter tout ça lorsque vous aurez un moment, moi, d'ici là, je devrais être passé dans le BIOS pour prendre le tout en photo.
 
Merci encore !  
 
 

n°9408104
Kroma X am​orK
Angel's demon
Posté le 02-02-2015 à 17:11:27  profilanswer
 

C'est vrai que les T°C sont un peu hautes, surtout sur un test en "Large data set" c'est sensé être celui qui chauffe le moins.
M'enfin le Vcore à 1.2 doit jouer, maintenant va savoir ce qui tient pas en dessous d'un Vcore < 1.2V, les tensions de l'alim, la ventilation, le batch du proc...


---------------
Il y a la loi et il y a...le bien.
n°9408124
viveleCamb​odge
Posté le 02-02-2015 à 17:25:32  profilanswer
 

Alors bon me revoilà pour ce qui est des données du BIOS, je m'excuse d'emblée pour la qualité des images (j'espère que ça ira malgré tout)...
 
http://reho.st/self/9c228f668b44ffe5f014d7649ba3dd44c5a8e5cd.jpg
http://reho.st/self/2f1005928de4e82ad1aaec4bae74eb83968c5e18.jpg
http://reho.st/self/9ec418094dfabf4919391e45f716be6ddef1ba38.jpg
http://reho.st/self/2ac3e941095400bdb9896e8d029f9f5c9a70708d.jpg
http://reho.st/self/81e762ec51fdfd3afc7439b732e256439899b848.jpg
http://reho.st/self/ecea50819e4c7379e0899a17fab54183c2c134c5.jpg
http://reho.st/self/c069d1406efb6b04eae4fffc351c24601662dce2.jpg
http://reho.st/self/616c09e3afe46d51bbd423c83a37b23df2ec0562.jpg
http://reho.st/self/54e2962a1cbe4c69ecddfb679e236a5c56a01c5f.jpg
 
N'étant pas un expert loin de là je me suis juste permis de modifier le paramètre de "calibrage ligne de charge VRIN CPU" de auto à normal
(4ème image)
De descendre verrouiller le Vcore à 1.2 (contre 1.1 d'origine, mais sur le paramètre d'origine il est libre de faire ce que bon lui semble et de grimper en flèche, là il reste stable...)
Ainsi que de passer de 1.800v à 1.600v sur "Override externe VRIN CPU"...
Pour le reste tout est d'origine...
 
Si tu pouvais me dire ce que tu penses de cela et éventuellement me donner un conseil ou deux pour améliorer tout ça je t'en serais très reconnaissant.
merci @+  

n°9408144
Kroma X am​orK
Angel's demon
Posté le 02-02-2015 à 17:42:24  profilanswer
 

Le VRIN valait mieux le laisser sur les valeurs par défaut.
Ce qui faudrait faire c'est virer le turbo boost et fixer un ratio CPU à 44 au lieu de 40 et refaire des tests à partir de 1.2 pour descendre au fur et à mesure et voir si ça tient.
Sinon toujours avec le turbo boost désactivé, laisser le ratio CPU à 40 pour un Vcore à 1.15 voire plus bas.

 

Après je trouve que 48°C comme T°C CPU dans le bios c'est élevé, tu sais comment sont montés tes ventilateurs (extractions et aspirations) sur ton boitier???
Maintenant tu peux aussi avoir des infos complémentaires par rapport à ta CM et ton "soucis" ici : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par Kroma X amorK le 02-02-2015 à 17:51:27

---------------
Il y a la loi et il y a...le bien.
n°9408178
viveleCamb​odge
Posté le 02-02-2015 à 18:16:14  profilanswer
 

merci de ton retour !
effectivement je ne pensaispas que le proco serait si chaud dans le bios mais après l'avoir fixé des yeux duant un petit moment il semblerait qu'il soit plutôt vers 45 degrés (la photo a été prise juste au moment d'un petit pic),
M'enfin 3 degrés de moins c'est pas non plus extraordinaire...
 
Je vais suivre tes conseils à la lettre et voir ce que ça donnera et te tiens au courant dans la foullée.
 
Si jamais pour ce qui est des ventillateurs de mon PC j'avais posté un petit explicatif un peu plus haut - genre mon premier message d'aujourd'hui, à la fin du poste. J'espère que tu comprendra ce que j'essayais de vous expliquer.
 
Je te tiens au courant je relance OCCT avec un turbo désactivé, 4.4 fixé et un Vcore à 1.2 (on verra pour descendre si ça tiens toujours).
 
@+

n°9408184
Kroma X am​orK
Angel's demon
Posté le 02-02-2015 à 18:23:13  profilanswer
 

Ah ok donc entrée / sortie signifiait bien aspi /extraction.
Ceux du dessus je te conseille de les mettre tous les 2 en sorties (ou extraction) car dans ta conf tu "casses" ton flux d'air.
L'idée c'est de faire circuler et sortir ton flux du boitier pas qu'il tourbillonne à l'intérieur tout en se réchauffant (ce qu'implique ton montage actuel), l'air doit circuler d'avant en arrière et/ou de bas en haut.


Message édité par Kroma X amorK le 02-02-2015 à 18:23:59

---------------
Il y a la loi et il y a...le bien.
n°9408200
viveleCamb​odge
Posté le 02-02-2015 à 18:32:59  profilanswer
 

oui tu as bien compris mon petit explicatif ^^
maintenant je manquerais pas de suivre tes conseils dès que j'aurais 5 minutes...
 
Je reste sur le pont ce soir, essaye de descendre un peu le Vcore et je poste tout ça quand j'arrive au plus bas possible.

n°9409081
viveleCamb​odge
Posté le 03-02-2015 à 11:05:25  profilanswer
 

Alors bonjour, je reviens aujourd'hui pour donner des nouvelles...
 
Au final comme me le conseillait Kroma X amorK je suis revenu au paramètre de base pour le VRIN, ai réorienté le deuxième ventirade du dessus pour le mettre en mode extraction et ai refais des test pour le Vcore...
Hé ben au final sur OCCT en test durant 30 minutes pas moyen de descendra au dessous de 1.95v - j'ai peut-être un peu perdu à la grande loterie du cpu ^^ c'est très haut par rapport à d'autres.
 
J'ai viré le turbo boost, bloqué l'horloge à 4.4Ghz (ceci tout en laissant le mode adaptative - c'est sûrement pas le nom officiel mais bon) et celle-ci continue à descendre en fonction de la sollicitation. Elle fluctue toujours pour l'économie d'énergie mais peut monter plus haut pour le coup...
 
Donc sur OCCT 30 minutes mes minimum son de environ 60°, ma moyenne à la louche de 70°, et j'ai des pics à 84°... c'est haut aussi j'en ai bien conscience mais ce genre de stresse test est disons, au final, pas très représentatif d'une utilisation courante... alors.
En IDLE je suis à 28°
Une heure de vidéo HD sur firefox à 35°
deux heures sur Door Kickers à 44°
Pareil (44°) après 20 minutes sur NBA12K
 
Voici les graphes sur OCCT 30 minutes  
http://reho.st/self/880f0f75b9e3d2c4d4806cb7b4b307a19ce27355.png
http://reho.st/self/72ab591477a2b1785eef7e35035a5cdeff7b11d7.png
http://reho.st/self/d19c28a495820ac7cf16cd83fa28935dc3331aab.png
http://reho.st/self/3b172bbf806bb2016b0b84cda8c7b944319722d3.png
http://reho.st/self/5baf09b2c42126c2fd7a8b42713655efaaeab595.png
http://reho.st/self/e873637ae9c0aa36bfd055920e2037ae5985efd5.png
http://reho.st/self/d8be0d55613e5295ffbfc1821183c295695e85ce.png
http://reho.st/self/843e77b39cd53ff276232b95f7cb03c8021b859e.png
http://reho.st/self/d250e1bab046e96f3423535bd88c614b4972b86f.png
 
alors voilà, sauf si quelqu'un venait par ici pour me donner encore quelques conseils avisés je crois que je vais en rester là... c'est pas top mais au moins disons que je risque plus de mettre mon PC dans une situation qui serait néfaste pour sa santé et c'est le principal... je vais continuer à observer les température HDMonitor durant quelques temps (sur d'autres jeux plus gourmands surtout) et surveillerais çA avec d'autant plus d'attention lorsqu'il commencera à faire un brin plus chaud qu'en hiver... (pour info il fait quand même une bonne vingtaine de degrés dans mon appartement - je vis pas dans un frigo non plus ^^).
 
Merci encore à ceux qui m'ont aidé et à bientôt !
Tout de bon à vous !
   

n°9409095
Kroma X am​orK
Angel's demon
Posté le 03-02-2015 à 11:18:10  profilanswer
 

Sur un usage normal ça semble normal.
Maintenant le fait que tu puisses pas descendre ton VCore en dessous de 1.2 c'est pas de bol, faudrait à ce moment voir si justement tu peux pas monter ton ratio CPU pour correspondre au mieux à cette tension.
4.5Ghz devrait normalement fonctionner avec ce Vcore (le mien étant à 1.185V à cette vitesse), à partir de 4.6 Ghz il faudra probablement monter légèrement le Vcore.
Sinon la solution drastique c'est de voir si tu peux demander un échange du CPU.


---------------
Il y a la loi et il y a...le bien.
n°9411179
goldengod
Posté le 04-02-2015 à 23:09:09  profilanswer
 

je rejoins Kroma, la tension pour le fonctionnement de base est assez importante, soit t'arrives à à faire péter le ratio et dans ce cas la c'est cool.
 
Ou bien alors t'es peux être partie pour taper 1.3v pour 200mhz de plus :lol: :pt1cable:  et vue les premiers résultats thermique, ça sent la merguez partie.
 

n°9411263
pirocrazy
Posté le 05-02-2015 à 01:08:37  profilanswer
 

Hello ,
Perso je commencerais par un flash du dernier bios de la carte mère.
 

n°9417361
goldengod
Posté le 11-02-2015 à 13:13:00  profilanswer
 

oui c'est vraie pirocrazy, ça m'est tellement logique que je n'ai pas pensé à le dire :pt1cable: . Bien vue

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Processeur

  Problème température i74970k stock

 

Sujets relatifs
Help probleme pc qui coupe et redemare au démarage[PROBLEME] Température/fréquence/utilisation FX 6300
Problème disque dur Seagate SSHDTemperature sur i7 4790k non oc
Problème carte graphique démarage gtx 960 compatibilité ?Mon pc fixe s'allume de temps en temps (problème usb/alim?)
Problème d'activation Crossfire Sapphire 7870 OCProblème disque du externe toshiba 1 to
problème de moniteur 
Plus de sujets relatifs à : Problème température i74970k stock


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR